
<!DOCTYPE html><html lang="en"><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><meta name="viewport" content="width=1140, user-scalable=yes"><meta http-equiv="content-type" content="text/html; charset=UTF-8"><meta http-equiv="imagetoolbar" content="false"><meta name="robots" content="noodp,noydir" /><meta property="fb:app_id" content="57055548682" /><meta property="og:type" content="article" /><meta property="og:site_name" content="NBC New York" /><meta property="og:description" content="Federal officials provided NBC10 a walkthrough of the only immigrant detention center in the country to indefinitely hold women and children. Opinions on the conditions for detainees vary greatly." /><meta property="og:title" content="Inside Pa.'s ICE Immigrant Family Detention Center" /><meta property="og:url" content="http://www.nbcnewyork.com/news/national-international/Inside-Look-at-ICE-Berks-County-Residential-Center-1-Million-Boon-for-Local-Government-437112913.html"/><meta property="og:image" content="http://media.nbcnewyork.com/images/1200*675/berkz+county+detention+center+2+may.jpg" /><meta property="article:publisher" content="http://www.facebook.com/NBCNewYork" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcnewyork" /><meta name="twitter:creator" content="@nbcnewyork" /><meta name="twitter:url" content="http://www.nbcnewyork.com/news/national-international/Inside-Look-at-ICE-Berks-County-Residential-Center-1-Million-Boon-for-Local-Government-437112913.html" /><meta name="twitter:title" content="Inside Pa.'s ICE Immigrant Family Detention Center" /><meta name="twitter:description" content="Federal officials provided NBC10 a walkthrough of the only immigrant detention center in the country to indefinitely hold women and children. Opinions on the conditions for detainees vary greatly." /><meta name="twitter:image" content="http://media.nbcnewyork.com/images/1200*675/berkz+county+detention+center+2+may.jpg?ak=bc" /><meta http-equiv="last-modified" content="2017-07-28@07:44:30 PDT" /><meta name="tp:preferredRuntimes" content="Universal,HTML5" /><meta name="tp:preferredFormats" content="m3u,mpeg4,webm,ogg,flv,F4M"><meta name="keywords" content="US & World National and International News"><link rel="shortcut icon" href="//media.nbcnewyork.com/designimages/favicon.ico"><script type="text/javascript">
var win7ie = navigator.userAgent.indexOf('Windows NT 6.1') > -1 && (navigator.userAgent.indexOf('Trident') > -1 || navigator.userAgent.indexOf('MSIE') > -1);
if(win7ie) {
    var allMetaElements = document.getElementsByTagName('meta');
    for (var i=0; i<allMetaElements.length; i++) {
      if (allMetaElements[i].getAttribute("name") == "tp:preferredRuntimes") {
         allMetaElements[i].setAttribute('content', "Flash,HTML5");
         break;
      }
    }
}
// Stop older versions of IE from choking on calls to the console.
if(typeof console == "undefined") {

    console = {};
    console.log = function(msg) {
    // fail silently
    }

    console.warn = function(msg) {
    // fail silently
    }

    console.error = function(msg) {
    // fail silently
    }

    console.info = function(msg) {
    // fail silently
    }

}
</script><script type="text/javascript">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</script><script src="//www.nbcnewyork.com/includes/ads.js?r=-537853966" type="text/javascript"></script><!-- Facebook Pixel Code --><script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','//connect.facebook.net/en_US/fbevents.js');
    fbq('init', '505866882913758');
    fbq('track', "ViewContent");
    fbq('track', 'PageView');
        </script><noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=505866882913758&ev=PageView&noscript=1"
    /></noscript><!-- End Facebook Pixel Code --><script type="text/javascript">
    var __csMarketIDValue = "1801149203";
    var __csMarketKeyValue = "e7b6f935-c835-8c04-d51a-2176625f02d1";
  </script><title>Inside ICE's Berks County Residential Center: Pennsylvania's Controversial Immigrant Family Detention Facility  - NBC New York</title><link rel="amphtml" href="http://www.nbcnewyork.com/news/national-international/Inside-Look-at-ICE-Berks-County-Residential-Center-1-Million-Boon-for-Local-Government-437112913.html?amp=y"><link rel="canonical" href="http://www.nbcchicago.com/news/national-international/Inside-Look-at-ICE-Berks-County-Residential-Center-1-Million-Boon-for-Local-Government-437112913.html" /><meta name="description" content="Federal officials provided NBC10 a walkthrough of the only immigrant detention center in the country to indefinitely hold women and children. Opinions on the conditions for detainees vary greatly." /><meta itemprop="description" content="Federal officials provided NBC10 a walkthrough of the only immigrant detention center in the country to indefinitely hold women and children. Opinions on the conditions for detainees vary greatly."><meta name="keywords" content="Berks County Residential Center, Berks County child prison, Berks County immigrant jail, Immigration and Customs Enforcement, ICE, ICE detention center, immigrant family detention center" /><meta name="news_keywords" content="Berks County Residential Center, Berks County child prison, Berks County immigrant jail, Immigration and Customs Enforcement, ICE, ICE detention center, immigrant family detention center"><meta itemprop="keywords" content="Berks County Residential Center, Berks County child prison, Berks County immigrant jail, Immigration and Customs Enforcement, ICE, ICE detention center, immigrant family detention center"/><meta itemprop="name" content="Inside ICE's Berks County Residential Center: Pennsylvania's Controversial Immigrant Family Detention Facility"><meta name="title" content="Inside ICE's Berks County Residential Center: Pennsylvania's Controversial Immigrant Family Detention Facility" /><meta property="title" content="Inside ICE's Berks County Residential Center: Pennsylvania's Controversial Immigrant Family Detention Facility"/><link rel="image_src" href="//media.nbcnewyork.com/images/133*75/berkz+county+detention+center+2+may.jpg" /><meta itemprop="image" content="//media.nbcnewyork.com/images/133*75/berkz+county+detention+center+2+may.jpg"/><link rel="stylesheet" href="//www.nbcnewyork.com/templates/nbc_global_styles.css?r=1625739972" type="text/css" /><script type="text/javascript">
    var thisIsAGalleryPage = false;
  </script><script src="//www.nbcnewyork.com/includes/third_party_plugins.js?r=422216968" type="text/javascript"></script><script>
    var __mpsPlatform = "desktop";
        var mpscall = {
      "site"            : "local-web",
      "type"            : "Article",
      "content_id"      : "437112913",
      "cag[station]"    : "OTS",
      "cag[callLetter]" : "WNBC",
      "cag[feature]"    : "",
      "cag[region]"     : "New York",
      "cag[sensitive]"  : "false",
      "field[source]"   : nbc.referrer,
            "cag[tags]"       : "spokeswoman|Josh Reed|Tom Wolf|spokesman|Mother and son|World Bank|Supreme Court|guard|Berks County Residential Center|Brian X. McCrone|Bridget Cambria|Canada|Reading|Federal Money For County Coffers The Berks County facility|Associated Press|J.J. Abbott|Guatemala|Kevin Barnhardt|Pennsylvania Department of Human Services|U.S. Justice Department’s Executive Office ",
      "cag[platform]"   : __mpsPlatform,
              "cag[stationtype]": "nbc"
          }
    var mpsopts = {
      "host":"mps.nbcuni.com",
      "updatecorrelator":true
    }
    var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now();mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;var slotid="mps-getad-"+adunit.replace(/\W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
  </script><script type="text/javascript">
    // mmModule is now deprecated, do not add to object.
    mmModule = {}
    mmModule.omni = "nbcuotsdivisiontotal,nbcuotsnewyorktotal";
    nbc.omniture.suite = "nbcuotsdivisiontotal,nbcuotsnewyorktotal";
  </script><script language="JavaScript">
                  s_linkInternalFilters="javascript:,nbcnewyork.com,media.nbcnewyork.com,events.nbcnewyork.com,tsn.nbcnewyork.com,autos.nbcnewyorknbcchicago.com";
var nbcu_account="nbcuotsdivisiontotal,nbcuotsnewyorktotal";
var nbcu_prop8 ="nbc";
var nbcu_prop9 ="NY";
var nbcu_prop10 ="WNBC";        nbc.callLetters = "WNBC";
    nbc.contentType = "";
  </script><script src="//www.nbcnewyork.com/includes/VisitorAPI.js?r=-1098718195" type="text/javascript"></script><script src="//www.nbcnewyork.com/includes/ots_dil.js?r=-1331500469" type="text/javascript"></script><script src="//www.nbcnewyork.com/includes/AppMeasurement.js?r=-180845887" type="text/javascript"></script><script src="//www.nbcnewyork.com/includes/nbc_global_common.js?r=-748994356" type="text/javascript"></script><script src="//www.nbcnewyork.com/includes/nbc_common_init.js?r=1312220569" type="text/javascript"></script><!-- Load the PDK from a relative domain --><script type="text/javascript" src="//www.nbcnewyork.com/assets/pdk576/pdk/tpPdk.js"></script><script src="//www.nbcnewyork.com/includes/video_caption_overlay_proof.js?r=1930995600" type="text/javascript"></script><script src="//www.nbcnewyork.com/includes/nbc_global_pws.js?r=-920188355" type="text/javascript"></script><script>
    randomValue = "&rndm=" + Math.random()*10000000000000000;





    if ((U.readCookie("zipCode") && U.readCookie("zipCode") !== "") || U.readCookie("pwsSetDefault") !== null ) {
      if(U.readCookie("pwsSetDefault") !== null) {
        weatherZipCode = JSON.parse(U.readCookie("pwsSetDefault")).zip;
      } else {
        weatherZipCode =  U.readCookie("zipCode");
      }
      var marketZipCode = "11371"
          } else {
      weatherZipCode = "11371";
    }
    nbc.gptParams.pageData.zipcode = weatherZipCode;
    nbc.weather= {
      validatedZip: "",
      adZipCode: weatherZipCode
    };

    var showLeaderboardAd = true;
  </script><script type="text/javascript">
    //<![CDATA[
    var videoAdContentGroup = "${videoAdContentGroup}";
    var videoadSiteKey =  "ny";
    var partnerID = "1222326";
    var nbcfacebook = {
      connected: "no"
    };
                                        var _sf_startpt=(new Date()).getTime()
    // random number for ads
    var randDARTNumber=0;
    function genSetRandDARTNumber() {
      randDARTNumber = Math.round(Math.random()*1000000000000);
    }
    genSetRandDARTNumber();
    //]]></script><script type="text/javascript">
    // Get Cookie Value
    function getPartnerCookieValue (cookieName) {
       var exp = new RegExp (escape(cookieName) + "=([^;]+)");
       if(exp.test (document.cookie + ";")) {
          exp.exec (document.cookie + ";");
          return unescape(RegExp.$1);
       }
    }
    // Write Cookie
    function writePartnerCookie (CookieName, CookieValue, periodType, offset) {
       var expireDate = new Date ();
       offset = offset / 1;
       var myPeriodType = periodType;
       switch (myPeriodType.toLowerCase()) {
          case "years":
             var year = expireDate.getYear();
             // Note some browsers give only the years since 1900, and some since 0.
             if (year < 1000) year = year + 1900;
             expireDate.setYear(year + offset);
          break;
          case "months":
             expireDate.setMonth(expireDate.getMonth() + offset);
          break;
          case "days":
             expireDate.setDate(expireDate.getDate() + offset);
          break;
          case "hours":
             expireDate.setHours(expireDate.getHours() + offset);
          break;
          case "minutes":
             expireDate.setMinutes(expireDate.getMinutes() + offset);
          break;
          default:
             // alert ("Invalid periodType parameter for writePartnerCookie()");
          break;
       }
       try{
          document.cookie = escape(CookieName ) + "=" + escape(CookieValue) + "; expires=" + expireDate.toGMTString() + "; path=/";
                 }catch(e){
                 }
       try{
          document.cookie = "partnerSessionCookie=xfinity; path=/";
                 }catch(ee){
                 }
    }
    </script><script type="text/javascript">
        function checkPartnerCookie () {
          if(getPartnerCookieValue("partnerCookie")=="xfinity" && getPartnerCookieValue("partnerSessionCookie")=="xfinity"){
            document.write('<scr'+'ipt src="//secure.xfinity.com/shared/js-api/polaris_vendor_iframes.js?signin=false&profile=nbc&ft=true&id=xfinityNavBar&locale=en"></scr'+'ipt>');// new header (includes footer)
            $(document).ready(function(){
              $('body').addClass('xfinity');
            });
            xfinityOmniValue = "xfinity";// referenced in nbc_tracking_revamped
          }
        }
       var xfinityOmniValue = "";
        checkPartnerCookie();
       </script><script src="//www.nbcnewyork.com/includes/nbc_global_rr.js?r=-696152606" type="text/javascript"></script><script type="text/javascript">
    var disableDownloadApp = false;
      </script><script type="text/javascript">
      (function() {
        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
        po.src = 'https://apis.google.com/js/plusone.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
      })();
    </script><script type="text/javascript">
      var nbcinfoTools = nbcinfoTools || new nbc.tools('nbcinfoTools');
      nbcinfoTools.iframeChatter();
    </script><link rel="stylesheet" href="//www.nbcnewyork.com/templates/jquery.fancybox-1.3.4.css?r=954862844" type="text/css" /><script type="text/javascript">
        window._taboola = window._taboola || [];
                  _taboola.push({article:'437112913', tracking:'_osource=taboola-recirc'});
                !function (e, f, u) {
          e.async = 1;
          e.src = u;
          f.parentNode.insertBefore(e, f);
        }(document.createElement('script'),
        document.getElementsByTagName('script')[0],
        '//cdn.taboola.com/libtrc/nbcots-network/loader.js');
      </script><script>
      window._newsroom = window._newsroom || [];
            !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
      }(document.createElement('script'),
      document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/nbcots-wnbc/newsroom.js');
    </script><script src="//www.nbcnewyork.com/includes/at.js?r=546977887" type="text/javascript"></script></head><body id="article" class="article-ny  ny news   nbc "><div id="adTransitionalContainer"></div><script type="text/javascript">
    //must have for commenting
    var nbcfacebook = {
      connected: "no"
    };
  </script><script>
      function callTransitional() {
        window.location.href = nbc.fullDomain + '/transitional_ad/transitional_ad.html';
      }
    </script><div class="site-header-wrapper"><div class="site-header"><!-- navbarClass:  --><div class="navbar "><div class="navbar-container"><div class="row"><div class="col--2"><div class="brand"><a target="_parent" href="/" name="&lpos=section navigation&lid=logo" data-lpos="section navigation" data-lid="logo"><img src="//media.nbcmiami.com/designimages/logo_nyc_2x.png" alt="logo_nyc_2x" /></a></div></div><div class="col--14"><ul class="nav-sections"><li class="nav-section"><a target="_parent" class="nav-section-title " href="/" alt="Home" name="&lpos=section navigation&lid=Home" data-lpos="section navigation" data-lid="Home">Home</a></li><li class="nav-section"><a target="_parent" class="nav-section-title " href="/news" alt="News" name="&lpos=section navigation&lid=News" data-lpos="section navigation" data-lid="News">News</a><div class="nav-section-subnav"><ul><li><a target="_parent" href="/news/local/" alt="Local" name="&lpos=subsection hover&lid=Local" data-lpos="subsection hover" data-lid="Local">Local</a></li><li><a target="_parent" href="/video/" alt="Top Video " name="&lpos=subsection hover&lid=Top Video " data-lpos="subsection hover" data-lid="Top Video ">Top Video </a></li><li><a target="_blank" href="/news/local/Penn-Station-Commute-Summer-of-Hell-NJ-Transit-LIRR-Amtrak-Delay-Cancel-Trains-Cost-Guide-428661063.html" alt="Train Pain" name="&lpos=subsection hover&lid=Train Pain" data-lpos="subsection hover" data-lid="Train Pain">Train Pain</a></li><li><a target="_parent" href="/news/national-international/" alt="U.S. & World" name="&lpos=subsection hover&lid=U.S. & World" data-lpos="subsection hover" data-lid="U.S. & World">U.S. & World</a></li><li><a target="_parent" href="/news/health" alt="Health" name="&lpos=subsection hover&lid=Health" data-lpos="subsection hover" data-lid="Health">Health</a></li><li><a target="_parent" href="/news/weird/" alt="Weird" name="&lpos=subsection hover&lid=Weird" data-lpos="subsection hover" data-lid="Weird">Weird</a></li><li><a target="_parent" href="/weather/" alt="Weather" name="&lpos=subsection hover&lid=Weather" data-lpos="subsection hover" data-lid="Weather">Weather</a></li><li><a target="_parent" href="/news/tech/" alt="Tech" name="&lpos=subsection hover&lid=Tech" data-lpos="subsection hover" data-lid="Tech">Tech</a></li><li><a target="_parent" href="/news/sports/" alt="Sports" name="&lpos=subsection hover&lid=Sports" data-lpos="subsection hover" data-lid="Sports">Sports</a></li></ul></div></li><li class="nav-section"><a target="_parent" class="nav-section-title " href="/weather" alt="Weather" name="&lpos=section navigation&lid=Weather" data-lpos="section navigation" data-lid="Weather">Weather</a><div class="nav-section-subnav"><ul><li><a target="_parent" href="/weather/" alt="Forecast" name="&lpos=subsection hover&lid=Forecast" data-lpos="subsection hover" data-lid="Forecast">Forecast</a></li><li><a target="_parent" href="/weather/maps/" alt="Maps & Radar" name="&lpos=subsection hover&lid=Maps & Radar" data-lpos="subsection hover" data-lid="Maps & Radar">Maps & Radar</a></li><li><a target="_parent" href="/weather/severe-weather-alerts" alt="Weather Alerts" name="&lpos=subsection hover&lid=Weather Alerts" data-lpos="subsection hover" data-lid="Weather Alerts">Weather Alerts</a></li><li><a target="_parent" href="/weather/school-closings" alt="School Closing Alerts" name="&lpos=subsection hover&lid=School Closing Alerts" data-lpos="subsection hover" data-lid="School Closing Alerts">School Closing Alerts</a></li><li><a target="_parent" href="/news/local/storm-team-4-weather-forecast-new-york-city-tri-state-severe-weather-289606331.html" alt="Weather News" name="&lpos=subsection hover&lid=Weather News" data-lpos="subsection hover" data-lid="Weather News">Weather News</a></li></ul></div></li><li class="nav-section"><a target="_parent" class="nav-section-title " href="/investigations" alt="Investigations" name="&lpos=section navigation&lid=Investigations" data-lpos="section navigation" data-lid="Investigations">Investigations</a><div class="nav-section-subnav"><ul><li><a target="_parent" href="/investigations" alt="I-Team" name="&lpos=subsection hover&lid=I-Team" data-lpos="subsection hover" data-lid="I-Team">I-Team</a></li><li><a target="_parent" href="/investigations/Better-Get-Baquero-365441091.html" alt="Better Get Baquero" name="&lpos=subsection hover&lid=Better Get Baquero" data-lpos="subsection hover" data-lid="Better Get Baquero">Better Get Baquero</a></li></ul></div></li><li class="nav-section"><a target="_parent" class="nav-section-title " href="/entertainment" alt="Entertainment" name="&lpos=section navigation&lid=Entertainment" data-lpos="section navigation" data-lid="Entertainment">Entertainment</a><div class="nav-section-subnav"><ul><li><a target="_parent" href="/entertainment/entertainment-news" alt="Entertainment News" name="&lpos=subsection hover&lid=Entertainment News" data-lpos="subsection hover" data-lid="Entertainment News">Entertainment News</a></li><li><a target="_parent" href="/entertainment/the-scene" alt="The Scene" name="&lpos=subsection hover&lid=The Scene" data-lpos="subsection hover" data-lid="The Scene">The Scene</a></li><li><a target="_parent" href="http://www.nbcnewyork.com/the-scene/events/Broadway-News-In-the-Wings-148541425.html" alt="In The Wings" name="&lpos=subsection hover&lid=In The Wings" data-lpos="subsection hover" data-lid="In The Wings">In The Wings</a></li><li><a target="_parent" href="http://www.nbcnewyork.com/the-scene/fashion/new-york-live-167872065.html?f=t" alt="NY Live" name="&lpos=subsection hover&lid=NY Live" data-lpos="subsection hover" data-lid="NY Live">NY Live</a></li><li><a target="_parent" href="/entertainment/the-scene/Your-Guide-4-NY-205397801.html" alt="Your Guide 4 NY" name="&lpos=subsection hover&lid=Your Guide 4 NY" data-lpos="subsection hover" data-lid="Your Guide 4 NY">Your Guide 4 NY</a></li><li><a target="_parent" href="/blogs/open-house/" alt="Open House" name="&lpos=subsection hover&lid=Open House" data-lpos="subsection hover" data-lid="Open House">Open House</a></li><li><a target="_parent" href="http://www.breakfastwithopenhouse.com/" alt="Breakfast With Open House" name="&lpos=subsection hover&lid=Breakfast With Open House" data-lpos="subsection hover" data-lid="Breakfast With Open House">Breakfast With Open House</a></li><li><a target="_parent" href="/the-scene/real-estate/George-To-The-Rescue-Home-Renovation-LX-137496358.html" alt="George to the Rescue" name="&lpos=subsection hover&lid=George to the Rescue" data-lpos="subsection hover" data-lid="George to the Rescue">George to the Rescue</a></li><li><a target="_parent" href="/on-air/shows/1st-Look-LXTV-Best-in-Food-Nightlife-Travel-167601135.html" alt="1st Look" name="&lpos=subsection hover&lid=1st Look" data-lpos="subsection hover" data-lid="1st Look">1st Look</a></li><li><a target="_parent" href="http://www.cozitv.com/" alt="COZI TV" name="&lpos=subsection hover&lid=COZI TV" data-lpos="subsection hover" data-lid="COZI TV">COZI TV</a></li></ul></div></li><li class="nav-section nav-more"><a target="_parent" class="nav-section-title" href="" name="&lpos=ellipsis hover&lid=ellipsis" data-lpos="ellipsis hover" data-lid="ellipsis"><div class="more-dropdown"></div></a><div class="nav-section-subnav"><ul><li><a target="_parent" href="/traffic" alt="Traffic" name="&lpos=ellipsis hover&lid=Traffic" data-lpos="ellipsis hover" data-lid="Traffic">Traffic</a></li><li><a target="_parent" href="/on-air/contests" alt="Contests" name="&lpos=ellipsis hover&lid=Contests" data-lpos="ellipsis hover" data-lid="Contests">Contests</a></li><li><a target="_parent" href="/contact-us/" alt="Contact Us" name="&lpos=ellipsis hover&lid=Contact Us" data-lpos="ellipsis hover" data-lid="Contact Us">Contact Us</a></li><li><a target="_parent" href="http://www.nbcnewyork.com/contact-us/tv-listings" alt="TV Listings" name="&lpos=ellipsis hover&lid=TV Listings" data-lpos="ellipsis hover" data-lid="TV Listings">TV Listings</a></li></ul></div></li></ul></div><div class="col--8"><ul class="nav-small"><li class="nav-small-section nav-live-tv"><a target="_parent" href="/live" alt="Watch Live TV" class="nav-small-item" name="&lpos=Navigation - Watch Live TV&lid=Watch Live TV" data-lpos="Navigation - Watch Live TV" data-lid="Watch Live TV"><div class="watch-live-logo"></div></a><ul class="nav-small-sub"><li class="livetv">LIVE TV</li><li class="onnow">ON NOW</li><li><a href="/live" alt="Access Hollywood Live" name="&lpos=Navigation - Watch Live TV&lid=Access Hollywood Live" data-lpos="Navigation - Watch Live TV" data-lid="Access Hollywood Live"><div class="watch-live-key"></div><div class="watch-live-title">Access Hollywood Live</div><div class="play-grey-small"></div></a></li><li class="ondemand">ON DEMAND</li><li><a target="_blank" href="http://www.nbc.com/video" alt="NBC on Demand" name="&lpos=Navigation - Watch Live TV&lid=NBC on Demand" data-lpos="Navigation - Watch Live TV" data-lid="NBC on Demand"><div class="watch-live-key"></div><div class="watch-live-title">NBC on Demand</div><span class="desc">Watch the latest full episodes of your favorite NBC series anytime and anywhere.</span><div class="play-grey-small arrow"></div></a></li><li class="schedule"><a href="/contact-us/tv-listings/" alt="NBC on Demand" name="&lpos=Navigation - Watch Live TV&lid=Click for full schedule" data-lpos="Navigation - Watch Live TV" data-lid="Click for full schedule">Click for full schedule</a></li></ul></li><li><div class="nav-border"></div></li><li class="nav-small-section nav-weather"><a target="_parent" href="/weather" alt="weather" class="nav-small-item" name="&lpos=section navigation&lid=weather bug" data-lpos="section navigation" data-lid="weather bug"><div class="nav-weather-condition"><div class="nav-weather-icon"><img src="//media.nbcnewyork.com/designimages/ots_light_wx_66.png" alt="Broken Clouds" /></div><div class="nav-weather-temp">81&deg;</div></div></a></li><li><div class="nav-border"></div></li><li class="nav-small-section nav-connect"><a target="_parent" href="" class="nav-small-item"><div>Connect</div></a><div class="subnav-large-container"><div class="nav-connect-sub"><div class="connect-media"><div class="connect-social"><div class="connect-social-icons"><a target="_parent" href="http://www.twitter.com/nbcnewyork" alt="Twitter" target="_blank" name="&lpos=Navigation - Connect&lid=Twitter" data-lpos="Navigation - Connect" data-lid="Twitter"><i class="fa fa-twitter"></i></a></div><div class="connect-social-icons"><a target="_parent" href="http://instagram.com/nbcnewyork" alt="Instagram" target="_blank" name="&lpos=Navigation - Connect&lid=Instagram" data-lpos="Navigation - Connect" data-lid="Instagram"><i class="fa fa-instagram"></i></a></div><div class="connect-social-icons"><a target="_parent" href="http://www.facebook.com/NBCNewYork" alt="Facebook" target="_blank" name="&lpos=Navigation - Connect&lid=Facebook" data-lpos="Navigation - Connect" data-lid="Facebook"><i class="fa fa fa-facebook-official" aria-hidden="true"></i></a></div><div class="connect-subnav-title">Social Media</div></div><div class="connect-apps"><a target="_parent" href="/mobile" alt="mobile" name="&lpos=Navigation - Connect&lid=Mobile" data-lpos="Navigation - Connect" data-lid="Mobile"><div class="connect-apps-icon"><div class="connect-mobile"></div></div><div class="connect-subnav-title">Our Apps</div></a></div><div class="connect-email"><a target="_parent" href="/newsletters" alt="newsletters" name="&lpos=Navigation - Connect&lid=Newsletters" data-lpos="Navigation - Connect" data-lid="Newsletters"><div class="connect-email-icon"><div class="connect-newsletter"></div></div><div class="connect-subnav-title">Newsletters</div></a></div><div class="connect-ugc"><a target="_parent" href="/ugc" alt="ugc" name="&lpos=Navigation - Connect&lid=UGC" data-lpos="Navigation - Connect" data-lid="UGC"><div class="connect-ugc-icon"><i class="fa fa-camera"></i></div><div class="connect-subnav-title">
                                                  Send us Videos and Pictures
                                              </div></a></div><div class="connect-send"><a target="_blank" href="mailto:tips@nbcnewyork.com?body=Thanks%20for%20contacting%20NBC New York.%20Please%20use%20this%20e-mail%20to%20send%20us%20news%20tips.%20Be%20sure%20to%20include%20a%20phone%20number,%20so%20we%20can%20contact%20you%20quickly,%20if%20necessary.%20If%20your%20tip%20is%20urgent,%20call%20%20our%20news%20desk%20at%20212-664-2731." alt="submit tips" name="&lpos=Navigation - Connect&lid=Submit Tips" data-lpos="Navigation - Connect" data-lid="Submit Tips"><div class="connect-apps-icon"><div class="connect-tips"></div></div><div class="connect-subnav-title">Send Tips</div></a></div></div><div class="connect-responds"><a target="_parent" href="/consumer-form" name="&lpos=Navigation - Connect&lid=consumer-form" data-lpos="Navigation - Connect" data-lid="consumer-form"><div class="connect-subnav-title"><img src="//media.nbcmiami.com/designimages/NBC_OTS_CONSUMER_NY.png" alt="NBC_OTS_CONSUMER_NY"></div><div class="connect-subnav-title">
                        Submit a Complaint
                      </div></a></div></div><div class="nav-connect-footer"><ul><li class="submit-tips"><a target="_parent" href="mailto:tips@nbcnewyork.com?body=Thanks%20for%20contacting%20NBC New York.%20Please%20use%20this%20e-mail%20to%20send%20us%20news%20tips.%20Be%20sure%20to%20include%20a%20phone%20number,%20so%20we%20can%20contact%20you%20quickly,%20if%20necessary.%20If%20your%20tip%20is%20urgent,%20call%20%20our%20news%20desk%20at%20212-664-2731." alt="submit tips" name="&lpos=Navigation - Connect&lid=Submit Tips" data-lpos="Navigation - Connect" data-lid="Submit Tips">Submit Tips</a></li><li class="send-feedback"><a target="_parent" href="/send-feedback" alt="send feedback" name="&lpos=Navigation - Connect&lid=Send Feedback" data-lpos="Navigation - Connect" data-lid="Send Feedback">Send Feedback</a></li><li class="terms"><a target="_parent" href="/terms" alt="terms" name="&lpos=Navigation - Connect&lid=Terms of Service" data-lpos="Navigation - Connect" data-lid="Terms of Service">Terms of Service</a></li><li class="privacy-policy"><a target="_parent" href="http://www.nbcuniversal.com/privacy" alt="privacy policy" target="_blank" name="&lpos=Navigation - Connect&lid=Privacy Policy" data-lpos="Navigation - Connect" data-lid="Privacy Policy">Privacy Policy</a></li><li class="partner"><div class="partner-text">Visit our partner site</div><div class="connect-brand"><a target="_parent" href="http://www.telemundo47.com" alt="Duopoly" target="_blank" name="&lpos=Navigation - Connect&lid=Duopoly" data-lpos="Navigation - Connect" data-lid="Duopoly"><img src="//media.nbcmiami.com/designimages/WNJU.png" alt="WNJU"></a></div></li></ul></div></div></li><li><div class="nav-border"></div></li><li class="nav-small-section nav-search"><div class="nav-small-item"><div class="search-logo"></div><div class="search-logo-close"></div></div><div class="search-container"><form action="//www.nbcnewyork.com/results/" method="get" target="_parent" id="nav-search"><div class="search-field"><input type="text" placeholder="Search" name="keywords" autocomplete="off" /><div class="search-field-logo"></div></div></form></div></li></ul></div></div></div></div></div></div><!-- End header --><div id="adBackgroundContainer"></div><div class="container"><div class="ad-container "><div id="leaderboard1" class="adSlot adLeaderboard" data-sizes="970,66|970,90|728,90" data-ord="1" data-pos="top" data-module="" data-gptcollapse="true"><script>
	var SLOT='topbanner'; (function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(document.scripts[document.scripts.length-1].parentNode,SLOT);
	</script></div><div class="ad-container-close"><img src="//media.nbcmiami.com/designimages/ots-double-arrow.png" /></div></div></div><script>
var activateSharethrough = false;
</script><script language="javascript1.2">var trkcid=437112913;var partnerID=1222326; var _hb=1;</script><script language="javascript1.2" src="http://www.nbcnewyork.com/g/g/button/button_1.js"></script><style type="text/css">
@font-face {font-family:"ahMed";src:url('/fonts/A79D81A9D2489FE6F291352CB2685667.eot');src:local('ahMed'), url('/fonts/A79D81A9D2489FE6F291352CB2685667.ttf') format("opentype");}
@font-face {font-family:"ahBold";src:url('/fonts/31AE6F9C118CBA2056700C9100A05901.eot');src:local('ahBold'), url('/fonts/31AE6F9C118CBA2056700C9100A05901.ttf') format("opentype");}
/* BLOG HEADER RIBBON */
body #canvas #headerBannerContainer {float:left;position:relative;clear:both;height:30px;}
#body #headerBanner {background-image:none;height:25px;color:#FFFFFF;position:absolute;width:1008px !important;left:0 !important;z-index:1;text-align:left;margin:0;padding:1px 0;line-height:1em;background-color:#fff;}
.headerBannerContainer {float:left;position:relative;clear:both;height:30px;}
.headerBanner {height:25px;color:#FFFFFF;position:absolute;width:1008px;left:0;z-index:1;text-align:left;margin:0;padding:1px 0;line-height:1em;background-color:#123456;background-image: linear-gradient(bottom, #002d44 25%, #233e68 75%);background-image: -o-linear-gradient(bottom, #002d44 25%, #233e68 75%);background-image: -moz-linear-gradient(bottom, #002d44 25%, #233e68 75%);background-image: -webkit-linear-gradient(bottom, #002d44 25%, #233e68 75%);background-image: -ms-linear-gradient(bottom, #002d44 25%, #233e68 75%);background-image: -webkit-gradient(linear,left bottom,left top,color-stop(0.25, #002d44),color-stop(0.75, #233e68));}
.feature_header .headerTitleText {color:#123456;font-family:'Roboto',Helvetica,sans-serif;font-size:44px;margin-left:5px;line-height:46px;font-weight:bold;width:auto;height:auto;text-align:left;text-transform:uppercase;display:block;float:left;}
.feature_header .headerTitleText:hover {text-decoration:none;}
.headerBanner span, .headerBanner h2 {padding:4px 30px 5px 16px;height:16px;display:block;margin:0;position:relative;text-transform:uppercase;font-family:'Arimo',Helvetica, Arial, San-Serif;font-size:15px;line-height:18px;font-weight:normal;border-bottom:1px solid #001926;border-top:1px solid #414f7c;}
.blog_header .logo_tune_in {font-family:'Roboto',Helvetica,sans-serif;font-weight:normal;float:left;margin:16px 10px 0;text-align:left;font-size:16px;padding:10px 0px;background:none transparent;}
.blog_header .logo_ad {float:right;margin:10px;width:auto;position:relative;}
.blog_header .blogIdGraphic {float:left;line-height:1em;}
.blog_header .blogIdGraphic a {display:block;}
</style><style type="text/css">
/*.blog_header {width:1008px;height:39px ;margin:20px auto 0 auto; background-color:#fff;background:url('//media.nbcnewyork.com/designimages/${util.encode.url($p_blogSection.logoGradient.filename)}') 0px 0 repeat-x;}*/
</style><div class="blog_header" style="position:relative;"><div class="blogIdGraphic"><a href="http://www.nbcnewyork.com/news/national-international"><img src="//media.nbcnewyork.com/designimages/us-world-v1.png" alt="National & International News" /></a></div><div class="logo_ad"><!-- GPT \\ 88x31 // --><style type="text/css">
		.sponsorshipCat .adMicro > div {padding:8px 0;text-align:center;}
		.sponsorshipCat .adMicro.sponsor {margin:0 auto!important;}
	</style><div id="small1" class="adSlot adMicro sponsor" data-sizes="88,31" data-ord="1" data-pos="top"  data-module="national-international" data-gptcollapse="true"><script>
	    var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
	    mps._queue.gptloaded.push(function(){
	      mps.local.cloneseqlogo = mps.local.cloneseqlogo||0;
	      mps.cloneAd('#small1','logo','module=national-international;seq=' + mps.local.cloneseqlogo++);
	    });
	    </script></div></div><div class="headerBannerContainer"><div class="headerBanner"><span>The day’s top national and international news</span></div></div></div><body id="article_0"><section id="article-sec_0"><!--[if lte IE 8 ]><div class="article_section"><![endif]--><div id="article_0" class="article_elements  medium   "><style>
#tve_cta {
  position: fixed;
  min-width: 330px;
  bottom: 0px;
  background: rgba(24,69,170,0.90);
  z-index: 1000;
  display:none;
  width: auto;
}
#tve_cta.footerStop {
    position: absolute;
    bottom: -75px;
}

#tve_cta span.close_cta {
  position: absolute;
  width: 10px;
  height: 10px;
  background: url('http://media.nbcnewyork.com/images/tve_close_icon.png') no-repeat;
  right: 5px;
  top: 5px;
  cursor:pointer
}

#tve_cta .tve_cta_container {
  background: url('http://media.nbcnewyork.com/images/tve_cta_bg.png') no-repeat;
  overflow: hidden;
  padding:22px 24px 0 14px;
  height:44px;
}

#tve_cta .tve_cta_container .play {
  float: left;
}

#tve_cta .tve_onNow {
  float: left;
  font-family: Roboto;
  font-size: 16px;
  color: #fff;
  margin: 2px 37px 0 10px;
}

#tve_cta .tve_show_onnow {
  float: left;
  overflow: hidden;
  margin:-10px 0 0;
}

#tve_cta h2#tve_cta_showTitle {
  font-family: Roboto;
  font-size: 16px;
  color: #fff;
  font-weight: 300;
  margin: 0;
}

#tve_cta h3#tve_cta_showDek{
    font-size: 12px;
    color: #fff;
    margin-top: 5px;
}
/* Mobile Only */
.page-container h3#tve_cta_showDek {
    display: none;
}
.page-container #tve_cta {
    width: 100%;
    min-width:0px;
}
.page-container #tve_cta span.close_cta {
    width: 18px;
    height: 18px;
    background: url(http://media.nbcnewyork.com/designimages/close_btn_2x.png) no-repeat;
    background-size: 18px 18px;
    top: -7px;
}
.page-container #tve_cta h2#tve_cta_showTitle {
    margin-top: 11px;
    max-width: 200px;
}
.page-container #tve_cta .tve_cta_container {
    padding-right:0px;
}
</style><div id="tve_cta"><div class="tve_cta_container"><a href="/live"><span href="" class="play"><img src="//media.nbcmiami.com/images/tve-play-icon.png" /></span><div class="tve_onNow">WATCH LIVE</div><div class="tve_show_onnow"><h2 id="tve_cta_showTitle">Access Hollywood Live</h2><h3 id="tve_cta_showDek">Kevin Hart; Kelsey Grammer ("The Last Tycoon"); a Plugged-In panel.</h3></div></a></div><span class="close_cta"></span></div><!--startclickprintinclude--><article id="article_0_elements"><div id="article_0_headline_byline" class="headline_region"><h1 class="headline" itemprop="headline">Inside ICE's Berks County Residential Center: Pennsylvania's Controversial Immigrant Family Detention Facility</h1><h2 class="subtitle">Federal officials provided NBC10 a walkthrough of the only immigrant detention center in the country to indefinitely hold women and children. Opinions on the conditions for detainees vary greatly.</h2><h3 class="byline"> By
                                                                                       <a href="/results/?keywords=%22Brian+X.+McCrone%22&byline=y&sort=date">Brian X. McCrone</a></h3><!--endclickprintinclude--><script type="application/ld+json">

              {
                "@context": "http://schema.org",
                "@type": "NewsArticle",
                "mainEntityOfPage": "http://www.nbcchicago.com/news/national-international/Inside-Look-at-ICE-Berks-County-Residential-Center-1-Million-Boon-for-Local-Government-437112913.html",
                "headline": "Inside ICE's Berks County Residential Center: Pennsylvania's Controversial Immigrant Family Detention Facility",
                "datePublished": "Fri, 28 Jul 2017 17:07:36 +0000",
                "dateModified": "Fri, 28 Jul 2017 17:07:36 +0000",
                "description": "Federal officials provided NBC10 a walkthrough of the only immigrant detention center in the country to indefinitely hold women and children. Opinions on the conditions for detainees vary greatly.",
                "author": {
                  "@type": "Person",
                  "name": "Brian X. McCrone"
                },
                "publisher": {
                  "@type": "Organization",
                  "name": "NBC New York",
                  "logo": {
                    "@type": "ImageObject",
                    "url": "https://media.nbcnewyork.com/designimages/light-bg-ny-logo_2x.png",
                    "height": 60,
                    "width": 600
                  }
                },
                "image": {
                  "@type": "ImageObject",
                  "url": "//media.nbcnewyork.com/images/653*367/berkz+county+detention+center+2+may.jpg",
                  "height": 546,
                  "width": 970
                }
              }
            </script><div class="socialNetworks-top"><div class="social-icon facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.nbcnewyork.com/news/national-international/Inside-Look-at-ICE-Berks-County-Residential-Center-1-Million-Boon-for-Local-Government-437112913.html" onclick="window.open(this.href, 'facebookWindow',
            'width=500,height=500'); return false;" title="Facebook"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span></i></a></div><div class="social-icon twitter"><a href="https://twitter.com/share?url=http://www.nbcnewyork.com/news/national-international/Inside-Look-at-ICE-Berks-County-Residential-Center-1-Million-Boon-for-Local-Government-437112913.html&text=Inside ICE\'s Berks County Residential Center: Pennsylvania\'s Controversial Immigrant Family Detention Facility&via=nbcnewyork" onclick="window.open(this.href, 'twitterWindow', 'width=500,height=500'); return false;" title="Twitter"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span></a></div><div class="social-icon comment"><a href="#comments" title="Comment"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-comments-o fa-stack-1x fa-inverse"></i></span></a></div><div class="social-icon email" onmouseout="return(ETMouseOut());" onmouseover="return(ETMouseOver());" onclick="nbc.updatePrintCall(this);return(ET());" title="Email"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-envelope-o fa-stack-1x fa-inverse"></i></span></div><div class="social-icon print" onmouseout="return(PTMouseOut());" onmouseover="return(PTMouseOver());" onclick="nbc.updatePrintCall(this);return(PT());" title="Print"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-print fa-stack-1x fa-inverse"></i></span></div></div></div><div class="article rightrail"><div class="rail adunit rect1" data-size="300x250" style="position:relative;"><span id="tp-ad-slot_300x250" class="_fwph freewheelRightRail"><form id="_fw_form_tp-ad-slot_300x250" style="display:none"><input type="hidden" name="_fw_input_tp-ad-slot_300x250" id="_fw_input_tp-ad-slot_300x250" value="w=300&h=250&envp=g_js"></form><span id="_fw_container_tp-ad-slot_300x250" class="_fwac"></span></span><div id="rect1" class="adSlot adRect" data-sizes="50,50|300,250|300,600" data-ord="1" data-pos="top" data-module="" data-gptcollapse="false" style="width: auto; height: auto;"><script>
	var SLOT='topbox'; (function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(document.scripts[document.scripts.length-1].parentNode,SLOT);
	</script></div></div><div class="rail topstories"><h3 id="storyListHeader-0" class="rightrail title"></h3><div class="blackdivider1"></div><ul id="storyList-0"></ul></div><div class="rail weatherbug" style="margin: 25px 0;"><div class="rail weatherbug"><div id="top-stories-weather"><div class="weather-module"><div id="weather-module-data-0"><div id="processingWeatherLoading"><img alt="processing..." src="//media.nbcmiami.com/designimages/nbc-ajax-loader.gif"/></div></div></div></div></div></div><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=civsci-1801149203&tgtid=e7b6f935-c835-8c04-d51a-2176625f02d1"></script><div id="civsci-1801149203" class="module-civicScience"></div><div class="rail adunit rect2" data-size="300x160"><div id="rectSmall1" class="adSlot adRectSmall" data-sizes="300,160" data-ord="1" data-pos="top" data-module="" style="width: 300px; height: 160px;"><script>
	var SLOT='bottomrectangle'; (function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(document.scripts[document.scripts.length-1].parentNode,SLOT);
	</script></div></div><!-- loadInlineNwsModule | $loadInlineNwsModule --><!-- nwsLetterEmbedded  | $nwsLetterEmbedded --><!-- nwsModuleAttached | false --><style type="text/css">
        .newsletterSignupBox .nsForm {position:relative;}
        #nsAjaxLoader {position:absolute;top:0;left:0;background:url("//media.nbcnewyork.com/designimages/nsuLoader.gif") 18px 6px no-repeat #ffffff;width:270px;height:26px;z-index:1;}
        input.nsSubscribe:focus {outline:none;}
        </style><div class="newsletterSignupBox"><div class="nsBox"><h3 class="rightrail title"><a href="/newsletters"> NEWSLETTERS </a></h3><a href="/newsletters"></a><div class="blackdivider1"></div><h3 class="newsletter copy">Receive the latest national-international  updates in your inbox</h3><form method="post" id="newsletterBox-0" class="nsForm" name="ns-subscribe-form" class="validate" target="_blank" data-nsHandlerKey = "2"  data-nsTmpID = "1"><span id="nsAjaxLoader" style="display:none"></span><fieldset><label class="form-float"><input class="required nsEmail form-input" name="EMAIL" type="text" placeholder="Email" onfocus="nsu.clearSignup(this)" /><span class="form-float-label">Email</span></label><input class="nsSubscribe form-btn" name="subscribe" type="submit" value="Sign up" /></fieldset></form></div><div class="nsFooter"><a href="http://www.nbcuniversal.com/privacy/" name="&lpos=Newsletter Sign Up&lid=Privacy policy" data-lpos="Newsletter Sign Up" data-lid="Privacy policy">Privacy policy</a> | <a href="/newsletters/" name="&lpos=Newsletter Sign Up&lid=More Newsletters" data-lpos="Newsletter Sign Up" data-lid="More Newsletters">More Newsletters</a></div></div><div class="rail adunit rect1" data-size="300x250"><div id="rect2" class="adSlot adRect" data-sizes="300,250" data-ord="2" data-pos="bottom" data-module="" data-gptcollapse="false" style="width: auto; height: auto;"><script>
	var SLOT='bottombox'; (function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(document.scripts[document.scripts.length-1].parentNode,SLOT);
	</script></div></div></div><figure><div class="leadMediaRegion image"><!--startclickprintinclude--><div class="leadMediaThumbnail image" data-cid="254505893"><img itemprop="thumbnailUrl" src="//media.nbcnewyork.com/images/653*367/berkz+county+detention+center+2+may.jpg" alt="Inside ICE's Berks County Residential Center: Pennsylvania's Controversial Immigrant Family Detention Facility" width="100%"></div><div class="leadMediaCredit"><span>Immigration and Customs Enforcement</span></div><!--endclickprintinclude--></div></figure><!--startclickprintinclude--><div id="at_0" class="articleText" itemprop="articleBody"><p class="paragraph" data-pnum="1">Three thousand, seven hundred miles from home, a Honduran couple and their 4-year-old son were about to cross into Canada through upstate New York.</p><p class="paragraph" data-pnum="2">The family planned to seek asylum there. U.S. Border Patrol agents found them first.</p><p class="paragraph" data-pnum="3">The husband was sent to the Buffalo Federal Detention Center. The wife and child were taken to the Berks County Residential Center in Leesport, Pennsylvania.</p><p class="paragraph" data-pnum="4">Mother and son spent the next 140 days at the county-run, federally-funded prison before being released July 27.</p><p class="paragraph" data-pnum="5">The father was also released and the family is on their way to Florida to live while continuing to fight for asylum, according to one of their pro bono attorneys, Bridget Cambria.</p><p class="paragraph" data-pnum="6">A worse fate befell 10 other mothers and their children at Berks. After spending more than two years at the former nursing home 80 miles west of Philadelphia, they all were deported in May.</p><p class="paragraph" data-pnum="7">“That was May 11, the worst day of our lives,” Cambria’s colleague, attorney Carol Anne Donohoe, said of the previously unreported removals of nine of the families. One mother and her child <a href="http://www.nbcphiladelphia.com/news/local/Mother-and-Son-5-Deported-from-Berks-County-Immigration-Jail-Back-to-Honduras-Sen-Bob-Casey-421189634.html" mce_href="http://www.nbcphiladelphia.com/news/local/Mother-and-Son-5-Deported-from-Berks-County-Immigration-Jail-Back-to-Honduras-Sen-Bob-Casey-421189634.html" target="_blank">were first deported</a> May 3.</p><p class="paragraph" data-pnum="8">The varied outcomes for asylum seekers, and the incredible amounts of time they can spend at Berks, is telling about a place critics describe as child immigrant purgatory. It’s the only facility of its kind in the country where parents and children can be held for an indefinite time.</p><p class="paragraph" data-pnum="9">“There’s a 16-year-old, Victor. He’s spent two years behind these walls. These stupid walls are all he knows,” Cambria said. “The whole thing is torture. You’re contained inside this building. They’ll say, ‘We see the same walls. All day, every day.’”</p><p class="paragraph" data-pnum="10">Advocates call the center a humane approach to detaining immigrants in the midst of a labyrinthine process for asylum. Federal officials granted NBC10 a tour of the facility, though the Immigration and Customs Enforcement (ICE) administrator was not available for an interview. ICE also did not allow a reporter to talk with detainees or use a camera.</p><p class="paragraph" data-pnum="11">“People are treated rather well,” said Kevin Barnhardt, one of three locally-elected county commissioners. “It’s not my fault they are there for a longer period of time because they filed appeals to their immigration.”</p><p class="paragraph" data-pnum="12">Since 2011, the county has made nearly $7 million from operating the detention center for ICE, an arm of the Department of Homeland Security.</p><p class="paragraph" data-pnum="13">“My view is the county works in cooperation with the federal government. They’re performing an important function,” another county commissioner, Mark Scott, said. “I’m more than happy to provide some assistance to them.”</p><p class="paragraph" data-pnum="14"><b>‘They Won the Worst Lottery Ever’</b></p><p class="paragraph" data-pnum="15">When the 10 recently deported women crossed into Texas over two years ago, they claimed to be escaping sexual abuse, violence and possibly death back in their Central American countries. They came from an area known as <a href="https://www.wola.org/analysis/people-leaving-central-americas-northern-triangle/" mce_href="https://www.wola.org/analysis/people-leaving-central-americas-northern-triangle/" target="_blank">the Northern Triangle</a>, a trio of countries with the highest murder rates in the world.</p><p class="paragraph" data-pnum="16">No one is able to say with certainty why the immigration and judicial systems funneled them, in particular, to Berks and left them in legal limbo as hundreds of other immigrant men, women and children came and went.</p><p class="paragraph" data-pnum="17">“It’s the luck of the draw to end up in detention,” Cambria said. “They won the worst lottery ever.”</p><p class="paragraph" data-pnum="18">They’re known collectively as the Castro mothers, named for the court case: Castro v. Department of Homeland Security. The Supreme Court in April <a href="http://www.scotusblog.com/case-files/cases/castro-v-department-homeland-security/" mce_href="http://www.scotusblog.com/case-files/cases/castro-v-department-homeland-security/" target="_blank">declined to hear their appeal</a>, which challenged a lower court ruling denying the families further judicial relief from ICE expedited removal orders.</p><p class="paragraph" data-pnum="19"><div class="inlineLink C" data-cid="420776193"><ul><li class="flag Exclusive"><h3><span class="Exclusive">Exclusive</span><a href="//www.nbcnewyork.com/news/politics/ICE-Victim-Blames-Immigrants-Sexual-Assault-Policies-420776193.html">ICE 'Victim-Blames' Immigrants With Sexual Assault Policies</a></h3></li></ul></div></p><p class="paragraph" data-pnum="20">Cambria, Donohoe and a fellow attorney, Jacquelyn Kline, continued to argue that the mothers and children be freed and granted asylum because many of the children had already received Special Immigrant Juvenile (SIJ) status.</p><p class="paragraph" data-pnum="21">“The purpose of the SIJ program is to help foreign children in the United States who have been abused, abandoned or neglected,” according to U.S. Citizenship and Immigration Services.</p><p class="paragraph" data-pnum="22">Despite that, on May 3, the first mother and child were deported to Honduras. <a href="http://cambriaklinelaw.com/meet-the-staff" mce_href="http://cambriaklinelaw.com/meet-the-staff" target="_blank">Cambria and Kline</a> said they heard about their clients’ removals while in court for another case. That deportation initially garnered national attention after U.S. Sen. Bob Casey, D-Pa., unleashed a flurry of tweets calling unsuccessfully for the reversal of ICE’s removal order.</p><p class="paragraph" data-pnum="23"><div class="inlineLink C" data-cid="421189634"><ul><li><a href="//www.nbcnewyork.com/news/national-international/Mother-and-Son-5-Deported-from-Berks-County-Immigration-Jail-Back-to-Honduras-Sen-Bob-Casey-421189634.html">Mother, Son in Mortal Danger After Deportation, US Sen. Warns</a></li></ul></div></p><p class="paragraph" data-pnum="24"><span class="embedded cm twitter" data-network="twitter" data-cid="421194443"><blockquote class="twitter-tweet" data-conversation="none" data-lang="en"><p lang="en" dir="ltr">.<a href="https://twitter.com/realDonaldTrump">@realDonaldTrump</a> If you're on twitter- Call <a href="https://twitter.com/DHSgov">@DHSgov</a> Sec. Kelly and tell him this makes no sense.</p>
&mdash; Senator Bob Casey (@SenBobCasey) <a href="https://twitter.com/SenBobCasey/status/859802709091917824">May 3, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">This 5yr old and his mother aren't 'bad hombres.' They aren't in a gang, they're running from death- vulnerable and scared.</p>
&mdash; Senator Bob Casey (@SenBobCasey) <a href="https://twitter.com/SenBobCasey/status/859802932191129600">May 3, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></span></p><p class="paragraph" data-pnum="25">Eight days later, the sweeping removal of the nine other mothers, and their children, invoked no publicity.</p><p class="paragraph" data-pnum="26">They and thousands of other men, women and children have fled El Salvador, Guatemala and Honduras in the last decade, an exodus spurred on by drug wars between murderous gangs like MS-13.</p><p class="paragraph" data-pnum="27"></p><p class="paragraph" data-pnum="28">Honduras and El Salvador have the two highest murder rates in the world, at 75 per 100,000 and 62 per 100,000, respectively, according to <a href="http://data.worldbank.org/indicator/VC.IHR.PSRC.P5" mce_href="http://data.worldbank.org/indicator/VC.IHR.PSRC.P5" target="_blank">2014 figures</a> from the World Bank. Guatemala has the seventh highest rate at 32 per 100,000.</p><p class="paragraph" data-pnum="29">The murder rate for the United States is 3.9 per 100,000, according to the most <a href="https://www.pri.org/stories/2016-06-27/map-here-are-countries-worlds-highest-murder-rates" mce_href="https://www.pri.org/stories/2016-06-27/map-here-are-countries-worlds-highest-murder-rates" target="_blank">recent data</a> available.</p><p class="paragraph" data-pnum="30"><div class="embedded cm embed  centerModule " data-cid="437048103"><p><iframe id="datawrapper-chart-MpTfb" src="//datawrapper.dwcdn.net/MpTfb/1/" scrolling="no" frameborder="0" allowtransparency="true" allowfullscreen="allowfullscreen" webkitallowfullscreen="webkitallowfullscreen" mozallowfullscreen="mozallowfullscreen" oallowfullscreen="oallowfullscreen" msallowfullscreen="msallowfullscreen" width="100%" height="552"></iframe><script type="text/javascript">if("undefined"==typeof window.datawrapper)window.datawrapper={};window.datawrapper["MpTfb"]={},window.datawrapper["MpTfb"].embedDeltas={"100":682,"200":604,"300":578,"400":578,"500":578,"600":552,"700":552,"800":552,"900":552,"1000":552},window.datawrapper["MpTfb"].iframe=document.getElementById("datawrapper-chart-MpTfb"),window.datawrapper["MpTfb"].iframe.style.height=window.datawrapper["MpTfb"].embedDeltas[Math.min(1e3,Math.max(100*Math.floor(window.datawrapper["MpTfb"].iframe.offsetWidth/100),100))]+"px",window.addEventListener("message",function(a){if("undefined"!=typeof a.data["datawrapper-height"])for(var b in a.data["datawrapper-height"])if("MpTfb"==b)window.datawrapper["MpTfb"].iframe.style.height=a.data["datawrapper-height"][b]+"px"});</script></p></div></p><p class="paragraph" data-pnum="31">In the last five years, a tiny fraction of asylum requests from those three countries have been granted, according to statistics provided by the U.S. Justice Department’s Executive Office of Immigration Review.</p><p class="paragraph" data-pnum="32"><b>Federal Money for County Coffers</b></p><p class="paragraph" data-pnum="33">The Berks County facility is one of only three Immigration and Customs Enforcement family detention centers. The other two are in Texas, and those facilities are not allowed to detain immigrants for more than 20 days. (A recent <a href="https://apnews.com/ce7ad3ef33a04a6ca0722d153f2cae1b" mce_href="https://apnews.com/ce7ad3ef33a04a6ca0722d153f2cae1b" target="_blank">Associated Press report</a>, however, found that the limit may be not adhered to by authorities.)</p><p class="paragraph" data-pnum="34">Berks is not privately run, but it does make a tidy profit for the county — more than $1 million in 2016.</p><p class="paragraph" data-pnum="35">Kevin Barnhardt, the county commissioner, said the profit comes from renting office space inside the building to ICE. That rental income totaled $1.08 million last year, though ICE’s regional deputy director Josh Reed said during a recent tour of the facility that only a handful of agents operated out of the building.</p><p class="paragraph" data-pnum="36">“We make money from renting floor space,” Barnhardt said. “We do not make profit on the families.”</p><p class="paragraph" data-pnum="37">The county’s <a href="http://www.co.berks.pa.us/Dept/Controller/Documents/CAFR/2016%20COB%20CAFR%20-%20searchable%20version.pdf" mce_href="http://www.co.berks.pa.us/Dept/Controller/Documents/CAFR/2016%20COB%20CAFR%20-%20searchable%20version.pdf" target="_blank">annual financial report</a> is less definitive, indicating that the center had an operating income of $1,097,553 in 2016, which factored into what is described as a “total net position” of $6.8 million since its 2011 opening as an immigrant family detention center. Both commissioners interviewed said annual profits from the facility go into the county’s general fund.</p><p class="paragraph" data-pnum="38">Up to 96 immigrant men, women and children can be held at any time. During the walkthrough in late July, Reed said about 67 people were held at that time, but that the number fluctuates. For decades, the building housed a nursing home. When the county decided to build a new one, Scott said they found ICE eager to utilize the space.</p><p class="paragraph" data-pnum="39">Berks County previously held illegal immigrants at another county detention facility in a partnership with ICE, so the relationship was already established, Scott said.</p><p class="paragraph" data-pnum="40">“Many years ago, the county had some criminal aliens who were detained and mixed in the prison population,” he said. “We were dealing with adult males back then. I think what happened is the feds realized they had this issue with people with small children.”</p><p class="paragraph" data-pnum="41">Accounts differ greatly of the living conditions inside the center. A county staff of 65 operate and manage the facility. The attorneys for the detainees say a recent influx of male parents with children has created an unsettling environment.</p><p class="paragraph" data-pnum="42">“There are examples of a father and his daughter sharing a room with mothers and their children,” Cambria said. “Where else is that allowed?”</p><p class="paragraph galVidEmbed-C " data-pnum="43"></p><p class="paragraph" data-pnum="44">The building’s first floor includes a visitation area for phone calls and meetings with attorneys, a large communal space with eight computers called the Program Floor, an indoor playroom for small children and an exit to a rear playground, picnic area and small sports field. There is also a wing with four classrooms.</p><p class="paragraph" data-pnum="45">The second-floor has a cafeteria and another common area separating two wings of sleeping quarters. Each wing has shared bathrooms with showers. A guard watched over one while a short line formed. A corridor leads to a medical wing.</p><p class="paragraph" data-pnum="46">Each bedroom consists of six to eight beds, with some rooms occupied by four adults and four children, others by three and three. Locker-style closets served as storage space.</p><p class="paragraph" data-pnum="47">Reed said the facility makes every effort to keep those detained there in comfortable conditions. He touted classrooms run by the <a href="http://www.berksiu.org/" mce_href="http://www.berksiu.org/" target="_blank">Berks County Intermediate Unit</a> as providing children with access to teachers that is “a little more one-on-one here than in public schools.”</p><p class="paragraph" data-pnum="48">The center’s contract with the county Intermediate Unit has skyrocketed since 2011. The BCIU is now paid $78,000 a month for education services, according to vendor contracts obtained through a Right-To-Know request.</p><p class="paragraph" data-pnum="49">BCIU executive director Jill Hackman did not return a message seeking comment.</p><p class="paragraph" data-pnum="50"><div class="embedded cm photo C" style=" width:620px !important;" data-cid="437076753"><span class="galleryMask"><img  width="620" style="width:620px; height:349px;" src="//media.nbcnewyork.com/images/620*349/Brian+Tripanel+NEW1.jpg" /></span></div></p><p class="paragraph" data-pnum="51"><b>Three Lawyers Who Won't Shut Up</b></p><p class="paragraph" data-pnum="52">The Castro case still looms over the center. Four mothers and their children, who were also plaintiffs, are still there. They remain in court appeals for the right to stay in the country.</p><p class="paragraph" data-pnum="53"></p><p class="paragraph" data-pnum="54">Their collective story has brought attention to a federal center tucked amid the foothills of the Appalachian Trail.</p><p class="paragraph" data-pnum="55">State support has waned under Gov. Tom Wolf, who wants the federal government to look at alternatives for housing asylum seekers. He allowed the Pennsylvania Department of Human Services to consider revoking the center’s license as a “child residential facility.”</p><p class="paragraph" data-pnum="56"></p><p class="paragraph" data-pnum="57">A DHS spokeswoman said a departmental review remains under consideration.</p><p class="paragraph" data-pnum="58">Wolf made <a href="http://www.nbcphiladelphia.com/news/local/Gov-Wolf-Renews-Effort-to-Revoke-License-of-Berks-County-Residential-Center-421482774.html#ixzz4o5sEgK8K" mce_href="http://www.nbcphiladelphia.com/news/local/Gov-Wolf-Renews-Effort-to-Revoke-License-of-Berks-County-Residential-Center-421482774.html#ixzz4o5sEgK8K" target="_blank">his preference clear</a> in May.</p><p class="paragraph" data-pnum="59">“Gov. Wolf has repeatedly urged the U.S. Departments of Health and Human Services and Homeland Security to consider community-based options to serve these families whenever possible,” the governor’s spokesman J.J. Abbott said at the time. “He believes that the center should no longer detain these families and his administration continues to pursue the revocation of their state license.”</p><p class="paragraph" data-pnum="60">Mark Scott, the county commissioner, said he could not discuss the licensing issues, but said the state inspects the facility frequently. Kevin Barnhardt, another commissioner, said Berks has been inspected 30 times already in 2017.</p><p class="paragraph" data-pnum="61"><div class="inlineLink C" data-cid="418574003"><ul><li class="flag Exclusive"><h3><span class="Exclusive">Exclusive</span><a href="//www.nbcnewyork.com/news/politics/Immigrants-Berks-Asylum-Detention-Supreme-Court-418574003.html">Families Seeking Asylum Held Indefinitely at Pa. ICE Center</a></h3></li></ul></div><br></p><p class="paragraph" data-pnum="62">"We understand there are people who have an ax to grind and want open borders. But in our case, it’s not a political issue," Scott said. "We’ve had people who objected to the center. We gave them a tour and they shut up."</p><p class="paragraph" data-pnum="63">That's not the case for the three pro bono lawyers Cambria, Donohoe and Kline. They continue almost daily treks from their Reading office to meet with detainees.</p><p class="paragraph" data-pnum="64">They are in near constant communication with one asylum seeker or another. Their detestation for Berks is evident in the numerous stories they pass along from clients.</p><p class="paragraph" data-pnum="65">The psychologist who says long-term detainees have stabilized.</p><p class="paragraph" data-pnum="66">“They come fleeing from violence and abuse in their home countries. They have all these traumas on their journey here,” Kline said. “Now, they’re re-traumatized.”</p><p class="paragraph" data-pnum="67">The staff counselors always watching.</p><p class="paragraph" data-pnum="68">“We’ve had one of our clients who was told she smiled too much, and she was written up for it,” Cambria said.</p><p class="paragraph" data-pnum="69">The coming of age inside a federal detention center.</p><p class="paragraph" data-pnum="70">“How can we live in a country where we can accept that a child is being detained?” Donohoe said. “It’s absurd.”</p><div class="dateline bottom">Published 2 hours ago | Updated 3 hours ago</div><div class="articleAutoFooter"></div><h5 class="copyright"></h5><!--endclickprintinclude--><div id="taboola-below-article-thumbnails" style="margin-top:50px;"></div><script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({
                       mode: 'thumbnails-a',                      container: 'taboola-below-article-thumbnails',
                       placement: 'Below Article Thumbnails',                      target_type: 'text'
                    });
                  </script><div id="taboola-below-article-text-links" style="clear:none"></div><script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({
                       mode: 'hybrid-text-links-a',                        container: 'taboola-below-article-text-links',
                       placement: 'Below Article Text Links',                      target_type: 'text'
                    });
                  </script></div><!--startclickprintinclude--></article><!--endclickprintinclude--><aside><div id="article-comments" itemprop="comment"><a name="comments"><span id="article-comments-header"> Leave Comments </span></a><div class="fb-comments" data-href="http://www.nbcnewyork.com/news/national-international/Inside-Look-at-ICE-Berks-County-Residential-Center-1-Million-Boon-for-Local-Government-437112913.html" data-num-posts="6" data-width="650" style="clear:both;"></div></div><div class="ad" id="ad_3"><div id="leaderboard2" class="adSlot adLeaderboard" data-sizes="728,90" data-ord="2" data-pos="bottom" data-module="" data-gptcollapse="true"><script>
	var SLOT='bottombanner'; (function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(document.scripts[document.scripts.length-1].parentNode,SLOT);
	</script></div></div></aside><!--[if lte IE 8 ]></div><![endif]--></section><div id="contentTrigger" class="clear"></div><div id="loader"></div><div id="cScrollIndicatorRect"><div class="cScrollIndicatorContainer"><span id="cScrollIndicator"></span></div></div><div id="upwardScrollFixedRect"><div class="upwardScrollContainer"><span id="upwardScrollArrow"></span></div></div></div><style>
  .embeddedMediaCaption.medium {overflow:hidden;}
  .embeddedMediaCaption.medium div {display:inline;margin-right:3px;}
  .morecontent span { display: none; }
  .morecontent .showMoreLink,.morecontent .morelink {color:#1259a6;cursor:pointer;display:inline;font-weight:700;margin:0 5px;}

</style><script>
$(document).ready(function() {
  var showCharCount = 350;
  var ellipsesText = "...";
  var showMoreText = "Read more";
  var showLessText = "Read less";
  $('.embeddedMediaCaption div').each(function() {
    $(this).find("p").each(function(){
      var content = $(this).html();
      $(this).parent().append(content);
      $(this).remove();
    });
    var descMoreContent = $(this).html();
    if(descMoreContent.length > showCharCount) {
      var initialCopy = descMoreContent.substr(0, showCharCount);
      var hiddenCopy = descMoreContent.substr(showCharCount, descMoreContent.length - showCharCount);
      var showMoreOutput = initialCopy + '<span class="moreellipses">' + ellipsesText+ '&nbsp;</span><span class="morecontent"><span>' + hiddenCopy + '</span><p class="showMoreLink">' + showMoreText + '</p></span>';
      var publishLine = $(this).parent().find(".pub").html();
      $(this).html(showMoreOutput);
      $(this).append(publishLine);
      $(this).parent().find(".pub").remove()
    }

  });

  $(".showMoreLink").click(function(){
    if($(this).hasClass("less")) {
      $(this).removeClass("less");
      $(this).html(showMoreText);
    } else {
      $(this).addClass("less");
      $(this).html(showLessText);
    }
    $(this).parent().prev().toggle();
    $(this).prev().toggle();
  });


  var showChar = 350;
  var ellipsestext = "...";
  var moretext = "Read more";
  var lesstext = "Read less";

  $('.leadMediaCaption p').each(function() {
    var content = $(this).html();

    if(content.length > showChar) {
      var c = content.substr(0, showChar);
      var h = content.substr(showChar, content.length - showChar);
      var html = c + '<span class="moreellipses">' + ellipsestext+ '&nbsp;</span><span class="morecontent"><span>' + h + '</span>&nbsp;&nbsp;<a href="" class="morelink">' + moretext + '</a></span>';
      $(this).html(html);
    }

  });

  $(".morelink").click(function(){
    if($(this).hasClass("less")) {
      $(this).removeClass("less");
      $(this).html(moretext);
    } else {
      $(this).addClass("less");
      $(this).html(lesstext);
    }
    $(this).parent().prev().toggle();
    $(this).prev().toggle();
    return false;
  });

});
</script><script src="//www.nbcnewyork.com/includes/article_desktop_require.js?r=-659972303" type="text/javascript"></script><script language="Javascript" >var js="0.0";</script><script language="Javascript1.0" >js="1.0";</script><script language="Javascript1.1">js="1.1";</script><script language="Javascript1.2" >js="1.2";</script><script language="Javascript1.3">js="1.3";</script><script language="Javascript1.4" >js="1.4";</script><script language="Javascript1.5">js="1.5";</script><script language="Javascript1.6">js="1.6";</script><script language="Javascript1.7">js="1.7";</script><script language="Javascript1.8">js="1.8";</script><script language="Javascript1.9">js="1.9";</script><script language="javascript1.1" type="text/javascript"><!-- 
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=437112913";_q+="&7=1222326";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="//s.clickability.com/s?"+_q;
function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}//--></script><noscript><img width="1" height="1" src="//s.clickability.com/s?19=990&14=0&6=437112913&7=1222326&25=0&18=0.13619984609520297"></noscript><script src="//www.nbcnewyork.com/includes/blockadblock.js?r=2042017172" type="text/javascript"></script><script language="JavaScript">

if (window.hasOwnProperty('nbcu') === false || !nbcu) {
  /* this is a fix for pages when ad blocker
     prevents AppMeasurement.js from loading.
  */
  var nbcu = {
    catchAll: function (attempted_function, args) {
      console.log('[NOAD_SUPPPORT] nbcu.' + attempted_function + ' ', args);
    },
    tl: function () {
      this.catchAll('tl', arguments);
    },
    t: function () {
      this.catchAll('t', arguments);
    }
  };
}

if (!nbc.showAdClips) {
  var removeAdClips = function (evtData) {
    console.log('removeAdClips', evtData);

    var newClips = [],
        regMatch = new RegExp('ads\\.freewheel'),
        clip = null;

    if (evtData.hasOwnProperty('data') && evtData.data.hasOwnProperty('clips')) {
      for ( i in evtData.data.clips ) {
        clip = evtData.data.clips[i];

        if ( regMatch.exec(clip.URL) ) {
          continue;
        }
        newClips.push(clip);
      }
    }

    if (newClips.length > 0) {
      evtData.data.clips = newClips;
    }
  };

  $pdk.controller.addEventListener('OnReleaseStart', 'removeAdClips', ['*']);
}

                  nbcu.pageName="national-international:detail content page";
            nbcu.pageType=""; // used for 404 Error message page only
nbcu_siteID="nbcnewyork";
nbcu.list1="weather:news newsletter sign up";
nbcu.prop8=nbcu_prop8; // division
nbcu.prop9=nbcu_prop9; // station market
nbcu.prop10=nbcu_prop10; // call letters
nbcu.prop21="437112913";// content id
        nbcu.prop22="Inside ICE's Berks County Residential Center: Pennsylvania's Controversial Immigrant Family Detention Facility"; // content title
                nbcu.prop23="article";
        nbcu.prop18="Brian McCrone";
          nbcu.prop19="yes";
  
  var _cbq = window._cbq || [];
    _cbq.push(['_leadVideo', 'false']);
        nbcu.prop40="false";
  nbcu.prop24=""; // content group
nbcu.prop25="Brian X. McCrone"; // author name
nbcu.prop26="07/28/2017";  nbcu.prop27="uncategorized"; //Content: feature step 2
        nbcu.prop28=""; //content source
nbcu.prop30 = "Philadelphia";
nbcu.eVar70 = "Jul 28, 2017";
  nbcu.prop48 = "desktop";
/* E-commerce Variables */
if(typeof nbc.articlePage.continuousScroll !== "undefined") {
  if(nbc.articlePage.continuousScroll) {
      nbcu.eVar56 = "batch 1";
        nbcu.eVar58 = "1";
      nbcu.eVar57 = 1;
      nbcu.events="event1,event2,event8,event18";; // filled with an event # as needed - example event1, or event19
  } else {
     nbcu.events="event2";
  }
} else {
    nbcu.events="event2";
}
nbcu.prop3="national-international";
nbcu.prop4="national-international";
nbcu.prop1="news";
nbcu.eVar1=nbcu.prop1;

// Xfinity Omniture Value
if(typeof xfinityOmniValue != "undefined") {
  if(xfinityOmniValue == "xfinity"){
    nbcu.prop29=xfinityOmniValue;
    nbcu.eVar29=xfinityOmniValue;
  } else{
    nbcu.prop29="";
    nbcu.eVar29="";
  }
}
var nbcSocialIcon = jQuery(".social-icon");
if(nbcSocialIcon.length > 0 && nbc.isMobile == "false") {
  var envTracking = "floating ";
  nbcSocialIcon.on('click touchstart', function (){
    nbcu.linkTrackVars="eVar7";
    nbcu.eVar7 = envTracking + "sharebar " + this.className.replace(/social-icon | /g,'');
    nbcu.tl(this,'o',nbcu.eVar7,null);
  })
};
var liveContext = jQuery(".live-context");
if(liveContext.length > 0) {
  nbcu.events = "event47";
}
blockAdBlock.on(true, function(){
    nbcu.linkTrackVars="eVar19";
  nbcu.eVar19 = "adblock true";
  nbcu.tl(this,'o',nbcu.eVar19,null);
});
if(typeof U == "object") {
  if(typeof U.sessionVideoPVTracker == "function") {U.sessionVideoPVTracker("pv");}
}
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
      var s_code=nbcu.t();if(s_code)document.write(s_code)//--></script><script language="JavaScript">if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'!-'+'-')</script><script type='text/javascript'>
if(document.location.protocol=='http:'){
var Tynt=Tynt||[];Tynt.push('aWrYnCi1mr5OkDrkHcnlxd');

(function(){var h,s=document.createElement('script');s.src='http://cdn.tynt.com/ti.js';
h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();}
</script><script type="text/javascript">
  //<![CDATA[
          var _sf_async_config={uid:15527,domain:"www.nbcnewyork.com"};
              _sf_async_config.path = "/news/national-international/Inside-Look-at-ICE-Berks-County-Residential-Center-1-Million-Boon-for-Local-Government-437112913.html";
                _sf_async_config.sections = "news,national-international";
                                      _sf_async_config.authors = "Brian X. McCrone";
              //]]></script><script type="text/javascript">
  //<![CDATA[
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
        //for newsbeat
        
      }
      var oldonload = document.ready;
      document.ready = (typeof document.ready != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
  //]]></script><div id="fb-root"></div><script>
    var api_key = "78a56d51e7afc43291c00e9e6f73e0ad";
    window.fbAsyncInit = function() {
      FB.init({
        appId      : 'api_key', // App ID
        version    : 'v2.6',
        channelUrl : '//www.nbcnewyork.com/templates/channel.html', // Channel File
        status     : true, // check login status
        cookie     : true, // enable cookies to allow the server to access the session
        xfbml      : true  // parse XFBML
      });
      // Additional initialization code here
    };
    // Load the SDK Asynchronously
    (function(d){
      var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
      if (d.getElementById(id)) {return;}
      js = d.createElement('script'); js.id = id; js.async = true;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      ref.parentNode.insertBefore(js, ref);
    }(document));
  </script><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script><script>
  var fv = 0;
  (function () {
    var vt = document.createElement('script'); vt.type = 'text/javascript'; vt.async = true;
    vt.src = ('https:' == document.location.protocol ? 'https://securecdn' : 'http://http') + '.videologygroup.com/nbclocal/nbcLocalSet.js'+'?r='+Math.random();
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(vt, s);
  })();
</script><div class="footer"><div class="footer-container"><div class="row"><div class="col--8"><div class="footer-nav"><ul><li><a target="_parent" href="/the-scene/fashion/new-york-live-167872065.html" alt="New York Live" name="&lpos=footer&lid=New York Live" data-lpos="footer" data-lid="New York Live">New York Live</a></li><li><a target="_parent" href="/news" alt="News" name="&lpos=footer&lid=News" data-lpos="footer" data-lid="News">News</a></li><li><a target="_parent" href="/weather" alt="Weather" name="&lpos=footer&lid=Weather" data-lpos="footer" data-lid="Weather">Weather</a></li><li><a target="_parent" href="/investigations/" alt="Investigations" name="&lpos=footer&lid=Investigations" data-lpos="footer" data-lid="Investigations">Investigations</a></li><li><a target="_parent" href="/traffic" alt="Traffic" name="&lpos=footer&lid=Traffic" data-lpos="footer" data-lid="Traffic">Traffic</a></li><li><a target="_parent" href="/on-air/contests" alt="Contests" name="&lpos=footer&lid=Contests" data-lpos="footer" data-lid="Contests">Contests</a></li><li><a target="_parent" href="/contact-us/" alt="Contact Us" name="&lpos=footer&lid=Contact Us" data-lpos="footer" data-lid="Contact Us">Contact Us</a></li><li><a target="_parent" href="/entertainment" alt="Entertainment" name="&lpos=footer&lid=Entertainment" data-lpos="footer" data-lid="Entertainment">Entertainment</a></li></ul><div class="connect-social"><div class="connect-subnav-title">Connect With Us</div><div class="connect-social-icons"><a href="http://www.twitter.com/nbcnewyork" alt="Twitter" target="_blank" name="&lpos=Navigation - Connect&lid=Twitter" data-lpos="Navigation - Connect" data-lid="Twitter"><i class="fa fa-twitter"></i></a></div><div class="connect-social-icons"><a href="http://instagram.com/nbcnewyork" alt="Instagram" target="_blank" name="&lpos=Navigation - Connect&lid=Instagram" data-lpos="Navigation - Connect" data-lid="Instagram"><i class="fa fa-instagram"></i></a></div><div class="connect-social-icons"><a href="http://www.facebook.com/NBCNewYork" alt="Facebook" target="_blank" name="&lpos=Navigation - Connect&lid=Facebook" data-lpos="Navigation - Connect" data-lid="Facebook"><i class="fa fa-facebook-official" aria-hidden="true"></i></a></div></div></div></div><div class="col--8"><div class="footer-links"><ul><li><a target="_parent" href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming" alt="FCC Independent Programming Report">FCC Independent Programming Report</a></li><li><a target="_parent" href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/news-and-information-programming" alt="FCC News and Information Programming Report">FCC News and Information Programming Report</a></li><li><a target="_parent" href="/non-profit-reports/NBC-Non-Profit-News-Partnership-Reports-138336674.html" alt="NBC Non-Profit News Partnership Reports">NBC Non-Profit News Partnership Reports</a></li><li><a target="_parent" href="https://stations.fcc.gov/station-profile/wnbc" alt="WNBC Public Inspection File">WNBC Public Inspection File</a></li><li><a target="_parent" href="/21stCenturySolutions/" alt="21st Century Solutions">21st Century Solutions</a></li><li><a target="_parent" href="/employment" alt="Employment">Employment</a></li></ul><ul><li><a target="_parent" href="/send-feedback/" alt="feedback" name="&lpos=footer&lid=send feedback" data-lpos="footer" data-lid="send feedback">Send Feedback</a></li><li><a target="_parent" href="/terms/" alt="Terms of Service" name="&lpos=footer&lid=Terms of service" data-lpos="footer" data-lid="Terms of service">Terms of service</a></li><li><a target="_parent" href="http://www.nbcuniversal.com/privacy/" alt="privacy" name="&lpos=footer&lid=Privacy policy" data-lpos="footer" data-lid="Privacy policy">Privacy policy</a></li></ul></div></div><div class="col--8"><div class="footer-logo"><a target="_parent" href="" alt="logo" class="footer-nbcu" name="&lpos=footer&lid=nbc universal logo" data-lpos="footer" data-lid="nbc universal logo"></a></div><div class="footer-copyright footer-logo">
                      © 2017 NBCUniversal Media, LLC. All rights reserved.
          </div><div class="footer-copyright"><a id="_bapw-link" href="#" alt="AdChoices" class="leftTerms" target="_blank" style="cursor: pointer;color:#fff;"><img id="_bapw-icon" style="vertical-align: middle;padding-right: 5px;"/><span style="vertical-align: middle;">AdChoices</span></a><br /><br /><a id="_bapw-link" href="mailto:WNBCViewerMail.Advertising@nbcuni.com?subject=Advertise with Us HP" class="leftTerms" target="_blank" style="cursor: pointer;color:#fff;">Advertise with us</a><script type="text/javascript">
            (function() {
              var ev = document.createElement('script'); ev.type = 'text/javascript'; ev.async = true; ev.setAttribute('data-ev-tag-pid', 209); ev.setAttribute('data-ev-tag-ocid', 908);
              ev.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'c.betrad.com/pub/tag.js';
              var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ev, s);
            })();
            </script></div></div></div></div></div><!-- Begin comScore Tag --><script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035083" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" /></noscript><!-- End comScore Tag --><style type="text/css">
        #home .stack-wrapper .adMicro .mps-slot {width:100%!important;} #home .stack-wrapper .adMicro .mps-slot &gt; div &gt; iframe {height:40px!important;} #home .stack-sponsorship iframe {height:50px!important;}#globalRightRail .sponsorshipCat iframe{height:50px;}
      </style><script>mps.writeFooter && mps.writeFooter();</script></body></html>
