<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>CT Has First Case of Powassan Virus of 2022 &#8211; NBC New York</title>
<link rel="preload" href="https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/media/Roboto-Flex.woff2" as="font" crossorigin />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC New York &raquo; Feed" href="https://www.nbcnewyork.com/?rss=y" />
<style class="wp-asset-manager nbc-common-css" type="text/css">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</style><style class="wp-asset-manager nbc-global-css" type="text/css">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</style><link rel='stylesheet' id='all-css-0' href='https://www.nbcnewyork.com/_static/??-eJydkEsOAiEQRC/kwDSfBhfGhRfwCjSNkcjARDBe3zEmHmDW9eolVfK9TrHVkeqQ456W1GWlOPURRm5VxpK/Cb1yYRl7l+E5cixJWGTWOlmkm9LmiKStE0uuYoMOcp/08qsIw87MaOHGRvvA0YOj3W4qLT66QM+kXGIy4CE4642fdzuX1se1ra8SniKSJwQweAwKTYKk+H/EeTnBtsPOTgF+AK38fSU=' type='text/css' media='all' />
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script src='https://www.nbcnewyork.com/wp-content/plugins/ad-layers-nbc/js/ad-layers-dfp.js?ver=0.0.9' id='ad-layers-dfp-js'></script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script src='https://www.nbcnewyork.com/wp-content/plugins/ad-layers-nbc/js/ad-layers.js?ver=0.0.9' id='ad-layers-js'></script>
<script async src='https://assets.adobedtm.com/a2ef59fba8e9/3ba8c6b033ff/launch-6a742ce4ddf5.min.js?ver=1.0.2' id='adobe-launch-js'></script>
<link rel="https://api.w.org/" href="https://www.nbcnewyork.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcnewyork.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcnewyork.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.9" />
<link rel="canonical" href="https://www.nbcconnecticut.com/news/local/health-officials-urge-protection-against-tick-bites-after-first-case-of-powassan-virus-in-ct-this-year/2776957/" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcnewyork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Fnational-international%2Fhealth-officials-urge-protection-against-tick-bites-after-first-case-of-powassan-virus-in-ct-this-year%2F3674034%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcnewyork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Fnational-international%2Fhealth-officials-urge-protection-against-tick-bites-after-first-case-of-powassan-virus-in-ct-this-year%2F3674034%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><script>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</script><style type="text/css">
	.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcnewyork.com/2019/09/NYC_aerial-1-1.png?resize=800%2C231&quality=85&strip=all'); }
</style>
<meta property="og:site_name" content="NBC New York" /><meta name="google-site-verification" content="J_TExBQP8zWCS59RsGcM6VSRGvK0WA0HSmT5E7ZDWSs" /><meta property="fb:app_id" content="57055548682" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcnewyork" /><meta name="twitter:creator" content="@nbcnewyork" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="http://www.facebook.com/NBCNewYork" /><meta name="description" content="The first case of Powassan virus is confirmed in Connecticut. These are the symptoms of Powassan virus and how to prevent it." /><meta property="og:description" content="A Connecticut man has tested positive for Powassan virus and is the first case in the state this year, according to the Connecticut Department of Public Health. Health officials say these are the symptoms of the illness and how to prevent it." /><meta name="twitter:description" content="A Connecticut man has tested positive for Powassan virus and is the first case in the state this year, according to the Connecticut Department of Public Health. Health officials say these are the symptoms of the illness and how to prevent it." /><meta property="og:title" content="CT Has First Case of Powassan Virus of 2022" /><meta name="twitter:title" content="CT Has First Case of Powassan Virus of 2022" /><meta name="keywords" content="powassan virus" /><meta property="og:url" content="https://www.nbcnewyork.com/news/national-international/health-officials-urge-protection-against-tick-bites-after-first-case-of-powassan-virus-in-ct-this-year/3674034/" /><meta name="twitter:url" content="https://www.nbcnewyork.com/news/national-international/health-officials-urge-protection-against-tick-bites-after-first-case-of-powassan-virus-in-ct-this-year/3674034/" /><meta name="sailthru.title" content="CT Has First Case of Powassan Virus of 2022" /><meta name="sailthru.description" content="The first case of Powassan virus is confirmed in Connecticut. These are the symptoms of Powassan virus and how to prevent it." /><meta name="sailthru.tags" content="powassan virus" /><meta name="sailthru.tags" content="powassan virus" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2022-05-04T12:29:00+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://media.nbcnewyork.com/2021/04/medical-equipment-stethoscopepen-and-medication-over-documents.jpg?quality=85&#038;strip=all&#038;fit=1200%2C675" /><meta name="twitter:image" content="https://media.nbcnewyork.com/2021/04/medical-equipment-stethoscopepen-and-medication-over-documents.jpg?quality=85&#038;strip=all&#038;fit=1200%2C675" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcnewyork.com\/news\/national-international\/health-officials-urge-protection-against-tick-bites-after-first-case-of-powassan-virus-in-ct-this-year\/3674034\/","headline":"Health Officials Urge Protection Against Tick Bites After 1st Case of Powassan Virus in CT in 2022","datePublished":"2022-05-04T12:29:00","dateModified":"2022-05-04T13:39:06","description":"The first case of Powassan virus is confirmed in Connecticut. These are the symptoms of Powassan virus and how to prevent it.","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"powassan virus","publisher":{"@type":"Organization","name":"NBC New York","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcnewyork.com\/wp-content\/uploads\/2019\/09\/light_amp_wnbc.png","width":160}},"image":{"@type":"ImageObject","height":478,"url":"https:\/\/media.nbcnewyork.com\/2021\/04\/medical-equipment-stethoscopepen-and-medication-over-documents.jpg?quality=85&strip=all&resize=850%2C478","width":850}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcnewyork.com/news/national-international/health-officials-urge-protection-against-tick-bites-after-first-case-of-powassan-virus-in-ct-this-year/3674034/?amp"><link rel="icon" href="https://media.nbcnewyork.com/2019/09/cropped-NBC_New-York-1.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbcnewyork.com/2019/09/cropped-NBC_New-York-1.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbcnewyork.com/2019/09/cropped-NBC_New-York-1.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbcnewyork.com/2019/09/cropped-NBC_New-York-1.png?fit=270%2C270&#038;quality=85&#038;strip=all" />

                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"527843",ustr:"",originlat:"0",clientrtt:"1",ghostip:"23.220.107.214",ipv6:false,pct:"10",clientip:"35.173.238.138",requestid:"60c67e8c",region:"41488",protocol:"",blver:14,akM:"x",akN:"ae",akTT:"O",akTX:"1",akTI:"60c67e8c",ai:"343797",ra:"false",pmgn:"",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head>

<body class="post-template-default single single-post postid-3674034 single-format-standard station-nbc wnbc has-featured-image short-hero">
	<div id="leaderboard" class="leaderboard-ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcnewyork.com/">
						<img src="https://media.nbcnewyork.com/2019/09/New_York_On_Dark@3x-5.png?fit=528%2C120&#038;quality=85&#038;strip=all&#038;w=176&#038;h=40" srcset="https://media.nbcnewyork.com/2019/09/New_York_On_Dark@3x-5.png?fit=528%2C120&amp;quality=85&amp;strip=all&amp;w=176&amp;h=40 1x, https://media.nbcnewyork.com/2019/09/New_York_On_Dark@3x-5.png?fit=528%2C120&amp;quality=85&amp;strip=all&amp;w=352&amp;h=80 2x, https://media.nbcnewyork.com/2019/09/New_York_On_Dark@3x-5.png?fit=528%2C120&amp;quality=85&amp;strip=all&amp;w=528&amp;h=120 3x" alt="NBC New York" height="40" width="176" />					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcnewyork.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Investigations" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a data-lid="Baquero" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcnewyork.com/better-get-baquero/">Baquero</a></li>
<a data-lid="Video" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/videos/">Video</a></li>
<a data-lid="TV Listings" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcnewyork.com/live/">TV Listings</a></li>
<a data-lid="Our Voices" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/ourvoices/">Our Voices</a></li>
<a data-lid="Newsletters" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcnewyork.com/newsletters/">Newsletters</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcnewyork.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="COVID-19" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/tag/covid-19/" class="site-header__trending-nav-item">COVID-19</a>
					<a data-lid="CDC" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/tag/cdc/" class="site-header__trending-nav-item">CDC</a>
					<a data-lid="Abortion" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/tag/abortion/" class="site-header__trending-nav-item">Abortion</a>
					<a data-lid="MAP: Laws by State" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/news/national-international/interactive-map-a-state-by-state-guide-to-abortion-laws/3673875/" class="site-header__trending-nav-item">MAP: Laws by State</a>
					<a data-lid="Roe v. Wade" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/tag/roe-v-wade/" class="site-header__trending-nav-item">Roe v. Wade</a>
					<a data-lid="Dave Chappelle" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/tag/dave-chappelle/" class="site-header__trending-nav-item">Dave Chappelle</a>
					<a data-lid="Johnny Depp Trial" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/tag/johnny-depp-trial/" class="site-header__trending-nav-item">Johnny Depp Trial</a>
					<a data-lid="Rock and Roll HOF" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/tag/rock-and-roll-hall-of-fame/" class="site-header__trending-nav-item">Rock and Roll HOF</a>
					<a data-lid="Plastic Bag Ban" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/tag/plastic-bag-ban/" class="site-header__trending-nav-item">Plastic Bag Ban</a>
					<a data-lid="2022 Hurricane Season" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/weather/weather-stories/hurricane-season-2022-the-forecast-the-names-and-how-to-get-ready/3669391/" class="site-header__trending-nav-item">2022 Hurricane Season</a>
					<a data-lid="Post Malone" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/tag/post-malone/" class="site-header__trending-nav-item">Post Malone</a>
					<a data-lid="NBCLX" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/lx/" class="site-header__trending-nav-item">NBCLX</a>
					<a data-lid="Lifestyle" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/entertainment/the-scene/new-york-live/" class="site-header__trending-nav-item">Lifestyle</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="11371">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-3674034" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcnewyork.com/tag/powassan-virus/">powassan virus</a>						</div>
	</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Health Officials Urge Protection Against Tick Bites After 1st Case of Powassan Virus in CT in 2022	</h1>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
		
									<span class="time-wrap">
					<time class="entry-date published" datetime="2022-05-04T16:29:00-04:00">Published 2 hours ago</time>						<span class="meta-dot">&bull;</span>
					<time class="entry-date updated" datetime="2022-05-04T13:39:06-04:00">Updated 1 hour ago</time>				</span>
						</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Fnational-international%2Fhealth-officials-urge-protection-against-tick-bites-after-first-case-of-powassan-virus-in-ct-this-year%2F3674034%2F&#038;Health%20Officials%20Urge%20Protection%20Against%20Tick%20Bites%20After%201st%20Case%20of%20Powassan%20Virus%20in%20CT%20in%202022?_osource=db_npd_nbc_wnbc_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Health%20Officials%20Urge%20Protection%20Against%20Tick%20Bites%20After%201st%20Case%20of%20Powassan%20Virus%20in%20CT%20in%202022&#038;url=https%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Fnational-international%2Fhealth-officials-urge-protection-against-tick-bites-after-first-case-of-powassan-virus-in-ct-this-year%2F3674034%2F?_osource=db_npd_nbc_wnbc_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Health%20Officials%20Urge%20Protection%20Against%20Tick%20Bites%20After%201st%20Case%20of%20Powassan%20Virus%20in%20CT%20in%202022%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Fnational-international%2Fhealth-officials-urge-protection-against-tick-bites-after-first-case-of-powassan-virus-in-ct-this-year%2F3674034%2F?_osource=db_npd_nbc_wnbc_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
		</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<figure class="article-featured-media">
	<div class="image-container">
		<img
			srcset="https://media.nbcnewyork.com/2021/04/medical-equipment-stethoscopepen-and-medication-over-documents.jpg?quality=85&amp;strip=all&amp;fit=1200%2C675&amp;w=375&amp;h=211&amp;crop=1 375w, https://media.nbcnewyork.com/2021/04/medical-equipment-stethoscopepen-and-medication-over-documents.jpg?quality=85&amp;strip=all&amp;fit=1200%2C675&amp;w=575&amp;h=323&amp;crop=1 575w, https://media.nbcnewyork.com/2021/04/medical-equipment-stethoscopepen-and-medication-over-documents.jpg?quality=85&amp;strip=all&amp;fit=1200%2C675&amp;w=775&amp;h=436&amp;crop=1 775w, https://media.nbcnewyork.com/2021/04/medical-equipment-stethoscopepen-and-medication-over-documents.jpg?quality=85&amp;strip=all&amp;fit=1200%2C675&amp;w=975&amp;h=548&amp;crop=1 975w, https://media.nbcnewyork.com/2021/04/medical-equipment-stethoscopepen-and-medication-over-documents.jpg?quality=85&amp;strip=all&amp;fit=1200%2C675&amp;w=1175&amp;h=661&amp;crop=1 1175w, https://media.nbcnewyork.com/2021/04/medical-equipment-stethoscopepen-and-medication-over-documents.jpg?quality=85&amp;strip=all&amp;fit=1200%2C675&amp;w=1375&amp;h=773&amp;crop=1 1375w, https://media.nbcnewyork.com/2021/04/medical-equipment-stethoscopepen-and-medication-over-documents.jpg?quality=85&amp;strip=all&amp;fit=1200%2C675&amp;w=1575&amp;h=886&amp;crop=1 1575w, https://media.nbcnewyork.com/2021/04/medical-equipment-stethoscopepen-and-medication-over-documents.jpg?quality=85&amp;strip=all&amp;fit=1200%2C675&amp;w=1775&amp;h=998&amp;crop=1 1775w"
			sizes="(max-width: 768px) 100vw, (max-width: 1200px) calc(100vw - 350px), 850px"
			src="https://media.nbcnewyork.com/2021/04/medical-equipment-stethoscopepen-and-medication-over-documents.jpg?quality=85&#038;strip=all&#038;resize=320%2C180"
			alt="Medical equipment stethoscope, pen and medication over documents"
		/>
	</div>
			<figcaption>
							<cite>Storyblocks</cite>
			
												<div
						class="caption"
						data-react-component="NBCTruncate"
						data-maxlines="2"
						data-maxlinesmobile="4"
						data-readmore="Read more"
						data-text="&lt;p&gt;Medical equipment stethoscope, pen and medication over documents&lt;/p&gt;
"
						data-ellipsis="false">
					</div>
									</figcaption>
	</figure>
									<div class="article-content rich-text">
									
					
<p>A Windham man has tested positive for Powassan virus and is the first case in the state this year, according to the Connecticut Department of Public Health. Health officials are urging residents to take action to prevent tick bites.</p>

<p>The man is between 50 and 59 years old and became ill during the fourth week of March, according to the state.</p>

<p>Laboratory tests done at the Centers for Disease Control and Prevention Laboratory in Ft. Collins, Colorado, confirmed the presence of antibodies to Powassan virus, health officials said.</p>

<p>The man, who was hospitalized with a central nervous system disease and had a known tick bite, has been discharged and is recovering at home, according to the Department of Health. &nbsp;</p>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	<strong><em>Stay informed about local news and weather. Get the NBC 4 New York app for </em></strong><a href="https://apps.apple.com/us/app/nbc-4-new-york/id331605976">iOS</a> <strong><em>or</em></strong> <a href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbcnewyork.android&amp;hl=en_US&amp;gl=US">Android</a> <strong><em>and pick your alerts.</em></strong></blockquote>
</div>
</div>

<h2 class="wp-block-nbc-section-heading">Powassan Virus in Connecticut</h2>

<p>From 2017 to 2021, 12 cases of the virus were reported in Connecticut, including three in 2021. Of those 12 cases, two were fatal.</p>

<h2 class="wp-block-nbc-section-heading">How Powassan Virus is Spread and How to Prevent It</h2>
<div class="recirc-module">
	<h3 class="recirc__heading">U.S. &amp; World</h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Interactive Map: A State-by-State Guide to Abortion Laws" href="https://www.nbcnewyork.com/news/national-international/interactive-map-a-state-by-state-guide-to-abortion-laws/3673875/">
														<img alt="" class="post__image" srcset="https://media.nbcnewyork.com/2022/05/Screen-Shot-2022-05-03-at-10.55.13-PM.png?fit=1200%2C678&amp;quality=85&amp;strip=all&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbcnewyork.com/2022/05/Screen-Shot-2022-05-03-at-10.55.13-PM.png?fit=1200%2C678&amp;quality=85&amp;strip=all&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbcnewyork.com/2022/05/Screen-Shot-2022-05-03-at-10.55.13-PM.png?fit=1200%2C678&amp;quality=85&amp;strip=all&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbcnewyork.com/2022/05/Screen-Shot-2022-05-03-at-10.55.13-PM.png?fit=1200%2C678&amp;quality=85&amp;strip=all&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbcnewyork.com/2022/05/Screen-Shot-2022-05-03-at-10.55.13-PM.png?fit=1200%2C678&amp;quality=85&amp;strip=all&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbcnewyork.com/2022/05/Screen-Shot-2022-05-03-at-10.55.13-PM.png?fit=1200%2C678&amp;quality=85&amp;strip=all&amp;w=330&amp;h=186&amp;crop=1 330w" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Roe v. Wade" class="post__tag" href="https://www.nbcnewyork.com/tag/roe-v-wade/">Roe v. Wade</a>
																			<span class="post__date post__date--has-category">
								4 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Interactive Map: A State-by-State Guide to Abortion Laws" class="post__title--link" href="https://www.nbcnewyork.com/news/national-international/interactive-map-a-state-by-state-guide-to-abortion-laws/3673875/">
								Interactive Map: A State-by-State Guide to Abortion Laws							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Updates: Russian Pounds Ukraine, Targeting Supplies of Western Arms" href="https://www.nbcnewyork.com/news/national-international/live-updates-russia-ukraine-crisis/3566188/">
														<img alt="" class="post__image" srcset="https://media.nbcnewyork.com/2022/05/GettyImages-1240441582.jpg?quality=85&amp;strip=all&amp;fit=1200%2C676&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbcnewyork.com/2022/05/GettyImages-1240441582.jpg?quality=85&amp;strip=all&amp;fit=1200%2C676&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbcnewyork.com/2022/05/GettyImages-1240441582.jpg?quality=85&amp;strip=all&amp;fit=1200%2C676&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbcnewyork.com/2022/05/GettyImages-1240441582.jpg?quality=85&amp;strip=all&amp;fit=1200%2C676&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbcnewyork.com/2022/05/GettyImages-1240441582.jpg?quality=85&amp;strip=all&amp;fit=1200%2C676&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbcnewyork.com/2022/05/GettyImages-1240441582.jpg?quality=85&amp;strip=all&amp;fit=1200%2C676&amp;w=330&amp;h=186&amp;crop=1 330w" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Russia-Ukraine Crisis" class="post__tag" href="https://www.nbcnewyork.com/tag/russia-ukraine-crisis/">Russia-Ukraine Crisis</a>
																			<span class="post__date post__date--has-category">
								Feb 22							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Updates: Russian Pounds Ukraine, Targeting Supplies of Western Arms" class="post__title--link" href="https://www.nbcnewyork.com/news/national-international/live-updates-russia-ukraine-crisis/3566188/">
								Updates: Russian Pounds Ukraine, Targeting Supplies of Western Arms							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>"The identification of a Connecticut resident with Powassan virus associated illness emphasizes the need to take actions to prevent tick bites from now through the late fall," Department of Public Health Commissioner Manisha Juthani, MD said in a statement. </p>

<p>"Using insect repellent, avoiding areas where ticks are likely, and checking carefully for ticks after being outside can reduce the chance of you or your children being infected with this virus."</p>

<p>Juthani said the virus is usually spread through the bite of an infected black-legged or deer tick.</p>

<h2 class="wp-block-nbc-section-heading">Powassan Virus Symptoms</h2>

<p>It takes a week to one month after the bite from an infected tick to develop symptoms of the disease and the virus can be transmitted in as little as 15 minutes after the tick first attaches.</p>

<p>Health officials said that while most people infected with Powassan Virus likely experience no symptoms or a mild flu-like illness, some people will develop severe illness affecting the central nervous system.</p>

<p>About one out of 10 cases of severe illness are fatal and approximately half of survivors experience long-term health problems.</p>

<p>Severe cases might begin with fever, vomiting, headache, or weakness and rapidly progress to confusion, loss of coordination, difficulty speaking, or seizures.</p>

<p>They said there is no vaccine nor a specific treatment for the associated illness. Severe illness is treated by hospitalization, respiratory support, and hydration.&nbsp;</p>

<p><a href="https://portal.ct.gov/DPH/Epidemiology-and-Emerging-Infections/Powassan-virus-disease" target="_blank" rel="noreferrer noopener">The state Department of Public Health has more information about what you should know about Powassan virus here.</a></p>

									</div>
												<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcnewyork.com/tag/powassan-virus/">powassan virus</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Fnational-international%2Fhealth-officials-urge-protection-against-tick-bites-after-first-case-of-powassan-virus-in-ct-this-year%2F3674034%2F&#038;Health%20Officials%20Urge%20Protection%20Against%20Tick%20Bites%20After%201st%20Case%20of%20Powassan%20Virus%20in%20CT%20in%202022?_osource=db_npd_nbc_wnbc_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Health%20Officials%20Urge%20Protection%20Against%20Tick%20Bites%20After%201st%20Case%20of%20Powassan%20Virus%20in%20CT%20in%202022&#038;url=https%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Fnational-international%2Fhealth-officials-urge-protection-against-tick-bites-after-first-case-of-powassan-virus-in-ct-this-year%2F3674034%2F?_osource=db_npd_nbc_wnbc_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Health%20Officials%20Urge%20Protection%20Against%20Tick%20Bites%20After%201st%20Case%20of%20Powassan%20Virus%20in%20CT%20in%202022%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Fnational-international%2Fhealth-officials-urge-protection-against-tick-bites-after-first-case-of-powassan-virus-in-ct-this-year%2F3674034%2F?_osource=db_npd_nbc_wnbc_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				article: 'auto',
				url: ''
			});
						_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'mix'
			});
						_taboola.push({
				flush: true
			});
		};
	</script>
			<div
			id="mobile-native-below-article"
			data-react-component="NativeSponsor"
			data-title="Native Sponsor"
			data-include-sponsored="true"
			data-beforetext="Presented By"
		>
		</div>
					</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="nbc_most_popular-2" class="widget widget_nbc_most_popular">		<div class="most-popular__header">
			<h3 class="widget-title">Trending Stories</h3>
			<div class="sponsored-ad-container">
				<div id="div-gpt-ad-logo_trending" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_trending', format: 'logo', targeting: {"slot":"logo","pos":"logo"} });
			</script>			</div>
		</div>
		<ul class="most-popular__posts-list">
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="5th Wave? New York COVID Hospitalizations Top 2,000, Nearly Tripling in a Month"
							href="https://www.nbcnewyork.com/news/coronavirus/5th-wave-new-york-covid-hospitalizations-top-2000-nearly-tripling-in-a-month/3673769/"
						>
							<img
								class="post__image"
								src="https://media.nbcnewyork.com/2022/05/GettyImages-1395210093.jpg?quality=85&#038;strip=all&#038;crop=0px%2C615px%2C6240px%2C3510px&#038;resize=100%2C56"
								alt="5th Wave? New York COVID Hospitalizations Top 2,000, Nearly Tripling in a Month"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="COVID-19"
									href="https://www.nbcnewyork.com/tag/covid-19/"
								>
									COVID-19								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="5th Wave? New York COVID Hospitalizations Top 2,000, Nearly Tripling in a Month"
								href="https://www.nbcnewyork.com/news/coronavirus/5th-wave-new-york-covid-hospitalizations-top-2000-nearly-tripling-in-a-month/3673769/"
							>
								5th Wave? New York COVID Hospitalizations Top 2,000, Nearly Tripling in a Month							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="18-Year-Old Woman Shot in Head in NYC Apartment Building Lobby: Cops"
							href="https://www.nbcnewyork.com/news/local/crime-and-courts/18-year-old-woman-fighting-for-her-life-after-being-shot-in-the-head-in-nyc/3674007/"
						>
							<img
								class="post__image"
								src="https://media.nbcnewyork.com/2022/05/18-YO-Found-Shot-in-Head-BK.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="18-Year-Old Woman Shot in Head in NYC Apartment Building Lobby: Cops"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="Brooklyn"
									href="https://www.nbcnewyork.com/tag/brooklyn/"
								>
									Brooklyn								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="18-Year-Old Woman Shot in Head in NYC Apartment Building Lobby: Cops"
								href="https://www.nbcnewyork.com/news/local/crime-and-courts/18-year-old-woman-fighting-for-her-life-after-being-shot-in-the-head-in-nyc/3674007/"
							>
								18-Year-Old Woman Shot in Head in NYC Apartment Building Lobby: Cops							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Most Contagious COVID Subvariant Yet Eyed in Up to 70% of NY Area Cases, Nearly 2x US Rate: CDC"
							href="https://www.nbcnewyork.com/news/coronavirus/most-contagious-covid-subvariant-yet-eyed-in-up-to-70-of-ny-area-cases-nearly-double-us-rate-cdc/3672815/"
						>
							<img
								class="post__image"
								src="https://media.nbcnewyork.com/2022/05/GettyImages-1394037069.jpg?quality=85&#038;strip=all&#038;crop=0px%2C652px%2C6240px%2C3510px&#038;resize=100%2C56"
								alt="Most Contagious COVID Subvariant Yet Eyed in Up to 70% of NY Area Cases, Nearly 2x US Rate: CDC"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="COVID-19"
									href="https://www.nbcnewyork.com/tag/covid-19/"
								>
									COVID-19								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Most Contagious COVID Subvariant Yet Eyed in Up to 70% of NY Area Cases, Nearly 2x US Rate: CDC"
								href="https://www.nbcnewyork.com/news/coronavirus/most-contagious-covid-subvariant-yet-eyed-in-up-to-70-of-ny-area-cases-nearly-double-us-rate-cdc/3672815/"
							>
								Most Contagious COVID Subvariant Yet Eyed in Up to 70% of NY Area Cases, Nearly 2x US Rate: CDC							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="‘Extremely Disturbing:&#039; Long Island Teen Accused of Raping a Mom With 4-Year-Old Present"
							href="https://www.nbcnewyork.com/news/local/long-island-teen-charged-with-rape-of-mom-with-4-year-old-present-da/3672887/"
						>
							<img
								class="post__image"
								src="https://media.nbcnewyork.com/2020/10/Racial-Biases-In-Suffolk-County-Traffic-Stops.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="‘Extremely Disturbing:&#039; Long Island Teen Accused of Raping a Mom With 4-Year-Old Present"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="Mastic Beach"
									href="https://www.nbcnewyork.com/tag/mastic-beach/"
								>
									Mastic Beach								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="‘Extremely Disturbing:&#039; Long Island Teen Accused of Raping a Mom With 4-Year-Old Present"
								href="https://www.nbcnewyork.com/news/local/long-island-teen-charged-with-rape-of-mom-with-4-year-old-present-da/3672887/"
							>
								‘Extremely Disturbing:&#039; Long Island Teen Accused of Raping a Mom With 4-Year-Old Present							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Fraud: The Crime You Pay For"
							href="https://www.nbcnewyork.com/entertainment/the-scene/new-york-live/fraud-the-crime-you-pay-for/3061619/"
						>
							<img
								class="post__image"
								src="https://media.nbcnewyork.com/2021/05/ins-final.png?resize=100%2C56&#038;quality=85&#038;strip=all"
								alt="Fraud: The Crime You Pay For"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__sponsor">Sponsored</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Fraud: The Crime You Pay For"
								href="https://www.nbcnewyork.com/entertainment/the-scene/new-york-live/fraud-the-crime-you-pay-for/3061619/"
							>
								Fraud: The Crime You Pay For							</a>
						</div>
													<div class="most-popular__presented_by">
								Promoted By New York Alliance Against Insurance Fraud							</div>
											</div>
				</li>
								</ul>
		</section><section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_814" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_814', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="New York, NY"></div>
	<a class="weather-module__conditions" href="https://www.nbcnewyork.com/weather/">
		<div data-react-component="IframeConditions" data-location="11371"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_777" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_777', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="nbc_newsletter-2" class="widget widget_nbc_newsletter"><div class="newsletter-widget"
				data-react-component="NewsletterWidget"
				data-title="Subscribe to our Newsletters"
				data-description="Sign up to receive breaking news alerts in your inbox."
				data-newsletter-id="WNBC_BreakingNews"
				data-privacy-link="http://www.nbcuniversal.com/privacy/"
				data-newsletter-link=""
				data-nonce="de286740bf"
				></div></section><section id="ad_layers_ad_widget-11" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_380" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_380', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1801149203" class="module-civicScience" data-tgtid="e7b6f935-c835-8c04-d51a-2176625f02d1"></div></section><section id="ad_layers_ad_widget-7" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_103" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_103', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-17" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_245" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_245', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-18" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_698" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_698', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcnewyork.com/" class="site-footer__logo">
					<img
						src="https://media.nbcnewyork.com/2019/09/NY_On_Light@3x-3.png?fit=552%2C120&#038;quality=85&#038;strip=all"
						alt="NBC New York"
						loading="lazy"
					/>
				</a>
			
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/NBCNewYork" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcnewyork" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcnewyork" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2217121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2217121"><a href="/investigations/submit-tip/">Submit Tri-State News Tips</a></li>
<li id="menu-item-2181328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2181328"><a href="https://www.nbcnewyork.com/contact-us/">Contact WNBC</a></li>
<li id="menu-item-3090778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3090778"><a href="https://www.nbc.com/contact-us">Connect With NBC Network</a></li>
<li id="menu-item-3090777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3090777"><a href="https://www.universalclips.com/contact-us">Archives / Licensing</a></li>
<li id="menu-item-2212782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2212782"><a href="https://www.nbcnewyork.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2238862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2238862"><a href="https://www.nbcnewyork.com/on-air/community-top-stories/">Community</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-2181024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2181024"><a href="https://www.nbcnewyork.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-2694942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2694942"><a href="https://www.nbcnewyork.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-2181030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2181030"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_New_York/">Privacy Policy</a></li>
<li id="menu-item-2206662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2206662"><a href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_New_York/">Do Not Sell My Personal Information</a></li>
<li id="menu-item-2181026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2181026"><a href="https://www.nbcnewyork.com/send-feedback/">Send Feedback to WNBC</a></li>
<li id="menu-item-2181025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2181025"><a href="https://www.nbcnewyork.com/wnbc-employment-information/">WNBC Employment Information</a></li>
<li id="menu-item-2181031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2181031"><a href="https://publicfiles.fcc.gov/tv-profile/WNBC">WNBC Public Inspection File</a></li>
<li id="menu-item-2525278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2525278"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_New_York">CA Notice</a></li>
<li id="menu-item-2577259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2577259"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2">Ad Choices</a></li>
<li id="menu-item-3646234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3646234"><a href="https://together.nbcuni.com/advertise/?utm_source=nbcnewyork&#038;utm_medium=referral&#038;utm_campaign=property_ad_pages">Advertise with us</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2022 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type="text/javascript">
	(function() {
		var _sf_async_config      = window._sf_async_config = window._sf_async_config || {};
		_sf_async_config.domain   = "nbcnewyork.com";
		_sf_async_config.uid      = 15527;
		_sf_async_config.sections = "national-international";
		_sf_async_config.authors  = "";
		_sf_async_config.title    = "Health Officials Urge Protection Against Tick Bites After 1st Case of Powassan Virus in CT in 2022";
		
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	})();
	</script>
			<!-- Begin comScore Tag -->
		<script>
			(function() {
				var usPrivacyCookie = new RegExp("usprivacy=([^;]+)").exec(document.cookie),
					usPrivacy = null !== usPrivacyCookie ? unescape(usPrivacyCookie[1]) : undefined,
					csUCFR = '1YYN' === usPrivacy ? '0': '',
					s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];

				window._comscore = window._comscore || [];

				window._comscore.push({
					c1: "2",
					c2: "6035083",
					cs_ucfr: csUCFR,
				});

				s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		(function() {
			var loaderUrl, scriptType;
			window._taboola = window._taboola || [];
			window._newsroom = window._newsroom || [];
			const taboola_config = {};

			taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '3674034' );
			taboola_config['url'] = document.URL;
			taboola_config['tracking'] = '_osource=taboola-recirc';
			_taboola.push(taboola_config);

						scriptType = 'tb_loader_script';
			loaderUrl = 'https://cdn.taboola.com/libtrc/nbcots-network/loader.js';
			
			!function (e, f, u, i) {
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			loaderUrl,
			scriptType);

			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			"\/\/c2.taboola.com\/nr\/nbcots-wnbc\/newsroom.js");
		}());
		</script>
				<script>
		(function(apiKey, isDevelopmentMode) {
			window.mParticle = window.mParticle || {};
			window.mParticle.config = {
				identifyRequest: {
					userIdentities: {}
				},
				rq: [],
				useCookieStorage: true,
				isDevelopmentMode: isDevelopmentMode,
			};
			window.mParticle.ready = function (f) {
				window.mParticle.config.rq.push(f);
			};
			function a(o, t) {
				return function () {
					t && (o = t + "." + o);
					var e = Array.prototype.slice.call(arguments);
					e.unshift(o), window.mParticle.config.rq.push(e);
				}
			}
			var x = ["endSession", "logError", "logEvent", "logForm", "logLink", "logPageView", "setSessionAttribute", "setAppName", "setAppVersion", "setOptOut", "setPosition", "startNewSession", "startTrackingLocation", "stopTrackingLocation"],
				y = ["setCurrencyCode", "logCheckout"],
				z = ["login", "logout", "modify"];
			x.forEach(function (o) {
				window.mParticle[o] = a(o)
			});
			y.forEach(function (o) {
				window.mParticle.eCommerce = window.mParticle.eCommerce || {};
				window.mParticle.eCommerce[o] = a(o, "eCommerce")
			});
			z.forEach(function (o) {
				window.mParticle.Identity = window.mParticle.Identity || {};
				window.mParticle.Identity[o] = a(o, "Identity")
			});
			var mp = document.createElement('script');
			var sc = document.getElementsByTagName('script')[0];
			mp.type = 'text/javascript';
			mp.async = true;
			mp.src = ('https:' == document.location.protocol ? 'https://jssdkcdns' : 'http://jssdkcdn') + '.mparticle.com/js/v2/' + apiKey + '/mparticle.js';
			sc.parentNode.insertBefore(mp, sc);
		})("us1-36d67c9e4d591d4bb1bc1fa6c82ffcb9", false);
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcnewyork.com/news/national-international/health-officials-urge-protection-against-tick-bites-after-first-case-of-powassan-virus-in-ct-this-year/3674034/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcnewyork.com/">
					<img
						src="https://media.nbcnewyork.com/2019/09/NY_On_Light@3x-3.png?fit=552%2C120&#038;quality=85&#038;strip=all"
						alt="NBC New York"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcnewyork.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a data-lid="School Closings" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/school-closings/">
					School Closings				</a>
							<a data-lid="Weather Alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a data-lid="TV Listings" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcnewyork.com/live/">
					TV Listings				</a>
							<a data-lid="Community" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcnewyork.com/on-air/community-top-stories/">
					Community				</a>
							<a data-lid="Investigations" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a data-lid="Better Get Baquero" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/better-get-baquero/">
					Better Get Baquero				</a>
							<a data-lid="Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/videos/">
					Video				</a>
							<a data-lid="NBCLX" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
							<a data-lid="CNBC Money Report" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcnewyork.com/news/business/money-report/">
					CNBC Money Report				</a>
							<a data-lid="Entertainment" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a data-lid="New York Live" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/entertainment/the-scene/new-york-live/">
					New York Live				</a>
							<a data-lid="1st Look" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/entertainment/the-scene/1st-look/">
					1st Look				</a>
							<a data-lid="George to the Rescue" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/entertainment/the-scene/george-to-the-rescue/">
					George to the Rescue				</a>
							<a data-lid="Open House" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/entertainment/the-scene/open-house/">
					Open House				</a>
							<a data-lid="Talk Stoop" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/entertainment/talk-stoop/">
					Talk Stoop				</a>
							<a data-lid="Traffic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a data-lid="U.S. &amp; World" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					U.S. &amp; World				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="Submit Tips to Better Get Baquero" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit Tips to Better Get Baquero				</a>
							<a data-lid="Submit Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/ugc/">
					Submit Photos and Video				</a>
							<a data-lid="Contests" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/on-air/contests/">
					Contests				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/newsletters/">
					Newsletters				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a data-lid="Cozi TV" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://cozitv.com/">
					Cozi TV				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="http://www.facebook.com/NBCNewYork" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbcnewyork" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbcnewyork" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us"
	>
	Contact Us</a>
<link rel='stylesheet' id='all-css-0' href='https://www.nbcnewyork.com/_static/??-eJyd0L1ywyAQRtEXivkHQZFx7SZt6mVZEmYk8AgcTd4+pHFv1fvtKS4/7hdsdVAdfHzTRp3XiJc+YJRWOa7l/xIfZU0ce+e57VtnAl1IOUI2ZgGtQEazsK1UNidv/EWy0tFXGoP2z5K+aDCI0igCo6VQIlvwAf1pPbc2ZUYhWKQIJsUYiMA5UufN9bc9xgf8sICAM4HzGhC1jMp6eZo9COZsv82fmdhA8iK7lLw1chE56Wfi6/YunZVWLEq6P8StnfM=' type='text/css' media='all' />
<script src='https://www.nbcnewyork.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://www.nbcnewyork.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcnewyork.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcnewyork.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.nbcnewyork.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.nbcnewyork.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcnewyork.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcnewyork.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.nbcnewyork.com/wp-includes/js/dist/i18n.min.js?ver=4ab02c8fd541b8cfb8952fe260d21f16' id='wp-i18n-js'></script>
<script src='https://www.nbcnewyork.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.21' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.nbcnewyork.com/wp-includes/js/dist/url.min.js?ver=d80b474ffb72c3b6933165cc1b3419f6' id='wp-url-js'></script>
<script src='https://www.nbcnewyork.com/wp-includes/js/dist/hooks.min.js?ver=63769290dead574c40a54748f22ada71' id='wp-hooks-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcnewyork.com/wp-includes/js/dist/api-fetch.min.js?ver=0bb73d10eeea78a4d642cdd686ca7f59' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.nbcnewyork.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "de286740bf" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.nbcnewyork.com/wp-admin/admin-ajax.php?action=rest-nonce";
wp.apiFetch.use( wp.apiFetch.createPreloadingMiddleware( {"\/nbc\/v1\/weather-alerts":{"body":[],"headers":[]}} ) );
</script>
<script src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/common.d27cd2fc7d4f68140717.bundle.min.js?ver=1.0.2' id='nbc-common-js-js'></script>
<script async src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.6094cd490c241c388199.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script async src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/global.457595877dbca9ad3352.bundle.min.js?ver=1.0.2' id='nbc-global-js'></script>
<script async src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/article.f236bc4f1925227c12d9.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.5.9' id='sharethrough-js'></script>
<script async src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/nativeSponsor.c848a56549895434e546.bundle.min.js?ver=1.0.2' id='nbc-native-sponsor-js'></script>
<script async src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.d5c7059c7d75fb8f3d73.bundle.min.js?ver=1.0.2' id='nbc-flyout-nav-js'></script>
<script src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/articleContent.3f5fe9de74890486d99b.bundle.min.js?ver=1.0.2' id='nbc-article-content-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/185796-256714881512110.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script src='https://www.nbcnewyork.com/wp-includes/js/wp-embed.min.js?ver=5.5.9' id='wp-embed-js'></script>
<script src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/newsletterWidget.19c3291811ea74747455.bundle.min.js?ver=1.0.2' id='newsletter-widget-js'></script>
<script src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/civicScience.3435258b523b047b5fa7.bundle.min.js?ver=1.0.2' id='civic-science-js'></script>
<script src='https://stats.wp.com/e-202218.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'165596089',post:'3674034',tz:'-4',srv:'www.nbcnewyork.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '165596089', '3674034' ]);
</script>

</body>
</html>
