<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>NYC Subway Attack: Brooklyn Suspect Arrested for Track Shove &#8211; NBC New York</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC New York &raquo; Feed" href="https://www.nbcnewyork.com/?rss=y" />
<style class="wp-asset-manager nbc-fonts" type="text/css">@font-face{font-display:swap;font-family:"Arthouse";font-style:normal;font-weight:500;src:local("Arthouse Medium"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:normal;font-weight:700;src:local("Arthouse Bold"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:normal;font-weight:900;src:local("Arthouse Black"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:italic;font-weight:900;src:local("Arthouse Black Italic"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-BlackItalic.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:italic;font-weight:700;src:local("Arthouse Bold Italic"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-BoldItalic.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:italic;font-weight:500;src:local("Arthouse Medium Italic"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-MediumItalic.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:italic;font-weight:400;src:local("Arthouse Italic"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Italic.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:normal;font-weight:300;src:local("Arthouse Light"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Arthouse";font-style:italic;font-weight:300;src:local("Arthouse Light Italic"),url(/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-LightItalic.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Roboto";font-style:normal;font-weight:400;src:local("Roboto Regular"),url(/wp-content/themes/nbc-station/client/build/media/Roboto-Regular.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Roboto";font-style:normal;font-weight:500;src:local("Roboto Medium"),url(/wp-content/themes/nbc-station/client/build/media/Roboto-Medium.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Roboto";font-style:italic;font-weight:500;src:local("Roboto MediumItalic"),url(/wp-content/themes/nbc-station/client/build/media/Roboto-MediumItalic.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Roboto";font-style:normal;font-weight:700;src:local("Roboto Bold"),url(/wp-content/themes/nbc-station/client/build/media/Roboto-Bold.woff2) format("woff2")}@font-face{font-display:swap;font-family:"Roboto";font-style:italic;font-weight:700;src:local("Roboto BoldItalic"),url(/wp-content/themes/nbc-station/client/build/media/Roboto-BoldItalic.woff2) format("woff2")}

/*# sourceMappingURL=fonts.cd00e5c5d59aff84af8c.min.css.map*/</style><style class="wp-asset-manager nbc-global" type="text/css">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</style><style class="wp-asset-manager nbc-common" type="text/css">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</style><style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='nbc-article-css'  href='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/css/article.7922974929279ab93f6f.min.css' media='all' />
<link rel='stylesheet' id='nbc-article-content-css'  href='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/css/articleContent.7754551f0ac7eb4b5b7d.min.css' media='all' />
<link rel='stylesheet' id='nbc-blocks-css'  href='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/css/blocks.851312e709f319fa3d96.min.css' media='all' />
<link rel='stylesheet' id='nbc-most-popular-css'  href='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/css/mostPopular.f58524ab569a30c1fff2.min.css' media='all' />
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script src='https://www.nbcnewyork.com/wp-content/plugins/ad-layers-nbc/js/ad-layers-dfp.js?ver=0.0.9' id='ad-layers-dfp-js'></script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script src='https://www.nbcnewyork.com/wp-content/plugins/ad-layers-nbc/js/ad-layers.js?ver=0.0.9' id='ad-layers-js'></script>
<link rel="https://api.w.org/" href="https://www.nbcnewyork.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcnewyork.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcnewyork.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.6" />
<link rel="canonical" href="https://www.nbcnewyork.com/news/local/survivor-shoved-onto-tracks-reacts-to-nyc-safety-plan-cops-make-arrest/3920589/" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcnewyork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Flocal%2Fsurvivor-shoved-onto-tracks-reacts-to-nyc-safety-plan-cops-make-arrest%2F3920589%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcnewyork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Flocal%2Fsurvivor-shoved-onto-tracks-reacts-to-nyc-safety-plan-cops-make-arrest%2F3920589%2F&#038;format=xml" />
        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        <style type='text/css'>img#wpstats{display:none}</style>
	<script>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</script><style type="text/css">
	.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%); }
</style>
<meta property="og:site_name" content="NBC New York" /><meta name="google-site-verification" content="J_TExBQP8zWCS59RsGcM6VSRGvK0WA0HSmT5E7ZDWSs" /><meta property="fb:app_id" content="57055548682" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcnewyork" /><meta name="twitter:creator" content="@nbcnewyork" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="http://www.facebook.com/NBCNewYork" /><meta name="description" content="The victim, David Martin, is recovering and unsure when he&#039;ll feel comfortable getting back on the trains." /><meta property="og:description" content="David Martin was on his way to work Friday afternoon when someone blindsided him and shoved the lifelong New Yorker off the subway platform where he caught the train. He was attacked one day before city and state leaders unveiled their new subway safety plan, intending to flood the transit system with more cops, cameras and build out more robust…" /><meta name="twitter:description" content="David Martin was on his way to work Friday afternoon when someone blindsided him and shoved the lifelong New Yorker off the subway platform where he caught the train. He was attacked one day before city and state leaders unveiled their new subway safety plan, intending to flood the transit system with more cops, cameras and build out more robust…" /><meta property="og:title" content="Survivor Shoved Onto Tracks Reacts to NYC Safety Plan; Cops Make Arrest" /><meta name="twitter:title" content="Survivor Shoved Onto Tracks Reacts to NYC Safety Plan; Cops Make Arrest" /><meta name="keywords" content="Eric Adams, MTA, NYPD, subway violence" /><meta property="og:url" content="https://www.nbcnewyork.com/news/local/survivor-shoved-onto-tracks-reacts-to-nyc-safety-plan-cops-make-arrest/3920589/" /><meta name="twitter:url" content="https://www.nbcnewyork.com/news/local/survivor-shoved-onto-tracks-reacts-to-nyc-safety-plan-cops-make-arrest/3920589/" /><meta name="sailthru.title" content="NYC Subway Attack: Brooklyn Suspect Arrested for Track Shove" /><meta name="sailthru.description" content="The victim, David Martin, is recovering and unsure when he&#039;ll feel comfortable getting back on the trains." /><meta name="sailthru.tags" content="Eric Adams, MTA, NYPD, subway violence" /><meta name="sailthru.tags" content="Eric Adams, MTA, NYPD, subway violence" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2022-10-24T15:46:47+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://media.nbcnewyork.com/2022/10/shove-suspect-1.png?resize=1200%2C675&#038;quality=85&#038;strip=all" /><meta name="twitter:image" content="https://media.nbcnewyork.com/2022/10/shove-suspect-1.png?resize=1200%2C675&#038;quality=85&#038;strip=all" /><meta name="taboola_lead" content="video" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcnewyork.com\/news\/local\/survivor-shoved-onto-tracks-reacts-to-nyc-safety-plan-cops-make-arrest\/3920589\/","headline":"Survivor Shoved Onto Tracks Reacts to NYC Safety Plan; Cops Make Arrest","datePublished":"2022-10-24T15:46:47","dateModified":"2022-10-24T15:47:07","description":"The victim, David Martin, is recovering and unsure when he'll feel comfortable getting back on the trains.","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"Eric Adams, MTA, NYPD, subway violence","publisher":{"@type":"Organization","name":"NBC New York","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcnewyork.com\/wp-content\/uploads\/2022\/05\/amp_square_wnbc.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbcnewyork.com\/2022\/10\/shove-suspect-1.png?resize=1200%2C675&quality=85&strip=all","width":1200},"video":{"@type":"VideoObject","contentUrl":"https:\/\/www.nbcnewyork.com\/news\/local\/survivor-shoved-onto-tracks-reacts-to-nyc-safety-plan-cops-make-arrest\/3920589\/","description":"David Martin was on his way to work Friday afternoon when someone blindsided him and shoved the lifelong New Yorker off the subway platform where he caught the train. He was attacked one day before city and state leaders unveiled their new subway safety plan, intending to flood the transit system with more cops, cameras and build out more robust&#8230;","duration":"PT02M30S","name":"Survivor Shoved Onto Tracks Reacts to NYC Safety Plan; Cops Make Arrest","thumbnailUrl":"https:\/\/media.nbcnewyork.com\/2022\/10\/shove-suspect-1.png?resize=1200%2C675&quality=85&strip=all","uploadDate":"2022-10-24T15:46:47"},"author":{"@type":"Person","name":"Jessica Cunnington"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcnewyork.com/news/local/survivor-shoved-onto-tracks-reacts-to-nyc-safety-plan-cops-make-arrest/3920589/?amp=1"><link rel="icon" href="https://media.nbcnewyork.com/2019/09/cropped-NBC_New-York-1.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbcnewyork.com/2019/09/cropped-NBC_New-York-1.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbcnewyork.com/2019/09/cropped-NBC_New-York-1.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbcnewyork.com/2019/09/cropped-NBC_New-York-1.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-3920589 single-format-standard station-nbc wnbc has-featured-image short-hero">
	<div id="leaderboard" class="leaderboard-ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcnewyork.com/">
						<img src="https://media.nbcnewyork.com/2019/09/New_York_On_Dark@3x-5.png?fit=528%2C120&#038;quality=85&#038;strip=all&#038;w=176&#038;h=40" srcset="https://media.nbcnewyork.com/2019/09/New_York_On_Dark@3x-5.png?fit=528%2C120&amp;quality=85&amp;strip=all&amp;w=176&amp;h=40 1x, https://media.nbcnewyork.com/2019/09/New_York_On_Dark@3x-5.png?fit=528%2C120&amp;quality=85&amp;strip=all&amp;w=352&amp;h=80 2x, https://media.nbcnewyork.com/2019/09/New_York_On_Dark@3x-5.png?fit=528%2C120&amp;quality=85&amp;strip=all&amp;w=528&amp;h=120 3x" alt="NBC New York" height="40" width="176" />					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcnewyork.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input class="search-form-input" type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" href="/news/local/">Local</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Investigations" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a data-lid="Baquero" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcnewyork.com/better-get-baquero/">Baquero</a></li>
<a data-lid="Video" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/videos/">Video</a></li>
<a data-lid="TV Listings" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcnewyork.com/live/">TV Listings</a></li>
<a data-lid="Our Voices" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/ourvoices/">Our Voices</a></li>
<a data-lid="Newsletters" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcnewyork.com/newsletters/">Newsletters</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcnewyork.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="Peacock" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/tag/peacock/" class="site-header__trending-nav-item">Peacock</a>
					<a data-lid="Sandy: 10 Years Later" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/news/local/sandy-storm-anniversary/" class="site-header__trending-nav-item">Sandy: 10 Years Later</a>
					<a data-lid="Yankees" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/tag/yankees/" class="site-header__trending-nav-item">Yankees</a>
					<a data-lid="World Series" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/tag/world-series/" class="site-header__trending-nav-item">World Series</a>
					<a data-lid="Halloween" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/tag/halloween/" class="site-header__trending-nav-item">Halloween</a>
					<a data-lid="Netflix" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/tag/netflix/" class="site-header__trending-nav-item">Netflix</a>
					<a data-lid="Leslie Jordan" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/entertainment/entertainment-news/leslie-jordan-dies-at-67-hollywood/3920650/" class="site-header__trending-nav-item">Leslie Jordan</a>
					<a data-lid="Subway Violence" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/tag/subway-violence/" class="site-header__trending-nav-item">Subway Violence</a>
					<a data-lid="Diwali" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/tag/diwali/" class="site-header__trending-nav-item">Diwali</a>
					<a data-lid="RSV" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/tag/rsv/" class="site-header__trending-nav-item">RSV</a>
					<a data-lid="Supporting Our Schools" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/tag/supporting-our-schools/" class="site-header__trending-nav-item">Supporting Our Schools</a>
					<a data-lid="New York Live" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/entertainment/the-scene/new-york-live/" class="site-header__trending-nav-item">New York Live</a>
					<a data-lid="LX News" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/lxnews/" class="site-header__trending-nav-item">LX News</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="11371">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-3920589" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background">
			<img 
				src="https://media.nbcnewyork.com/2019/09/NYC_aerial-1-1.png?fit=2060%2C847&#038;quality=85&#038;strip=all&#038;w=400&#038;h=44&#038;crop=1"
									srcset="https://media.nbcnewyork.com/2019/09/NYC_aerial-1-1.png?fit=2060%2C847&amp;quality=85&amp;strip=all&amp;w=400&amp;h=44&amp;crop=1 400w, https://media.nbcnewyork.com/2019/09/NYC_aerial-1-1.png?fit=2060%2C847&amp;quality=85&amp;strip=all&amp;w=500&amp;h=56&amp;crop=1 500w, https://media.nbcnewyork.com/2019/09/NYC_aerial-1-1.png?fit=2060%2C847&amp;quality=85&amp;strip=all&amp;w=600&amp;h=67&amp;crop=1 600w, https://media.nbcnewyork.com/2019/09/NYC_aerial-1-1.png?fit=2060%2C847&amp;quality=85&amp;strip=all&amp;w=700&amp;h=78&amp;crop=1 700w, https://media.nbcnewyork.com/2019/09/NYC_aerial-1-1.png?fit=2060%2C847&amp;quality=85&amp;strip=all&amp;w=800&amp;h=89&amp;crop=1 800w, https://media.nbcnewyork.com/2019/09/NYC_aerial-1-1.png?fit=2060%2C847&amp;quality=85&amp;strip=all&amp;w=900&amp;h=100&amp;crop=1 900w, https://media.nbcnewyork.com/2019/09/NYC_aerial-1-1.png?fit=2060%2C847&amp;quality=85&amp;strip=all&amp;w=1000&amp;h=111&amp;crop=1 1000w, https://media.nbcnewyork.com/2019/09/NYC_aerial-1-1.png?fit=2060%2C847&amp;quality=85&amp;strip=all&amp;w=1100&amp;h=122&amp;crop=1 1100w, https://media.nbcnewyork.com/2019/09/NYC_aerial-1-1.png?fit=2060%2C847&amp;quality=85&amp;strip=all&amp;w=1200&amp;h=133&amp;crop=1 1200w, https://media.nbcnewyork.com/2019/09/NYC_aerial-1-1.png?fit=2060%2C847&amp;quality=85&amp;strip=all&amp;w=1300&amp;h=144&amp;crop=1 1300w"
													sizes="100vw"
								class="hero-background__img" 
				fetchpriority="high" 
			/>
		</div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcnewyork.com/tag/mta/">MTA</a>						</div>
	</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Survivor Shoved Onto Tracks Reacts to NYC Safety Plan; Cops Make Arrest	</h1>
			<h2 class="article-subtitle">
			Officials say wanted fliers handed out in Times Square aided in the suspect's arrest		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By Jessica Cunnington							<span class="meta-dot">&bull;</span>
					
									<span class="time-wrap">
					<time class="entry-date published" datetime="2022-10-24T19:46:47-04:00">Published 19 mins ago</time>						<span class="meta-dot">&bull;</span>
					<time class="entry-date updated" datetime="2022-10-24T15:47:07-04:00">Updated 18 mins ago</time>				</span>
						</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Flocal%2Fsurvivor-shoved-onto-tracks-reacts-to-nyc-safety-plan-cops-make-arrest%2F3920589%2F&#038;Survivor%20Shoved%20Onto%20Tracks%20Reacts%20to%20NYC%20Safety%20Plan%3B%20Cops%20Make%20Arrest?_osource=db_npd_nbc_wnbc_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Survivor%20Shoved%20Onto%20Tracks%20Reacts%20to%20NYC%20Safety%20Plan%3B%20Cops%20Make%20Arrest&#038;url=https%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Flocal%2Fsurvivor-shoved-onto-tracks-reacts-to-nyc-safety-plan-cops-make-arrest%2F3920589%2F?_osource=db_npd_nbc_wnbc_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Survivor%20Shoved%20Onto%20Tracks%20Reacts%20to%20NYC%20Safety%20Plan%3B%20Cops%20Make%20Arrest%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Flocal%2Fsurvivor-shoved-onto-tracks-reacts-to-nyc-safety-plan-cops-make-arrest%2F3920589%2F?_osource=db_npd_nbc_wnbc_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
		</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<div class="video-flyout" data-component="videoFlyout">
	<figure class="article-featured-media video-lead">
		<div
			data-react-component="VideoPlayer"
		data-meta="{&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_linkout_title&quot;:&quot;&quot;,&quot;nbc_linkout_url&quot;:&quot;&quot;,&quot;nbc_linkout_excerpt_link&quot;:&quot;&quot;,&quot;nbc_primary_category_id&quot;:65,&quot;nbc_primary_tag_id&quot;:743869,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_market&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBC Universal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;post_video_prompt&quot;:&quot;&quot;,&quot;nbc_checkout_experience_enabled&quot;:false,&quot;rsn_disable_insider&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;https:\/\/media.nbcmiami.com\/assets\/video\/NBCU_LM_VMS_-_WNBC\/185\/830\/19185152108.dfxp&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS_-_WNBC\/185\/830\/19185152108-1080pnbcstations.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;WqAfDVwWBrhS&quot;,&quot;mpx_download_pid_high&quot;:&quot;nw3Ypy62MUa9&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;KLdnWnZ3hGLx&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcnewyork.com\/2022\/10\/19185152108-1080pnbcstations.jpg?quality=85&amp;strip=all&amp;resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;m7HsAauJe9YK&quot;,&quot;pid_streaming_web_medium&quot;:&quot;rSwLz2uSpYcd&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;WNBC&quot;,&quot;video_captions&quot;:&quot;WE SPOKE TO ONE OF THE LATEST VICTIMS OF VIOLENCE ON THE GROUND, SHOVED ON THE PLATFORM IN AN UNPROVOKED ATTACK. WE HAVE HEARD FROM THE POLITICIANS ABOUT THEIR PLEDGE TO FIGHT CRIME ON THE SUBWAY. WE HEAR FROM SOMEBODY ON THE RECEIVING END, A MAN WHO SURVIVED A RANDOM ATTACK ON THE RAILS. DAVID MARTIN WAS ON HIS WAY TO WORK AND HE WAS BLINDSIDED AND SHOVED OFF THE PLATFORM IN BROOKLYN. HE WAS ATTACKED JUST ONE DAY BEFORE LEADERS UNVEILED THE BEFORE LEADERS UNVEILED THE SAFE WHICH SUBWAY SAFETY PLAN. TONIGHT WE SPOKE TO HIM BY PHONE ABOUT THE PROPOSAL AS HE RECOVERS FROM HIS PHYSICAL AND EMOTIONAL INJURIES. EMOTIONAL INJURIES. &gt;&gt; I GOT PUSHED EXTREMELY HARD. I AM HAPPY TO BE ALIVE, TO BE I AM HAPPY TO BE ALIVE, TO BE HONEST WITH YOU. &gt;&gt; Reporter: IS GOING TO BE A LONG RECOVERY FOR DAVID MARKIN, LONG RECOVERY FOR DAVID MARKIN, WHO WAS BLINDSIDED AND BODY CHECKED OFF THE PLATFORM ONTO THE TRACKS ON FRIDAY. A LIFELONG NEW YORKER AND SUBWAY RIDER NOW TRAUMATIZED. SUBWAY RIDER NOW TRAUMATIZED. &gt;&gt; RIDING THE SUBWAY AND LISTENING TO MUSIC WAS COMFORT FOR ME. I MINCE EXCRUCIATING PAIN. I MINCE EXCRUCIATING PAIN. IT\u2019S HARD FOR ME TO GET IN AND OUT OF BED. &gt;&gt; Reporter: HIS MOTHER TELLING US THAT NOBODY FROM THE CITY REACHED OUT TO THEM YET BESIDES REACHED OUT TO THEM YET BESIDES ONE POLICE OFFICER. &gt;&gt; IT\u2019S A TRAUMATIC EVENT. I DON\u2019T KNOW WHAT OTHER VICTIMS HAVE DONE BUT I DON\u2019T KNOW HOW TO DEAL WITH THIS. TO DEAL WITH THIS. &gt;&gt; Reporter: THIS AFTERNOON HE TELLS US HE GOT A CALL FROM MAYOR ADAMS HIMSELF. &gt;&gt; THEY ARE REALLY TRYING TO HELP ME. HELP ME. THEY WANT TO HELP ME IN ANY WAY POSSIBLE. &gt;&gt; Reporter: ON SATURDAY, ONE DAY AFTER HE BECAME THE LATEST NEW YORKER TO BE RANDOMLY NEW YORKER TO BE RANDOMLY ATTACKED ON THE SUBWAY, THE MAYOR AND GOVERNOR ANNOUNCED A NEW PLAN ADDING OVERTIME SHIFTS FOR 1200 OFFICERS A DAY. THEY WILL INSTALL HUNDREDS MORE SECURITY CAMERAS INSIDE SUBWAY CARS AND CREATING TWO NEW PSYCHIATRIC FACILITIES WITH 50 BEDS TO START TO HELP THOSE WHO ARE HOMELESS OR HAVE SEVERE ARE HOMELESS OR HAVE SEVERE MENTAL ILLNESS. &gt;&gt; I DON\u2019T KNOW IF THAT WILL &gt;&gt; I DON\u2019T KNOW IF THAT WILL SOLVE IT BUT IT\u2019S A START. THE POLICE OFFICERS DO NOT HAVE A CRYSTAL BALL. THEY CAN\u2019T BE EVERYWHERE AT ALL TIMES. &gt;&gt; Reporter: OVERALL HE SAID HE THINKS THE CITY AND STATE ARE DOING WHAT THEY CAN. HE IS A RESTAURANT WORKER SO HE HE IS A RESTAURANT WORKER SO HE EXPECTS TO BE OUT OF WORK FOR AT LEAST SIX WEEKS. WE ARE TOLD THE MAYOR\u2019S OFFICE DIRECTED THE COMMUNITY AFFAIRS TEAM TO GET IN TOUCH WITH HIM. DAVID SAID HE IS LOOKING&quot;,&quot;video_id&quot;:&quot;2088621635544_694&quot;,&quot;video_length&quot;:&quot;150618&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;short_video_excerpt&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_low&quot;:&quot;lhxl1CIo2vLj&quot;,&quot;pid_streaming_web_mobile_low&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_standard&quot;:&quot;BFR7BYNRwLOs&quot;,&quot;pid_streaming_mobile_standard&quot;:&quot;KLdnWnZ3hGLx&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_2088621635544&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}"
	data-livestream="false"
	data-title="Survivor of Subway Shove Reacts to NYC Safety Plan"
	data-vidcid="1:2:3919275"
	data-vidurl="https://www.nbcnewyork.com/news/local/survivor-of-subway-shove-reacts-to-nyc-safety-plan/3919275/"
			data-islead="true"
		data-catnames="{&quot;1444&quot;:&quot;On Air&quot;,&quot;1445&quot;:&quot;As Seen On&quot;,&quot;64&quot;:&quot;News&quot;,&quot;65&quot;:&quot;Local&quot;}"
	data-tagnames="{&quot;151&quot;:&quot;Brooklyn&quot;,&quot;15543&quot;:&quot;Eric Adams&quot;,&quot;1575&quot;:&quot;MTA&quot;,&quot;519&quot;:&quot;NYPD&quot;,&quot;743869&quot;:&quot;subway violence&quot;}"
	data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}"
			data-autoplay="true"
				data-cplay="true"
	></div>
			<figcaption>
									<cite>NBC Universal, Inc.</cite>
				
															<div
							class="caption"
							data-react-component="NBCTruncate"
							data-maxlines="2"
							data-maxlinesmobile="4"
							data-readmore="Read more"
							data-text="&lt;p&gt;David Martin was on his way to work when someone blindsided the longtime New Yorker and shoved him off the platform. News 4&#8217;s Jessica Cunnington reports.&lt;/p&gt;
"
							data-ellipsis="false">
						</div>
												</figcaption>
						<button class="video-flyout__dismiss"><span class="icon icon-times"></span></button>
			</figure>
</div>
									<div class="article-content rich-text">
									
					
<p>David Martin was on his way to work Friday afternoon when someone blindsided him and shoved the lifelong New Yorker off the subway platform where he caught the train. </p>

<p>He was attacked one day before city and state leaders <a rel="noreferrer noopener" href="https://www.nbcnewyork.com/news/local/new-nyc-subway-safety-plan-launches-on-heels-of-another-random-attack/3919738/" target="_blank">unveiled their new subway safety plan</a>, intending to flood the transit system with more cops, cameras and build out more robust mental health care facilities. </p>

<p>"In a second I'm on the tracks, I got pushed extremely hard," he told News 4 by phone Sunday. "I'm just happy to be alive, to be honest with you."</p>

<p>Martin has a long recovery after he was body-checked at the Myrtle-Wyckoff Avenues station in Bushwick just ahead of the evening commute. <a rel="noreferrer noopener" href="https://www.nbcnewyork.com/news/local/man-wanted-in-brooklyn-subway-shove-seen-charing-rider-in-random-transit-attack/3918776/" target="_blank">Videos released over the weekend</a> show his attacker charge, seemingly unprompted, and shove him to the trackbed.</p>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	<strong><em>Stay informed about local news and weather. Get the NBC 4 New York app for </em></strong><a href="https://apps.apple.com/us/app/nbc-4-new-york/id331605976">iOS</a> <strong><em>or</em></strong> <a href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbcnewyork.android&amp;hl=en_US&amp;gl=US">Android</a> <strong><em>and pick your alerts.</em></strong></blockquote>
</div>
</div>

<p>Police said they identified the attacker as 41-year-old Lamale McRae, who they tracked down and arrested Monday. Officials said wanted fliers handed out in Times Square aided in the arrest. </p>

<p>"I'm in excruciating pain. It's hard for me to get into bed and out of bed or walk to the bathroom," Martin said.</p>

<p>"It's a traumatic event. I don't know what other victims have done, but I do not know how to deal with this," his mother, Audrey Martin said, expressing frustration after the family had not heard anything from the city. </p>
<div class="recirc-module">
	<h3 class="recirc__heading">News</h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Emmy-Winning Actor Leslie Jordan Dies at 67" href="https://www.nbcnewyork.com/entertainment/entertainment-news/leslie-jordan-dies-at-67-hollywood/3920650/">
														<img alt="" class="post__image" srcset="https://media.nbcnewyork.com/2022/10/GettyImages-1240362931.jpg?quality=85&amp;strip=all&amp;fit=3242%2C2161&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbcnewyork.com/2022/10/GettyImages-1240362931.jpg?quality=85&amp;strip=all&amp;fit=3242%2C2161&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbcnewyork.com/2022/10/GettyImages-1240362931.jpg?quality=85&amp;strip=all&amp;fit=3242%2C2161&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbcnewyork.com/2022/10/GettyImages-1240362931.jpg?quality=85&amp;strip=all&amp;fit=3242%2C2161&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbcnewyork.com/2022/10/GettyImages-1240362931.jpg?quality=85&amp;strip=all&amp;fit=3242%2C2161&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbcnewyork.com/2022/10/GettyImages-1240362931.jpg?quality=85&amp;strip=all&amp;fit=3242%2C2161&amp;w=330&amp;h=186&amp;crop=1 330w" src="https://media.nbcnewyork.com/2022/10/GettyImages-1240362931.jpg?quality=85&#038;strip=all" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

													<span class="format-icon format-icon--gallery"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="California" class="post__tag" href="https://www.nbcnewyork.com/tag/california/">California</a>
																			<span class="post__date post__date--has-category">
								1 hour ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Emmy-Winning Actor Leslie Jordan Dies at 67" class="post__title--link" href="https://www.nbcnewyork.com/entertainment/entertainment-news/leslie-jordan-dies-at-67-hollywood/3920650/">
								Emmy-Winning Actor Leslie Jordan Dies at 67							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="NYC Halloween Open Streets Plan Sparks Backlash; Hecklers Interrupt Meeting" href="https://www.nbcnewyork.com/news/local/trick-or-streets-nyc-closing-dozens-of-streets-to-cars-on-halloween-night/3920050/">
														<img alt="" class="post__image" srcset="https://media.nbcnewyork.com/2022/10/open-street-heckler.png?fit=1200%2C675&amp;quality=85&amp;strip=all&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbcnewyork.com/2022/10/open-street-heckler.png?fit=1200%2C675&amp;quality=85&amp;strip=all&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbcnewyork.com/2022/10/open-street-heckler.png?fit=1200%2C675&amp;quality=85&amp;strip=all&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbcnewyork.com/2022/10/open-street-heckler.png?fit=1200%2C675&amp;quality=85&amp;strip=all&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbcnewyork.com/2022/10/open-street-heckler.png?fit=1200%2C675&amp;quality=85&amp;strip=all&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbcnewyork.com/2022/10/open-street-heckler.png?fit=1200%2C675&amp;quality=85&amp;strip=all&amp;w=330&amp;h=186&amp;crop=1 330w" src="https://media.nbcnewyork.com/2022/10/open-street-heckler.png" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="open streets" class="post__tag" href="https://www.nbcnewyork.com/tag/open-streets/">open streets</a>
																			<span class="post__date post__date--has-category">
								4 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="NYC Halloween Open Streets Plan Sparks Backlash; Hecklers Interrupt Meeting" class="post__title--link" href="https://www.nbcnewyork.com/news/local/trick-or-streets-nyc-closing-dozens-of-streets-to-cars-on-halloween-night/3920050/">
								NYC Halloween Open Streets Plan Sparks Backlash; Hecklers Interrupt Meeting							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>But hours later, the 32-year-old said he got a call from Mayor Eric Adams.</p>

<p>"They're really trying to help me, trying to talk to me and help in any way possible," Martin said. </p>
<div data-react-component="VideoPlayer" data-meta="{&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_linkout_title&quot;:&quot;&quot;,&quot;nbc_linkout_url&quot;:&quot;&quot;,&quot;nbc_linkout_excerpt_link&quot;:&quot;&quot;,&quot;nbc_primary_category_id&quot;:65,&quot;nbc_primary_tag_id&quot;:1575,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_market&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBC Universal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;post_video_prompt&quot;:&quot;&quot;,&quot;nbc_checkout_experience_enabled&quot;:false,&quot;rsn_disable_insider&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;https:\/\/media.nbcmiami.com\/assets\/video\/NBCU_LM_VMS_-_WNBC\/976\/923\/19167790333.dfxp&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS_-_WNBC\/976\/923\/19167790333-1080pnbcstations.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;3NiZeZEL_kj2&quot;,&quot;mpx_download_pid_high&quot;:&quot;VPsl9Pjr5cTS&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;ReVzAh6LU_H3&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcnewyork.com\/2022\/10\/19167790333-1080pnbcstations.jpg?quality=85&amp;strip=all&amp;resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;RBmcu9l8jA79&quot;,&quot;pid_streaming_web_medium&quot;:&quot;Ysv8pmrc9ANW&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;WNBC&quot;,&quot;video_captions&quot;:&quot;HEALTH RESOURCES BUT WILL IT LEAD TO MORE RESULTS? THANK YOU FOR BEING WITH US, I\u2019M GILMA AVALOS. I\u2019M GILMA AVALOS. AND WE HAVE BEEN REPORTING ON ATTACKS IN THE SUBWAY. STATE AND LOCAL LEADERS SAY A CRIME FIGHTING PLAN WILL STOP CRIME FIGHTING PLAN WILL STOP ATTACKS LIKE THIS ONE AT THE WYCOFF AND MYRTLE AVENUE STATIONS IN BROOKLYN. STATIONS IN BROOKLYN. A 32-YEAR-OLD STRANGER IS PUSHED OFF THE PLATFORM BY A MAN. THE VICTIM WAS NOT HURT BUT THE SUSPECT ESCAPED. THAT PERSON SHOULD MAKE A FULL RECOVERY, BUT THERE HAVE BEEN AT LEAST NINE HOMICIDES ON THE AT LEAST NINE HOMICIDES ON THE SUBWAY THIS YEAR INCLUDING FOUR IN THE LAST THREE WEEKS, IN THE BRONX, QUEENS, AND BROOKLYN. BRONX, QUEENS, AND BROOKLYN. TO COMBAT THE CRIME, A NEW SAFETY INITIATIVE ANNOUNCED SAFETY INITIATIVE ANNOUNCED TODAY CALLED COPS, CAMERAS, CARE. AND ADAM STARTS US OFF WITH WHAT IT IS ALL ABOUT. &gt;&gt; Reporter: LET\u2019S LOOK AT ALL THE HEADLINES OF THE NEW INITIATIVE. IT IS SIMPLY ABOUT REDEPLOYING CERTAIN OFFICERS IN SUBWAY STATIONS ACROSS THE CITY. STATIONS ACROSS THE CITY. WE KNOW THIS DATE HAS WORKED TOWARD HUNDREDS OF CAMERAS. TOWARD HUNDREDS OF CAMERAS. THE CARE, HEALTH CARE OUTREACH PROGRAM AND MORE SPECIALIZED TRAINING FOR THE OFFICERS. YOU TOUCHED ON THE NINE HOMICIDES. 40% OF THOSE HAVE INVOLVED SOMEBODY WITH SOME TYPE OF MENTAL HEALTH ISSUE. IT IS WHY SUBWAY SAFETY IS SO PARAMOUNT RIGHT NOW. BUT TONIGHT, NOT EVERYONE THINKS THAT THIS NEW PLAN IS THINKS THAT THIS NEW PLAN IS GOING TO WORK THE WAY INVESTIGATORS HOPE IT DOES. INVESTIGATORS HOPE IT DOES. TONIGHT, NEW VIDEO OF THE MAN POLICE ARE SEARCHING FOR. HE SHOVED A VICTIM ONTO THE HE SHOVED A VICTIM ONTO THE TRACKS IN AN UNPROVOKED ATTACK. THE HEAD OF THE MTA JOINED BY THE GOVERNOR, MAYOR AND POLICE THE GOVERNOR, MAYOR AND POLICE CHIEF TO UNVEIL THEIR PLAN TO TACKLE CRIME UNDERGROUND. &gt;&gt; LET\u2019S BE HONEST. ELECTED OFFICIALS LOOKED AT THE MTA AND KEPT THE CHALLENGES THE MTA COMES AT ARMS LENGTH. THAT\u2019S NOT HAPPENING HERE. &gt;&gt; Reporter: THEY CALL IT THE &gt;&gt; Reporter: THEY CALL IT THE THREE Cs . COPS, CAMERAS, AND CARE. &gt;&gt; MY TOP PRIORITY AS THE GOVERNOR OF THE STATE OF NEW GOVERNOR OF THE STATE OF NEW YORK IS TO KEEP NEW YORKERS SAFE. &gt;&gt; Reporter: PART OF THE PLAN &gt;&gt; Reporter: PART OF THE PLAN IS LINKING RESOURCES TO HUBS THAT ALLOWS NYPD OFFICERS TO INCREASE COVERAGE ACROSS THE SUBWAY SYSTEMS. &gt;&gt; MORE UNIFORMED OFFICERS OMNIPRESENT. PEOPLE HAVE STATED OVER AND OVER AGAIN THEY FELT BETTER AND SAFER WHEN THAT UNIFORMED SAFER WHEN THAT UNIFORMED OFFICER IS THERE. &gt;&gt; Reporter: THE BEEFED UP PRESENCE WILL INCLUDE OVERTIME HOURS. CITY LEADERS SAY THERE HAS BEEN A DROP IN CRIME, BUT WITH NINE HOMICIDES THIS YEAR IN A SYSTEM PLAGUED WITH NEGATIVE HEADLINES PLAGUED WITH NEGATIVE HEADLINES RECENTLY, EVEN THEY HEAR THE GROWING FRUSTRATION. &gt;&gt; IT IS NOT JUST STATS. &gt;&gt; IT IS NOT JUST STATS. WE CAN GIVE YOU STATS ALL DAY. THE QUESTION IS HOW DO NEW YORKERS FEEL? YORKERS FEEL? WE COULD TELL NEW YORKERS ALL THE TIME THAT WE HAVE DECREASED CRIMES IN CERTAIN AREAS BUT THE NEW YORKERS DON\u2019T FEEL SAFE, WE ARE FAILING. &gt;&gt; DO YOU EVER HAVE SAFETY CONCERNS RIDING THE SUBWAY? &gt;&gt; OF COURSE, ALL THE TIME. &gt;&gt; Reporter: KEYSHAWNA &gt;&gt; Reporter: KEYSHAWNA RODRIGUEZ HAS HER CONCERNS. &gt;&gt; WE ARE ALWAYS WONDERING ABOUT WHETHER YOU WILL BE SAFE TODAY, WHETHER YOU WILL MAKE IT. WILL SOMEONE TOUCH OR HURT YOU, SOMETHING LIKE THAT. &gt;&gt; Reporter: AND THEN THERE IS THIS TONIGHT FROM THE PBA PRESIDENT. A NEW STATEMENT CALLING THE ACTIONS THAT WERE OUTLINED TODAY UNSUSTAINABLE. IN THAT STATEMENT, THEY GO ONTO SAY OUR CITY MUST IMMEDIATELY BOOST PAY AND IMPROVE WORKING CONDITIONS TO RECRUIT AND RETAIN ENOUGH POLICE OFFICERS. THE STATEMENT GOES ONTO SAY THE STATEMENT GOES ONTO SAY THAT IS THE ONLY WAY TO PROVIDE REAL SAFETY IN THE SUBWAY REAL SAFETY IN THE SUBWAY RATHER THAN THE ILLUSION OF&quot;,&quot;video_id&quot;:&quot;2088377411631_512&quot;,&quot;video_length&quot;:&quot;235669&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;short_video_excerpt&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_low&quot;:&quot;QQKAV3k53SXx&quot;,&quot;pid_streaming_web_mobile_low&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_standard&quot;:&quot;6B69QrYQU2Wm&quot;,&quot;pid_streaming_mobile_standard&quot;:&quot;ReVzAh6LU_H3&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_2088377411631&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}" data-livestream="false" data-title="More Cops, Mental Health Training to Fight Subway Violence " data-vidcid="1:2:3918851" data-vidurl="https://www.nbcnewyork.com/news/local/more-cops-mental-health-training-to-fight-subway-violence-spec/3918851/" data-islead="false" data-catnames="{&quot;1444&quot;:&quot;On Air&quot;,&quot;1445&quot;:&quot;As Seen On&quot;,&quot;64&quot;:&quot;News&quot;,&quot;65&quot;:&quot;Local&quot;}" data-tagnames="{&quot;15543&quot;:&quot;Eric Adams&quot;,&quot;780310&quot;:&quot;gov. kathy hochul&quot;,&quot;727960&quot;:&quot;Kathy Hochul&quot;,&quot;836659&quot;:&quot;mayor eric adams&quot;,&quot;1575&quot;:&quot;MTA&quot;,&quot;107&quot;:&quot;New York City&quot;,&quot;519&quot;:&quot;NYPD&quot;,&quot;743869&quot;:&quot;subway violence&quot;}" data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}" data-autoplay="false" data-cplay="true"></div>
<div class="video_caption" data-react-component="NBCTruncate" data-maxlines="2" data-maxlinesmobile="4" data-readmore="Read more" data-text="State and local leaders unveiled a new crime fighting plan they say will help stop attacks in the New York City transit system. News 4&#039;s Adam Harding reports." data-ellipsis="false">
							State and local leaders unveiled a new crime fighting plan they say will help stop attacks in the New York City transit system. News 4&#039;s Adam Harding reports.
						</div>
<p>Part of that help could come through the "Cops, Cameras, Care" plan announced by Adams and Gov. Kathy Hochul on Saturday, aimed at curbing subway violence -- targeted or otherwise -- in a bid to assuage public concerns.</p>

<p>The Democrats said they plan to greenlight more than a thousand overtime shifts every day designed specifically to increase the number of uniformed officers on patrol on platforms and trains. Funding for additional 1,200 shifts would account for 10,000 more patrol hours each day. Their weekend announcement also called for two new in-patient psychiatric facilities to aid people experiencing serious mental health issues.</p>

<p>"I don't know if it'll solve it, but it could be much more useful. I feel like the police officers don't have a crystal ball -- you can't put one in every crevice of a station," Martin said Sunday. </p>

<p>McRae was arrested Monday morning and was expected to face charges of attempted murder, assault, reckless endangerment and harassment. Contact information for his attorney was not immediately known. </p>

									</div>
											<div class="article-copyright">Copyright NBC New York</div>
				<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcnewyork.com/tag/mta/">MTA</a><a class="article-tags__tag" href="https://www.nbcnewyork.com/tag/nypd/">NYPD</a><a class="article-tags__tag" href="https://www.nbcnewyork.com/tag/eric-adams/">Eric Adams</a><a class="article-tags__tag" href="https://www.nbcnewyork.com/tag/subway-violence/">subway violence</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Flocal%2Fsurvivor-shoved-onto-tracks-reacts-to-nyc-safety-plan-cops-make-arrest%2F3920589%2F&#038;Survivor%20Shoved%20Onto%20Tracks%20Reacts%20to%20NYC%20Safety%20Plan%3B%20Cops%20Make%20Arrest?_osource=db_npd_nbc_wnbc_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Survivor%20Shoved%20Onto%20Tracks%20Reacts%20to%20NYC%20Safety%20Plan%3B%20Cops%20Make%20Arrest&#038;url=https%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Flocal%2Fsurvivor-shoved-onto-tracks-reacts-to-nyc-safety-plan-cops-make-arrest%2F3920589%2F?_osource=db_npd_nbc_wnbc_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Survivor%20Shoved%20Onto%20Tracks%20Reacts%20to%20NYC%20Safety%20Plan%3B%20Cops%20Make%20Arrest%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Flocal%2Fsurvivor-shoved-onto-tracks-reacts-to-nyc-safety-plan-cops-make-arrest%2F3920589%2F?_osource=db_npd_nbc_wnbc_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>		<div>
			<div id="taboola-below-article-thumbnails"></div>
		<script type="text/javascript">
			if (document.cookie.indexOf("scroll0=") < 0) {
				window._taboola = window._taboola || [];
				_taboola.push({
					article: 'auto',
					url: ''
				});
								_taboola.push({
					mode: 'thumbnails-a',
					container: 'taboola-below-article-thumbnails',
					placement: 'Below Article Thumbnails',
					target_type: 'mix'
				});
								_taboola.push({
					flush: true
				});
			};
		</script>
				<div id="mobile-native-below-article"></div>
		<script type="text/javascript">
			var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
			/** scroll cookie for scroll.com **/
			if (document.cookie.indexOf("scroll0=") < 0 && isMobile) {
				window._taboola = window._taboola || [];
				_taboola.push({
					mode: 'thumbs-feed-03-mobile',
					container: 'mobile-native-below-article',
					placement: 'Below Article Thumbnails - Fallback',
					target_type: 'text'
				});
			};
		</script>
			</div><!-- .taboola-container -->
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="nbc_most_popular-2" class="widget widget_nbc_most_popular">		<div class="most-popular__container">
			<div class="most-popular__header">
				<h3 class="widget-title">Trending Stories</h3>
				<div class="sponsored-ad-container">
					<div id="div-gpt-ad-logo_trending" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_trending', format: 'logo', targeting: {"slot":"logo","pos":"logo"} });
			</script>				</div>
			</div>
			<ul class="most-popular__posts-list">
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="Emmy-Winning Actor Leslie Jordan Dies at 67"
								href="https://www.nbcnewyork.com/entertainment/entertainment-news/leslie-jordan-dies-at-67-hollywood/3920650/"
							>
								<img
									class="post__image"
									src="https://media.nbcnewyork.com/2022/10/GettyImages-1240362931.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
									alt="Emmy-Winning Actor Leslie Jordan Dies at 67"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="California"
										href="https://www.nbcnewyork.com/tag/california/"
									>
										California									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="Emmy-Winning Actor Leslie Jordan Dies at 67"
									href="https://www.nbcnewyork.com/entertainment/entertainment-news/leslie-jordan-dies-at-67-hollywood/3920650/"
								>
									Emmy-Winning Actor Leslie Jordan Dies at 67								</a>
							</div>
													</div>
					</li>
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="The Creepy True Story Behind ‘The Watcher&#039; on Netflix"
								href="https://www.nbcnewyork.com/entertainment/entertainment-news/the-creepy-true-story-behind-the-watcher-on-netflix/3918650/"
							>
								<img
									class="post__image"
									src="https://media.nbcnewyork.com/2019/09/watcher-house-for-sale-1.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
									alt="The Creepy True Story Behind ‘The Watcher&#039; on Netflix"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="streaming series"
										href="https://www.nbcnewyork.com/tag/streaming-series/"
									>
										streaming series									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="The Creepy True Story Behind ‘The Watcher&#039; on Netflix"
									href="https://www.nbcnewyork.com/entertainment/entertainment-news/the-creepy-true-story-behind-the-watcher-on-netflix/3918650/"
								>
									The Creepy True Story Behind ‘The Watcher&#039; on Netflix								</a>
							</div>
													</div>
					</li>
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="It&#039;ll Soon Cost Twice as Much to Go to One of New Jersey&#039;s Most Popular Beaches"
								href="https://www.nbcnewyork.com/news/local/itll-soon-cost-twice-as-much-to-go-to-one-of-new-jerseys-most-popular-beaches/3918542/"
							>
								<img
									class="post__image"
									src="https://media.nbcnewyork.com/2022/10/Ocean-City-beach-cost.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
									alt="It&#039;ll Soon Cost Twice as Much to Go to One of New Jersey&#039;s Most Popular Beaches"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="jersey shore"
										href="https://www.nbcnewyork.com/tag/jersey-shore/"
									>
										jersey shore									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="It&#039;ll Soon Cost Twice as Much to Go to One of New Jersey&#039;s Most Popular Beaches"
									href="https://www.nbcnewyork.com/news/local/itll-soon-cost-twice-as-much-to-go-to-one-of-new-jerseys-most-popular-beaches/3918542/"
								>
									It&#039;ll Soon Cost Twice as Much to Go to One of New Jersey&#039;s Most Popular Beaches								</a>
							</div>
													</div>
					</li>
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="Video Catches Man Ride Up on NYC Block, Unload Gun in Afternoon Shooting"
								href="https://www.nbcnewyork.com/news/local/video-catches-man-ride-up-on-nyc-block-unload-gun-in-afternoon-shooting/3920531/"
							>
								<img
									class="post__image"
									src="https://media.nbcnewyork.com/2022/10/sunset-park-shooting-e1666635008902.png?resize=100%2C56&#038;quality=85&#038;strip=all"
									alt="Video Catches Man Ride Up on NYC Block, Unload Gun in Afternoon Shooting"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="gun violence"
										href="https://www.nbcnewyork.com/tag/gun-violence/"
									>
										gun violence									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="Video Catches Man Ride Up on NYC Block, Unload Gun in Afternoon Shooting"
									href="https://www.nbcnewyork.com/news/local/video-catches-man-ride-up-on-nyc-block-unload-gun-in-afternoon-shooting/3920531/"
								>
									Video Catches Man Ride Up on NYC Block, Unload Gun in Afternoon Shooting								</a>
							</div>
													</div>
					</li>
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="NYC Subway Attacks: New Safety Plan Launches After Latest Random Head Blow"
								href="https://www.nbcnewyork.com/news/local/new-nyc-subway-safety-plan-launches-on-heels-of-another-random-attack/3919738/"
							>
								<img
									class="post__image"
									src="https://media.nbcnewyork.com/2022/10/subway-safety-plan.png?resize=100%2C56&#038;quality=85&#038;strip=all"
									alt="NYC Subway Attacks: New Safety Plan Launches After Latest Random Head Blow"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="MTA"
										href="https://www.nbcnewyork.com/tag/mta/"
									>
										MTA									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="NYC Subway Attacks: New Safety Plan Launches After Latest Random Head Blow"
									href="https://www.nbcnewyork.com/news/local/new-nyc-subway-safety-plan-launches-on-heels-of-another-random-attack/3919738/"
								>
									NYC Subway Attacks: New Safety Plan Launches After Latest Random Head Blow								</a>
							</div>
													</div>
					</li>
													<li class="most-popular__post taboola__post">
						<div id="taboola-right-rail-thumbnails---fallback"></div>
					</li>
					<script>
						try {
							window._taboola = window._taboola || [];
							_taboola.push({
								listenTo: 'nocontent',
								placement: 'Right Rail Thumbnails - Fallback',
								handle: function() {
									document.querySelector('.most-popular__post:nth-of-type(5)').remove();
								}
							});
							_taboola.push({
								mode: 'thumbnails-a-right-rail',
								container: 'taboola-right-rail-thumbnails---fallback',
								placement: 'Right Rail Thumbnails - Fallback',
								target_type: 'mix',
								flush: true,
							});
						} catch (e) {
							console.error(e);
						}
					</script>
							</ul>
		</div>
		</section><section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_314" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_314', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="New York, NY"></div>
	<a class="weather-module__conditions" href="https://www.nbcnewyork.com/weather/">
		<div data-react-component="IframeConditions" data-location="11371"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_949" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_949', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="nbc_newsletter-2" class="widget widget_nbc_newsletter"><div class="newsletter-widget"
				data-react-component="NewsletterWidget"
				data-title="Subscribe to our Newsletters"
				data-description="Sign up to receive breaking news alerts in your inbox."
				data-newsletter-id="WNBC_BreakingNews"
				data-footer-signup=""
				data-privacy-link="http://www.nbcuniversal.com/privacy/"
				data-newsletter-link=""
				data-nonce="3ff91d514e"
				data-show-terms-box=""
				data-use-newsletter-ids=""
				data-newsletter-ids="[]"
				></div></section><section id="ad_layers_ad_widget-11" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_779" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_779', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="ad_layers_ad_widget-7" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_544" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_544', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-17" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_763" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_763', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-18" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_186" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_186', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcnewyork.com/" class="site-footer__logo">
					<img
						src="https://media.nbcnewyork.com/2019/09/NY_On_Light@3x-3.png?fit=552%2C120&#038;quality=85&#038;strip=all"
						alt="NBC New York"
						loading="lazy"
					/>
				</a>
			
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/NBCNewYork" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcnewyork" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcnewyork" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2217121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2217121"><a href="/investigations/submit-tip/">Submit Tri-State News Tips</a></li>
<li id="menu-item-2181328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2181328"><a href="https://www.nbcnewyork.com/contact-us/">Contact WNBC</a></li>
<li id="menu-item-3090778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3090778"><a href="https://www.nbc.com/contact-us">Connect With NBC Network</a></li>
<li id="menu-item-3090777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3090777"><a href="https://www.universalclips.com/contact-us">Archives / Licensing</a></li>
<li id="menu-item-2212782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2212782"><a href="https://www.nbcnewyork.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2238862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2238862"><a href="https://www.nbcnewyork.com/on-air/community-top-stories/">Community</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-2181031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2181031"><a href="https://publicfiles.fcc.gov/tv-profile/WNBC">WNBC Public Inspection File</a></li>
<li id="menu-item-3797014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3797014"><a href="https://www.nbcnewyork.com/wnbc-accessibility/">WNBC Accessibility</a></li>
<li id="menu-item-2181025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2181025"><a href="https://www.nbcnewyork.com/wnbc-employment-information/">WNBC Employment Information</a></li>
<li id="menu-item-2181024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2181024"><a href="https://www.nbcnewyork.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-2694942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2694942"><a href="https://www.nbcnewyork.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-2181030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2181030"><a target="_blank" rel="noopener" href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_New_York/">Privacy Policy</a></li>
<li id="menu-item-2206662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2206662"><a id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</a></li>
<li id="menu-item-2181026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2181026"><a href="https://www.nbcnewyork.com/send-feedback/">Send Feedback to WNBC</a></li>
<li id="menu-item-2525278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2525278"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_New_York">CA Notice</a></li>
<li id="menu-item-2577259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2577259"><a target="_blank" rel="noopener" href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2">Ad Choices</a></li>
<li id="menu-item-3646234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3646234"><a href="https://together.nbcuni.com/advertise/?utm_source=nbcnewyork&#038;utm_medium=referral&#038;utm_campaign=property_ad_pages">Advertise with us</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2022 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

			<script
				src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js"
				id="privacyCookie"
				type="text/javascript"
				charset="UTF-8"
				ccpa-opt-out-ids="dummy"
				ccpa-opt-out-geo="US"
				ccpa-opt-out-lspa="false"
			>
			</script>
			<script
				src="https://cdn.cookielaw.org/consent/09f049f2-325c-48f2-b6ba-3aab6c0a2cc5/otSDKStub.js"
				data-document-language="true"
				type="text/javascript"
				charset="UTF-8"
				data-domain-script="09f049f2-325c-48f2-b6ba-3aab6c0a2cc5"
									integrity="sha384-ZiegGStHtw2zXX+Hd9IX8tTxIDTMb8FwlLNdjP0V2aK9ddQu9SYkgu3Q0U+t6ZgN"
					crossorigin="anonymous"
							>
			</script>
				<script type="text/javascript">
	(function() {
		var _sf_async_config      = window._sf_async_config = window._sf_async_config || {};
		_sf_async_config.domain   = "nbcnewyork.com";
		_sf_async_config.uid      = 15527;
		_sf_async_config.sections = "news, local";
		_sf_async_config.authors  = "Jessica Cunnington";
		_sf_async_config.title    = "Survivor Shoved Onto Tracks Reacts to NYC Safety Plan; Cops Make Arrest";
		_sf_async_config.path     = "nbcnewyork.com\/news\/local\/survivor-shoved-onto-tracks-reacts-to-nyc-safety-plan-cops-make-arrest\/3920589\/";
		
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	})();
	</script>
			<!-- Begin comScore Tag -->
		<script>
			(function() {
				var usPrivacyCookie = new RegExp("usprivacy=([^;]+)").exec(document.cookie),
					usPrivacy = null !== usPrivacyCookie ? unescape(usPrivacyCookie[1]) : undefined,
					csUCFR = '1YYN' === usPrivacy ? '0': '',
					s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];

				window._comscore = window._comscore || [];

				window._comscore.push({
					c1: "2",
					c2: "6035083",
					cs_ucfr: csUCFR,
				});

				s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		(function() {
			var loaderUrl, scriptType;
			window._taboola = window._taboola || [];
			window._newsroom = window._newsroom || [];
			const taboola_config = {};

			taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '3920589' );
			taboola_config['url'] = document.URL;
			taboola_config['tracking'] = '_osource=taboola-recirc';
			_taboola.push(taboola_config);

						scriptType = 'tb_loader_script';
			loaderUrl = 'https://cdn.taboola.com/libtrc/nbcots-network/loader.js';
			
			!function (e, f, u, i) {
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			loaderUrl,
			scriptType);

			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			"\/\/c2.taboola.com\/nr\/nbcots-wnbc\/newsroom.js");
		}());
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcnewyork.com/news/local/survivor-shoved-onto-tracks-reacts-to-nyc-safety-plan-cops-make-arrest/3920589/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcnewyork.com/">
					<img
						src="https://media.nbcnewyork.com/2019/09/NY_On_Light@3x-3.png?fit=552%2C120&#038;quality=85&#038;strip=all"
						alt="NBC New York"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcnewyork.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input class="search-form-input" type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a data-lid="School Closings" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/school-closings/">
					School Closings				</a>
							<a data-lid="Weather Alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a data-lid="TV Listings" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcnewyork.com/live/">
					TV Listings				</a>
							<a data-lid="Community" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcnewyork.com/on-air/community-top-stories/">
					Community				</a>
							<a data-lid="Investigations" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a data-lid="Better Get Baquero" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/better-get-baquero/">
					Better Get Baquero				</a>
							<a data-lid="Submit a tip" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a tip				</a>
							<a data-lid="Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/videos/">
					Video				</a>
							<a data-lid="LX News" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lxnews/">
					LX News				</a>
							<a data-lid="CNBC Money Report" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcnewyork.com/news/business/money-report/">
					CNBC Money Report				</a>
							<a data-lid="Entertainment" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a data-lid="New York Live" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/entertainment/the-scene/new-york-live/">
					New York Live				</a>
							<a data-lid="1st Look" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/entertainment/the-scene/1st-look/">
					1st Look				</a>
							<a data-lid="George to the Rescue" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/entertainment/the-scene/george-to-the-rescue/">
					George to the Rescue				</a>
							<a data-lid="Open House" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/entertainment/the-scene/open-house/">
					Open House				</a>
							<a data-lid="Talk Stoop" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/entertainment/talk-stoop/">
					Talk Stoop				</a>
							<a data-lid="Traffic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="Submit Tips to Better Get Baquero" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit Tips to Better Get Baquero				</a>
							<a data-lid="Submit Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/ugc/">
					Submit Photos and Video				</a>
							<a data-lid="Contests" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/on-air/contests/">
					Contests				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/newsletters/">
					Newsletters				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a data-lid="Cozi TV" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://cozitv.com/">
					Cozi TV				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="http://www.facebook.com/NBCNewYork" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbcnewyork" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbcnewyork" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us"
	>
	Contact Us</a>
<link rel='stylesheet' id='nbc-forms-css'  href='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/css/forms.0c69dfbaf447a32a1b47.min.css?ver=1.0.2' media='all' />
<link rel='stylesheet' id='newsletter-widget-css'  href='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/css/newsletterWidget.4ac4dcd7ae22a178c5a3.min.css?ver=1.0.2' media='all' />
<link rel='stylesheet' id='nbc-footer-css'  href='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/css/footer.20b28205d164f6506379.min.css?ver=1.0.2' media='all' />
<link rel='stylesheet' id='nbc-flyout-nav-css'  href='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/css/flyoutNav.79cc3b49e53bd7cab3d1.min.css?ver=1.0.2' media='all' />
<link rel='stylesheet' id='nbc-weather-icons-css'  href='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/css/weatherIcons.04ad80f6dd854170fd37.min.css?ver=1.0.2' media='all' />
<link rel='stylesheet' id='pdk-css'  href='https://www.nbcnewyork.com/wp-content/themes/nbc-station/static/css/player_smooth.css?ver=1.0.2' media='all' />
<script defer src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://www.nbcnewyork.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script src='https://www.nbcnewyork.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://www.nbcnewyork.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script src='https://www.nbcnewyork.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src='https://www.nbcnewyork.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.nbcnewyork.com/wp-includes/js/dist/url.min.js?ver=9e623834b7667b522230408f099fc05f' id='wp-url-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcnewyork.com/wp-includes/js/dist/api-fetch.min.js?ver=134e23b5f88ba06a093f9f92520a98df' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.nbcnewyork.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "3ff91d514e" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.nbcnewyork.com/wp-admin/admin-ajax.php?action=rest-nonce";
wp.apiFetch.use( wp.apiFetch.createPreloadingMiddleware( {"\/nbc\/v1\/weather-alerts":{"body":[],"headers":[]}} ) );
</script>
<script src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/common.cf0b8e8ac57a33a5d184.bundle.min.js' id='nbc-common-js'></script>
<script async src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/global.5619476906892270277d.bundle.min.js' id='nbc-global-js'></script>
<script async src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/article.90e81f50ad10163e26e6.bundle.min.js' id='nbc-article-js'></script>
<script src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/static/js/zepto.min.js?ver=1.0.2' id='zepto-js'></script>
<script src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/static/js/player.6.1.3.js?ver=1.0.2' id='pdk-js'></script>
<script async src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.7467d724b220d207aaa8.bundle.min.js' id='nbc-video-player-js'></script>
<script async src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.f7b6eab132d19d0ea6aa.bundle.min.js' id='nbc-flyout-nav-js'></script>
<script async src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/articleContent.f77e906ed74b9bbb768b.bundle.min.js' id='nbc-article-content-js'></script>
<script async src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.a03d9a5aa4bb98e8cbd8.bundle.min.js' id='nbc-weather-conditions-js'></script>
<script defer src='https://assets.adobedtm.com/a2ef59fba8e9/3ba8c6b033ff/launch-6a742ce4ddf5.min.js' id='adobe-launch-js'></script>
<script defer src='https://native.sharethrough.com/assets/sfp.js' id='sharethrough-js'></script>
<script defer src='https://ak.sail-horizon.com/spm/spm.v1.min.js' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script defer src='https://js-sec.indexww.com/ht/p/185796-256714881512110.js' id='nbc-index-exchange-js'></script>
<script src='https://www.nbcnewyork.com/wp-includes/js/wp-embed.min.js?ver=5.8.6' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202243.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'165596089',post:'3920589',tz:'-4',srv:'www.nbcnewyork.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '165596089', '3920589' ]);
</script>
	<script>
	(function(b,r,a,n,c,h,_,s,d,k){if(!b[n]||!b[n]._q){for(;s<_.length;)c(h,_[s++]);d=r.createElement(a);d.async=1;d.src="https://cdn.branch.io/branch-latest.min.js";k=r.getElementsByTagName(a)[0];k.parentNode.insertBefore(d,k);b[n]=h}})(window,document,"script","branch",function(b,r){b[r]=function(){b._q.push([r,arguments])}},{_q:[],_v:1},"addListener applyCode autoAppIndex banner closeBanner closeJourney creditHistory credits data deepview deepviewCta first getCode init link logout redeem referrals removeListener sendSMS setBranchViewData setIdentity track validateCode trackCommerceEvent logEvent disableTracking".split(" "), 0);
	branch.init(
		decodeURIComponent('key_live_oc6S2wvyVTovE7ZRKBdbbpkfyEbRy6Xc'),
		{"no_journeys":false}	);
		branch.setBranchViewData({
		data: {
			'$desktop_url': 'https://www.nbcnewyork.com/news/local/survivor-shoved-onto-tracks-reacts-to-nyc-safety-plan-cops-make-arrest/3920589/'
		}
	});
		</script>
	
</body>
</html>
