<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	<link rel="profile" href="https://gmpg.org/xfn/11">
		<title>Report Finds Human, Mechanical Errors Caused Fatal AAV Sinking in California &#8211; NBC New York</title>
<link rel="preload" href="https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/media/Roboto-Bold.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/media/Roboto-Regular.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/media/Roboto-Italic.woff2" as="font" crossorigin /><link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC New York &raquo; Feed" href="https://www.nbcnewyork.com/?rss=y" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.nbcnewyork.com/_static/??-eJydz1sOwiAUBNANWV5SrnwY18K9UEvKwxQa091bTdxAv2fmJMPfryEWSpsPjVNr3MfWOaZKy5Airm7deet7CizHwo7ChR8LqqWH0nmfQz52BWlo3fVYC6cUvwluMfkfSDXnWpiXSoCyEASAE1MAd7OM5q0sp+VnqugSI1TSeSDQk9cSNQaA06Zbe6Tj7Xi7CqPQSCf8NI5WUcA/+sh3aaQx1mirP9TscE0=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script type='text/javascript' src='https://www.nbcnewyork.com/_static/??-eJzTLy/QTc7PK0nNK9EvyClNz8wr1k9M0c1JrEwtKtbNS0rWz0IWSEkr0Msq1tEH6srMS84pTUktBinIKixNLaqEUjAFxBsL1GGfa2toZmhmYGlsamycBQBniDX3'></script>
<script src='https://www.nbcnewyork.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcnewyork.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcnewyork.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.nbcnewyork.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.nbcnewyork.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcnewyork.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcnewyork.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script id='nbc-analytics-js-js-extra'>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</script>
<script type='text/javascript' src='https://www.nbcnewyork.com/_static/??/wp-includes/js/dist/i18n.min.js,/wp-content/themes/nbc-station/client/build/js/analytics.35ca41052b07a800c656.bundle.min.js?m=1616696494j'></script>
<link rel="https://api.w.org/" href="https://www.nbcnewyork.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcnewyork.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcnewyork.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.2" />
<link rel="canonical" href="https://www.nbcsandiego.com/news/local/human-mechanical-errors-led-to-deaths-of-9-service-members-in-sunken-aav-usmc/2560439/" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcnewyork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Fnational-international%2Fhuman-mechanical-errors-led-to-deaths-of-9-service-members-in-sunken-aav-usmc%2F2966019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcnewyork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Fnational-international%2Fhuman-mechanical-errors-led-to-deaths-of-9-service-members-in-sunken-aav-usmc%2F2966019%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
	@media (max-width: 375px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcnewyork.com/2019/09/NYC_aerial-1-1.png?resize=1440%2C415&#038;quality=85&#038;strip=all'); }
	}
	@media (min-width: 376px) and (max-width: 768px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcnewyork.com/2019/09/NYC_aerial-1-1.png?resize=1440%2C415&#038;quality=85&#038;strip=all'); }
	}
	@media (min-width: 769px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcnewyork.com/2019/09/NYC_aerial-1-1.png?resize=1440%2C415&#038;quality=85&#038;strip=all'); }
	}
</style>
		<!-- Begin comScore Tag -->
		<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6035083" });
		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
		</script>
		<noscript>
		<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
		<meta property="og:site_name" content="NBC New York" /><meta name="google-site-verification" content="J_TExBQP8zWCS59RsGcM6VSRGvK0WA0HSmT5E7ZDWSs" /><meta property="fb:app_id" content="57055548682" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcnewyork" /><meta name="twitter:creator" content="@nbcnewyork" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="http://www.facebook.com/NBCNewYork" /><meta name="description" content="A command investigation released by the U.S. Marine Corps Thursday showed a combination of human and mechanical errors led to the sinking of an Amphibious..." /><meta property="og:description" content="A command investigation released by the U.S. Marine Corps Thursday showed a combination of human and mechanical errors led to the sinking of an Amphibious Assault Vehicle (AAV) off San Clemente Island last summer, killing eight Marines and a Navy sailor." /><meta name="twitter:description" content="A command investigation released by the U.S. Marine Corps Thursday showed a combination of human and mechanical errors led to the sinking of an Amphibious Assault Vehicle (AAV) off San Clemente Island last summer, killing eight Marines and a Navy sailor." /><meta property="og:title" content="Report Finds Human, Mechanical Errors Caused Fatal AAV Sinking in California" /><meta name="twitter:title" content="Report Finds Human, Mechanical Errors Caused Fatal AAV Sinking in California" /><meta name="keywords" content="Military, US MARINES CORPS" /><meta property="og:url" content="https://www.nbcnewyork.com/news/national-international/human-mechanical-errors-led-to-deaths-of-9-service-members-in-sunken-aav-usmc/2966019/" /><meta name="twitter:url" content="https://www.nbcnewyork.com/news/national-international/human-mechanical-errors-led-to-deaths-of-9-service-members-in-sunken-aav-usmc/2966019/" /><meta name="sailthru.title" content="Report Finds Human, Mechanical Errors Caused Fatal AAV Sinking in California" /><meta name="sailthru.description" content="A command investigation released by the U.S. Marine Corps Thursday showed a combination of human and mechanical errors led to the sinking of an Amphibious..." /><meta name="sailthru.tags" content="Military, US MARINES CORPS" /><meta name="sailthru.tags" content="Military, US MARINES CORPS" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2021-03-26T01:50:05+00:00" /><meta property="og:image:width" content="997" /><meta property="og:image:height" content="557" /><meta property="og:image" content="https://i0.wp.com/media.nbcnewyork.com/2020/08/AAV-MARINES-MEMORIAL-1-thumbnail.jpg?fit=997%2C557&amp;quality=85&amp;resize=1200%2C675&amp;strip=all&amp;ssl=1" /><meta name="twitter:image" content="https://i0.wp.com/media.nbcnewyork.com/2020/08/AAV-MARINES-MEMORIAL-1-thumbnail.jpg?fit=997%2C557&amp;quality=85&amp;resize=1200%2C675&amp;strip=all&amp;ssl=1" /><meta name="taboola_lead" content="video" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcnewyork.com\/news\/national-international\/human-mechanical-errors-led-to-deaths-of-9-service-members-in-sunken-aav-usmc\/2966019\/","headline":"Report Finds Human, Mechanical Errors Caused Fatal AAV Sinking in California","datePublished":"2021-03-26T01:50:05","dateModified":"2021-03-26T01:50:05","description":"A command investigation released by the U.S. Marine Corps Thursday showed a combination of human and mechanical errors led to the sinking of an Amphibious\u2026","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"Military, US MARINES CORPS","publisher":{"@type":"Organization","name":"NBC New York","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcnewyork.com\/wp-content\/uploads\/2019\/09\/light_amp_wnbc.png","width":160}},"image":{"@type":"ImageObject","height":478,"url":"https:\/\/media.nbcnewyork.com\/2020\/08\/AAV-MARINES-MEMORIAL-1-thumbnail.jpg?quality=85&strip=all&resize=850%2C478","width":850},"video":{"@type":"VideoObject","contentUrl":"https:\/\/www.nbcnewyork.com\/news\/national-international\/human-mechanical-errors-led-to-deaths-of-9-service-members-in-sunken-aav-usmc\/2966019\/","description":"A command investigation released by the U.S. Marine Corps Thursday showed a combination of human and mechanical errors led to the sinking of an Amphibious Assault Vehicle (AAV) off San Clemente Island last summer, killing eight Marines and a Navy sailor.","duration":"PT00S","name":"Report Finds Human, Mechanical Errors Caused Fatal AAV Sinking in California","thumbnailUrl":"https:\/\/media.nbcnewyork.com\/2020\/08\/AAV-MARINES-MEMORIAL-1-thumbnail.jpg?quality=85&strip=all&resize=850%2C478","uploadDate":"2021-03-26T01:50:05"},"author":{"@type":"Person","name":"NBC 7 Staff"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcnewyork.com/news/national-international/human-mechanical-errors-led-to-deaths-of-9-service-members-in-sunken-aav-usmc/2966019/?amp"><link rel="icon" href="https://media.nbcnewyork.com/2019/09/cropped-NBC_New-York-1.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbcnewyork.com/2019/09/cropped-NBC_New-York-1.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbcnewyork.com/2019/09/cropped-NBC_New-York-1.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbcnewyork.com/2019/09/cropped-NBC_New-York-1.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-2966019 single-format-standard station-nbc wnbc has-featured-image short-hero">
	<div id="fb-root"></div>
		<script
			async
			defer
			crossorigin="anonymous"
			src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=57055548682&autoLogAppEvents=1"></script>
		<div class="leaderboard_ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcnewyork.com/">
						<img
							src="https://media.nbcnewyork.com/2019/09/New_York_On_Dark@3x-5.png?fit=528%2C120&#038;quality=85&#038;strip=all"
							alt="NBC New York"
							loading="lazy"
						/>
					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcnewyork.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Investigations" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a data-lid="Baquero" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcnewyork.com/better-get-baquero/">Baquero</a></li>
<a data-lid="Video" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/videos/">Video</a></li>
<a data-lid="TV Listings" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcnewyork.com/live/">TV Listings</a></li>
<a data-lid="Traffic" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/traffic/">Traffic</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcnewyork.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="Get Help" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/news/local/how-to-get-help-as-cities-states-shut-down-to-curb-coronavirus/2328560/" class="site-header__trending-nav-item">Get Help</a>
					<a data-lid="Tri-State Case Count" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/news/local/how-many-in-tri-state-have-tested-positive-for-coronavirus-here-are-latest-cases-by-the-numbers/2317721/" class="site-header__trending-nav-item">Tri-State Case Count</a>
					<a data-lid="COVID-19" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/tag/covid-19/" class="site-header__trending-nav-item">COVID-19</a>
					<a data-lid="Vaccine Site Finder &amp; FAQ" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/news/coronavirus/tri-state-covid-vaccine-guide-vaccination-sites-and-how-to-register-if-youre-eligible/2826810/" class="site-header__trending-nav-item">Vaccine Site Finder &amp; FAQ</a>
					<a data-lid="Jessica Walter" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/entertainment/entertainment-news/arrested-development-actress-jessica-walter-dies-at-80/2964960/" class="site-header__trending-nav-item">Jessica Walter</a>
					<a data-lid="Cuomo Under Fire" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/tag/cuomo-allegations/" class="site-header__trending-nav-item">Cuomo Under Fire</a>
					<a data-lid="Tri-State Reopening" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/tag/reopening/" class="site-header__trending-nav-item">Tri-State Reopening</a>
					<a data-lid="Biden Administration" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/tag/biden-administration/" class="site-header__trending-nav-item">Biden Administration</a>
					<a data-lid="NBCLX" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/lx/" class="site-header__trending-nav-item">NBCLX</a>
					<a data-lid="Politics" data-lpos="trending-stories-module" href="/news/politics/" class="site-header__trending-nav-item">Politics</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="11371">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
	</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2966019" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcnewyork.com/tag/us-marines-corps/">US MARINES CORPS</a>						</div>
</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Report Finds Human, Mechanical Errors Caused Fatal AAV Sinking in California	</h1>
			<h2 class="article-subtitle">
			Eight U.S. Marines and a sailor died during a training exercise off the coast of San Clemente Island last summer when the AAV they were on sank		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By <a href="https://www.nbcnewyork.com?s=Author%3A%20%22NBC%207%20Staff%22">NBC 7 Staff</a>							<span class="meta-dot">&bull;</span>
					
							<span class="time-wrap">
				<time class="entry-date published" datetime="2021-03-26T05:50:05-04:00">Published 3 hours ago</time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Fnational-international%2Fhuman-mechanical-errors-led-to-deaths-of-9-service-members-in-sunken-aav-usmc%2F2966019%2F&#038;Report%20Finds%20Human%2C%20Mechanical%20Errors%20Caused%20Fatal%20AAV%20Sinking%20in%20California?_osource=db_npd_nbc_wnbc_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Report%20Finds%20Human%2C%20Mechanical%20Errors%20Caused%20Fatal%20AAV%20Sinking%20in%20California&#038;url=https%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Fnational-international%2Fhuman-mechanical-errors-led-to-deaths-of-9-service-members-in-sunken-aav-usmc%2F2966019%2F?_osource=db_npd_nbc_wnbc_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Report%20Finds%20Human%2C%20Mechanical%20Errors%20Caused%20Fatal%20AAV%20Sinking%20in%20California%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Fnational-international%2Fhuman-mechanical-errors-led-to-deaths-of-9-service-members-in-sunken-aav-usmc%2F2966019%2F?_osource=db_npd_nbc_wnbc_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
	</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<div class="video-flyout" data-component="videoFlyout">
	<figure class="article-featured-media video-lead">
		<div
			data-react-component="VideoPlayer"
		data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_primary_category_id&quot;:0,&quot;nbc_primary_tag_id&quot;:0,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_market&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;&quot;,&quot;sst_source_id&quot;:&quot;160266115&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;desktopFlashPid&quot;:&quot;PpricSvlc3O3&quot;,&quot;mpx_dfxp_url&quot;:&quot;&quot;,&quot;mp4_url&quot;:&quot;&quot;,&quot;mpx_download_pid&quot;:&quot;&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;1&quot;,&quot;mpx_m3upid&quot;:&quot;yYEYGHXuZCIX&quot;,&quot;mpx_pid&quot;:&quot;FQbZKTs3eHBr&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcnewyork.com\/2019\/09\/HappeningNowLogo-1.jpg?quality=85&amp;strip=all&amp;crop&amp;resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;&quot;,&quot;pid_streaming_web_medium&quot;:&quot;FQbZKTs3eHBr&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;&quot;,&quot;video_captions&quot;:&quot;&quot;,&quot;video_id&quot;:&quot;23936001_772&quot;,&quot;video_length&quot;:&quot;0&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}"
	data-livestream="true"
	data-title="KNSD LIVE FEED a1 Flash"
	data-vidcid="1:13:1925927"
	data-vidurl="https://www.nbcsandiego.com/news/local/knsd_live_feed_a1_flash_san_diego/1925927/"
			data-islead="true"
		data-catnames="{&quot;677803&quot;:&quot;News&quot;,&quot;666&quot;:&quot;California&quot;,&quot;725821&quot;:&quot;Coronavirus Pandemic&quot;,&quot;534&quot;:&quot;Politics&quot;,&quot;680522&quot;:&quot;Decision 2020&quot;,&quot;461&quot;:&quot;Local&quot;,&quot;20618&quot;:&quot;Down to Earth With Dagmar&quot;,&quot;602&quot;:&quot;Health&quot;,&quot;1018&quot;:&quot;Business&quot;,&quot;655&quot;:&quot;Ignite San Diego&quot;,&quot;679276&quot;:&quot;Investigations&quot;,&quot;2434&quot;:&quot;Military&quot;,&quot;35573&quot;:&quot;Politically Speaking&quot;,&quot;510&quot;:&quot;U.S. &amp;amp; World&quot;,&quot;747121&quot;:&quot;Voices for Justice&quot;}"
	data-tagnames="{&quot;724297&quot;:&quot;2020 Election&quot;,&quot;712444&quot;:&quot;30th Street&quot;,&quot;711568&quot;:&quot;50th District&quot;,&quot;721990&quot;:&quot;53rd Congressional District&quot;,&quot;718582&quot;:&quot;53rd District&quot;,&quot;766309&quot;:&quot;adam glavinic&quot;,&quot;16134&quot;:&quot;ALDI&quot;,&quot;19688&quot;:&quot;American Red Cross&quot;,&quot;13618&quot;:&quot;Ammar Campa-Najjar&quot;,&quot;8659&quot;:&quot;arrest&quot;,&quot;28824&quot;:&quot;attempted kidnapping&quot;,&quot;26072&quot;:&quot;balboa park&quot;,&quot;726594&quot;:&quot;ballot measures&quot;,&quot;21523&quot;:&quot;Barbara Bry&quot;,&quot;31375&quot;:&quot;barrio logan&quot;,&quot;3399&quot;:&quot;baseball&quot;,&quot;8704&quot;:&quot;basketball&quot;,&quot;50006&quot;:&quot;black lives matter&quot;,&quot;13080&quot;:&quot;Board of Supervisors&quot;,&quot;797617&quot;:&quot;Brazil Variant&quot;,&quot;742801&quot;:&quot;Breonna Taylor&quot;,&quot;25366&quot;:&quot;brush fire&quot;,&quot;706010&quot;:&quot;bus crash&quot;,&quot;3633&quot;:&quot;Cal Fire&quot;,&quot;794337&quot;:&quot;California Wolf Center&quot;,&quot;746905&quot;:&quot;caltrans san diego&quot;,&quot;4718&quot;:&quot;camp pendleton&quot;,&quot;59186&quot;:&quot;Capitol Hill&quot;,&quot;784235&quot;:&quot;Capitol Riot&quot;,&quot;788407&quot;:&quot;Cathedral Catholic&quot;,&quot;34315&quot;:&quot;Cathedral Catholic High School&quot;,&quot;732773&quot;:&quot;celebrity eclipse&quot;,&quot;707044&quot;:&quot;charles merritt&quot;,&quot;724937&quot;:&quot;Cheetahs&quot;,&quot;717005&quot;:&quot;Chollas View&quot;,&quot;768768&quot;:&quot;Christian Ramers&quot;,&quot;797345&quot;:&quot;christopher bronzi&quot;,&quot;3679&quot;:&quot;Chula Vista&quot;,&quot;20478&quot;:&quot;city of san diego&quot;,&quot;783513&quot;:&quot;city signs&quot;,&quot;13723&quot;:&quot;Clairemont&quot;,&quot;2407&quot;:&quot;convention center&quot;,&quot;715140&quot;:&quot;coronavirus&quot;,&quot;721242&quot;:&quot;Coronavirus en San Diego&quot;,&quot;771925&quot;:&quot;coronavirus in san&quot;,&quot;729301&quot;:&quot;Coronavirus in San Diego County&quot;,&quot;731112&quot;:&quot;coronavirus pandemic&quot;,&quot;797618&quot;:&quot;Coronavirus Spread&quot;,&quot;729304&quot;:&quot;coronavirus testing&quot;,&quot;735798&quot;:&quot;coronavirus vaccine&quot;,&quot;13891&quot;:&quot;Costco&quot;,&quot;5882&quot;:&quot;County Board of Supervisors&quot;,&quot;754102&quot;:&quot;county supervisor jim desmond&quot;,&quot;738221&quot;:&quot;covid&quot;,&quot;721428&quot;:&quot;Covid-19&quot;,&quot;743992&quot;:&quot;COVID-19 Pandemic&quot;,&quot;783051&quot;:&quot;covid-19 relief&quot;,&quot;756770&quot;:&quot;Covid-19 Vaccine&quot;,&quot;788710&quot;:&quot;covid-19 variants&quot;,&quot;56890&quot;:&quot;cruise ship&quot;,&quot;738965&quot;:&quot;Curfew&quot;,&quot;746787&quot;:&quot;curfews&quot;,&quot;769894&quot;:&quot;cvfd&quot;,&quot;720308&quot;:&quot;CVPD&quot;,&quot;20116&quot;:&quot;Darrell Issa&quot;,&quot;745004&quot;:&quot;De Luz&quot;,&quot;38727&quot;:&quot;deadly crash&quot;,&quot;100607&quot;:&quot;Decision 2020&quot;,&quot;769715&quot;:&quot;Defend East County&quot;,&quot;768767&quot;:&quot;Dexamethasone&quot;,&quot;703212&quot;:&quot;donations&quot;,&quot;6542&quot;:&quot;Down to Earth&quot;,&quot;2900&quot;:&quot;downtown&quot;,&quot;705425&quot;:&quot;Downtown San Diego&quot;,&quot;13619&quot;:&quot;Duncan Hunter&quot;,&quot;380&quot;:&quot;East County&quot;,&quot;1410&quot;:&quot;El Cajon&quot;,&quot;3250&quot;:&quot;El Cajon Police Department&quot;,&quot;773763&quot;:&quot;Election in San Diego&quot;,&quot;772714&quot;:&quot;Election Night&quot;,&quot;727128&quot;:&quot;Election Results&quot;,&quot;2728&quot;:&quot;Escondido&quot;,&quot;740262&quot;:&quot;face covering&quot;,&quot;752998&quot;:&quot;fairmount village&quot;,&quot;20740&quot;:&quot;fallbrook&quot;,&quot;734178&quot;:&quot;federal medical station&quot;,&quot;1186&quot;:&quot;fire&quot;,&quot;748404&quot;:&quot;Fire Weather&quot;,&quot;23534&quot;:&quot;firefighters&quot;,&quot;11653&quot;:&quot;first alert forecast&quot;,&quot;11655&quot;:&quot;first alert weather&quot;,&quot;36824&quot;:&quot;forecast&quot;,&quot;709781&quot;:&quot;Gaslamp&quot;,&quot;745836&quot;:&quot;George Floyd&quot;,&quot;746739&quot;:&quot;George Floyd Protest&quot;,&quot;746892&quot;:&quot;george floyd protests&quot;,&quot;1891&quot;:&quot;Georgette Gomez&quot;,&quot;728346&quot;:&quot;Grand Princess Cruise Ship&quot;,&quot;9475&quot;:&quot;Grocery Store&quot;,&quot;16141&quot;:&quot;Hillcrest&quot;,&quot;2426&quot;:&quot;homelessness&quot;,&quot;17011&quot;:&quot;Homicide&quot;,&quot;730636&quot;:&quot;How to Help&quot;,&quot;3158&quot;:&quot;Immigration&quot;,&quot;44258&quot;:&quot;Imperial County&quot;,&quot;14130&quot;:&quot;Inauguration Day&quot;,&quot;2690&quot;:&quot;Iran&quot;,&quot;35260&quot;:&quot;Jamul&quot;,&quot;763938&quot;:&quot;japatul valley&quot;,&quot;15047&quot;:&quot;Joseph McStay&quot;,&quot;788354&quot;:&quot;Kansas Street&quot;,&quot;34963&quot;:&quot;Kearny Mesa&quot;,&quot;10781&quot;:&quot;Kellen Winslow Jr.&quot;,&quot;18317&quot;:&quot;La Mesa&quot;,&quot;5844&quot;:&quot;La Mesa City Council&quot;,&quot;965&quot;:&quot;La Mesa Police Department&quot;,&quot;23747&quot;:&quot;Legoland&quot;,&quot;785353&quot;:&quot;Let Them Play&quot;,&quot;6451&quot;:&quot;Lincoln Park&quot;,&quot;746788&quot;:&quot;local emergency&quot;,&quot;746863&quot;:&quot;Looting&quot;,&quot;10886&quot;:&quot;Louisville&quot;,&quot;772277&quot;:&quot;Make America Great Again&quot;,&quot;5399&quot;:&quot;marijuana&quot;,&quot;714062&quot;:&quot;mayoral debate&quot;,&quot;10257&quot;:&quot;Mayoral Race&quot;,&quot;705810&quot;:&quot;MCAS Miramar&quot;,&quot;714238&quot;:&quot;McStay Family&quot;,&quot;714239&quot;:&quot;McStay Family Killings&quot;,&quot;710447&quot;:&quot;Midway District&quot;,&quot;15426&quot;:&quot;Military&quot;,&quot;5672&quot;:&quot;Miramar&quot;,&quot;724262&quot;:&quot;missing person&quot;,&quot;788196&quot;:&quot;Mission Trails Park&quot;,&quot;277&quot;:&quot;Mission Valley&quot;,&quot;740745&quot;:&quot;mission vista high school&quot;,&quot;731881&quot;:&quot;Mountain Snow&quot;,&quot;1277&quot;:&quot;National Weather Service&quot;,&quot;3182&quot;:&quot;Naval Base San Diego&quot;,&quot;1352&quot;:&quot;Navy&quot;,&quot;754359&quot;:&quot;navy ship fire&quot;,&quot;1033&quot;:&quot;New Year&#039;s Eve&quot;,&quot;16936&quot;:&quot;Newsom&quot;,&quot;2150&quot;:&quot;NFL&quot;,&quot;794336&quot;:&quot;North American Wolves&quot;,&quot;12668&quot;:&quot;North Park&quot;,&quot;780115&quot;:&quot;north park restaurant&quot;,&quot;243&quot;:&quot;Ocean Beach&quot;,&quot;315&quot;:&quot;officer&quot;,&quot;23504&quot;:&quot;Otay Ranch High School&quot;,&quot;770552&quot;:&quot;Pacers Showgirls&quot;,&quot;729155&quot;:&quot;pandemic&quot;,&quot;23712&quot;:&quot;Petco Park&quot;,&quot;786441&quot;:&quot;Petco Park Vaccine Supersite&quot;,&quot;780162&quot;:&quot;pfizer&quot;,&quot;729052&quot;:&quot;Point Loma Nazarene&quot;,&quot;1190&quot;:&quot;POLICE&quot;,&quot;3994&quot;:&quot;Port of San Diego&quot;,&quot;711474&quot;:&quot;Power Shutoffs&quot;,&quot;36003&quot;:&quot;President Trump&quot;,&quot;26396&quot;:&quot;prison&quot;,&quot;20774&quot;:&quot;protest&quot;,&quot;10302&quot;:&quot;protests&quot;,&quot;734641&quot;:&quot;Public Health Order&quot;,&quot;762713&quot;:&quot;public health orders&quot;,&quot;764455&quot;:&quot;Purple Tier&quot;,&quot;4739&quot;:&quot;Pursuit&quot;,&quot;4657&quot;:&quot;Rady Children&#039;s Hospital&quot;,&quot;4723&quot;:&quot;rain&quot;,&quot;21195&quot;:&quot;red flag warning&quot;,&quot;763149&quot;:&quot;red tier&quot;,&quot;768770&quot;:&quot;Regeneron&quot;,&quot;791283&quot;:&quot;Relief Package&quot;,&quot;739850&quot;:&quot;remdesivir&quot;,&quot;737770&quot;:&quot;Reopening San Diego&quot;,&quot;736598&quot;:&quot;reopening schools&quot;,&quot;4754&quot;:&quot;Ruth Bader Ginsburg&quot;,&quot;1764&quot;:&quot;SAN&quot;,&quot;27415&quot;:&quot;San Clemente&quot;,&quot;4&quot;:&quot;San Diego&quot;,&quot;5987&quot;:&quot;San Diego Board of Supervisors&quot;,&quot;5403&quot;:&quot;San Diego City Council&quot;,&quot;232&quot;:&quot;San Diego County&quot;,&quot;3664&quot;:&quot;San Diego County Administration Center&quot;,&quot;773887&quot;:&quot;San Diego County Election Results&quot;,&quot;773428&quot;:&quot;San Diego County elections&quot;,&quot;729202&quot;:&quot;San Diego County HHSA&quot;,&quot;773430&quot;:&quot;San Diego County Races&quot;,&quot;758570&quot;:&quot;San Diego County Registrar of Voters&quot;,&quot;17&quot;:&quot;San Diego County Sheriff&#039;s Department&quot;,&quot;773429&quot;:&quot;San Diego County Voters&quot;,&quot;9271&quot;:&quot;San Diego Fire&quot;,&quot;730638&quot;:&quot;San Diego Food Bank&quot;,&quot;337&quot;:&quot;SAN DIEGO GAS &amp;amp; ELECTRIC&quot;,&quot;10072&quot;:&quot;San Diego Mayor&quot;,&quot;714103&quot;:&quot;San Diego Mayoral Race&quot;,&quot;773431&quot;:&quot;San Diego Measures&quot;,&quot;12612&quot;:&quot;San Diego Padres&quot;,&quot;767645&quot;:&quot;San Diego parks and recreation&quot;,&quot;278&quot;:&quot;San Diego Police Department&quot;,&quot;746887&quot;:&quot;San Diego Protest&quot;,&quot;306&quot;:&quot;San Diego Sheriff\u2019s Department&quot;,&quot;2034&quot;:&quot;San Diego State University&quot;,&quot;41&quot;:&quot;San Diego Unified School District&quot;,&quot;5067&quot;:&quot;San Diego Zoo&quot;,&quot;13632&quot;:&quot;San Ysidro&quot;,&quot;37709&quot;:&quot;santa ana winds&quot;,&quot;734897&quot;:&quot;Sara Jacobs&quot;,&quot;729413&quot;:&quot;school closures&quot;,&quot;8545&quot;:&quot;SDG&amp;amp;E&quot;,&quot;19009&quot;:&quot;SDPD&quot;,&quot;309&quot;:&quot;SDSO&quot;,&quot;22571&quot;:&quot;SDUSD&quot;,&quot;19813&quot;:&quot;SEAWORLD&quot;,&quot;25028&quot;:&quot;sentencing&quot;,&quot;18144&quot;:&quot;ship&quot;,&quot;25458&quot;:&quot;shopping&quot;,&quot;8219&quot;:&quot;snow&quot;,&quot;4817&quot;:&quot;soccer&quot;,&quot;791282&quot;:&quot;Spending Package&quot;,&quot;10440&quot;:&quot;standoff&quot;,&quot;22301&quot;:&quot;state&quot;,&quot;730940&quot;:&quot;stay at home order&quot;,&quot;742612&quot;:&quot;strip clubs&quot;,&quot;795459&quot;:&quot;Sunset View Park&quot;,&quot;48433&quot;:&quot;supermarket&quot;,&quot;745977&quot;:&quot;Supervisor Nathan Fletcher&quot;,&quot;793490&quot;:&quot;SUV Vs Semi-Truck&quot;,&quot;783514&quot;:&quot;sydney rosin&quot;,&quot;766757&quot;:&quot;tailgate park&quot;,&quot;780112&quot;:&quot;temporary restraining order&quot;,&quot;776990&quot;:&quot;Thanksgiving Travel&quot;,&quot;794335&quot;:&quot;The Extinction Crisis&quot;,&quot;780113&quot;:&quot;the village sd&quot;,&quot;743153&quot;:&quot;Theme Parks&quot;,&quot;766564&quot;:&quot;tier 1&quot;,&quot;766565&quot;:&quot;tier 2&quot;,&quot;775867&quot;:&quot;tiroteo&quot;,&quot;231&quot;:&quot;Todd Gloria&quot;,&quot;720800&quot;:&quot;Tommy Pham&quot;,&quot;757757&quot;:&quot;training incident&quot;,&quot;38629&quot;:&quot;travel&quot;,&quot;322&quot;:&quot;uc san diego&quot;,&quot;745728&quot;:&quot;UCSD Health&quot;,&quot;2731&quot;:&quot;University of San Diego&quot;,&quot;724340&quot;:&quot;US Border Patrol&quot;,&quot;784335&quot;:&quot;US Capitol Riot&quot;,&quot;758103&quot;:&quot;US MARINES CORPS&quot;,&quot;709751&quot;:&quot;US Navy&quot;,&quot;754237&quot;:&quot;USS Bonhomme Richard&quot;,&quot;716377&quot;:&quot;Vaccine&quot;,&quot;781246&quot;:&quot;Vaccine in San Diego&quot;,&quot;785270&quot;:&quot;Vaccine Super Station&quot;,&quot;704234&quot;:&quot;vaccines&quot;,&quot;780803&quot;:&quot;VACUNA CONTRA EL CORONAVIRUS&quot;,&quot;780990&quot;:&quot;vacunas contra COVID-19&quot;,&quot;764003&quot;:&quot;valley fire&quot;,&quot;22830&quot;:&quot;violence&quot;,&quot;6428&quot;:&quot;Vista&quot;,&quot;761959&quot;:&quot;voices for justice&quot;,&quot;84553&quot;:&quot;voting&quot;,&quot;783512&quot;:&quot;warehouse party&quot;,&quot;954&quot;:&quot;Washington D.C.&quot;,&quot;102596&quot;:&quot;watch live&quot;,&quot;4721&quot;:&quot;weather&quot;,&quot;22051&quot;:&quot;Wildfires&quot;,&quot;729826&quot;:&quot;winter weather advisory&quot;,&quot;3548&quot;:&quot;World Health Organization&quot;,&quot;744085&quot;:&quot;youth sports&quot;}"
	data-customdata="{}"
			data-autoplay="true"
				data-cplay="true"
	></div>
				<button class="video-flyout__dismiss"><span class="icon icon-times"></span></button>
			</figure>
</div>
				<div class="article-content rich-text">
					
					
<p>A command investigation released by the U.S. Marine Corps Thursday showed a combination of human and mechanical errors led to the sinking of an Amphibious Assault Vehicle (AAV) off San Clemente Island last summer, killing eight Marines and a Navy sailor.</p>

<p>The report, completed by the I Marine Expeditionary Force (MEF), said disregard of maintenance procedures, inaction by AAV crewmen and improper training all played a role in the training mishap last July.</p>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	Download our mobile app for <a href="https://apps.apple.com/us/app/nbc-4-new-york/id331605976">iOS</a> or <a href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbcnewyork.android&amp;hl=en_US&amp;gl=US">Android</a> to get alerts for local breaking news and weather.</blockquote>
</div>
</div>

<p>The sunken AAV and 12 others were involved in a training mission on San Clemente Island, about 78 miles off the coast of San Diego, on July 30, 2020.</p>

<p>The first signs of mechanical issues appeared as crews were getting ready to leave the island and go back to USS Somerset, according to the USMC. One of the AAVs had a mechanical failure that caused a five-hour delay and forced four AAVs and several service members to remain on the island.</p>
<div data-react-component="VideoPlayer" data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_primary_category_id&quot;:681115,&quot;nbc_primary_tag_id&quot;:15426,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_market&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBCUniversal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;https:\/\/media.nbcmiami.com\/assets\/video\/NBCU_LM_VMS_-_KNSD\/898\/63\/Bridget_8720.dfxp&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS_-_KNSD\/898\/63\/Bridget_8720.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;Mix9Q7E1rHMB&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;zh_8OlkghzRL&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcnewyork.com\/2020\/08\/Bridget_8720.jpg?quality=85&amp;strip=all&amp;resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;5_PfoA48LDG1&quot;,&quot;pid_streaming_web_medium&quot;:&quot;zh_8OlkghzRL&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;KNSD&quot;,&quot;video_captions&quot;:&quot;&gt;&gt;&gt; GOOD EVENING. THANK YOU FOR JOINING US ON THE NEWS AT 11:00. I&#039;M CATHERINE GARCIA. TONIGHT THE MILITARY HAS SAID IT HAS RECOVERED THE BODIES OF THE MARINE AND ONE SAILER. AFTER THE TRAINING ACCIDENT NEAR SAN CLEMENTE ISLAND. WHAT AN EMOTIONAL TIME FOR THESE FAMILIES. &gt;&gt; IT REALLY WAS. IT WAS SUCH A DIFFICULT NIGHT AND IT IS FOR OUR MILITARY COMMUNITY. THEY LOCATED THE AMPHIBIOUS ASSAULT VEHICLE ABOUT 385 FEET BELOW THE OCEAN SURFACE AND A MILE FROM SAN CLAMENTE ISLAND. EIGHT MARINES RESCUED AND THREE TAKEN ON THE HOSPITAL. ONE DIED. THIS EVENING A MEMORIAL AND 21-YEAR-OLD CAESAR AND AFTER TODAY&#039;S RECOVER. IT&#039;S MORE OF A RELIEF AND IT&#039;S NOT LIKE WE&#039;RE WONDERING WHERE HE&#039;S AT BUT YOU KNOW, IT&#039;S VERY, IN A WAY, COMFORTING. AND HE&#039;S AN AMAZING PERSON, FULL OF LOVE, FULL OF LIFE. I HARDLY EVER SAW HIM SAD. &gt;&gt; WE HAVE LEARNED THE REMAINS WILL SOON BE TRANSFERRED TO DOVER AIR FORCE BASE. QUOTE, OUR HARTSZ AND THOUGHTS OF THE 15th&quot;,&quot;video_id&quot;:&quot;1773688387780_499&quot;,&quot;video_length&quot;:&quot;113914&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1773688387780&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}" data-livestream="false" data-title="Remains of Marines, Sailor Recovered" data-vidcid="1:13:2381651" data-vidurl="https://www.nbcsandiego.com/videos/remains-of-marines-sailors-recovered/2381651/" data-islead="false" data-catnames="{&quot;677803&quot;:&quot;News&quot;,&quot;461&quot;:&quot;Local&quot;,&quot;2434&quot;:&quot;Military&quot;,&quot;510&quot;:&quot;U.S. &amp;amp; World&quot;,&quot;681115&quot;:&quot;Videos&quot;}" data-tagnames="{&quot;757553&quot;:&quot;AAV&quot;,&quot;761238&quot;:&quot;Amphi&quot;,&quot;4718&quot;:&quot;camp pendleton&quot;,&quot;15426&quot;:&quot;Military&quot;,&quot;757489&quot;:&quot;San clemente Island&quot;,&quot;758889&quot;:&quot;US Marine Corps&quot;,&quot;719852&quot;:&quot;US Marines&quot;,&quot;709751&quot;:&quot;US Navy&quot;,&quot;713475&quot;:&quot;USMC&quot;}" data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}" data-autoplay="false" data-cplay="true"></div>
<div class="video_caption" data-react-component="NBCTruncate" data-maxlines="2" data-maxlinesmobile="4" data-readmore="Read more" data-text="The U.S. military confirmed it located and recovered the remains of the marines and sailor who died during a training incident off San Clemente Island." data-ellipsis="false">
							The U.S. military confirmed it located and recovered the remains of the marines and sailor who died during a training incident off San Clemente Island.
						</div>
<p>As the other nine AAVs were headed back to the ship, one of them began taking on water from multiple points, the USMC said. The vehicle was equipped with bilge pumps, but due to a transmission failure the pumps couldn't handle the amount of water coming in and the vessel began to sink, according to the report.</p>

<p>A distress signal, known as a "November Flag," was sent out but no safety boats were in the water. The USMC said it took 20 minutes for another AAV to arrive for support.</p>

<p>By the time the second AAV arrived, the mishap AAV had been sinking for approximately 45 minutes, the report said.</p>

<p>As the crew on the sinking AAV began evacuating through a hatch on top of the vehicle, the assisting AAV collided with it and shifted the sinking AAV on its side with the hatch facing a large swell. The swell crashed into the hatch side of the sinking AAV and filled the troop compartment with water, causing it to sink rapidly with 11 service members on board, the report said.</p>

<p>The body of one Marine was recovered at the scene and eight other service members went down with the 26-ton AAV, which sank to a depth of nearly 400 feet.</p>

<p>Following an extensive search, the remains of the missing military members were found on Aug. 3, 2020, when the <a href="/news/remains-of-troops-killed-in-socal-training-mishap-arrive-in-delaware" target="_blank" rel="noreferrer noopener">sunken craft was discovered</a>. The deceased <a href="/news/local/marine-corps-ids-8-troops-presumed-dead-1-marine-killed-after-training-mishap" target="_blank" rel="noreferrer noopener">were identified as</a>:</p>

<ul><li>Pfc. Bryan J. Baltierra, 18, of Corona, California, a rifleman with Bravo Company, BLT 1/4, 15th MEU.</li><li>Lance Cpl. Marco A. Barranco, 21, of Montebello, California, a rifleman with Bravo Company, BLT 1/4, 15th MEU.</li><li>Pfc. Evan A. Bath, 19, of Oak Creek, Wisconsin, a rifleman with Bravo Company, BLT 1/4, 15th MEU.</li><li>U.S. Navy Hospitalman Christopher Gnem, 22, of Stockton, California, a hospital corpsman with Bravo Company, BLT 1/4, 15th MEU.</li><li>Pfc. Jack Ryan Ostrovsky, 20, of Bend, Oregon, a rifleman with Bravo Company, BLT 1/4, 15th MEU.</li><li>Cpl. Wesley A. Rodd, 22, of Harris, Texas, a rifleman with Bravo Company, BLT 1/4, 15th MEU.</li><li>Lance Cpl. Chase D. Sweetwood, 18, of Portland, Oregon, a rifleman with Bravo Company, BLT 1/4, 15th MEU.</li><li>Cpl. Cesar A. Villanueva, 21, of Riverside, California, a rifleman with Bravo Company, BLT 1/4, 15th MEU.</li><li>Lance Cpl. Guillermo S. Perez, 19, of New Braunfels, Texas, a rifleman with Bravo Company, Battalion Landing Team (BLT) 1/4, 15th MEU.</li></ul>

<p>On Tuesday, the Marines Corps announced Col. Christopher J. Bronzi, the former commanding officer of the 15th Marine Expeditionary Unit, was relieved of command by Lieutenant General Steven R. Rudder, commander of the U.S. Marine Corps Forces, Pacific, “due to a loss of trust and confidence in his ability to command."</p>

<p>The decision to relieve Col. Bronzi of command came as a result of the completion of the command investigation, the U.S. Marines said. Col. Fridrik Fridriksson, who previously commanded the 11th Marine Expeditionary Unit, has been placed in command of the 15th MEU.</p>

<p>Col. Bronzi was the second leader in the 15th MEU to be relieved of command in connection to the incident. In October 2020, <a rel="noreferrer noopener" href="https://www.nbcsandiego.com/news/local/lt-colonel-relieved-of-command-in-wake-of-fatal-aav-sinking/2423920/" target="_blank">Lt. Col. Michael J. Regner was relieved of his command</a>.</p>

<p>I MEF has taken administrative or disciplinary action against seven other people "whose failures contributed to the mishap," according to the report.</p>

									</div>
								<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcnewyork.com/tag/us-marines-corps/">US MARINES CORPS</a><a class="article-tags__tag" href="https://www.nbcnewyork.com/tag/military/">Military</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Fnational-international%2Fhuman-mechanical-errors-led-to-deaths-of-9-service-members-in-sunken-aav-usmc%2F2966019%2F&#038;Report%20Finds%20Human%2C%20Mechanical%20Errors%20Caused%20Fatal%20AAV%20Sinking%20in%20California?_osource=db_npd_nbc_wnbc_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Report%20Finds%20Human%2C%20Mechanical%20Errors%20Caused%20Fatal%20AAV%20Sinking%20in%20California&#038;url=https%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Fnational-international%2Fhuman-mechanical-errors-led-to-deaths-of-9-service-members-in-sunken-aav-usmc%2F2966019%2F?_osource=db_npd_nbc_wnbc_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Report%20Finds%20Human%2C%20Mechanical%20Errors%20Caused%20Fatal%20AAV%20Sinking%20in%20California%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Fnational-international%2Fhuman-mechanical-errors-led-to-deaths-of-9-service-members-in-sunken-aav-usmc%2F2966019%2F?_osource=db_npd_nbc_wnbc_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>

			<div class="share-buttons__comment-count">
				<div class="fb-comments-count" data-href="https://www.nbcnewyork.com/news/national-international/human-mechanical-errors-led-to-deaths-of-9-service-members-in-sunken-aav-usmc/2966019/">0</div>
			</div>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'text'
			});
		};
	</script>
	<div id="mobile-native-below-article" data-react-component="NativeSponsor" data-title="Native Sponsor" data-include-sponsored="true" data-beforetext="Presented By"></div>
	<script type="text/javascript">
		var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0 && isMobile) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbs-feed-03-mobile',
				container: 'mobile-native-below-article',
				placement: 'Below Article Thumbnails - Fallback',
				target_type: 'text'
			});
		};
	</script>
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_992" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_992', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_most_popular-2" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="New York, NY"></div>
	<a class="weather-module__conditions" href="https://www.nbcnewyork.com/weather/">
		<div data-react-component="IframeConditions" data-location="11371"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_583" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_583', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="nbc_newsletter-2" class="widget widget_nbc_newsletter"><div class="newsletter-widget"
				data-react-component="NewsletterWidget"
				data-title="Subscribe to our Newsletters"
				data-description="Sign up to receive breaking news alerts in your inbox."
				data-newsletter-id="WNBC_BreakingNews"
				data-privacy-link="http://www.nbcuniversal.com/privacy/"
				data-newsletter-link=""
				data-nonce="a12e138275"
				></div></section><section id="ad_layers_ad_widget-11" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_978" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_978', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1801149203" class="module-civicScience"></div></section><section id="ad_layers_ad_widget-7" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_721" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_721', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-17" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_766" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_766', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-18" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_829" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_829', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcnewyork.com/" class="site-footer__logo">
					<img
						src="https://media.nbcnewyork.com/2019/09/NY_On_Light@3x-3.png?fit=552%2C120&#038;quality=85&#038;strip=all"
						alt="NBC New York"
						loading="lazy"
					/>
				</a>
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/NBCNewYork" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcnewyork" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcnewyork" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2217121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2217121"><a href="/investigations/submit-tip/">Submit Tips</a></li>
<li id="menu-item-2212782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2212782"><a href="https://www.nbcnewyork.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2181328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2181328"><a href="https://www.nbcnewyork.com/contact-us/">Connect With Us</a></li>
<li id="menu-item-2238862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2238862"><a href="https://www.nbcnewyork.com/on-air/community-top-stories/">Community</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-2181024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2181024"><a href="https://www.nbcnewyork.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-2694942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2694942"><a href="https://www.nbcnewyork.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-2181030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2181030"><a href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_New_York/">Privacy Policy</a></li>
<li id="menu-item-2206662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2206662"><a href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_New_York/">Do Not Sell My Personal Information</a></li>
<li id="menu-item-2181026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2181026"><a href="https://www.nbcnewyork.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2181025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2181025"><a href="https://www.nbcnewyork.com/wnbc-employment-information/">WNBC Employment Information</a></li>
<li id="menu-item-2181031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2181031"><a href="https://publicfiles.fcc.gov/tv-profile/wnbc/">WNBC Public Inspection File</a></li>
<li id="menu-item-2525278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2525278"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_New_York">CA Notice</a></li>
<li id="menu-item-2577259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2577259"><a href="https://info.evidon.com/pub_info/209?v=1&#038;nt=0&#038;nw=false">AdChoices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2021 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type='text/javascript'>
	(function() {
		function CreateEvent(type, data) {
			var event;

			if ('undefined' === typeof data) {
				data = {};
			}

			try {
				event = new CustomEvent(type, { detail: data });
			} catch (err) {
				event = document.createEvent('CustomEvent');
				event.initCustomEvent(type, true, true, data);
			}

			return event;
		}
	})();
	</script>
			<script type="text/javascript">
		(function() {
						var _sf_async_config      = window._sf_async_config = (window._sf_async_config || {});
			_sf_async_config.domain   = "nbcnewyork.com";
			_sf_async_config.uid      = 15527;
			_sf_async_config.sections = "national-international";
			_sf_async_config.authors  = "NBC 7 Staff";
			_sf_async_config.title    = "Report Finds Human, Mechanical Errors Caused Fatal AAV Sinking in California";
			
			function loadChartbeat() {
				var e = document.createElement('script');
				var n = document.getElementsByTagName('script')[0];
				e.type = 'text/javascript';
				e.async = true;
				e.src = '//static.chartbeat.com/js/chartbeat.js';
				n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
		})();
		</script>
				<script type="text/javascript">
		window._taboola = window._taboola || [];
		window._newsroom = window._newsroom || [];

		var taboola_config = {};

		taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '2966019' );
		taboola_config['tracking'] = '_osource=taboola-recirc';
		_taboola.push(taboola_config);

		!function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'//cdn.taboola.com/libtrc/nbcots-network/loader.js');

		!function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		"\/\/c2.taboola.com\/nr\/nbcots-wnbc\/newsroom.js");
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcnewyork.com/news/national-international/human-mechanical-errors-led-to-deaths-of-9-service-members-in-sunken-aav-usmc/2966019/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcnewyork.com/">
					<img
						src="https://media.nbcnewyork.com/2019/09/NY_On_Light@3x-3.png?fit=552%2C120&#038;quality=85&#038;strip=all"
						alt="NBC New York"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcnewyork.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a data-lid="School Closings" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/school-closings/">
					School Closings				</a>
							<a data-lid="Weather Alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a data-lid="TV Listings" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcnewyork.com/live/">
					TV Listings				</a>
							<a data-lid="Community" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcnewyork.com/on-air/community-top-stories/">
					Community				</a>
							<a data-lid="Investigations" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a data-lid="Better Get Baquero" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/better-get-baquero/">
					Better Get Baquero				</a>
							<a data-lid="Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/videos/">
					Video				</a>
							<a data-lid="Entertainment" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a data-lid="New York Live" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/entertainment/the-scene/new-york-live/">
					New York Live				</a>
							<a data-lid="1st Look" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/entertainment/the-scene/1st-look/">
					1st Look				</a>
							<a data-lid="George to the Rescue" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/entertainment/the-scene/george-to-the-rescue/">
					George to the Rescue				</a>
							<a data-lid="Open House" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/entertainment/the-scene/open-house/">
					Open House				</a>
							<a data-lid="Talk Stoop" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/entertainment/talk-stoop/">
					Talk Stoop				</a>
							<a data-lid="Traffic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a data-lid="U.S. &amp; World" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					U.S. &amp; World				</a>
							<a data-lid="NBCLX" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
							<a data-lid="Sports" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="Submit Tips to Better Get Baquero" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit Tips to Better Get Baquero				</a>
							<a data-lid="Submit Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/ugc/">
					Submit Photos and Video				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/newsletters/">
					Newsletters				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="http://www.facebook.com/NBCNewYork" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbcnewyork" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbcnewyork" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us"
	>
	Contact Us</a>
<script type='text/javascript' src='https://www.nbcnewyork.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/photon/photon.min.js?m=1611697561g'></script>
<script src='https://www.nbcnewyork.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.nbcnewyork.com/_static/??/wp-includes/js/dist/url.min.js,/wp-includes/js/dist/hooks.min.js?m=1604003472j'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcnewyork.com/wp-includes/js/dist/api-fetch.min.js?ver=8773a93ea0d1278a2eaa147fdb6eb96d' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>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</script>
<script type='text/javascript' src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/common.356a381ea6e6ff2c233c.chunk.min.js?m=1616696494g'></script>
<script async src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.57f2a5faee84a158bf90.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script async src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/global.3240a949be63171ec9e0.bundle.min.js?ver=1.0.2' id='nbc-global-js-js'></script>
<script async src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/article.ea90b8c24bd650b498af.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script async src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.9a792d62e8cb423c4100.bundle.min.js?ver=1.0.2' id='nbc-video-player-js'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.5.2' id='sharethrough-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/186439-239008123149972.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script type='text/javascript' src='https://www.nbcnewyork.com/wp-includes/js/wp-embed.min.js?m=1604003473g'></script>
<script src='https://www.civicscience.com/widget/jspoll/?elt=civsci-1801149203&#038;tgtid=e7b6f935-c835-8c04-d51a-2176625f02d1&#038;ver=1.0.0' id='nbc-civic-science-js'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://stats.wp.com/e-202112.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'165596089',post:'2966019',tz:'-4',srv:'www.nbcnewyork.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596089', '2966019' ]);
</script>

</body>
</html>
