<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
	<link rel="profile" href="https://gmpg.org/xfn/11">
		<title>Kate Nye Earns Best US Weightlifting Results in 21 Years &#8211; NBC New York</title>
<link rel="preload" href="https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/media/Roboto-Flex.woff2" as="font" crossorigin /><link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC New York &raquo; Feed" href="https://www.nbcnewyork.com/?rss=y" />
<link rel='stylesheet' id='all-css-0' href='https://www.nbcnewyork.com/_static/??-eJylz01OAzEMBeAL0WQyTpzxAnXBQVDiOHSk/FSTIMTtgSL2UFZe+PnTs367nri3KW3qeZEqQ7fIpzHD3HvTXPavTXzdS9I8huZea29qdYtJHAWTw+CMWRKBqntTn5kH/UfzpfQYiqLFZc8bCOYMxmxekr3bDMfcuYgyOQuTsHdGiMBTlPBb9Db5xl1LeJfjedTe5+W+QkWOORSQ97Rlt1hHViICufW/Tz59nyhkYy3GnD0ETh4ArPmxz/XR4OppBUT8AJY7r6o=' type='text/css' media='all' />
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script src='https://www.nbcnewyork.com/wp-content/plugins/ad-layers-nbc/js/ad-layers-dfp.js?ver=0.0.9' id='ad-layers-dfp-js'></script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script src='https://www.nbcnewyork.com/wp-content/plugins/ad-layers-nbc/js/ad-layers.js?ver=0.0.9' id='ad-layers-js'></script>
<script src='https://www.nbcnewyork.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.nbcnewyork.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcnewyork.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcnewyork.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.5" />
<link rel="canonical" href="https://www.nbcnewyork.com/news/sports/tokyo-summer-olympics/amid-bipolar-disorder-struggle-kate-nye-shakes-off-error-to-net-best-us-weightlifting-result-in-21-years/3191258/" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcnewyork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Fsports%2Ftokyo-summer-olympics%2Famid-bipolar-disorder-struggle-kate-nye-shakes-off-error-to-net-best-us-weightlifting-result-in-21-years%2F3191258%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcnewyork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Fsports%2Ftokyo-summer-olympics%2Famid-bipolar-disorder-struggle-kate-nye-shakes-off-error-to-net-best-us-weightlifting-result-in-21-years%2F3191258%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
	.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcnewyork.com/2021/07/1920x1080-bg-image.png?resize=1440%2C415&quality=85&strip=all'); }
	.template-hero .hero-background:before,
	.station-telemundo .template-hero .hero-background:before,
	.necn .template-hero .hero-background:before {
		background: none;
		background-color: transparent;
	}
</style>
<script>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</script><meta property="og:site_name" content="NBC New York" /><meta name="google-site-verification" content="J_TExBQP8zWCS59RsGcM6VSRGvK0WA0HSmT5E7ZDWSs" /><meta property="fb:app_id" content="57055548682" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcnewyork" /><meta name="twitter:creator" content="@nbcnewyork" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="http://www.facebook.com/NBCNewYork" /><meta name="description" content="The American silver medalist recently opened up about her struggles with bipolar disorder." /><meta property="og:description" content="The American silver medalist recently opened up about her struggles with bipolar disorder" /><meta name="twitter:description" content="The American silver medalist recently opened up about her struggles with bipolar disorder" /><meta property="og:title" content="Amid Struggle With Bipolar Disorder, Kate Nye Shakes Off Shocking Error to Net Best US Weightlifting Result in 21 Years" /><meta name="twitter:title" content="Amid Struggle With Bipolar Disorder, Kate Nye Shakes Off Shocking Error to Net Best US Weightlifting Result in 21 Years" /><meta name="keywords" content="bipolar disorder, kate nye, Team USA, Tokyo Olympics, weightlifting" /><meta property="og:url" content="https://www.nbcnewyork.com/news/sports/tokyo-summer-olympics/amid-bipolar-disorder-struggle-kate-nye-shakes-off-error-to-net-best-us-weightlifting-result-in-21-years/3191258/" /><meta name="twitter:url" content="https://www.nbcnewyork.com/news/sports/tokyo-summer-olympics/amid-bipolar-disorder-struggle-kate-nye-shakes-off-error-to-net-best-us-weightlifting-result-in-21-years/3191258/" /><meta name="sailthru.title" content="Kate Nye Earns Best US Weightlifting Results in 21 Years" /><meta name="sailthru.description" content="The American silver medalist recently opened up about her struggles with bipolar disorder." /><meta name="sailthru.tags" content="bipolar disorder, kate nye, Team USA, Tokyo Olympics, weightlifting" /><meta name="sailthru.tags" content="bipolar disorder, kate nye, Team USA, Tokyo Olympics, weightlifting" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2021-08-01T11:14:53+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://media.nbcnewyork.com/2021/08/GettyImages-1331780789.jpeg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><meta name="twitter:image" content="https://media.nbcnewyork.com/2021/08/GettyImages-1331780789.jpeg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><meta name="taboola_lead" content="video" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcnewyork.com\/news\/sports\/tokyo-summer-olympics\/amid-bipolar-disorder-struggle-kate-nye-shakes-off-error-to-net-best-us-weightlifting-result-in-21-years\/3191258\/","headline":"Amid Bipolar Disorder Struggle, Kate Nye Nets Best US Weightlifting Result in 21 Years","datePublished":"2021-08-01T11:14:53","dateModified":"2021-08-01T14:35:02","description":"The American silver medalist recently opened up about her struggles with bipolar disorder.","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"bipolar disorder, kate nye, Team USA, Tokyo Olympics, weightlifting","publisher":{"@type":"Organization","name":"NBC New York","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcnewyork.com\/wp-content\/uploads\/2019\/09\/light_amp_wnbc.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbcnewyork.com\/2021\/08\/GettyImages-1331780789.jpeg?quality=85&strip=all&resize=1200%2C675","width":1200},"video":{"@type":"VideoObject","contentUrl":"https:\/\/www.nbcnewyork.com\/news\/sports\/tokyo-summer-olympics\/amid-bipolar-disorder-struggle-kate-nye-shakes-off-error-to-net-best-us-weightlifting-result-in-21-years\/3191258\/","description":"The American silver medalist recently opened up about her struggles with bipolar disorder.","duration":"PT02M21S","name":"Amid Bipolar Disorder Struggle, Kate Nye Nets Best US Weightlifting Result in 21 Years","thumbnailUrl":"https:\/\/media.nbcnewyork.com\/2021\/08\/GettyImages-1331780789.jpeg?quality=85&strip=all&resize=1200%2C675","uploadDate":"2021-08-01T11:14:53"},"author":{"@type":"Person","name":"James Ellingworth"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcnewyork.com/news/sports/tokyo-summer-olympics/amid-bipolar-disorder-struggle-kate-nye-shakes-off-error-to-net-best-us-weightlifting-result-in-21-years/3191258/?amp"><link rel="icon" href="https://media.nbcnewyork.com/2019/09/cropped-NBC_New-York-1.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbcnewyork.com/2019/09/cropped-NBC_New-York-1.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbcnewyork.com/2019/09/cropped-NBC_New-York-1.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbcnewyork.com/2019/09/cropped-NBC_New-York-1.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-3191258 single-format-standard station-nbc wnbc has-featured-image has-section-branding breaking visible-alert-bar short-section-branding">
	<div class="leaderboard_ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="alert-bar full-width breaking">
	<div class="alert-bar__content">
		<h4 class="alert-bar__heading">
			Breaking		</h4>
		<span class="alert-bar__title">
			<a href="https://stream.nbcolympics.com/beach-volleyball-women-quarterfinal-1?chrcontext=wnbc">
				WATCH LIVE: USA's Ross and Klineman Compete in Beach Volleyball Quarterfinals vs. Germany			</a>
	</div>
</div>
	<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcnewyork.com/">
						<img
							src="https://media.nbcnewyork.com/2021/04/New-York.png?fit=555%2C120&#038;quality=85&#038;strip=all"
							alt="NBC New York"
							loading="lazy"
						/>
					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcnewyork.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" href="/news/local/">Local</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Investigations" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a data-lid="Baquero" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcnewyork.com/better-get-baquero/">Baquero</a></li>
<a data-lid="Video" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/videos/">Video</a></li>
<a data-lid="TV Listings" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcnewyork.com/live/">TV Listings</a></li>
<a data-lid="Our Voices" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/ourvoices/">Our Voices</a></li>
<a data-lid="Olympics Newsletter" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcnewyork.com/newsletters/">Olympics Newsletter</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcnewyork.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="COVID-19" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/tag/covid-19/" class="site-header__trending-nav-item">COVID-19</a>
					<a data-lid="Face Masks" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/tag/face-masks/" class="site-header__trending-nav-item">Face Masks</a>
					<a data-lid="Tokyo Olympics" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/tag/tokyo-olympics/" class="site-header__trending-nav-item">Tokyo Olympics</a>
					<a data-lid="4 to Watch" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/tag/4-to-watch/" class="site-header__trending-nav-item">4 to Watch</a>
					<a data-lid="Jade Carey" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/tag/jade-carey/" class="site-header__trending-nav-item">Jade Carey</a>
					<a data-lid="Simone Biles" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/tag/simone-biles/" class="site-header__trending-nav-item">Simone Biles</a>
					<a data-lid="USWNT" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/tag/uswnt/" class="site-header__trending-nav-item">USWNT</a>
					<a data-lid="Viral Moments" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/news/sports/tokyo-summer-olympics/watch-top-viral-moments-from-tokyo-olympics/3172608/" class="site-header__trending-nav-item">Viral Moments</a>
					<a data-lid="Jessica Springsteen" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/tag/jessica-springsteen/" class="site-header__trending-nav-item">Jessica Springsteen</a>
					<a data-lid="Track and Field" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/tag/track-and-field/" class="site-header__trending-nav-item">Track and Field</a>
					<a data-lid="All USA Golds" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/news/sports/tokyo-summer-olympics/watch-team-usas-gold-medal-performances/3174325/" class="site-header__trending-nav-item">All USA Golds</a>
					<a data-lid="Medal Count" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/news/sports/tokyo-summer-olympics/olympic-medal-count-see-who-has-won-the-most-gold-and-overall/3179265/" class="site-header__trending-nav-item">Medal Count</a>
					<a data-lid="NBCLX" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/lx/" class="site-header__trending-nav-item">NBCLX</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="11371">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-3191258" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
			<div class="section-archive-header section-archive-header--has-logo"><div class="section-archive-header--text-wrap"><a href="/news/sports/tokyo-summer-olympics/"><img class="section-archive-header__logo" alt="Tokyo Olympics" src="https://media.nbcnewyork.com/2021/07/NBC_Olympics_Tokyo_2020-2.png?fit=252%2C213&#038;quality=85&#038;strip=all" /><div class="section-archive-header__category-description">Watch all the action from the Tokyo Olympics live on NBC</div></div></a><div id="div-gpt-ad-logo_header" class="section-archive-header__ad gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_header', format: 'logo', targeting: {"tags":"tokyo-olympics","slot":"logo","pos":"logo"} });
			</script></div>		
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcnewyork.com/tag/kate-nye/">kate nye</a>						</div>
</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Amid Bipolar Disorder Struggle, Kate Nye Nets Best US Weightlifting Result in 21 Years	</h1>
			<h2 class="article-subtitle">
			The American silver medalist recently opened up about her struggles with bipolar disorder		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By James Ellingworth							<span class="meta-dot">&bull;</span>
					
							<span class="time-wrap">
				<time class="entry-date published" datetime="2021-08-01T15:14:53-04:00">Published August 1, 2021</time>					<span class="meta-dot">&bull;</span>
				<time class="entry-date updated" datetime="2021-08-01T14:35:02-04:00">Updated on <span class="date">August 1, 2021</span> at <span class="time">2:35 pm</span></time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Fsports%2Ftokyo-summer-olympics%2Famid-bipolar-disorder-struggle-kate-nye-shakes-off-error-to-net-best-us-weightlifting-result-in-21-years%2F3191258%2F&#038;Amid%20Bipolar%20Disorder%20Struggle%2C%20Kate%20Nye%20Nets%20Best%20US%20Weightlifting%20Result%20in%2021%20Years?_osource=db_npd_nbc_wnbc_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Amid%20Bipolar%20Disorder%20Struggle%2C%20Kate%20Nye%20Nets%20Best%20US%20Weightlifting%20Result%20in%2021%20Years&#038;url=https%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Fsports%2Ftokyo-summer-olympics%2Famid-bipolar-disorder-struggle-kate-nye-shakes-off-error-to-net-best-us-weightlifting-result-in-21-years%2F3191258%2F?_osource=db_npd_nbc_wnbc_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Amid%20Bipolar%20Disorder%20Struggle%2C%20Kate%20Nye%20Nets%20Best%20US%20Weightlifting%20Result%20in%2021%20Years%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Fsports%2Ftokyo-summer-olympics%2Famid-bipolar-disorder-struggle-kate-nye-shakes-off-error-to-net-best-us-weightlifting-result-in-21-years%2F3191258%2F?_osource=db_npd_nbc_wnbc_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
		</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<div class="video-flyout" data-component="videoFlyout">
	<figure class="article-featured-media video-lead">
		<div
			data-react-component="VideoPlayer"
		data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;1:1:6259377&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_linkout_title&quot;:&quot;&quot;,&quot;nbc_linkout_url&quot;:&quot;&quot;,&quot;nbc_linkout_excerpt_link&quot;:&quot;&quot;,&quot;nbc_primary_category_id&quot;:312739,&quot;nbc_primary_tag_id&quot;:765207,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_market&quot;:&quot;1&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;1:1:312739&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBCUniversal Media, LLC&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;post_video_prompt&quot;:&quot;&quot;,&quot;nbc_checkout_experience_enabled&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS\/451\/455\/DIT_OLY_Kate_Nye_16-9__247544.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;2pv71iQqKjSO&quot;,&quot;mpx_download_pid_high&quot;:&quot;zoe1XH13kXZQ&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;YHSg5GcWsvZj&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcnewyork.com\/2021\/07\/DIT_OLY_Kate_Nye_16-9_1920x1080_1919255619712.jpg?quality=85&amp;strip=all&amp;resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;ubRos4j21XNi&quot;,&quot;pid_streaming_web_medium&quot;:&quot;YHSg5GcWsvZj&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;NBCU LM VMS&quot;,&quot;video_captions&quot;:&quot;&quot;,&quot;video_id&quot;:&quot;1919248963848_358&quot;,&quot;video_length&quot;:&quot;141475&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1919248963848&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}"
	data-livestream="false"
	data-title="Kate Nye Opens Up About Bipolar Disorder"
	data-vidcid="1:2:3166562"
	data-vidurl="https://www.nbcnewyork.com/news/local/kate-nye-opens-up-about-bipolar-disorder/3166562/"
			data-islead="true"
		data-catnames="{&quot;64&quot;:&quot;News&quot;,&quot;65&quot;:&quot;Local&quot;,&quot;181&quot;:&quot;Sports&quot;,&quot;734367&quot;:&quot;Tokyo Olympics&quot;,&quot;68&quot;:&quot;U.S. &amp;amp; World&quot;}"
	data-tagnames="{&quot;770558&quot;:&quot;bipolar disorder&quot;,&quot;765207&quot;:&quot;kate nye&quot;,&quot;6676&quot;:&quot;Olympics&quot;,&quot;75485&quot;:&quot;Team USA&quot;,&quot;661488&quot;:&quot;Tokyo 2020&quot;,&quot;670271&quot;:&quot;Tokyo Olympics&quot;,&quot;758542&quot;:&quot;weightlifting&quot;}"
	data-customdata="{}"
			data-autoplay="true"
				data-cplay="true"
	></div>
			<figcaption>
									<cite>NBCUniversal Media, LLC</cite>
				
															<div
							class="caption"
							data-react-component="NBCTruncate"
							data-maxlines="2"
							data-maxlinesmobile="4"
							data-readmore="Read more"
							data-text="Weightlifting champion Kate Nye says she was &#8220;offended&#8221; when her doctor gave her a &#8220;bipolar disorder&#8221; diagnosis. Nye says she wrongly believed people with that disorder were &#8220;crazy.&#8221;"
							data-ellipsis="false">
						</div>
												</figcaption>
						<button class="video-flyout__dismiss"><span class="icon icon-times"></span></button>
			</figure>
</div>
				<div class="article-content rich-text">
					
					
<p>The United States had its best weightlifting result at the Olympics for 21 years. Ecuador had its first-ever female champion.</p>

<p>Neisi Dajomes of Ecuador won the women’s 76-kilogram weightlifting event as Kate Nye,<a href="https://www.nbcnewyork.com/news/sports/tokyo-summer-olympics/kate-nye-opens-up-about-bipolar-disorder/3166562/" target="_blank" rel="noreferrer noopener"> who recently opened up about her struggles with bipolar disorder</a>, took silver for the United States’ best result in the sport since 2000 on Sunday.</p>

<p>“It feels surreal,” Nye said. “I'll definitely savor this moment. I'm just so happy. I'm going to celebrate this because it's a huge win for me."</p>

<p>Dajomes lifted 118 kilograms in the snatch and 145kg in the clean and jerk for a total 263, beating Nye by 14kg.</p>

<iframe id="tyoLink" src="https://data.nbcstations.com/national/2021/olympics/vid-links/videos.html?chrcontext=WNBC&amp;link=https://www.nbcolympics.com/videos/nye-dajomes-clinch-historic-weightlifting-medals-76kg&amp;title=Nye,%20Dajomes%20clinch%20historic%20weightlifting%20medals%20in%2076kg&amp;image=https://images.nbcolympics.com/sites/default/files/post/short_form_video/OLY20_WLW76_2512_NYEvDAJOMES_HLF_210801.jpg" width="100%" height="410" frameborder="0" sandbox="allow-scripts allow-same-origin allow-popups"></iframe>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	<strong><em>Our redesigned local news and weather app is live! Download it for </em></strong><a href="https://apps.apple.com/us/app/nbc-4-new-york/id331605976">iOS</a> or <a href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbcnewyork.android&amp;hl=en_US&amp;gl=US">Android</a> <strong><em>— and sign up for alerts.</em></strong></blockquote>
</div>
</div>

<p>It’s Ecuador’s second gold of the Tokyo Olympics after Richard Carapaz won the men’s cycling road race, and only the South American nation’s fourth medal of any sort in history. All three previous medals were won by men.</p>

<p>The only U.S. weightlifting medals this century were gold for Tara Nott in 2000 in the first ever women’s Olympic competition, bronze for Cheryl Haworth the same year and a bronze for Sarah Robles in 2016.</p>

<p>Nye said the silver medal came after “the most challenging year of my career so far." She has been open about her 2019 diagnosis of bipolar disorder and said the coronavirus pandemic brought more challenges by limiting some of her usual methods for working on her mental health.</p>
<div class="recirc-module">
	<h3 class="recirc__heading">More From Tokyo Olympics</h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Nailed ‘Em! Why MyKayla Skinner&#039;s Canceled Flight Home Turned Into a Silver Medal" href="https://www.nbcnewyork.com/news/sports/tokyo-summer-olympics/nailed-em-why-mykayla-skinners-canceled-flight-home-turned-into-vault-silver/3190991/">
							<img class="post__image" srcset="https://media.nbcnewyork.com/2021/08/GettyImages-1331751258.jpeg?quality=85&amp;strip=all&amp;resize=200%2C113 200w, https://media.nbcnewyork.com/2021/08/GettyImages-1331751258.jpeg?quality=85&amp;strip=all&amp;resize=400%2C225 400w, https://media.nbcnewyork.com/2021/08/GettyImages-1331751258.jpeg?quality=85&amp;strip=all&amp;resize=600%2C338 600w, " src="https://media.nbcnewyork.com/2021/08/GettyImages-1331751258.jpeg?quality=85&#038;strip=all&#038;resize=600%2C338" alt="" sizes="200px" loading="lazy" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="MyKayla Skinner" class="post__tag" href="https://www.nbcnewyork.com/tag/mykayla-skinner/">MyKayla Skinner</a>
																			<span class="post__date post__date--has-category">
								Aug 1							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Nailed ‘Em! Why MyKayla Skinner&#039;s Canceled Flight Home Turned Into a Silver Medal" class="post__title--link" href="https://www.nbcnewyork.com/news/sports/tokyo-summer-olympics/nailed-em-why-mykayla-skinners-canceled-flight-home-turned-into-vault-silver/3190991/">
								Nailed ‘Em! Why MyKayla Skinner&#039;s Canceled Flight Home Turned Into a Silver Medal							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Runner Alleges Team Tried to ‘Forcibly&#039; Send Her Home, Leading to Airport Standoff" href="https://www.nbcnewyork.com/news/sports/tokyo-summer-olympics/runner-alleges-olympic-team-tried-to-forcibly-send-her-home-leading-to-airport-standoff/3191296/">
							<img class="post__image" srcset="https://media.nbcnewyork.com/2021/08/GettyImages-1161745218.jpg?quality=85&amp;strip=all&amp;crop=0px%2C70px%2C683px%2C384px&amp;resize=200%2C113 200w, https://media.nbcnewyork.com/2021/08/GettyImages-1161745218.jpg?quality=85&amp;strip=all&amp;crop=0px%2C70px%2C683px%2C384px&amp;resize=400%2C225 400w, https://media.nbcnewyork.com/2021/08/GettyImages-1161745218.jpg?quality=85&amp;strip=all&amp;crop=0px%2C70px%2C683px%2C384px&amp;resize=600%2C338 600w, " src="https://media.nbcnewyork.com/2021/08/GettyImages-1161745218.jpg?quality=85&#038;strip=all&#038;crop=0px%2C70px%2C683px%2C384px&#038;resize=600%2C338" alt="" sizes="200px" loading="lazy" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Tokyo Olympics" class="post__tag" href="https://www.nbcnewyork.com/tag/tokyo-olympics/">Tokyo Olympics</a>
																			<span class="post__date post__date--has-category">
								Aug 1							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Runner Alleges Team Tried to ‘Forcibly&#039; Send Her Home, Leading to Airport Standoff" class="post__title--link" href="https://www.nbcnewyork.com/news/sports/tokyo-summer-olympics/runner-alleges-olympic-team-tried-to-forcibly-send-her-home-leading-to-airport-standoff/3191296/">
								Runner Alleges Team Tried to ‘Forcibly&#039; Send Her Home, Leading to Airport Standoff							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<iframe id="tyoLink" src="https://data.nbcstations.com/national/2021/olympics/vid-links/videos.html?chrcontext=WNBC&amp;link=https://www.nbcolympics.com/videos/weightlifter-diaz-wins-philippines-first-ever-olympic-gold&amp;title=Weightlifter%20Diaz%20wins%20Philippines'%20first-ever%20Olympic%20gold&amp;image=https://images.nbcolympics.com/sites/default/files/post/short_form_video/OLY20_WLW55_1620_GROUPAWOMEN55KG_HLF_210726.jpg" width="100%" height="410" frameborder="0" sandbox="allow-scripts allow-same-origin allow-popups"></iframe>

<p>Moving up in weight class from the non-Olympic 71kg division was tough, and “between that and COVID, a coaching switch, lots of personal stuff with my mental health, it’s been a really hard year," Nye said. "But I think all of those trials and tribulations made me the person I am today and I don’t think I would be in that second-place spot without them.”</p>

<p>Aremi Fuentes took bronze for Mexico on a total 245kg after South Korean Kim Suhyeon had a lift which would have been enough for bronze judged invalid because she straightened her arms too late in the lift. Kim was already celebrating when the decision was announced and left the stage in tears.</p>

<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	Don’t miss the most exciting moments of the Tokyo Olympics! <a href="https://www.nbcnewyork.com/newsletters/">Sign up for our Olympics newsletter. </a></blockquote>
</div>

<p></p>

									</div>
							<div class="article-copyright">Copyright AP - Associated Press</div>
				<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcnewyork.com/tag/kate-nye/">kate nye</a><a class="article-tags__tag" href="https://www.nbcnewyork.com/tag/tokyo-olympics/">Tokyo Olympics</a><a class="article-tags__tag" href="https://www.nbcnewyork.com/tag/team-usa/">Team USA</a><a class="article-tags__tag" href="https://www.nbcnewyork.com/tag/weightlifting/">weightlifting</a><a class="article-tags__tag" href="https://www.nbcnewyork.com/tag/bipolar-disorder/">bipolar disorder</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Fsports%2Ftokyo-summer-olympics%2Famid-bipolar-disorder-struggle-kate-nye-shakes-off-error-to-net-best-us-weightlifting-result-in-21-years%2F3191258%2F&#038;Amid%20Bipolar%20Disorder%20Struggle%2C%20Kate%20Nye%20Nets%20Best%20US%20Weightlifting%20Result%20in%2021%20Years?_osource=db_npd_nbc_wnbc_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Amid%20Bipolar%20Disorder%20Struggle%2C%20Kate%20Nye%20Nets%20Best%20US%20Weightlifting%20Result%20in%2021%20Years&#038;url=https%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Fsports%2Ftokyo-summer-olympics%2Famid-bipolar-disorder-struggle-kate-nye-shakes-off-error-to-net-best-us-weightlifting-result-in-21-years%2F3191258%2F?_osource=db_npd_nbc_wnbc_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Amid%20Bipolar%20Disorder%20Struggle%2C%20Kate%20Nye%20Nets%20Best%20US%20Weightlifting%20Result%20in%2021%20Years%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Fsports%2Ftokyo-summer-olympics%2Famid-bipolar-disorder-struggle-kate-nye-shakes-off-error-to-net-best-us-weightlifting-result-in-21-years%2F3191258%2F?_osource=db_npd_nbc_wnbc_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
						_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'text'
			});
					};
	</script>
			<div
			id="mobile-native-below-article"
			data-react-component="NativeSponsor"
			data-title="Native Sponsor"
			data-include-sponsored="true"
			data-beforetext="Presented By"
		>
		</div>
					</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="nbc_medal_count-2" class="widget widget_nbc_medal_count">
<div class="medal-count-container">
	<div class="medal-count-info">
		<div class="medal-count-logo">
			<img src="https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/src/images/olympics-tokyo-2020.png" class="" />		</div>
		<div class="medal-count-title">Medal Count</div>
		<div class="medal-count" data-react-component="MedalCountWidget"></div>
	</div>
			<div class="medal-count-cta">
			<a data-lpos="olympics medal count" data-lid="See Full Coverage" href="https://www.nbcolympics.com/medals" target="_blank">See Full Coverage</a>
		</div>
	</div>
<div class="medal-count-ad">
	<div id="div-gpt-ad-olympicsbox_medal-count-widget" class=" gpt-olympicsbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'olympicsbox_medal-count-widget', format: 'olympicsbox', targeting: {"module":"medals","slot":"olympicsbox","pos":"olympicsbox"} });
			</script></div>
</section><section id="nbc_whats_on-2" class="widget widget_nbc_whats_on"><div class="whats-on-widget">
				<div class="whats-on__header">
						<h3>
						<a data-lpos="olympics watch now" data-lid="Watch Now" href="https://www.nbcolympics.com?chrcontext=WNBC" target="_blank" rel="noopener noreferrer">Watch Now</a>
						</h3>
						<span class="on-nbcoly"><a data-lpos="olympics watch now" data-lid="Watch Now" href="https://www.nbcolympics.com?chrcontext=WNBC" target="_blank" rel="noopener noreferrer">on NBCOlympics.com</a></span>
						<span class="rect"></span>
				</div>
				<div class="oly-logo"><a data-lpos="olympics watch now" data-lid="Watch Now" href="https://www.nbcolympics.com?chrcontext=WNBC" target="_blank" rel="noopener noreferrer"></a></div>
				<ul><li>
                         <div class="content">
                              <div class="category">
                                   <a data-lpos="olympics watch now" data-lid="NBC Primetime Coverage: Aug 2" href="https://stream.nbcolympics.com/nbc-primetime-august-2?chrcontext=WNBC" target="_blank" rel="noopener noreferrer">Beach Volleyball</a>
							LIVE
                              </div>
                              <h4 class="title">
                              <a data-lpos="olympics watch now" data-lid="NBC Primetime Coverage: Aug 2" href="https://stream.nbcolympics.com/nbc-primetime-august-2?chrcontext=WNBC" target="_blank" rel="noopener noreferrer">NBC Primetime Coverage: Aug 2</a>
                              </h4>
                         </div>
                         <div class="btn"><a data-lpos="olympics watch now" data-lid="NBC Primetime Coverage: Aug 2" href="https://stream.nbcolympics.com/nbc-primetime-august-2?chrcontext=WNBC" target="_blank" rel="noopener noreferrer"></a></div>
                    </li><li>
                         <div class="content">
                              <div class="category">
                                   <a data-lpos="olympics watch now" data-lid="Session 10: Men&#039;s Triple Jump Qualifying A &amp; B" href="https://stream.nbcolympics.com/track-and-field-session-10-mens-triple-jump-qualifying?chrcontext=WNBC" target="_blank" rel="noopener noreferrer">Track &amp; Field</a>
							LIVE
                              </div>
                              <h4 class="title">
                              <a data-lpos="olympics watch now" data-lid="Session 10: Men&#039;s Triple Jump Qualifying A &amp; B" href="https://stream.nbcolympics.com/track-and-field-session-10-mens-triple-jump-qualifying?chrcontext=WNBC" target="_blank" rel="noopener noreferrer">Session 10: Men&#039;s Triple Jump Qualifying A &amp; B</a>
                              </h4>
                         </div>
                         <div class="btn"><a data-lpos="olympics watch now" data-lid="Session 10: Men&#039;s Triple Jump Qualifying A &amp; B" href="https://stream.nbcolympics.com/track-and-field-session-10-mens-triple-jump-qualifying?chrcontext=WNBC" target="_blank" rel="noopener noreferrer"></a></div>
                    </li><li>
                         <div class="content">
                              <div class="category">
                                   <a data-lpos="olympics watch now" data-lid="Men&#039;s Quarterfinal 1: Canada vs ROC" href="https://stream.nbcolympics.com/volleyball-mens-quarterfinal-1?chrcontext=WNBC" target="_blank" rel="noopener noreferrer">Volleyball</a>
							LIVE
                              </div>
                              <h4 class="title">
                              <a data-lpos="olympics watch now" data-lid="Men&#039;s Quarterfinal 1: Canada vs ROC" href="https://stream.nbcolympics.com/volleyball-mens-quarterfinal-1?chrcontext=WNBC" target="_blank" rel="noopener noreferrer">Men&#039;s Quarterfinal 1: Canada vs ROC</a>
                              </h4>
                         </div>
                         <div class="btn"><a data-lpos="olympics watch now" data-lid="Men&#039;s Quarterfinal 1: Canada vs ROC" href="https://stream.nbcolympics.com/volleyball-mens-quarterfinal-1?chrcontext=WNBC" target="_blank" rel="noopener noreferrer"></a></div>
                    </li><li>
                         <div class="content">
                              <div class="category">
                                   <a data-lpos="olympics watch now" data-lid="S10 | Finals: M 400mH, W Long Jump; Rnd 1s: M 200m; &amp; more" href="https://stream.nbcolympics.com/track-and-field-session-10-integrated-feed?chrcontext=WNBC" target="_blank" rel="noopener noreferrer">Track &amp; Field</a>
							LIVE
                              </div>
                              <h4 class="title">
                              <a data-lpos="olympics watch now" data-lid="S10 | Finals: M 400mH, W Long Jump; Rnd 1s: M 200m; &amp; more" href="https://stream.nbcolympics.com/track-and-field-session-10-integrated-feed?chrcontext=WNBC" target="_blank" rel="noopener noreferrer">S10 | Finals: M 400mH, W Long Jump; Rnd 1s: M 200m; &amp; more</a>
                              </h4>
                         </div>
                         <div class="btn"><a data-lpos="olympics watch now" data-lid="S10 | Finals: M 400mH, W Long Jump; Rnd 1s: M 200m; &amp; more" href="https://stream.nbcolympics.com/track-and-field-session-10-integrated-feed?chrcontext=WNBC" target="_blank" rel="noopener noreferrer"></a></div>
                    </li><li>
                         <div class="content">
                              <div class="category">
                                   <a data-lpos="olympics watch now" data-lid="Women&#039;s Quarterfinal 1: GER (Ludwig/Kozuch) vs USA (April/Alix)" href="https://stream.nbcolympics.com/beach-volleyball-women-quarterfinal-1?chrcontext=WNBC" target="_blank" rel="noopener noreferrer">Beach Volleyball</a>
							LIVE
                              </div>
                              <h4 class="title">
                              <a data-lpos="olympics watch now" data-lid="Women&#039;s Quarterfinal 1: GER (Ludwig/Kozuch) vs USA (April/Alix)" href="https://stream.nbcolympics.com/beach-volleyball-women-quarterfinal-1?chrcontext=WNBC" target="_blank" rel="noopener noreferrer">Women&#039;s Quarterfinal 1: GER (Ludwig/Kozuch) vs USA (April/Alix)</a>
                              </h4>
                         </div>
                         <div class="btn"><a data-lpos="olympics watch now" data-lid="Women&#039;s Quarterfinal 1: GER (Ludwig/Kozuch) vs USA (April/Alix)" href="https://stream.nbcolympics.com/beach-volleyball-women-quarterfinal-1?chrcontext=WNBC" target="_blank" rel="noopener noreferrer"></a></div>
                    </li></ul></section><section id="nbc_most_popular-2" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_711" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_711', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="New York, NY"></div>
	<a class="weather-module__conditions" href="https://www.nbcnewyork.com/weather/">
		<div data-react-component="IframeConditions" data-location="11371"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_379" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_379', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="nbc_newsletter-2" class="widget widget_nbc_newsletter"><div class="newsletter-widget"
				data-react-component="NewsletterWidget"
				data-title="Subscribe to our Newsletters"
				data-description="Sign up to receive breaking news alerts in your inbox."
				data-newsletter-id="WNBC_BreakingNews"
				data-privacy-link="http://www.nbcuniversal.com/privacy/"
				data-newsletter-link=""
				data-nonce="3c38fb5f49"
				></div></section><section id="ad_layers_ad_widget-11" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_742" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_742', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1801149203" class="module-civicScience" data-tgtid="e7b6f935-c835-8c04-d51a-2176625f02d1"></div></section><section id="ad_layers_ad_widget-7" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_213" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_213', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-17" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_147" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_147', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-18" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_344" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_344', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcnewyork.com/" class="site-footer__logo">
					<img
						src="https://media.nbcnewyork.com/2021/04/NY@3x.png?fit=555%2C120&#038;quality=85&#038;strip=all"
						alt="NBC New York"
						loading="lazy"
					/>
				</a>
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/NBCNewYork" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcnewyork" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcnewyork" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2217121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2217121"><a href="/investigations/submit-tip/">Submit Tri-State News Tips</a></li>
<li id="menu-item-2181328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2181328"><a href="https://www.nbcnewyork.com/contact-us/">Contact WNBC</a></li>
<li id="menu-item-3090778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3090778"><a href="https://www.nbc.com/contact-us">Connect With NBC Network</a></li>
<li id="menu-item-3090777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3090777"><a href="https://www.universalclips.com/contact-us">Archives / Licensing</a></li>
<li id="menu-item-2212782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2212782"><a href="https://www.nbcnewyork.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2238862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2238862"><a href="https://www.nbcnewyork.com/on-air/community-top-stories/">Community</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-2181024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2181024"><a href="https://www.nbcnewyork.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-2694942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2694942"><a href="https://www.nbcnewyork.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-2181030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2181030"><a href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_New_York/">Privacy Policy</a></li>
<li id="menu-item-2206662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2206662"><a href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_New_York/">Do Not Sell My Personal Information</a></li>
<li id="menu-item-2181026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2181026"><a href="https://www.nbcnewyork.com/send-feedback/">Send Feedback to WNBC</a></li>
<li id="menu-item-2181025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2181025"><a href="https://www.nbcnewyork.com/wnbc-employment-information/">WNBC Employment Information</a></li>
<li id="menu-item-2181031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2181031"><a href="https://publicfiles.fcc.gov/tv-profile/wnbc/">WNBC Public Inspection File</a></li>
<li id="menu-item-2525278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2525278"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_New_York">CA Notice</a></li>
<li id="menu-item-2577259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2577259"><a href="https://info.evidon.com/pub_info/209?v=1&#038;nt=0&#038;nw=false">AdChoices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2021 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

		<script type="text/javascript">
		(function() {
						var _sf_async_config      = window._sf_async_config = (window._sf_async_config || {});
			_sf_async_config.domain   = "nbcnewyork.com";
			_sf_async_config.uid      = 15527;
			_sf_async_config.sections = "sports";
			_sf_async_config.authors  = "James Ellingworth";
			_sf_async_config.title    = "Amid Bipolar Disorder Struggle, Kate Nye Nets Best US Weightlifting Result in 21 Years";
			
			function loadChartbeat() {
				var e = document.createElement('script');
				var n = document.getElementsByTagName('script')[0];
				e.type = 'text/javascript';
				e.async = true;
				e.src = '//static.chartbeat.com/js/chartbeat.js';
				n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
		})();
		</script>
				<!-- Begin comScore Tag -->
		<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6035083" });
		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		(function() {
			window._taboola = window._taboola || [];
			window._newsroom = window._newsroom || [];
			var loaderUrl = 'https://cdn.taboola.com/libtrc/nbcots-network/loader.js';
			const taboola_config = {};

			taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '3191258' );
			taboola_config['url'] = document.URL;
			taboola_config['tracking'] = '_osource=taboola-recirc';
			_taboola.push(taboola_config);

			
			!function (e, f, u, i) {
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			loaderUrl,
			'tb_loader_script');

			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			"\/\/c2.taboola.com\/nr\/nbcots-wnbc\/newsroom.js");
		}());
		</script>
				<script>
		(function(apiKey, isDevelopmentMode) {
			window.mParticle = window.mParticle || {};
			window.mParticle.config = {
				identifyRequest: {
					userIdentities: {}
				},
				rq: [],
				useCookieStorage: true,
				isDevelopmentMode: isDevelopmentMode,
			};
			window.mParticle.ready = function (f) {
				window.mParticle.config.rq.push(f);
			};
			function a(o, t) {
				return function () {
					t && (o = t + "." + o);
					var e = Array.prototype.slice.call(arguments);
					e.unshift(o), window.mParticle.config.rq.push(e);
				}
			}
			var x = ["endSession", "logError", "logEvent", "logForm", "logLink", "logPageView", "setSessionAttribute", "setAppName", "setAppVersion", "setOptOut", "setPosition", "startNewSession", "startTrackingLocation", "stopTrackingLocation"],
				y = ["setCurrencyCode", "logCheckout"],
				z = ["login", "logout", "modify"];
			x.forEach(function (o) {
				window.mParticle[o] = a(o)
			});
			y.forEach(function (o) {
				window.mParticle.eCommerce = window.mParticle.eCommerce || {};
				window.mParticle.eCommerce[o] = a(o, "eCommerce")
			});
			z.forEach(function (o) {
				window.mParticle.Identity = window.mParticle.Identity || {};
				window.mParticle.Identity[o] = a(o, "Identity")
			});
			var mp = document.createElement('script');
			var sc = document.getElementsByTagName('script')[0];
			mp.type = 'text/javascript';
			mp.async = true;
			mp.src = ('https:' == document.location.protocol ? 'https://jssdkcdns' : 'http://jssdkcdn') + '.mparticle.com/js/v2/' + apiKey + '/mparticle.js';
			sc.parentNode.insertBefore(mp, sc);
		})("us1-36d67c9e4d591d4bb1bc1fa6c82ffcb9", false);
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcnewyork.com/news/sports/tokyo-summer-olympics/amid-bipolar-disorder-struggle-kate-nye-shakes-off-error-to-net-best-us-weightlifting-result-in-21-years/3191258/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcnewyork.com/">
					<img
						src="https://media.nbcnewyork.com/2021/04/NY@3x.png?fit=555%2C120&#038;quality=85&#038;strip=all"
						alt="NBC New York"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcnewyork.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a data-lid="School Closings" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/school-closings/">
					School Closings				</a>
							<a data-lid="Weather Alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a data-lid="TV Listings" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcnewyork.com/live/">
					TV Listings				</a>
							<a data-lid="Community" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcnewyork.com/on-air/community-top-stories/">
					Community				</a>
							<a data-lid="Investigations" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a data-lid="Better Get Baquero" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/better-get-baquero/">
					Better Get Baquero				</a>
							<a data-lid="Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/videos/">
					Video				</a>
							<a data-lid="CNBC Money Report" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcnewyork.com/news/business/money-report/">
					CNBC Money Report				</a>
							<a data-lid="Entertainment" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a data-lid="New York Live" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/entertainment/the-scene/new-york-live/">
					New York Live				</a>
							<a data-lid="1st Look" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/entertainment/the-scene/1st-look/">
					1st Look				</a>
							<a data-lid="George to the Rescue" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/entertainment/the-scene/george-to-the-rescue/">
					George to the Rescue				</a>
							<a data-lid="Open House" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/entertainment/the-scene/open-house/">
					Open House				</a>
							<a data-lid="Talk Stoop" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/entertainment/talk-stoop/">
					Talk Stoop				</a>
							<a data-lid="Traffic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a data-lid="U.S. &amp; World" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					U.S. &amp; World				</a>
							<a data-lid="NBCLX" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="Submit Tips to Better Get Baquero" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit Tips to Better Get Baquero				</a>
							<a data-lid="Submit Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/ugc/">
					Submit Photos and Video				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/newsletters/">
					Newsletters				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="http://www.facebook.com/NBCNewYork" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbcnewyork" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbcnewyork" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us"
	>
	Contact Us</a>
<link rel='stylesheet' id='all-css-0' href='https://www.nbcnewyork.com/_static/??-eJyd0E1OxDAMhuELMUmatqmzQCzYAzvWiWMzlfIzmrhU3J4iwQHo2tajV5/ebxdsVaiKlisV6rpGvHQJsraqMa8/l7itOWnsXRdKIT+3rcr7mj5I1GKSswPy7AinGAnYoiprVcf3g/6nvl+D9Neq0jx4h8YwOUgJLIzMp9HSury125bDXVlDYWHPi5+ABxgtwHQarrT3TCJ0/90CjxHGlCKQt0d+ChHOZ3Nrh6zIB+bAhAYjLxCPcnvezF9tk5fwqSj6ITpEE6ZxNkBmQvfHPpXHwdnF29E59w0/CMCg' type='text/css' media='all' />
<script src='https://www.nbcnewyork.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script src='https://www.nbcnewyork.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcnewyork.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcnewyork.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.nbcnewyork.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.nbcnewyork.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcnewyork.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcnewyork.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.nbcnewyork.com/wp-includes/js/dist/i18n.min.js?ver=772b1b30d38ec9ba77ae8ae1a39b232a' id='wp-i18n-js'></script>
<script src='https://www.nbcnewyork.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.nbcnewyork.com/wp-includes/js/dist/url.min.js?ver=961fb5d5da74eb34194394dfed1abce3' id='wp-url-js'></script>
<script src='https://www.nbcnewyork.com/wp-includes/js/dist/hooks.min.js?ver=fd4cfce4ee6f38b4c8fb837fa537df14' id='wp-hooks-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcnewyork.com/wp-includes/js/dist/api-fetch.min.js?ver=e2b9d6fc95f6390f25385ee45795c3e3' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>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</script>
<script src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/common.215a25418205fc654d59.bundle.min.js?ver=1.0.2' id='nbc-common-js-js'></script>
<script async src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.87a2ab5dafb347c6e53b.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script async src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/global.2b72efdb0b0e8e85179b.bundle.min.js?ver=1.0.2' id='nbc-global-js-js'></script>
<script async src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/article.c6ece82c340eba7b57e5.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/analytics.37a755a6d88530f7c27a.bundle.min.js?ver=1.0.2' id='nbc-analytics-js-js'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/static/js/player.6.1.3.js?ver=1.0.2' id='pdk-js'></script>
<script src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.7b5017f07999a106edc4.bundle.min.js?ver=1.0.2' id='nbc-video-player-js'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.5.5' id='sharethrough-js'></script>
<script async src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/responsiveIframe.fe56600a784337c25b13.bundle.min.js?ver=1.0.2' id='nbc-responsive-iframe-js'></script>
<script async src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/nativeSponsor.fbecc9b3c34c4c72b2c5.bundle.min.js?ver=1.0.2' id='nbc-native-sponsor-js'></script>
<script async src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.276edabb7c307347f121.bundle.min.js?ver=1.0.2' id='nbc-flyout-nav-js'></script>
<script src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/articleContent.002368ae3a0d6363e579.bundle.min.js?ver=1.0.2' id='nbc-article-content-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/186439-239008123149972.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script src='https://www.nbcnewyork.com/wp-includes/js/wp-embed.min.js?ver=5.5.5' id='wp-embed-js'></script>
<script src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/medalCountWidget.623604c26c86eb17fbfc.bundle.min.js?ver=1.0.2' id='nbc-medal-count-widget-js'></script>
<script src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/mostPopular.612ce2b8680af2464a4c.bundle.min.js?ver=1.0.2' id='nbc-most-popular-js'></script>
<script src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/newsletterWidget.6e356532438669539229.bundle.min.js?ver=1.0.2' id='newsletter-widget-js'></script>
<script src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/civicScience.4db1dfb9fe92d553e9e3.bundle.min.js?ver=1.0.2' id='civic-science-js'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://stats.wp.com/e-202131.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'165596089',post:'3191258',tz:'-4',srv:'www.nbcnewyork.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596089', '3191258' ]);
</script>

</body>
</html>
