<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	<link rel="profile" href="https://gmpg.org/xfn/11">
		<title>Sean Bell&#8217;s Father Endorses Eric Adams for NYC Mayor as He Leads Latest Poll &#8211; NBC New York</title>
<link rel="preload" href="https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/media/Roboto-Flex.woff2" as="font" crossorigin /><link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC New York &raquo; Feed" href="https://www.nbcnewyork.com/?rss=y" />
<link rel="alternate" type="application/rss+xml" title="NBC New York &raquo; NYC Mayoral Race Frontrunners Become Clearer Comments Feed" href="https://www.nbcnewyork.com/news/local/?rss=y" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.nbcnewyork.com/_static/??-eJydz1EOwiAMgOELuQFjm/JgPIqhBZRYwIwas9vLdgKzpz60/5dUfN9dzEgf56vAWoWLlQVQwVdHERa7rKLySr5PMfft4CRagSWzzyz46VPrMmBX2XIsWSDFbQOfSG4HsaRUch9CmBHBTD5ME0onZxgPmw8qYKlv0jQo6wxqOSKE0ZnhsGkXjtj+tOZiHBoVQJ/1qFVQw9/oPnHn3mRXv9xrKoWfW3tLVzUrcx6k1OYHsMyFbA==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script type='text/javascript' src='https://www.nbcnewyork.com/_static/??-eJzTLy/QTc7PK0nNK9EvyClNz8wr1k9M0c1JrEwtKtbNS0rWz0IWSEkr0Msq1tEnSRdMR2Zeck5pSmoxSDKrsDS1qBJKARXY59oamhlaGlpYGhuZZgEAWKY1/w=='></script>
<link rel="https://api.w.org/" href="https://www.nbcnewyork.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcnewyork.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcnewyork.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.4" />
<link rel="canonical" href="https://www.nbcnewyork.com/news/politics/sean-bells-father-endorses-eric-adams-for-nyc-mayor/3040748/" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcnewyork.com/wp-json/oembed/1.0/embed" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcnewyork.com/wp-json/oembed/1.0/embed" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
	@media (max-width: 375px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcnewyork.com/2019/09/NYC_aerial-1-1.png?resize=1440%2C415&#038;quality=85&#038;strip=all'); }
	}
	@media (min-width: 376px) and (max-width: 768px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcnewyork.com/2019/09/NYC_aerial-1-1.png?resize=1440%2C415&#038;quality=85&#038;strip=all'); }
	}
	@media (min-width: 769px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcnewyork.com/2019/09/NYC_aerial-1-1.png?resize=1440%2C415&#038;quality=85&#038;strip=all'); }
	}
</style>
<script>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</script><meta property="og:site_name" content="NBC New York" /><meta name="google-site-verification" content="J_TExBQP8zWCS59RsGcM6VSRGvK0WA0HSmT5E7ZDWSs" /><meta property="fb:app_id" content="57055548682" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcnewyork" /><meta name="twitter:creator" content="@nbcnewyork" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="http://www.facebook.com/NBCNewYork" /><meta name="description" content="Sean Bell’s father, William Bell, endorsed Brooklyn Borough President Eric Adams Thursday for mayor of New York City. Adams is one of the Democratic..." /><meta property="og:description" content="Sean Bell’s father, William Bell, endorsed Brooklyn Borough President Eric Adams Thursday for mayor of New York City. Adams is one of the Democratic candidates in a crowded mayoral race. “Mr. Bell is a dear friend. Someone I respect and admire,” Adams said Thursday during a press conference. “But, let’s be clear: we wish we had never met. And, that…" /><meta name="twitter:description" content="Sean Bell’s father, William Bell, endorsed Brooklyn Borough President Eric Adams Thursday for mayor of New York City. Adams is one of the Democratic candidates in a crowded mayoral race. “Mr. Bell is a dear friend. Someone I respect and admire,” Adams said Thursday during a press conference. “But, let’s be clear: we wish we had never met. And, that…" /><meta property="og:title" content="Sean Bell&#039;s Father Endorses Eric Adams for NYC Mayor as He Leads Latest Poll" /><meta name="twitter:title" content="Sean Bell&#039;s Father Endorses Eric Adams for NYC Mayor as He Leads Latest Poll" /><meta name="keywords" content="Eric Adams, New York City, NYC, nyc mayoral race, nyc politics, politics, sean bell, william bell" /><meta property="og:url" content="https://www.nbcnewyork.com/news/politics/sean-bells-father-endorses-eric-adams-for-nyc-mayor/3040748/" /><meta name="twitter:url" content="https://www.nbcnewyork.com/news/politics/sean-bells-father-endorses-eric-adams-for-nyc-mayor/3040748/" /><meta name="sailthru.title" content="Sean Bell&#039;s Father Endorses Eric Adams for NYC Mayor as He Leads Latest Poll" /><meta name="sailthru.description" content="Sean Bell’s father, William Bell, endorsed Brooklyn Borough President Eric Adams Thursday for mayor of New York City. Adams is one of the Democratic..." /><meta name="sailthru.tags" content="Eric Adams, New York City, NYC, nyc mayoral race, nyc politics, politics, sean bell, william bell" /><meta name="sailthru.tags" content="Eric Adams, New York City, NYC, nyc mayoral race, nyc politics, politics, sean bell, william bell" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2021-05-06T12:17:07+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://i1.wp.com/media.nbcnewyork.com/2021/05/Sean-Bells-Father-Endorses-Eric-Adams.jpg?quality=85&amp;resize=1200%2C675&amp;strip=all&amp;ssl=1" /><meta name="twitter:image" content="https://i1.wp.com/media.nbcnewyork.com/2021/05/Sean-Bells-Father-Endorses-Eric-Adams.jpg?quality=85&amp;resize=1200%2C675&amp;strip=all&amp;ssl=1" /><meta name="taboola_lead" content="video" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcnewyork.com\/news\/politics\/sean-bells-father-endorses-eric-adams-for-nyc-mayor\/3040748\/","headline":"Sean Bell's Father Endorses Eric Adams for NYC Mayor as He Leads Latest Poll","datePublished":"2021-05-06T12:17:07","dateModified":"2021-05-06T12:24:15","description":"Sean Bell\u2019s father, William Bell, endorsed Brooklyn Borough President Eric Adams Thursday for mayor of New York City. Adams is one of the Democratic\u2026","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"Eric Adams, New York City, NYC, nyc mayoral race, nyc politics, politics, sean bell, william bell","publisher":{"@type":"Organization","name":"NBC New York","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcnewyork.com\/wp-content\/uploads\/2019\/09\/light_amp_wnbc.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbcnewyork.com\/2021\/05\/Sean-Bells-Father-Endorses-Eric-Adams.jpg?quality=85&strip=all&resize=1200%2C675","width":1200},"video":{"@type":"VideoObject","contentUrl":"https:\/\/www.nbcnewyork.com\/news\/politics\/sean-bells-father-endorses-eric-adams-for-nyc-mayor\/3040748\/","description":"Sean Bell\u2019s father, William Bell, endorsed Brooklyn Borough President Eric Adams Thursday for mayor of New York City. Adams is one of the Democratic candidates in a crowded mayoral race. &#8220;Mr. Bell is a dear friend. Someone I respect and admire,&#8221; Adams said Thursday during a press conference. &#8220;But, let&#8217;s be clear: we wish we had never met. And, that&#8230;","duration":"PT02M33S","name":"Sean Bell's Father Endorses Eric Adams for NYC Mayor as He Leads Latest Poll","thumbnailUrl":"https:\/\/media.nbcnewyork.com\/2021\/05\/Sean-Bells-Father-Endorses-Eric-Adams.jpg?quality=85&strip=all&resize=1200%2C675","uploadDate":"2021-05-06T12:17:07"},"author":{"@type":"Person","name":"NBC New York"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcnewyork.com/news/politics/sean-bells-father-endorses-eric-adams-for-nyc-mayor/3040748/?amp"><link rel="icon" href="https://media.nbcnewyork.com/2019/09/cropped-NBC_New-York-1.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbcnewyork.com/2019/09/cropped-NBC_New-York-1.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbcnewyork.com/2019/09/cropped-NBC_New-York-1.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbcnewyork.com/2019/09/cropped-NBC_New-York-1.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-3040748 single-format-standard station-nbc wnbc has-featured-image short-hero">
	<div class="leaderboard_ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcnewyork.com/">
						<img
							src="https://media.nbcnewyork.com/2021/04/New-York.png?fit=555%2C120&#038;quality=85&#038;strip=all"
							alt="NBC New York"
							loading="lazy"
						/>
					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcnewyork.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" href="/news/local/">Local</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Investigations" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a data-lid="Baquero" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcnewyork.com/better-get-baquero/">Baquero</a></li>
<a data-lid="Video" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/videos/">Video</a></li>
<a data-lid="TV Listings" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcnewyork.com/live/">TV Listings</a></li>
<a data-lid="Our Voices" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/ourvoices/">Our Voices</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcnewyork.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="Get Help" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/news/local/how-to-get-help-as-cities-states-shut-down-to-curb-coronavirus/2328560/" class="site-header__trending-nav-item">Get Help</a>
					<a data-lid="Tri-State Case Count" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/news/local/how-many-in-tri-state-have-tested-positive-for-coronavirus-here-are-latest-cases-by-the-numbers/2317721/" class="site-header__trending-nav-item">Tri-State Case Count</a>
					<a data-lid="COVID-19" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/tag/covid-19/" class="site-header__trending-nav-item">COVID-19</a>
					<a data-lid="Vaccine Site Finder &amp; FAQ" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/news/coronavirus/tri-state-covid-vaccine-guide-vaccination-sites-and-how-to-register-if-youre-eligible/2826810/" class="site-header__trending-nav-item">Vaccine Site Finder &amp; FAQ</a>
					<a data-lid="Broadway" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/tag/broadway/" class="site-header__trending-nav-item">Broadway</a>
					<a data-lid="NYC Mayoral Race" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/tag/nyc-mayoral-race/" class="site-header__trending-nav-item">NYC Mayoral Race</a>
					<a data-lid="Mother&#039;s Day" data-lpos="trending-stories-module" href="http://nbcnewyork.com/tag/mothers-day" class="site-header__trending-nav-item">Mother&#039;s Day</a>
					<a data-lid="Josh Duggar" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/tag/josh-duggar/" class="site-header__trending-nav-item">Josh Duggar</a>
					<a data-lid="NBCLX" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/lx/" class="site-header__trending-nav-item">NBCLX</a>
					<a data-lid="Politics" data-lpos="trending-stories-module" href="/news/politics/" class="site-header__trending-nav-item">Politics</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="11371">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
	</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-5945359" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcnewyork.com/tag/nyc-mayoral-race/">nyc mayoral race</a>						</div>
</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Sean Bell's Father Endorses Eric Adams for NYC Mayor as He Leads Latest Poll	</h1>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
		
							<span class="time-wrap">
				<time class="entry-date published" datetime="2021-05-06T16:17:07-04:00">Published 48 mins ago</time>					<span class="meta-dot">&bull;</span>
				<time class="entry-date updated" datetime="2021-05-06T12:24:15-04:00">Updated 41 mins ago</time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Fpolitics%2Fsean-bells-father-endorses-eric-adams-for-nyc-mayor%2F3040748%2F&#038;Sean%20Bell%27s%20Father%20Endorses%20Eric%20Adams%20for%20NYC%20Mayor%20as%20He%20Leads%20Latest%20Poll?_osource=db_npd_nbc_wnbc_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Sean%20Bell%27s%20Father%20Endorses%20Eric%20Adams%20for%20NYC%20Mayor%20as%20He%20Leads%20Latest%20Poll&#038;url=https%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Fpolitics%2Fsean-bells-father-endorses-eric-adams-for-nyc-mayor%2F3040748%2F?_osource=db_npd_nbc_wnbc_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Sean%20Bell%27s%20Father%20Endorses%20Eric%20Adams%20for%20NYC%20Mayor%20as%20He%20Leads%20Latest%20Poll%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Fpolitics%2Fsean-bells-father-endorses-eric-adams-for-nyc-mayor%2F3040748%2F?_osource=db_npd_nbc_wnbc_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
	</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<div class="video-flyout" data-component="videoFlyout">
	<figure class="article-featured-media video-lead">
		<div
			data-react-component="VideoPlayer"
		data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_primary_category_id&quot;:125,&quot;nbc_primary_tag_id&quot;:719830,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_market&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBC Universal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;https:\/\/media.nbcmiami.com\/assets\/video\/NBCU_LM_VMS_-_WNBC\/659\/1003\/8101872228.dfxp&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS_-_WNBC\/659\/1003\/8101872228-1080pnbcnews6m.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;bmqRu85J4MRS&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;feG8h2BgOhVS&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcnewyork.com\/2021\/03\/NYC-Mayoral-Race-Frontrunners-Become-Clearer.jpg?quality=85&amp;strip=all&amp;resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;lZqEz9BOKHDi&quot;,&quot;pid_streaming_web_medium&quot;:&quot;feG8h2BgOhVS&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;WNBC&quot;,&quot;video_captions&quot;:&quot;JERSEY. CONNECTICUT LEADS WITH AT LEAST ONE DOSE. &gt;&gt;&gt; A POLITICAL PYLON IN THE RACE FOR NEW YORK CITY MAYOR. THE CLAWS ARE OUT FROM THE PANDEMIC TO POLICING TO RENT. THE CANDIDATES HAVE SOME BIG CHALLENGES AHEAD. ANDREW SIFF EXPLAINS THE ONE ISSUE THAT HAS MANY CANDIDATES SQUARING OFF AGAINST THE CURRENT FRONT-RUNNER. &gt;&gt; Reporter: MAYORAL CONTENDER ANDREW YANG INSISTS HIS CRITICISM OF THE TEACH DEEP CRITICISM OF THE TEACH DEEP ISN\u2019T POLITICAL. &gt;&gt; I WAS SPEAKING AS A PARENT WHO\u2019S BEEN FRUSTRATED BY THE RATE OF REOPENING. &gt;&gt; Reporter: SHE SAID UFT IS WHY THE SCHOOLS WEREN\u2019T OPEN. ERIC ADAMS, RACKING UP MAJOR UNION ENDORSEMENTS, EMPHASIZED YANG SPENT TIME IN THE HUDSON YANG SPENT TIME IN THE HUDSON VALLEY DURING THE PANDEMIC. &gt;&gt; I FIND IT DISTURBING THAT A PERSON WHO WAS NOT IN THE CITY IS ATTACKING THOSE NEW YORKERS WHO REMAIN HERE. &gt;&gt; Reporter: ON A ZOOM SPEECH TO BUSINESS LEADERS, SCOTT STRINGER WENT AFTER YANG. &gt;&gt; HE BLAMED OUR TEACH EVERS FOR THE CHALLENGES OF KEEPING SCHOOLS OPEN. &gt;&gt; Reporter: YANG PUSHED BACK. &gt;&gt; I THINK NEW YORK IS TIRED OF POLITICAL CANDIDATES WHO WILL WATCH EVERY WORD AROUND SOMETHING THAT MANY OF US FEEL BECAUSE IT MIGHT ANTAGONIZE A PARTICULAR INTEREST GROUP. &gt;&gt; Reporter: IT\u2019S ALREADY ANTAGONIZED THE TEACHERS UNION, WHOSE PRESIDENT SAID THANKS TO HIS LIMITED KNOWLEDGE OF EDUCATION AND GOVERNMENT, ANDREW YANG SUFFERS FROM A PROFOUND MISUNDERSTANDING OF THE IMPORTANCE OF OUR PUBLIC SCHOOLS AND THE ROLE OF TEACHERS AND THEIR UNIONS. BUT SOME ANALYSTS SEE A STRATEGIC AMERICA FORPERK FOR YA &gt;&gt; HE\u2019S AN OUTSIDER. IT ESTABLISHES HISS BONA FIDES AS AN OUTSIDER. &gt;&gt; Reporter: OTHERS IN THE RACE ARE TWO FORMER MEMBERS OF THE de BLASIO ADMINISTRATION. ANTI-POVERTY ADVOCATE DOYEN MORALES, FORMER HUD SECRETARY SHEAN DONOVAN AND REIMA GIR. CAN YOU EFFECTIVELY RUN FOR MAYOR OF NEW YORK CITY WHILE ANTAGONIZING A MAJOR UNION? &gt;&gt; ALL CANDIDATES NEED TO SPEAK THEIR TRUTH AND IT NEEDS TO BE JUDGED. &gt;&gt; Reporter: THE TEACHERS UNION PLAN IS TO ISSUE AN ENDORSEMENT IN MID-APRIL. THEY\u2019VE BROUGHT 12 CANDIDATES IN&quot;,&quot;video_id&quot;:&quot;1876517955998_170&quot;,&quot;video_length&quot;:&quot;153020&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1876517955998&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}"
	data-livestream="false"
	data-title="Candidates Trade Jabs as Race for NYC Mayor Heats Up"
	data-vidcid="1:2:2958167"
	data-vidurl="https://www.nbcnewyork.com/news/politics/candidates-trade-jabs-as-race-for-nyc-mayor-heats-up/2958167/"
			data-islead="true"
		data-catnames="{&quot;1444&quot;:&quot;On Air&quot;,&quot;1445&quot;:&quot;As Seen On&quot;,&quot;64&quot;:&quot;News&quot;,&quot;65&quot;:&quot;Local&quot;,&quot;125&quot;:&quot;Politics&quot;}"
	data-tagnames="{&quot;719830&quot;:&quot;Decision 2021&quot;,&quot;15543&quot;:&quot;Eric Adams&quot;,&quot;22630&quot;:&quot;mayoral race&quot;,&quot;107&quot;:&quot;New York City&quot;,&quot;1781&quot;:&quot;NYC&quot;,&quot;736896&quot;:&quot;nyc mayoral race&quot;,&quot;739958&quot;:&quot;nyc politics&quot;,&quot;9726&quot;:&quot;politics&quot;,&quot;739960&quot;:&quot;sean bell&quot;,&quot;739959&quot;:&quot;william bell&quot;}"
	data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}"
			data-autoplay="true"
				data-cplay="true"
	></div>
			<figcaption>
									<cite>NBC Universal, Inc.</cite>
				
															<div
							class="caption"
							data-react-component="NBCTruncate"
							data-maxlines="2"
							data-maxlinesmobile="4"
							data-readmore="Read more"
							data-text="&lt;p&gt;A political pile-on in the crowded race for New York City mayor as claws come out three months before the primary election. NBC New York&#8217;s Andrew Siff reports.&lt;/p&gt;
"
							data-ellipsis="false">
						</div>
												</figcaption>
						<button class="video-flyout__dismiss"><span class="icon icon-times"></span></button>
			</figure>
</div>
				<div class="article-content rich-text">
					
					
<div class="what-to-know"><div class="what-to-know__wrapper"><h3 class="what-to-know__heading">What to Know</h3><ul class="what-to-know__list"><li class="what-to-know__item">Sean Bell’s father, William Bell, endorsed Brooklyn Borough president Eric Adams Thursday for mayor of New York City.</li><li class="what-to-know__item">Adams is one of the Democratic candidates in a crowded mayoral race.</li><li class="what-to-know__item">The endorsement comes a day after <a href="https://www.politico.com/states/new-york/city-hall/story/2021/05/05/adams-tops-yang-for-first-time-in-new-poll-1380457">a POLITICO article reported</a> that Adams is leading the mayoral candidates in a new poll -- the first time fellow candidate Andrew Yang is not the top contender since he announced his run in January.</li></ul></div></div>

<p>Sean Bell’s father, William Bell, endorsed Brooklyn Borough President Eric Adams Thursday for mayor of New York City.</p>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	Download our mobile app for <a href="https://apps.apple.com/us/app/nbc-4-new-york/id331605976">iOS</a> or <a href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbcnewyork.android&amp;hl=en_US&amp;gl=US">Android</a> to get alerts for local breaking news and weather.</blockquote>
</div>
</div>

<p> Adams is one of the Democratic candidates in a crowded mayoral race. </p>

<p>"Mr. Bell is a dear friend. Someone I respect and admire," Adams said Thursday during a press conference. "But, let's be clear: we wish we had never met. And, that may be strange to say, but in reality...[we met] because his son is no longer here."</p>
<div class="recirc-module">
	<h3 class="recirc__heading">News</h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="NYC Pitches Free Vaccines for Tourists in Bid to Expedite Post-Pandemic Recovery" href="https://www.nbcnewyork.com/news/coronavirus/broadway-theaters-resume-ticket-sales-for-100-fall-return-but-how-many-will-fill/3039919/">
							<img class="post__image" srcset="https://media.nbcnewyork.com/2021/04/GettyImages-1280087753.jpg?quality=85&amp;strip=all&amp;resize=200%2C113 200w, https://media.nbcnewyork.com/2021/04/GettyImages-1280087753.jpg?quality=85&amp;strip=all&amp;resize=400%2C225 400w, https://media.nbcnewyork.com/2021/04/GettyImages-1280087753.jpg?quality=85&amp;strip=all&amp;resize=600%2C338 600w, " src="https://media.nbcnewyork.com/2021/04/GettyImages-1280087753.jpg?quality=85&#038;strip=all&#038;resize=600%2C338" alt="" sizes="200px" loading="lazy" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="COVID-19" class="post__tag" href="https://www.nbcnewyork.com/tag/covid-19/">COVID-19</a>
																			<span class="post__date post__date--has-category">
								6 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="NYC Pitches Free Vaccines for Tourists in Bid to Expedite Post-Pandemic Recovery" class="post__title--link" href="https://www.nbcnewyork.com/news/coronavirus/broadway-theaters-resume-ticket-sales-for-100-fall-return-but-how-many-will-fill/3039919/">
								<span data-ellipsis="true" data-text="NYC Pitches Free Vaccines for Tourists in Bid to Expedite Post-Pandemic Recovery" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									NYC Pitches Free Vaccines for Tourists in Bid to Expedite Post-Pandemic Recovery								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Which Broadway Shows Will Reopen First? See a List Here" href="https://www.nbcnewyork.com/entertainment/what-broadway-shows-will-reopen-see-a-list-here/3038290/">
							<img class="post__image" srcset="https://media.nbcnewyork.com/2021/02/106837186-1612808426679-gettyimages-1296626099-ord07995_2021011581427660.jpeg?quality=85&amp;strip=all&amp;resize=200%2C113 200w, https://media.nbcnewyork.com/2021/02/106837186-1612808426679-gettyimages-1296626099-ord07995_2021011581427660.jpeg?quality=85&amp;strip=all&amp;resize=400%2C225 400w, https://media.nbcnewyork.com/2021/02/106837186-1612808426679-gettyimages-1296626099-ord07995_2021011581427660.jpeg?quality=85&amp;strip=all&amp;resize=600%2C338 600w, " src="https://media.nbcnewyork.com/2021/02/106837186-1612808426679-gettyimages-1296626099-ord07995_2021011581427660.jpeg?quality=85&#038;strip=all&#038;resize=600%2C338" alt="" sizes="200px" loading="lazy" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Broadway" class="post__tag" href="https://www.nbcnewyork.com/tag/broadway/">Broadway</a>
																			<span class="post__date post__date--has-category">
								May 5							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Which Broadway Shows Will Reopen First? See a List Here" class="post__title--link" href="https://www.nbcnewyork.com/entertainment/what-broadway-shows-will-reopen-see-a-list-here/3038290/">
								<span data-ellipsis="true" data-text="Which Broadway Shows Will Reopen First? See a List Here" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									Which Broadway Shows Will Reopen First? See a List Here								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p><a href="https://www.nbcnewyork.com/news/national-international/black-lives-taken-that-pushed-america-to-the-brink/2473376/">Sean Bell, 23, was leaving his bachelor party at a Queens club with friends and family when they were gunned down by five undercover police officers</a>. The bachelor party was taking place at a strip club being investigated by undercover police over accusations the owners promoted prostitution.</p>

<p>A plainclothes officer followed Bell and his friends as Bell entered his vehicle. The officer ordered the driver to stop. Instead, Bell accelerated the car, colliding with an unmarked police minivan. Five officers then opened fire on the car, firing about 50 bullets into Bell's car, killing him and wounding his friends who were all unarmed.</p>

<p>"This man cares about human beings, this man cares about community," William Bell said during his endorsement of Adams. "He stood out there with me in the cold weather. Not too many people did...especially since he is an ex-cop...and that gave me a lot of belief in humanity."</p>

<p>William Bell went on to say that Admas has "been on both sides of the fence," adding that "it is just not politics with him."</p>

<p>Born in Brownsville and raised in South Jamaica, Queens, Adams is a former police officer who raised to the rank of captain and has spoken openly about being beaten by police at 15 years old. </p>

<p>"I hope I'm there when he wins...shaking his hand," William Bell said.</p>
<div data-react-component="VideoPlayer" data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_primary_category_id&quot;:65,&quot;nbc_primary_tag_id&quot;:12272,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_market&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBC Universal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;https:\/\/media.nbcmiami.com\/assets\/video\/NBCU_LM_VMS_-_WNBC\/161\/466\/8835181070.dfxp&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS_-_WNBC\/161\/466\/8835181070-1080pnbcstations.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;JnTZnfeHgtb3&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;iHld_UujepYE&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcnewyork.com\/2021\/04\/8835181070-1080pnbcstations.jpg?quality=85&amp;strip=all&amp;resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;iHld_UujepYE&quot;,&quot;pid_streaming_web_medium&quot;:&quot;xYq_lE7dXdd7&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;WNBC&quot;,&quot;video_captions&quot;:&quot;HIS ACCUSERS, QUOTE, WANT ATTENTION AND HE ADDED THAT, THEY ARE ANGRY AND JEALOUS. &gt;&gt;&gt; WE ARE EIGHT WEEKS FROM PRIMARY DAY IN NEW YORK CITY. PRIMARY DAY IN NEW YORK CITY. TODAY ONE CANDIDATE FOR MAYOR GOT A BIG ENDORSEMENT WHILE OTHERS ARE REACTING TO THE VIOLENT WEEKEND WE SAW IN THE CITY, 31 PEOPLE SHOT ACROSS THE BOROUGHS. NEWS 4\u2019S MELISSA RUSSO HAS THE LATEST. &gt;&gt; WE HAVE A PRIMARY COMING UP JUNE 22nd! &gt;&gt; Reporter: AS VOTERS BEGIN TUNING INTO THE RACE FOR MAYOR MANY SAY THEIR TOP ISSUE IS -- MANY SAY THEIR TOP ISSUE IS -- &gt;&gt; PUBLIC SECURITY. &gt;&gt; Reporter: ONE DEMOCRAT IN THE RACE, ERIC ADAMS -- [ CHANTING ] SAYS HIS DEMOCRATIC RIVALS ARE SAYS HIS DEMOCRATIC RIVALS ARE OUT OF STEP WITH WHAT VOTERS WANT IN COMMUNITIES OF COLOR ESPECIALLY THE ONES CALLING TO DEFUND THE POLICE. DEFUND THE POLICE. &gt;&gt; POLICE HAVE HIJACKED THE CONVERSATION OF WHAT EVERY DAY NEW YORKERS WANT. &gt;&gt; Reporter: ADAMS IS A FORMER POLICE OFFICER WHO ROSE TO THE RANK OF CAPTAIN AND IS BETTING ON VOTERS LIKE THESE HERE IN THE ON VOTERS LIKE THESE HERE IN THE TREMONT SECTION WHERE HE WAS ENDORSED BY THE BOROUGH PRESIDENT OF THE BRO TOY. &gt;&gt; DEFUNDING THE POLICE IS A TERRIBLE IDEA. &gt;&gt; THEY SHOULD PUT MORE FUNDS &gt;&gt; THEY SHOULD PUT MORE FUNDS INTO THE POLICE TO PROVIDE MORE SECURITY FOR THE PEOPLE. &gt;&gt; EVERY FAMILY IN THIS BOROUGH, WHAT THEY ASK FOR IS THEY WANT TO BE SAFE. TO BE SAFE. &gt;&gt; PRIMARILY THE VICTIMS ARE BLACK AND BROWNS, THE ACTIONS CAUSING CRIME ARE BLACK AND BROWN. &gt;&gt; Reporter: ADAMS ALSO SUPPORTS POLICE REFORM BUT AK NONGS SOME POLICE REFORM BUT AK NONGS SOME OF HIS OTHER POSITIONS COULD BE UNPOPULAR WITH SOME POLICE CRITICS ON THE LEFT. &gt;&gt; IT AMAZES ME WHEN I HEAR PEOPLE SAY, YOU\u2019RE A COP SO PEOPLE SAY, YOU\u2019RE A COP SO PEOPLE WILL NEVER VOTE FOR YOU. WE NEED TO IDENTIFY THOSE GANG CREWS IN THIS CITY, THE CREWS IN THIS CITY, THE EXTREMELY EXTREMELY -- BE EXTREMELY PROACTIVE IN APPROACHING THEM. &gt;&gt; Reporter: OTHER CANDIDATES &gt;&gt; Reporter: OTHER CANDIDATES HAVE EXPRESSED CONCERNING ABOUT REDUCING THE POLICE BUDGET BUT MANY DEMOCRATS CALLING FOR DEFUNDING OR REALLOCATING. &gt;&gt; CALLED FOR ARE DEFUNDING THE &gt;&gt; CALLED FOR ARE DEFUNDING THE POLICE BY A BILLION DOLLARS. &gt;&gt; CUT A BILLION DOLLARS FROM THE NYPD BUDGET WHICH IS BLOATED. &gt;&gt; MY COMMITMENT IS TO MOVE $500 MILLION WITHIN THE FIRST TWO YEARS AND BY THE END OF MY TWO YEARS AND BY THE END OF MY FIRST TERM GET TO 3 BILLION &gt;&gt; I WOULD DISBAND THE SPECIALIZED UNITS LIKE THE STRATEGIC RESPONSE GROUP, THE BIKES UNIT. &gt;&gt; AS OF TODAY AFTER A VERY &gt;&gt; AS OF TODAY AFTER A VERY BLOODY WEEKEND IN THE CITY NYPD CRIME STATS SHOW SHOOTINGS ARE&quot;,&quot;video_id&quot;:&quot;1889953859522_459&quot;,&quot;video_length&quot;:&quot;152786&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1889953859522&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}" data-livestream="false" data-title="Public Safety Among Top Issues in NYC Mayoral Race" data-vidcid="1:2:3020629" data-vidurl="https://www.nbcnewyork.com/news/local/public-safety-among-top-issues-in-nyc-mayoral-race/3020629/" data-islead="false" data-catnames="{&quot;1444&quot;:&quot;On Air&quot;,&quot;1445&quot;:&quot;As Seen On&quot;,&quot;64&quot;:&quot;News&quot;,&quot;65&quot;:&quot;Local&quot;}" data-tagnames="{&quot;107&quot;:&quot;New York City&quot;,&quot;12272&quot;:&quot;NYC Mayor&quot;,&quot;9726&quot;:&quot;politics&quot;,&quot;99274&quot;:&quot;Public Safety&quot;}" data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}" data-autoplay="false" data-cplay="true"></div>
<div class="video_caption" data-react-component="NBCTruncate" data-maxlines="2" data-maxlinesmobile="4" data-readmore="Read more" data-text="Eight weeks from the primary election in New York City, public safety remains near the top of the priority list for voters and mayoral candidates. NBC New York&#039;s Melissa Russo reports." data-ellipsis="false">
							Eight weeks from the primary election in New York City, public safety remains near the top of the priority list for voters and mayoral candidates. NBC New York&#039;s Melissa Russo reports.
						</div>
<p>The endorsement comes a day after <a href="https://www.politico.com/states/new-york/city-hall/story/2021/05/05/adams-tops-yang-for-first-time-in-new-poll-1380457">a POLITICO article reported</a> that Adams is leading the mayoral candidates in a new poll -- the first time fellow candidate Andrew Yang is not the top contender since he announced his run in January.</p>

<p>Adams was the first-place pick for 21% of the respondents in a three-day survey of 500 likely Democratic primary voters conducted last week, according to a copy of the <a href="https://www.politico.com/states/new-york/city-hall/story/2021/05/05/adams-tops-yang-for-first-time-in-new-poll-1380457">survey obtained by POLITICO</a>. Yang followed in second place with 18%, and City Comptroller Scott Stringer had 15%.</p>

<p>Adams is leading among Black voters, with 47% of their support, compared to 11% of whites and 8% of Hispanics polled, <a href="https://www.politico.com/states/new-york/city-hall/story/2021/05/05/adams-tops-yang-for-first-time-in-new-poll-1380457">POLITICO reports</a>. Meanwhile, Yang polled best among Hispanic voters with 22%. The survey also notes that Stringer did best of the eight candidates polled among white voters with 24%.</p>

									</div>
							<div class="article-copyright">Copyright NBC New York</div>
				<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcnewyork.com/tag/nyc-mayoral-race/">nyc mayoral race</a><a class="article-tags__tag" href="https://www.nbcnewyork.com/tag/new-york-city/">New York City</a><a class="article-tags__tag" href="https://www.nbcnewyork.com/tag/politics/">politics</a><a class="article-tags__tag" href="https://www.nbcnewyork.com/tag/nyc/">NYC</a><a class="article-tags__tag" href="https://www.nbcnewyork.com/tag/eric-adams/">Eric Adams</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Fpolitics%2Fsean-bells-father-endorses-eric-adams-for-nyc-mayor%2F3040748%2F&#038;Sean%20Bell%27s%20Father%20Endorses%20Eric%20Adams%20for%20NYC%20Mayor%20as%20He%20Leads%20Latest%20Poll?_osource=db_npd_nbc_wnbc_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Sean%20Bell%27s%20Father%20Endorses%20Eric%20Adams%20for%20NYC%20Mayor%20as%20He%20Leads%20Latest%20Poll&#038;url=https%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Fpolitics%2Fsean-bells-father-endorses-eric-adams-for-nyc-mayor%2F3040748%2F?_osource=db_npd_nbc_wnbc_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Sean%20Bell%27s%20Father%20Endorses%20Eric%20Adams%20for%20NYC%20Mayor%20as%20He%20Leads%20Latest%20Poll%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Fpolitics%2Fsean-bells-father-endorses-eric-adams-for-nyc-mayor%2F3040748%2F?_osource=db_npd_nbc_wnbc_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'text'
			});
		};
	</script>
	<div id="mobile-native-below-article" data-react-component="NativeSponsor" data-title="Native Sponsor" data-include-sponsored="true" data-beforetext="Presented By"></div>
	<script type="text/javascript">
		var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0 && isMobile) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbs-feed-03-mobile',
				container: 'mobile-native-below-article',
				placement: 'Below Article Thumbnails - Fallback',
				target_type: 'text'
			});
		};
	</script>
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_385" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_385', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_most_popular-2" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="New York, NY"></div>
	<a class="weather-module__conditions" href="https://www.nbcnewyork.com/weather/">
		<div data-react-component="IframeConditions" data-location="11371"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_241" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_241', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="nbc_newsletter-2" class="widget widget_nbc_newsletter"><div class="newsletter-widget"
				data-react-component="NewsletterWidget"
				data-title="Subscribe to our Newsletters"
				data-description="Sign up to receive breaking news alerts in your inbox."
				data-newsletter-id="WNBC_BreakingNews"
				data-privacy-link="http://www.nbcuniversal.com/privacy/"
				data-newsletter-link=""
				data-nonce="8b7c7c50f7"
				></div></section><section id="ad_layers_ad_widget-11" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_160" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_160', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1801149203" class="module-civicScience"></div></section><section id="ad_layers_ad_widget-7" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_756" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_756', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-17" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_904" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_904', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-18" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_933" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_933', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcnewyork.com/" class="site-footer__logo">
					<img
						src="https://media.nbcnewyork.com/2021/04/NY@3x.png?fit=555%2C120&#038;quality=85&#038;strip=all"
						alt="NBC New York"
						loading="lazy"
					/>
				</a>
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/NBCNewYork" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcnewyork" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcnewyork" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2217121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2217121"><a href="/investigations/submit-tip/">Submit Tips</a></li>
<li id="menu-item-2212782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2212782"><a href="https://www.nbcnewyork.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2181328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2181328"><a href="https://www.nbcnewyork.com/contact-us/">Connect With Us</a></li>
<li id="menu-item-2238862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2238862"><a href="https://www.nbcnewyork.com/on-air/community-top-stories/">Community</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-2181024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2181024"><a href="https://www.nbcnewyork.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-2694942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2694942"><a href="https://www.nbcnewyork.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-2181030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2181030"><a href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_New_York/">Privacy Policy</a></li>
<li id="menu-item-2206662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2206662"><a href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_New_York/">Do Not Sell My Personal Information</a></li>
<li id="menu-item-2181026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2181026"><a href="https://www.nbcnewyork.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2181025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2181025"><a href="https://www.nbcnewyork.com/wnbc-employment-information/">WNBC Employment Information</a></li>
<li id="menu-item-2181031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2181031"><a href="https://publicfiles.fcc.gov/tv-profile/wnbc/">WNBC Public Inspection File</a></li>
<li id="menu-item-2525278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2525278"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_New_York">CA Notice</a></li>
<li id="menu-item-2577259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2577259"><a href="https://info.evidon.com/pub_info/209?v=1&#038;nt=0&#038;nw=false">AdChoices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2021 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

		<script type="text/javascript">
		(function() {
						var _sf_async_config      = window._sf_async_config = (window._sf_async_config || {});
			_sf_async_config.domain   = "nbcnewyork.com";
			_sf_async_config.uid      = 15527;
			_sf_async_config.sections = "politics";
			_sf_async_config.authors  = "";
			_sf_async_config.title    = "Sean Bell's Father Endorses Eric Adams for NYC Mayor as He Leads Latest Poll";
			
			function loadChartbeat() {
				var e = document.createElement('script');
				var n = document.getElementsByTagName('script')[0];
				e.type = 'text/javascript';
				e.async = true;
				e.src = '//static.chartbeat.com/js/chartbeat.js';
				n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
		})();
		</script>
				<!-- Begin comScore Tag -->
		<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6035083" });
		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		window._taboola = window._taboola || [];
		window._newsroom = window._newsroom || [];

		var taboola_config = {};

		taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '3040748' );
		taboola_config['tracking'] = '_osource=taboola-recirc';
		_taboola.push(taboola_config);

		!function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'//cdn.taboola.com/libtrc/nbcots-network/loader.js');

		!function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		"\/\/c2.taboola.com\/nr\/nbcots-wnbc\/newsroom.js");
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcnewyork.com/news/politics/sean-bells-father-endorses-eric-adams-for-nyc-mayor/3040748/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcnewyork.com/">
					<img
						src="https://media.nbcnewyork.com/2021/04/NY@3x.png?fit=555%2C120&#038;quality=85&#038;strip=all"
						alt="NBC New York"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcnewyork.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a data-lid="School Closings" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/school-closings/">
					School Closings				</a>
							<a data-lid="Weather Alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a data-lid="TV Listings" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcnewyork.com/live/">
					TV Listings				</a>
							<a data-lid="Community" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcnewyork.com/on-air/community-top-stories/">
					Community				</a>
							<a data-lid="Investigations" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a data-lid="Better Get Baquero" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/better-get-baquero/">
					Better Get Baquero				</a>
							<a data-lid="Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/videos/">
					Video				</a>
							<a data-lid="CNBC Money Report" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcnewyork.com/news/business/money-report/">
					CNBC Money Report				</a>
							<a data-lid="Entertainment" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a data-lid="New York Live" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/entertainment/the-scene/new-york-live/">
					New York Live				</a>
							<a data-lid="1st Look" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/entertainment/the-scene/1st-look/">
					1st Look				</a>
							<a data-lid="George to the Rescue" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/entertainment/the-scene/george-to-the-rescue/">
					George to the Rescue				</a>
							<a data-lid="Open House" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/entertainment/the-scene/open-house/">
					Open House				</a>
							<a data-lid="Talk Stoop" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/entertainment/talk-stoop/">
					Talk Stoop				</a>
							<a data-lid="Traffic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a data-lid="U.S. &amp; World" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					U.S. &amp; World				</a>
							<a data-lid="NBCLX" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="Submit Tips to Better Get Baquero" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit Tips to Better Get Baquero				</a>
							<a data-lid="Submit Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/ugc/">
					Submit Photos and Video				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/newsletters/">
					Newsletters				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="http://www.facebook.com/NBCNewYork" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbcnewyork" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbcnewyork" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us"
	>
	Contact Us</a>
<link rel='stylesheet' id='all-css-0' href='https://www.nbcnewyork.com/_static/??-eJyVzDkOwjAQQNELEU8cO4ldIK5AR+1lDJa8RJmJcn2g4ADU/+vBuQ2hN8bGwC+sSNB8GIgd594glPwt/sglQiCC2onvfTuK28U0oluTTavVJkmjJmO0qLmJz3iBP+GGJxVkxv2R4xNZhHlBFaM3aKcljNF5k376rV7lIq2e1bjKN+EXRA4=' type='text/css' media='all' />
<script type='text/javascript' src='https://www.nbcnewyork.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/photon/photon.min.js?m=1611697566g'></script>
<script src='https://www.nbcnewyork.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcnewyork.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcnewyork.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.nbcnewyork.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.nbcnewyork.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcnewyork.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcnewyork.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.nbcnewyork.com/wp-includes/js/dist/i18n.min.js?m=1619189325g'></script>
<script src='https://www.nbcnewyork.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.nbcnewyork.com/_static/??/wp-includes/js/dist/url.min.js,/wp-includes/js/dist/hooks.min.js?m=1619189325j'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcnewyork.com/wp-includes/js/dist/api-fetch.min.js?ver=e2b9d6fc95f6390f25385ee45795c3e3' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>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</script>
<script type='text/javascript' src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/common.c7f47aab95bfbad9eb82.bundle.min.js?m=1619720039g'></script>
<script async src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.054d94bc990ec8bb1a3d.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script async src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/global.febd13d2a05c1d5ce0f9.bundle.min.js?ver=1.0.2' id='nbc-global-js-js'></script>
<script async src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/article.75ab9519d4eaef853dfa.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script type='text/javascript' src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/analytics.e6f2a2c6a46a13f51176.bundle.min.js?m=1619453071g'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script type='text/javascript' src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/static/js/player.6.1.3.js?m=1617301180g'></script>
<script async src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.d7de62f91829781bf5fa.bundle.min.js?ver=1.0.2' id='nbc-video-player-js'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.5.4' id='sharethrough-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/186439-239008123149972.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script type='text/javascript' src='https://www.nbcnewyork.com/wp-includes/js/wp-embed.min.js?m=1619189325g'></script>
<script src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/mostPopular.6a27a7f9291ef0595e47.bundle.min.js?ver=1.0.2' id='nbc-most-popular-js'></script>
<script src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/newsletterWidget.70dae58722ff6ca68f79.bundle.min.js?ver=1.0.2' id='newsletter-widget-js'></script>
<script src='https://www.civicscience.com/widget/jspoll/?elt=civsci-1801149203&#038;tgtid=e7b6f935-c835-8c04-d51a-2176625f02d1&#038;ver=1.0.0' id='nbc-civic-science-js'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://stats.wp.com/e-202118.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'165596089',post:'3040748',tz:'-4',srv:'www.nbcnewyork.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596089', '3040748' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"53cef82690","applicationID":"189190456","transactionName":"YVBXYBEFVkZSU00NVlgadFcXDVdbHEdLBUlGUEc=","queueTime":0,"applicationTime":1733,"atts":"TRdAFlkfRRkRURteQktI","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
