<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
	<link rel="profile" href="https://gmpg.org/xfn/11">
		<title>New FDA Chief Can&#8217;t Come Soon Enough for Beleaguered Agency &#8211; NBC New York</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC New York &raquo; Feed" href="https://www.nbcnewyork.com/?rss=y" />
<link rel='stylesheet' id='all-css-0' href='https://www.nbcnewyork.com/_static/??-eJylzEtORCEQheEN2Txu8SgGxoErKYpCiVwwgnH73ca4ANvx+c+nv94vPMeWsfV+lVOWHpkva9Nuc2ju7XvJn60XzWtpnuc5hwrJpEDMSWJBcEjkkzrbULfmQf/RfOkzU1dgEE1FtJ4jCJQsqdxt0sdu3EXlaAiwJspwQHFFDpT/os8/FxXYOhdyrRGISwQAZ++2c5/8tlQtwefjsBysVAIT0cdf8+l8tAEgOPAYrn83mQo=' type='text/css' media='all' />
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script src='https://www.nbcnewyork.com/wp-content/plugins/ad-layers-nbc/js/ad-layers-dfp.js?ver=0.0.9' id='ad-layers-dfp-js'></script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script src='https://www.nbcnewyork.com/wp-content/plugins/ad-layers-nbc/js/ad-layers.js?ver=0.0.9' id='ad-layers-js'></script>
<link rel="https://api.w.org/" href="https://www.nbcnewyork.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcnewyork.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcnewyork.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.6" />
<link rel="canonical" href="https://apnews.com/62291dd94de2ec922bd9a76cbf389d66" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcnewyork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Fnational-international%2Fnew-fda-chief-cant-come-soon-enough-beleaguered-agency%2F3313117%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcnewyork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Fnational-international%2Fnew-fda-chief-cant-come-soon-enough-beleaguered-agency%2F3313117%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
	.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcnewyork.com/2019/09/NYC_aerial-1-1.png?resize=1440%2C415&quality=85&strip=all'); }
</style>
<link rel="preload" href="https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/media/Roboto-Flex.woff2" as="font" crossorigin /><script>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</script><meta property="og:site_name" content="NBC New York" /><meta name="google-site-verification" content="J_TExBQP8zWCS59RsGcM6VSRGvK0WA0HSmT5E7ZDWSs" /><meta property="fb:app_id" content="57055548682" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcnewyork" /><meta name="twitter:creator" content="@nbcnewyork" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="http://www.facebook.com/NBCNewYork" /><meta name="description" content="After nearly nine months of searching, President Joe Biden says he’s close to naming his choice to lead the Food and Drug Administration, which oversees..." /><meta property="og:description" content="After nearly nine months of searching, President Joe Biden says he’s close to naming his choice to lead the Food and Drug Administration, which oversees vaccines, drugs and tests." /><meta name="twitter:description" content="After nearly nine months of searching, President Joe Biden says he’s close to naming his choice to lead the Food and Drug Administration, which oversees vaccines, drugs and tests." /><meta property="og:title" content="New FDA Chief Can&#039;t Come Soon Enough for Beleaguered Agency" /><meta name="twitter:title" content="New FDA Chief Can&#039;t Come Soon Enough for Beleaguered Agency" /><meta name="keywords" content="FDA" /><meta property="og:url" content="https://www.nbcnewyork.com/news/national-international/new-fda-chief-cant-come-soon-enough-beleaguered-agency/3313117/" /><meta name="twitter:url" content="https://www.nbcnewyork.com/news/national-international/new-fda-chief-cant-come-soon-enough-beleaguered-agency/3313117/" /><meta name="sailthru.title" content="New FDA Chief Can&#039;t Come Soon Enough for Beleaguered Agency" /><meta name="sailthru.description" content="After nearly nine months of searching, President Joe Biden says he’s close to naming his choice to lead the Food and Drug Administration, which oversees..." /><meta name="sailthru.tags" content="FDA" /><meta name="sailthru.tags" content="FDA" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2021-10-08T03:39:29+00:00" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta property="og:image" content="https://media.nbcnewyork.com/2021/08/103578105-GettyImages-496532228-e1633678694985.jpg?quality=85&#038;strip=all&#038;fit=1024%2C576" /><meta name="twitter:image" content="https://media.nbcnewyork.com/2021/08/103578105-GettyImages-496532228-e1633678694985.jpg?quality=85&#038;strip=all&#038;fit=1024%2C576" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcnewyork.com\/news\/national-international\/new-fda-chief-cant-come-soon-enough-beleaguered-agency\/3313117\/","headline":"New FDA Chief Can't Come Soon Enough for Beleaguered Agency","datePublished":"2021-10-08T03:39:29","dateModified":"2021-10-08T03:39:29","description":"After nearly nine months of searching, President Joe Biden says he\u2019s close to naming his choice to lead the Food and Drug Administration, which oversees\u2026","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"FDA","publisher":{"@type":"Organization","name":"NBC New York","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcnewyork.com\/wp-content\/uploads\/2019\/09\/light_amp_wnbc.png","width":160}},"image":{"@type":"ImageObject","height":478,"url":"https:\/\/media.nbcnewyork.com\/2021\/08\/103578105-GettyImages-496532228-e1633678694985.jpg?quality=85&strip=all&crop=0px%2C36px%2C1024px%2C576px&resize=850%2C478","width":850},"author":{"@type":"Person","name":"Matthew Perrone"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcnewyork.com/news/national-international/new-fda-chief-cant-come-soon-enough-beleaguered-agency/3313117/?amp"><link rel="icon" href="https://media.nbcnewyork.com/2019/09/cropped-NBC_New-York-1.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbcnewyork.com/2019/09/cropped-NBC_New-York-1.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbcnewyork.com/2019/09/cropped-NBC_New-York-1.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbcnewyork.com/2019/09/cropped-NBC_New-York-1.png?fit=270%2C270&#038;quality=85&#038;strip=all" />

                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"527843",ustr:"",originlat:"0",clientrtt:"14",ghostip:"64.86.206.164",ipv6:false,pct:"10",clientip:"107.23.218.4",requestid:"919568",region:"27524",protocol:"",blver:14,akM:"x",akN:"ae",akTT:"O",akTX:"1",akTI:"919568",ai:"343797",ra:"false",pmgn:"",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head>

<body class="post-template-default single single-post postid-3313117 single-format-standard station-nbc wnbc has-featured-image short-hero">
	<div class="leaderboard_ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcnewyork.com/">
						<img src="https://media.nbcnewyork.com/2021/04/New-York.png?fit=555%2C120&#038;quality=85&#038;strip=all&#038;w=185&#038;h=40" srcset="https://media.nbcnewyork.com/2021/04/New-York.png?fit=555%2C120&amp;quality=85&amp;strip=all&amp;w=185&amp;h=40 1x, https://media.nbcnewyork.com/2021/04/New-York.png?fit=555%2C120&amp;quality=85&amp;strip=all&amp;w=370&amp;h=80 2x, https://media.nbcnewyork.com/2021/04/New-York.png?fit=555%2C120&amp;quality=85&amp;strip=all&amp;w=555&amp;h=120 3x" alt="NBC New York" height="40" width="185" />					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcnewyork.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Investigations" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a data-lid="Baquero" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcnewyork.com/better-get-baquero/">Baquero</a></li>
<a data-lid="Video" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/videos/">Video</a></li>
<a data-lid="TV Listings" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcnewyork.com/live/">TV Listings</a></li>
<a data-lid="Our Voices" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/ourvoices/">Our Voices</a></li>
<a data-lid="Newsletters" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcnewyork.com/newsletters/">Newsletters</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcnewyork.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="COVID-19" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/tag/covid-19/" class="site-header__trending-nav-item">COVID-19</a>
					<a data-lid="Vaccine Mandate" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/tag/vaccine-mandate/" class="site-header__trending-nav-item">Vaccine Mandate</a>
					<a data-lid="Schools" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/tag/schools/" class="site-header__trending-nav-item">Schools</a>
					<a data-lid="NBA" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/tag/nba/" class="site-header__trending-nav-item">NBA</a>
					<a data-lid="Brian Laundrie" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/tag/brian-laundrie/" class="site-header__trending-nav-item">Brian Laundrie</a>
					<a data-lid="MLB Playoffs" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/tag/mlb-playoffs/" class="site-header__trending-nav-item">MLB Playoffs</a>
					<a data-lid="Debt Ceiling" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/tag/debt-ceiling/" class="site-header__trending-nav-item">Debt Ceiling</a>
					<a data-lid="Health" data-lpos="trending-stories-module" href="/news/health/" class="site-header__trending-nav-item">Health</a>
					<a data-lid="NBCLX" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/lx/" class="site-header__trending-nav-item">NBCLX</a>
					<a data-lid="Politics" data-lpos="trending-stories-module" href="/news/politics/" class="site-header__trending-nav-item">Politics</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="11371">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-3313117" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcnewyork.com/tag/fda/">FDA</a>						</div>
</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		New FDA Chief Can't Come Soon Enough for Beleaguered Agency	</h1>
			<h2 class="article-subtitle">
			Experts say the incoming FDA commissioner will need to ease burnout, boost morale and repair the agency’s public credibility		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By Matthew Perrone							<span class="meta-dot">&bull;</span>
					
							<span class="time-wrap">
				<time class="entry-date published" datetime="2021-10-08T07:39:29-04:00">Published 1 hour ago</time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Fnational-international%2Fnew-fda-chief-cant-come-soon-enough-beleaguered-agency%2F3313117%2F&#038;New%20FDA%20Chief%20Can%27t%20Come%20Soon%20Enough%20for%20Beleaguered%20Agency?_osource=db_npd_nbc_wnbc_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=New%20FDA%20Chief%20Can%27t%20Come%20Soon%20Enough%20for%20Beleaguered%20Agency&#038;url=https%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Fnational-international%2Fnew-fda-chief-cant-come-soon-enough-beleaguered-agency%2F3313117%2F?_osource=db_npd_nbc_wnbc_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=New%20FDA%20Chief%20Can%27t%20Come%20Soon%20Enough%20for%20Beleaguered%20Agency%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Fnational-international%2Fnew-fda-chief-cant-come-soon-enough-beleaguered-agency%2F3313117%2F?_osource=db_npd_nbc_wnbc_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
		</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<figure class="article-featured-media">
	<div class="image-container">
		<img
			loading="lazy"
			srcset="https://media.nbcnewyork.com/2021/08/103578105-GettyImages-496532228-e1633678694985.jpg?quality=85&amp;strip=all&amp;fit=1024%2C576&amp;w=375&amp;h=211&amp;crop=1 375w, https://media.nbcnewyork.com/2021/08/103578105-GettyImages-496532228-e1633678694985.jpg?quality=85&amp;strip=all&amp;fit=1024%2C576&amp;w=575&amp;h=323&amp;crop=1 575w, https://media.nbcnewyork.com/2021/08/103578105-GettyImages-496532228-e1633678694985.jpg?quality=85&amp;strip=all&amp;fit=1024%2C576&amp;w=775&amp;h=436&amp;crop=1 775w, https://media.nbcnewyork.com/2021/08/103578105-GettyImages-496532228-e1633678694985.jpg?quality=85&amp;strip=all&amp;fit=1024%2C576&amp;w=975&amp;h=548&amp;crop=1 975w, https://media.nbcnewyork.com/2021/08/103578105-GettyImages-496532228-e1633678694985.jpg?quality=85&amp;strip=all&amp;fit=1024%2C576&amp;w=1175&amp;h=661&amp;crop=1 1175w, https://media.nbcnewyork.com/2021/08/103578105-GettyImages-496532228-e1633678694985.jpg?quality=85&amp;strip=all&amp;fit=1024%2C576&amp;w=1375&amp;h=773&amp;crop=1 1375w, https://media.nbcnewyork.com/2021/08/103578105-GettyImages-496532228-e1633678694985.jpg?quality=85&amp;strip=all&amp;fit=1024%2C576&amp;w=1575&amp;h=886&amp;crop=1 1575w, https://media.nbcnewyork.com/2021/08/103578105-GettyImages-496532228-e1633678694985.jpg?quality=85&amp;strip=all&amp;fit=1024%2C576&amp;w=1775&amp;h=998&amp;crop=1 1775w"
			sizes="(max-width: 768px) 100vw, (max-width: 1200px) calc(100vw - 350px), 850px"
			src="https://media.nbcnewyork.com/2021/08/103578105-GettyImages-496532228-e1633678694985.jpg?quality=85&#038;strip=all&#038;crop=0px%2C36px%2C1024px%2C576px&#038;resize=320%2C180"
			alt="Food and Drug Administration"
		/>
	</div>
			<figcaption>
							<cite>Al Drago | CQ Roll Call | Getty Images</cite>
			
												<div
						class="caption"
						data-react-component="NBCTruncate"
						data-maxlines="2"
						data-maxlinesmobile="4"
						data-readmore="Read more"
						data-text="In this file photo, the outside of the Food and Drug Administration headquarters is seen in White Oak, Md."
						data-ellipsis="false">
					</div>
									</figcaption>
	</figure>
				<div class="article-content rich-text">
					
					
<p>Straining under a pandemic workload and battered by a string of public controversies, one of the leading agencies in the government's fight against COVID-19 is finally on the verge of getting a new commissioner.</p>

<p>After nearly nine months of searching, President Joe Biden says he’s close to naming his choice to lead the Food and Drug Administration, which oversees vaccines, drugs and tests. Former FDA officials and other experts say the decision cannot come soon enough for the agency's beleaguered regulators.</p>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	<strong><em>Our redesigned local news and weather app is live! Download it for </em></strong><a href="https://apps.apple.com/us/app/nbc-4-new-york/id331605976">iOS</a> or <a href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbcnewyork.android&amp;hl=en_US&amp;gl=US">Android</a> <strong><em>— and sign up for alerts.</em></strong></blockquote>
</div>
</div>

<p>Thousands of FDA staffers are exhausted after racing for more than a year and a half to review products to battle the coronavirus, and the agency's reputation for rigorous, science-based regulation has been threatened by contentious disputes over COVID-19 booster shots and an unproven new Alzheimer's drug.</p>

<p>“The FDA is under a cloud like we’ve never seen before,” said Lawrence Gostin, a public health specialist at Georgetown University. “The choice of a commissioner is going to be absolutely essential for a vibrant future for the agency.”</p>
<div class="recirc-module">
	<h3 class="recirc__heading">More FDA Coverage</h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Pfizer Asks FDA to Authorize Its COVID Vaccine for Kids Ages 5 to 11" href="https://www.nbcnewyork.com/news/coronavirus/pfizer-asks-fda-to-authorize-its-covid-vaccine-for-kids-5-to-11/3311324/">
							<img class="post__image" srcset="https://media.nbcnewyork.com/2021/05/main-nino-vacunado-covid-eeuu-GettyImages-1232871329.jpg?quality=85&amp;strip=all&amp;resize=200%2C113 200w, https://media.nbcnewyork.com/2021/05/main-nino-vacunado-covid-eeuu-GettyImages-1232871329.jpg?quality=85&amp;strip=all&amp;resize=400%2C225 400w, https://media.nbcnewyork.com/2021/05/main-nino-vacunado-covid-eeuu-GettyImages-1232871329.jpg?quality=85&amp;strip=all&amp;resize=600%2C338 600w, " src="https://media.nbcnewyork.com/2021/05/main-nino-vacunado-covid-eeuu-GettyImages-1232871329.jpg?quality=85&#038;strip=all&#038;resize=600%2C338" alt="" sizes="200px" loading="lazy" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="pfizer" class="post__tag" href="https://www.nbcnewyork.com/tag/pfizer/">pfizer</a>
																			<span class="post__date post__date--has-category">
								20 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Pfizer Asks FDA to Authorize Its COVID Vaccine for Kids Ages 5 to 11" class="post__title--link" href="https://www.nbcnewyork.com/news/coronavirus/pfizer-asks-fda-to-authorize-its-covid-vaccine-for-kids-5-to-11/3311324/">
								Pfizer Asks FDA to Authorize Its COVID Vaccine for Kids Ages 5 to 11							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="FDA Issues Voluntary Recall for Some At-Home COVID Tests Due to False-Positive Results" href="https://www.nbcnewyork.com/news/coronavirus/fda-issues-voluntary-recall-for-some-at-home-covid-tests-due-to-false-positive-results/3308304/">
							<img class="post__image" srcset="https://media.nbcnewyork.com/2021/10/ellume-at-home-test.jpg?quality=85&amp;strip=all&amp;resize=200%2C113 200w, https://media.nbcnewyork.com/2021/10/ellume-at-home-test.jpg?quality=85&amp;strip=all&amp;resize=400%2C225 400w, https://media.nbcnewyork.com/2021/10/ellume-at-home-test.jpg?quality=85&amp;strip=all&amp;resize=600%2C338 600w, " src="https://media.nbcnewyork.com/2021/10/ellume-at-home-test.jpg?quality=85&#038;strip=all&#038;resize=600%2C338" alt="" sizes="200px" loading="lazy" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="COVID-19 testing" class="post__tag" href="https://www.nbcnewyork.com/tag/covid-19-testing/">COVID-19 testing</a>
																			<span class="post__date post__date--has-category">
								Oct 5							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="FDA Issues Voluntary Recall for Some At-Home COVID Tests Due to False-Positive Results" class="post__title--link" href="https://www.nbcnewyork.com/news/coronavirus/fda-issues-voluntary-recall-for-some-at-home-covid-tests-due-to-false-positive-results/3308304/">
								FDA Issues Voluntary Recall for Some At-Home COVID Tests Due to False-Positive Results							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>The pressure comes as the FDA faces more coronavirus-related decisions that are likely to affect tens of millions of Americans and determine how the nation fares against future waves of infection.</p>

<p>In the coming weeks, the agency will decide on the scope of booster shots for adults who received the Moderna and Johnson &amp; Johnson vaccines. Regulators will also rule on whether Pfizer's vaccine is safe and effective for children as young as 5.</p>

<p>That comes atop other high-stakes decisions, including whether to ban e-cigarettes from vaping giant Juul and other manufacturers due to their risks to teens.</p>
<div data-react-component="VideoPlayer" data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_linkout_title&quot;:&quot;&quot;,&quot;nbc_linkout_url&quot;:&quot;&quot;,&quot;nbc_linkout_excerpt_link&quot;:&quot;&quot;,&quot;nbc_primary_category_id&quot;:190,&quot;nbc_primary_tag_id&quot;:224749,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_market&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;1:1:190&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBCUniversal Media, LLC&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;post_video_prompt&quot;:&quot;&quot;,&quot;nbc_checkout_experience_enabled&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS\/830\/47\/dit_nat_tos_pfizer_vaccine_20211007_mk__647470.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;TIdmu1u4K2iB&quot;,&quot;mpx_download_pid_high&quot;:&quot;rWjIOJkWQ95g&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;qjYVAtM2HcLA&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcnewyork.com\/2021\/09\/pfizer-refuerzo-cdc-video-1.jpg?quality=85&amp;strip=all&amp;resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;pMG5e2_4ZLk2&quot;,&quot;pid_streaming_web_medium&quot;:&quot;qjYVAtM2HcLA&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;NBCU LM VMS&quot;,&quot;video_captions&quot;:&quot;&quot;,&quot;video_id&quot;:&quot;1959374403828_115&quot;,&quot;video_length&quot;:&quot;56924&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;short_video_excerpt&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_low&quot;:&quot;&quot;,&quot;pid_streaming_web_mobile_low&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_standard&quot;:&quot;&quot;,&quot;pid_streaming_web_mobile_standard&quot;:&quot;&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1959374403828&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}" data-livestream="false" data-title=" Pfizer Asks FDA to Authorize COVID Vaccine for Kids 5-11" data-vidcid="1:1:6510147" data-vidurl="https://ots.nbcwpshield.com/news/national-international/pfizer-asks-fda-to-authorize-covid-vaccine-for-kids-5-11/6510147/" data-islead="false" data-catnames="{&quot;189&quot;:&quot;News&quot;,&quot;207698&quot;:&quot;Coronavirus Pandemic&quot;,&quot;190&quot;:&quot;U.S. &amp;amp; World&quot;}" data-tagnames="{&quot;268286&quot;:&quot;covid-19 vaccine&quot;,&quot;224749&quot;:&quot;pfizer&quot;,&quot;219940&quot;:&quot;vaccine&quot;}" data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}" data-autoplay="false" data-cplay="true"></div>
<div class="video_caption" data-react-component="NBCTruncate" data-maxlines="2" data-maxlinesmobile="4" data-readmore="Read more" data-text="Pfizer and its German partner BioNTech said Thursday they have made a formal request to the Food and Drug Administration to extend emergency use of its COVID-19 vaccine in children ages 5 to 11." data-ellipsis="false">
							Pfizer and its German partner BioNTech said Thursday they have made a formal request to the Food and Drug Administration to extend emergency use of its COVID-19 vaccine in children ages 5 to 11.
						</div>
<p>The FDA role was expected to be one of Biden’s first nominations earlier this year, given the urgency of the pandemic. But the agency's longtime drug director, Dr. Janet Woodcock, has been serving as acting commissioner since January. The White House faces a legal deadline of mid-November to name a replacement.</p>

<p>Administration officials said Biden will make a decision before Nov. 15.</p>

<p>Acting agency heads serve mainly as caretakers and generally cannot set new goals or priorities for their agencies. They also have less influence to resolve turmoil between agency staff and political decision makers at higher levels of government.</p>

<p>That issue came into sharp focus last month when two longtime FDA vaccine regulators publicly opposedthe Biden administration’s plan to give boosters to most healthy Americans. Both said they would retire from the agency.</p>
<div data-react-component="VideoPlayer" data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_linkout_title&quot;:&quot;&quot;,&quot;nbc_linkout_url&quot;:&quot;&quot;,&quot;nbc_linkout_excerpt_link&quot;:&quot;&quot;,&quot;nbc_primary_category_id&quot;:207698,&quot;nbc_primary_tag_id&quot;:307309,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_market&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;1:1:207698&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBCUniversal Media, LLC&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;post_video_prompt&quot;:&quot;&quot;,&quot;nbc_checkout_experience_enabled&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS\/496\/943\/DIT_NAT_TOS_NEWS_PFIZER_SUBMIT_5_to_11_092821_JB__490258.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;optBekcd3UL_&quot;,&quot;mpx_download_pid_high&quot;:&quot;GFclmEWdE3Bh&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;EwT4DS0nN8Sq&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcnewyork.com\/2021\/09\/GettyImages-1234841496.jpg?quality=85&amp;strip=all&amp;resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;ThpFhDOEZn_d&quot;,&quot;pid_streaming_web_medium&quot;:&quot;EwT4DS0nN8Sq&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;NBCU LM VMS&quot;,&quot;video_captions&quot;:&quot;&quot;,&quot;video_id&quot;:&quot;1953656387746_565&quot;,&quot;video_length&quot;:&quot;61662&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;short_video_excerpt&quot;:&quot;Pfizer\/BioNTech submitted data to the FDA Tuesday to clear its COVID-19 vaccine&quot;,&quot;mpx_download_pid_mobile_low&quot;:&quot;&quot;,&quot;pid_streaming_web_mobile_low&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_standard&quot;:&quot;&quot;,&quot;pid_streaming_web_mobile_standard&quot;:&quot;&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1953656387746&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}" data-livestream="false" data-title="Pfizer Submits Data to FDA for COVID Vaccine for Kids 5 to 11" data-vidcid="1:1:6486018" data-vidurl="https://ots.nbcwpshield.com/news/coronavirus/pfizer-submits-data-to-fda-for-covid-vaccine-for-kids-5-to-11/6486018/" data-islead="false" data-catnames="{&quot;189&quot;:&quot;News&quot;,&quot;207698&quot;:&quot;Coronavirus Pandemic&quot;}" data-tagnames="{&quot;194355&quot;:&quot;coronavirus&quot;,&quot;268286&quot;:&quot;covid-19 vaccine&quot;,&quot;927&quot;:&quot;FDA&quot;,&quot;224749&quot;:&quot;pfizer&quot;,&quot;307309&quot;:&quot;pfizer vaccine&quot;,&quot;219940&quot;:&quot;vaccine&quot;}" data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}" data-autoplay="false" data-cplay="true"></div>
<div class="video_caption" data-react-component="NBCTruncate" data-maxlines="2" data-maxlinesmobile="4" data-readmore="Read more" data-text="Pfizer/BioNTech submitted data to the FDA Tuesday to clear its COVID-19 vaccine for use in kids ages 5-11" data-ellipsis="false">
							Pfizer/BioNTech submitted data to the FDA Tuesday to clear its COVID-19 vaccine for use in kids ages 5-11
						</div>
<p>There was a sense within the FDA that the White House’s call for a massive booster campaign beginning Sept. 20 had effectively boxed the agency into a decision before its scientists had completed their own review of whether extra shots were needed. Ultimately, the agency authorized scaled-back use of Pfizer’s shot to boost protection in older adults and other vulnerable groups.</p>

<p>Experts say the incoming FDA commissioner will need to ease burnout, boost morale and repair the agency’s public credibility.</p>

<p>The nomination of a new commissioner “should have been settled by now,” said Dr. Stephen Ostroff, a former FDA acting commissioner and chief scientist. “I just wish they would get someone in there to get things moving and to be the public face of the agency so people understand what is going on at FDA and why.”</p>

<p>The monthslong search for an FDA nominee reflects the increasingly political nature of the job and the limited pool of candidates who are both qualified and interested in taking it on.</p>

<p>Headquartered in the Maryland suburbs outside Washington, the FDA is often cited as regulating products that make up 25% of U.S. consumer spending. At the center of this sprawling bureaucracy, the FDA commissioner is subject to pressure from the White House, members of Congress, corporate lobbyists, consumer advocates and medical groups. The most successful commissioners have tended to combine deep expertise in medicine and health policy with keen political and communication skills.</p>

<p>More than a half-dozen names have been floated for the position since Biden took office.</p>

<p>Former FDA Deputy Commissioner Dr. Joshua Sharfstein, the agency's No. 2 official in the early Obama administration, was an early favorite among medical experts and consumer advocates. But he is opposed by many of the powerful industries that the FDA regulates, including the pharmaceutical lobby.</p>

<p>Dr. Michelle McMurry-Heath, who also worked at the FDA under Obama, has also reportedly been vetted for the job. But her current role heading the biotech industry’s top lobbying group puts her at odds with several key Biden priorities, including lower drug pricing.</p>

<p>For months, Woodcock was expected to be nominated, given her popularity among FDA staff and the drug industry. But several key Democratic senators have signaled they would oppose her confirmation due to the FDA's handling of addictive opioid painkillers like OxyContin under her watch.</p>

<p>The FDA commissioner must be confirmed by a Senate majority vote.</p>

<p>As the agency’s authorities have expanded, so have the political and legal fault lines. For instance, a 2009 law giving the FDA oversight of tobacco products resulted in more than a decade of ongoing legal battles over menthol cigarettes, flavored e-cigarettes and other products the agency is trying to regulate.</p>

<p>That’s on top of perennial controversies surrounding drug safety problems and food recalls.</p>

<p>“People who are being considered for the job have to ask themselves: ‘Will I emerge with an enhanced reputation, or will I have a reputation that puts me in the middle of controversy?’” said Wayne Pines, a former FDA associate commissioner and communications specialist who has helped several commissioners through the confirmation process.</p>

<p>Most FDA commissioners over the last three decades have held the job for less than two years.</p>

<p>Dr. Stephen Hahn was commissioner for just 13 months under former President Donald Trump, who repeatedly threatened the agency to speed up reviews of COVID-19 vaccines and to clear unproven treatments, such as the discredited drug hydroxychloroquine.</p>

<p>The strain on the FDA was supposed to ease under Biden. But the White House’s full-court press for booster shots set off alarms among some at the agency that this administration was also getting ahead of the science. Administration allies have defended the aggressive preparation for the boosters, stressing that the plan always depended on signoff from FDA scientists.</p>

<p>Other controversies facing the FDA stem from its own decisions.</p>

<p>The June approval of an expensive new Alzheimer’s drug quickly sparked controversy given that the agency’s own expert advisers had nearly unanimously rejected the drug’s purported benefits.</p>
<div data-react-component="VideoPlayer" data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_linkout_title&quot;:&quot;&quot;,&quot;nbc_linkout_url&quot;:&quot;&quot;,&quot;nbc_linkout_excerpt_link&quot;:&quot;&quot;,&quot;nbc_primary_category_id&quot;:190,&quot;nbc_primary_tag_id&quot;:927,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_market&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;1:1:190&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBCUniversal Media, LLC&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;post_video_prompt&quot;:&quot;&quot;,&quot;nbc_checkout_experience_enabled&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS\/104\/207\/DIT_OTS_NAT_NEWS_FDA_ALZHEIMERS_DRUG_070921_JD__760322.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;SvzjTo03cLwv&quot;,&quot;mpx_download_pid_high&quot;:&quot;e_ElXrUOK8qW&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;wO1uzEjmY_1B&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcnewyork.com\/2021\/07\/FDA-THUMB.jpg?quality=85&amp;strip=all&amp;resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;i40os40aoqEj&quot;,&quot;pid_streaming_web_medium&quot;:&quot;wO1uzEjmY_1B&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;NBCU LM VMS&quot;,&quot;video_captions&quot;:&quot;&quot;,&quot;video_id&quot;:&quot;1919958595665_835&quot;,&quot;video_length&quot;:&quot;120520&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;short_video_excerpt&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_low&quot;:&quot;&quot;,&quot;pid_streaming_web_mobile_low&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_standard&quot;:&quot;&quot;,&quot;pid_streaming_web_mobile_standard&quot;:&quot;&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1919958595665&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}" data-livestream="false" data-title="FDA Sets Limits for Controversial Alzheimer Drug, Calls for Investigation" data-vidcid="1:1:6263525" data-vidurl="https://ots.nbcwpshield.com/news/national-international/fda-sets-limits-for-controversial-alzheimer-drug-calls-for-investigation/6263525/" data-islead="false" data-catnames="{&quot;189&quot;:&quot;News&quot;,&quot;288&quot;:&quot;Politics&quot;,&quot;190&quot;:&quot;U.S. &amp;amp; World&quot;}" data-tagnames="{&quot;344876&quot;:&quot;Aduhelm&quot;,&quot;6283&quot;:&quot;Alzheimer&#039;s&quot;,&quot;22340&quot;:&quot;Alzheimer&#039;s disease&quot;,&quot;267607&quot;:&quot;biogen&quot;,&quot;270506&quot;:&quot;Biogen Inc&quot;,&quot;5241&quot;:&quot;dementia&quot;,&quot;927&quot;:&quot;FDA&quot;,&quot;926&quot;:&quot;Janet Woodcock&quot;}" data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}" data-autoplay="false" data-cplay="true"></div>
<div class="video_caption" data-react-component="NBCTruncate" data-maxlines="2" data-maxlinesmobile="4" data-readmore="Read more" data-text="A month after approving a controversial new Alzheimer’s drug, the FDA has signed off on new prescribing instructions to limit its use to only patients with early or mild cases of the disease. The acting head of the FDA, Dr. Janet Woodcock, also announced that she was ordering an investigation into whether the agency acted improperly in approving the medication." data-ellipsis="false">
							A month after approving a controversial new Alzheimer’s drug, the FDA has signed off on new prescribing instructions to limit its use to only patients with early or mild cases of the disease. The acting head of the FDA, Dr. Janet Woodcock, also announced that she was ordering an investigation into whether the agency acted improperly in approving the medication.
						</div>
<p>Two congressional committees and a federal inspector general are now investigating the decision after revelations that agency reviewers held undocumented meetings with executives from drugmaker Biogen in the run-up to the approval.</p>

<p>The contacts seemed to confirm longstanding worries that the agency is more a confidant to the drug industry than a regulator. Three FDA advisers resigned over the approval.</p>

<p>Given the controversies confronting the agency, the Biden nominee will need to have “a huge amount of scientific heft and credibility,” Gostin said.</p>

<p>“That will be important for the morale of FDA career scientists, but it will be even more important for the integrity of the agency and the public’s trust in FDA.”</p>

<hr class="wp-block-separator is-style-wide" />

<p><em>Associated Press Writer Zeke Miller contributed to this report.</em></p>

<p><em>The Associated Press Health and Science Department receives support from the Howard Hughes Medical Institute’s Department of Science Education. The AP is solely responsible for all content.</em></p>

									</div>
							<div class="article-copyright">Copyright AP - Associated Press</div>
				<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcnewyork.com/tag/fda/">FDA</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Fnational-international%2Fnew-fda-chief-cant-come-soon-enough-beleaguered-agency%2F3313117%2F&#038;New%20FDA%20Chief%20Can%27t%20Come%20Soon%20Enough%20for%20Beleaguered%20Agency?_osource=db_npd_nbc_wnbc_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=New%20FDA%20Chief%20Can%27t%20Come%20Soon%20Enough%20for%20Beleaguered%20Agency&#038;url=https%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Fnational-international%2Fnew-fda-chief-cant-come-soon-enough-beleaguered-agency%2F3313117%2F?_osource=db_npd_nbc_wnbc_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=New%20FDA%20Chief%20Can%27t%20Come%20Soon%20Enough%20for%20Beleaguered%20Agency%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Fnational-international%2Fnew-fda-chief-cant-come-soon-enough-beleaguered-agency%2F3313117%2F?_osource=db_npd_nbc_wnbc_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
						_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'text'
			});
					};
	</script>
		<div id="mobile-native-below-article"></div>
	<script type="text/javascript">
		var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0 && isMobile) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbs-feed-03-mobile',
				container: 'mobile-native-below-article',
				placement: 'Below Article Thumbnails - Fallback',
				target_type: 'text'
			});
		};
	</script>
					</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="nbc_most_popular-2" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_435" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_435', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="New York, NY"></div>
	<a class="weather-module__conditions" href="https://www.nbcnewyork.com/weather/">
		<div data-react-component="IframeConditions" data-location="11371"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_637" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_637', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="nbc_newsletter-2" class="widget widget_nbc_newsletter"><div class="newsletter-widget"
				data-react-component="NewsletterWidget"
				data-title="Subscribe to our Newsletters"
				data-description="Sign up to receive breaking news alerts in your inbox."
				data-newsletter-id="WNBC_BreakingNews"
				data-privacy-link="http://www.nbcuniversal.com/privacy/"
				data-newsletter-link=""
				data-nonce="9ac931cda2"
				></div></section><section id="ad_layers_ad_widget-11" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_870" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_870', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1801149203" class="module-civicScience" data-tgtid="e7b6f935-c835-8c04-d51a-2176625f02d1"></div></section><section id="ad_layers_ad_widget-7" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_194" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_194', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-17" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_558" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_558', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-18" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_974" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_974', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcnewyork.com/" class="site-footer__logo">
					<img
						src="https://media.nbcnewyork.com/2021/04/NY@3x.png?fit=555%2C120&#038;quality=85&#038;strip=all"
						alt="NBC New York"
						loading="lazy"
					/>
				</a>
			
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/NBCNewYork" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcnewyork" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcnewyork" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2217121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2217121"><a href="/investigations/submit-tip/">Submit Tri-State News Tips</a></li>
<li id="menu-item-2181328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2181328"><a href="https://www.nbcnewyork.com/contact-us/">Contact WNBC</a></li>
<li id="menu-item-3090778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3090778"><a href="https://www.nbc.com/contact-us">Connect With NBC Network</a></li>
<li id="menu-item-3090777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3090777"><a href="https://www.universalclips.com/contact-us">Archives / Licensing</a></li>
<li id="menu-item-2212782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2212782"><a href="https://www.nbcnewyork.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2238862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2238862"><a href="https://www.nbcnewyork.com/on-air/community-top-stories/">Community</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-2181024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2181024"><a href="https://www.nbcnewyork.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-2694942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2694942"><a href="https://www.nbcnewyork.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-2181030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2181030"><a href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_New_York/">Privacy Policy</a></li>
<li id="menu-item-2206662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2206662"><a href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_New_York/">Do Not Sell My Personal Information</a></li>
<li id="menu-item-2181026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2181026"><a href="https://www.nbcnewyork.com/send-feedback/">Send Feedback to WNBC</a></li>
<li id="menu-item-2181025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2181025"><a href="https://www.nbcnewyork.com/wnbc-employment-information/">WNBC Employment Information</a></li>
<li id="menu-item-2181031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2181031"><a href="https://publicfiles.fcc.gov/tv-profile/wnbc/">WNBC Public Inspection File</a></li>
<li id="menu-item-2525278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2525278"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_New_York">CA Notice</a></li>
<li id="menu-item-2577259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2577259"><a href="https://info.evidon.com/pub_info/209?v=1&#038;nt=0&#038;nw=false">AdChoices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2021 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

		<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-document-language="true" type="text/javascript" charset="UTF-8" data-domain-script=""></script>			<script type="text/javascript">
	(function() {
		var _sf_async_config      = window._sf_async_config = window._sf_async_config || {};
		_sf_async_config.domain   = "nbcnewyork.com";
		_sf_async_config.uid      = 15527;
		_sf_async_config.sections = "national-international";
		_sf_async_config.authors  = "Matthew Perrone";
		_sf_async_config.title    = "New FDA Chief Can't Come Soon Enough for Beleaguered Agency";
		
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	})();
	</script>
			<!-- Begin comScore Tag -->
		<script>
		var usPrivacyCookie = new RegExp("usprivacy=([^;]+)").exec(document.cookie),
		usPrivacy = null !== usPrivacyCookie ? unescape(usPrivacyCookie[1]) : undefined,
		csUCFR= '1YNN' === usPrivacy ? '': '0',
		_comscore = _comscore || [];
		_comscore.push({
			c1: "2",
			c2: "6035083",
			cs_ucfr: csUCFR,
		});
		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		(function() {
			window._taboola = window._taboola || [];
			window._newsroom = window._newsroom || [];
			var loaderUrl = 'https://cdn.taboola.com/libtrc/nbcots-network/loader.js';
			const taboola_config = {};

			taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '3313117' );
			taboola_config['url'] = document.URL;
			taboola_config['tracking'] = '_osource=taboola-recirc';
			_taboola.push(taboola_config);

			
			!function (e, f, u, i) {
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			loaderUrl,
			'tb_loader_script');

			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			"\/\/c2.taboola.com\/nr\/nbcots-wnbc\/newsroom.js");
		}());
		</script>
				<script>
		(function(apiKey, isDevelopmentMode) {
			window.mParticle = window.mParticle || {};
			window.mParticle.config = {
				identifyRequest: {
					userIdentities: {}
				},
				rq: [],
				useCookieStorage: true,
				isDevelopmentMode: isDevelopmentMode,
			};
			window.mParticle.ready = function (f) {
				window.mParticle.config.rq.push(f);
			};
			function a(o, t) {
				return function () {
					t && (o = t + "." + o);
					var e = Array.prototype.slice.call(arguments);
					e.unshift(o), window.mParticle.config.rq.push(e);
				}
			}
			var x = ["endSession", "logError", "logEvent", "logForm", "logLink", "logPageView", "setSessionAttribute", "setAppName", "setAppVersion", "setOptOut", "setPosition", "startNewSession", "startTrackingLocation", "stopTrackingLocation"],
				y = ["setCurrencyCode", "logCheckout"],
				z = ["login", "logout", "modify"];
			x.forEach(function (o) {
				window.mParticle[o] = a(o)
			});
			y.forEach(function (o) {
				window.mParticle.eCommerce = window.mParticle.eCommerce || {};
				window.mParticle.eCommerce[o] = a(o, "eCommerce")
			});
			z.forEach(function (o) {
				window.mParticle.Identity = window.mParticle.Identity || {};
				window.mParticle.Identity[o] = a(o, "Identity")
			});
			var mp = document.createElement('script');
			var sc = document.getElementsByTagName('script')[0];
			mp.type = 'text/javascript';
			mp.async = true;
			mp.src = ('https:' == document.location.protocol ? 'https://jssdkcdns' : 'http://jssdkcdn') + '.mparticle.com/js/v2/' + apiKey + '/mparticle.js';
			sc.parentNode.insertBefore(mp, sc);
		})("us1-36d67c9e4d591d4bb1bc1fa6c82ffcb9", false);
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcnewyork.com/news/national-international/new-fda-chief-cant-come-soon-enough-beleaguered-agency/3313117/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcnewyork.com/">
					<img
						src="https://media.nbcnewyork.com/2021/04/NY@3x.png?fit=555%2C120&#038;quality=85&#038;strip=all"
						alt="NBC New York"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcnewyork.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a data-lid="School Closings" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/school-closings/">
					School Closings				</a>
							<a data-lid="Weather Alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a data-lid="TV Listings" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcnewyork.com/live/">
					TV Listings				</a>
							<a data-lid="Community" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcnewyork.com/on-air/community-top-stories/">
					Community				</a>
							<a data-lid="Investigations" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a data-lid="Better Get Baquero" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/better-get-baquero/">
					Better Get Baquero				</a>
							<a data-lid="Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/videos/">
					Video				</a>
							<a data-lid="CNBC Money Report" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcnewyork.com/news/business/money-report/">
					CNBC Money Report				</a>
							<a data-lid="Entertainment" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a data-lid="New York Live" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/entertainment/the-scene/new-york-live/">
					New York Live				</a>
							<a data-lid="1st Look" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/entertainment/the-scene/1st-look/">
					1st Look				</a>
							<a data-lid="George to the Rescue" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/entertainment/the-scene/george-to-the-rescue/">
					George to the Rescue				</a>
							<a data-lid="Open House" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/entertainment/the-scene/open-house/">
					Open House				</a>
							<a data-lid="Talk Stoop" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/entertainment/talk-stoop/">
					Talk Stoop				</a>
							<a data-lid="Traffic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a data-lid="U.S. &amp; World" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					U.S. &amp; World				</a>
							<a data-lid="NBCLX" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="Submit Tips to Better Get Baquero" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit Tips to Better Get Baquero				</a>
							<a data-lid="Submit Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/ugc/">
					Submit Photos and Video				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/newsletters/">
					Newsletters				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="http://www.facebook.com/NBCNewYork" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbcnewyork" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbcnewyork" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us"
	>
	Contact Us</a>
<link rel='stylesheet' id='all-css-0' href='https://www.nbcnewyork.com/_static/??-eJydzk1uAyEMBeALJcAMDIFFlBtE3XVZgTENEj+jwdMoty/JCdqsvPDz98zv6xFaJazE6YYFO68ejp0cpVY55PTc+D3lwKF3Xlqnj7bu2W1sFuhO0caTVSZORs7GKFZSZSN44P+EK957RiLcPlP4RmKwaJQheIN21iCC8ya+rcfWhsxCkNErBXoB0MbZSfvwvpkfbaer+2Ho7eQ1gHBKLsKgGA1/ZV8TXuCa3QO3r17Gs7fn7aWcJy2lHqrRv3ybl6g=' type='text/css' media='all' />
<script src='https://www.nbcnewyork.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script src='https://www.nbcnewyork.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcnewyork.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcnewyork.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.nbcnewyork.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.nbcnewyork.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcnewyork.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcnewyork.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.nbcnewyork.com/wp-includes/js/dist/i18n.min.js?ver=4ab02c8fd541b8cfb8952fe260d21f16' id='wp-i18n-js'></script>
<script src='https://www.nbcnewyork.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.21' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.nbcnewyork.com/wp-includes/js/dist/url.min.js?ver=d80b474ffb72c3b6933165cc1b3419f6' id='wp-url-js'></script>
<script src='https://www.nbcnewyork.com/wp-includes/js/dist/hooks.min.js?ver=63769290dead574c40a54748f22ada71' id='wp-hooks-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcnewyork.com/wp-includes/js/dist/api-fetch.min.js?ver=0bb73d10eeea78a4d642cdd686ca7f59' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>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</script>
<script src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/common.fcc9123f27fb3d49cde8.bundle.min.js?ver=1.0.2' id='nbc-common-js-js'></script>
<script async src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.87a2ab5dafb347c6e53b.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script async src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/global.bf7b5a0b45df529f8361.bundle.min.js?ver=1.0.2' id='nbc-global-js-js'></script>
<script async src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/article.53b0ab3116d636de915e.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/analytics.9ba537a09f8b0b5ceac2.bundle.min.js?ver=1.0.2' id='nbc-analytics-js-js'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/static/js/zepto.min.js?ver=1.0.2' id='zepto-js'></script>
<script src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/static/js/player.6.1.3.js?ver=1.0.2' id='pdk-js'></script>
<script src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.7b5017f07999a106edc4.bundle.min.js?ver=1.0.2' id='nbc-video-player-js'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.5.6' id='sharethrough-js'></script>
<script async src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.276edabb7c307347f121.bundle.min.js?ver=1.0.2' id='nbc-flyout-nav-js'></script>
<script src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/articleContent.002368ae3a0d6363e579.bundle.min.js?ver=1.0.2' id='nbc-article-content-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/186439-239008123149972.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://www.nbcnewyork.com/wp-includes/js/wp-embed.min.js?ver=5.5.6' id='wp-embed-js'></script>
<script src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/mostPopular.612ce2b8680af2464a4c.bundle.min.js?ver=1.0.2' id='nbc-most-popular-js'></script>
<script src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/newsletterWidget.6e356532438669539229.bundle.min.js?ver=1.0.2' id='newsletter-widget-js'></script>
<script src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/civicScience.4db1dfb9fe92d553e9e3.bundle.min.js?ver=1.0.2' id='civic-science-js'></script>
<script src='https://stats.wp.com/e-202140.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'165596089',post:'3313117',tz:'-4',srv:'www.nbcnewyork.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596089', '3313117' ]);
</script>

</body>
</html>
