<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>14-Year-Old Boy Killed in NYC Subway Stabbing: NYPD &#8211; NBC New York</title>
<link rel="preload" href="https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/media/Roboto-Flex.woff2" as="font" crossorigin />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC New York &raquo; Feed" href="https://www.nbcnewyork.com/?rss=y" />
<style class="wp-asset-manager nbc-common-css" type="text/css">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</style><style class="wp-asset-manager nbc-global-css" type="text/css">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</style><link rel='stylesheet' id='all-css-0' href='https://www.nbcnewyork.com/_static/??-eJydzEEOwiAQheELWei00wEXxoUX8AoMA5FIwQiN11djvEDX73+ffj0GX0sPpet+C2tourAfWnc91aJ9Tt+Ft5RF+9a0e/bkc1AmRFpmIYqEMWK0I4taU1Gf6KD3oZffRaEYHGmBKDhbJ96C4d025+rvTZEVnkwQRrDgzGLRjrvNtbZ+rY8tu6fybJkAkI5uIgwQJjF/+LyegBYzjwiEb10EfcI=' type='text/css' media='all' />
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script src='https://www.nbcnewyork.com/wp-content/plugins/ad-layers-nbc/js/ad-layers-dfp.js?ver=0.0.9' id='ad-layers-dfp-js'></script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script src='https://www.nbcnewyork.com/wp-content/plugins/ad-layers-nbc/js/ad-layers.js?ver=0.0.9' id='ad-layers-js'></script>
<link rel="https://api.w.org/" href="https://www.nbcnewyork.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcnewyork.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcnewyork.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.9" />
<link rel="canonical" href="https://www.nbcboston.com/news/national-international/14-year-old-boy-killed-in-nyc-subway-stabbing-nypd/2768136/" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcnewyork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Fnational-international%2F14-year-old-boy-killed-in-nyc-subway-stabbing-nypd%2F3767961%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcnewyork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Fnational-international%2F14-year-old-boy-killed-in-nyc-subway-stabbing-nypd%2F3767961%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><script>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</script><style type="text/css">
	.hero-background:empty.hero-loaded { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcnewyork.com/2019/09/NYC_aerial-1-1.png?resize=800%2C231&quality=85&strip=all'); }
</style>
<script>
	window.addEventListener('DOMContentLoaded', function(){
		var hero = document.querySelector('.hero-background');
		hero.classList.add('hero-loaded');
	});
</script>
<meta property="og:site_name" content="NBC New York" /><meta name="google-site-verification" content="J_TExBQP8zWCS59RsGcM6VSRGvK0WA0HSmT5E7ZDWSs" /><meta property="fb:app_id" content="57055548682" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcnewyork" /><meta name="twitter:creator" content="@nbcnewyork" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="http://www.facebook.com/NBCNewYork" /><meta name="description" content="A 14-year-old is dead after he was stabbed Saturday afternoon on a train platform in Manhattan, police said." /><meta property="og:description" content="A 14-year-old is dead after he was stabbed Saturday afternoon on a train platform in Manhattan, police said." /><meta name="twitter:description" content="A 14-year-old is dead after he was stabbed Saturday afternoon on a train platform in Manhattan, police said." /><meta property="og:title" content="14-Year-Old Boy Killed in NYC Subway Stabbing: NYPD" /><meta name="twitter:title" content="14-Year-Old Boy Killed in NYC Subway Stabbing: NYPD" /><meta name="keywords" content="NYPD, stabbing, subway violence, teen, violence" /><meta property="og:url" content="https://www.nbcnewyork.com/news/national-international/14-year-old-boy-killed-in-nyc-subway-stabbing-nypd/3767961/" /><meta name="twitter:url" content="https://www.nbcnewyork.com/news/national-international/14-year-old-boy-killed-in-nyc-subway-stabbing-nypd/3767961/" /><meta name="sailthru.title" content="14-Year-Old Boy Killed in NYC Subway Stabbing: NYPD" /><meta name="sailthru.description" content="A 14-year-old is dead after he was stabbed Saturday afternoon on a train platform in Manhattan, police said." /><meta name="sailthru.tags" content="NYPD, stabbing, subway violence, teen, violence" /><meta name="sailthru.tags" content="NYPD, stabbing, subway violence, teen, violence" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2022-07-10T11:44:29+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://media.nbcnewyork.com/2022/07/subway-stabbing.png?resize=1200%2C675&#038;quality=85&#038;strip=all" /><meta name="twitter:image" content="https://media.nbcnewyork.com/2022/07/subway-stabbing.png?resize=1200%2C675&#038;quality=85&#038;strip=all" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcnewyork.com\/news\/national-international\/14-year-old-boy-killed-in-nyc-subway-stabbing-nypd\/3767961\/","headline":"14-Year-Old Boy Killed in NYC Subway Stabbing: NYPD","datePublished":"2022-07-10T11:44:29","dateModified":"2022-07-10T11:45:48","description":"A 14-year-old is dead after he was stabbed Saturday afternoon on a train platform in Manhattan, police said.","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"NYPD, stabbing, subway violence, teen, violence","publisher":{"@type":"Organization","name":"NBC New York","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcnewyork.com\/wp-content\/uploads\/2022\/05\/amp_square_wnbc.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbcnewyork.com\/2022\/07\/subway-stabbing.png?resize=1200%2C675&quality=85&strip=all","width":1200}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcnewyork.com/news/national-international/14-year-old-boy-killed-in-nyc-subway-stabbing-nypd/3767961/?amp"><link rel="icon" href="https://media.nbcnewyork.com/2019/09/cropped-NBC_New-York-1.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbcnewyork.com/2019/09/cropped-NBC_New-York-1.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbcnewyork.com/2019/09/cropped-NBC_New-York-1.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbcnewyork.com/2019/09/cropped-NBC_New-York-1.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-3767961 single-format-standard station-nbc wnbc has-featured-image short-hero">
	<div id="leaderboard" class="leaderboard-ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcnewyork.com/">
						<img src="https://media.nbcnewyork.com/2019/09/New_York_On_Dark@3x-5.png?fit=528%2C120&#038;quality=85&#038;strip=all&#038;w=176&#038;h=40" srcset="https://media.nbcnewyork.com/2019/09/New_York_On_Dark@3x-5.png?fit=528%2C120&amp;quality=85&amp;strip=all&amp;w=176&amp;h=40 1x, https://media.nbcnewyork.com/2019/09/New_York_On_Dark@3x-5.png?fit=528%2C120&amp;quality=85&amp;strip=all&amp;w=352&amp;h=80 2x, https://media.nbcnewyork.com/2019/09/New_York_On_Dark@3x-5.png?fit=528%2C120&amp;quality=85&amp;strip=all&amp;w=528&amp;h=120 3x" alt="NBC New York" height="40" width="176" />					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcnewyork.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Investigations" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a data-lid="Baquero" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcnewyork.com/better-get-baquero/">Baquero</a></li>
<a data-lid="Video" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/videos/">Video</a></li>
<a data-lid="TV Listings" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcnewyork.com/live/">TV Listings</a></li>
<a data-lid="Our Voices" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/ourvoices/">Our Voices</a></li>
<a data-lid="Newsletters" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcnewyork.com/newsletters/">Newsletters</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcnewyork.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="COVID-19" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/tag/covid-19/" class="site-header__trending-nav-item">COVID-19</a>
					<a data-lid="BA.5" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/tag/coronavirus-variant/" class="site-header__trending-nav-item">BA.5</a>
					<a data-lid="Monkeypox" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/tag/monkeypox/" class="site-header__trending-nav-item">Monkeypox</a>
					<a data-lid="Gentle Minions" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/entertainment/entertainment-news/what-is-the-gentle-minions-tiktok-trend-why-teens-are-wearing-suits-to-the-rise-of-gru/3767633/" class="site-header__trending-nav-item">Gentle Minions</a>
					<a data-lid="Tony Sirico" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/tag/tony-sirico/" class="site-header__trending-nav-item">Tony Sirico</a>
					<a data-lid="Elon Musk" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/tag/elon-musk/" class="site-header__trending-nav-item">Elon Musk</a>
					<a data-lid="Wimbledon" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/tag/wimbledon/" class="site-header__trending-nav-item">Wimbledon</a>
					<a data-lid="Joe Biden" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/tag/joe-biden/" class="site-header__trending-nav-item">Joe Biden</a>
					<a data-lid="Vince McMahon" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/news/business/money-report/wwes-vince-mcmahon-paid-more-than-12-million-to-settle-sexual-misconduct-allegations-report-says/3766714/" class="site-header__trending-nav-item">Vince McMahon</a>
					<a data-lid="Shinzo Abe" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/tag/shinzo-abe/" class="site-header__trending-nav-item">Shinzo Abe</a>
					<a data-lid="New York Live" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/entertainment/the-scene/new-york-live/" class="site-header__trending-nav-item">New York Live</a>
					<a data-lid="LX News" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/lxnews/" class="site-header__trending-nav-item">LX News</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="11371">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-3767961" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcnewyork.com/tag/stabbing/">stabbing</a>						</div>
	</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		14-Year-Old Boy Killed in NYC Subway Stabbing: NYPD	</h1>
			<h2 class="article-subtitle">
			Police said the suspect, possibly 18 or 19 years old, was last seen wearing an orange shirt and black pants		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
		
									<span class="time-wrap">
					<time class="entry-date published" datetime="2022-07-10T15:44:29-04:00">Published 1 hour ago</time>						<span class="meta-dot">&bull;</span>
					<time class="entry-date updated" datetime="2022-07-10T11:45:48-04:00">Updated 1 hour ago</time>				</span>
						</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Fnational-international%2F14-year-old-boy-killed-in-nyc-subway-stabbing-nypd%2F3767961%2F&#038;14-Year-Old%20Boy%20Killed%20in%20NYC%20Subway%20Stabbing%3A%20NYPD?_osource=db_npd_nbc_wnbc_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=14-Year-Old%20Boy%20Killed%20in%20NYC%20Subway%20Stabbing%3A%20NYPD&#038;url=https%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Fnational-international%2F14-year-old-boy-killed-in-nyc-subway-stabbing-nypd%2F3767961%2F?_osource=db_npd_nbc_wnbc_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=14-Year-Old%20Boy%20Killed%20in%20NYC%20Subway%20Stabbing%3A%20NYPD%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Fnational-international%2F14-year-old-boy-killed-in-nyc-subway-stabbing-nypd%2F3767961%2F?_osource=db_npd_nbc_wnbc_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
		</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<figure class="article-featured-media">
	<div class="image-container">
		<img
			srcset="https://media.nbcnewyork.com/2022/07/subway-stabbing.png?resize=320%2C180&amp;quality=85&amp;strip=all 320w, https://media.nbcnewyork.com/2022/07/subway-stabbing.png?resize=400%2C225&amp;quality=85&amp;strip=all 400w, https://media.nbcnewyork.com/2022/07/subway-stabbing.png?resize=500%2C281&amp;quality=85&amp;strip=all 500w, https://media.nbcnewyork.com/2022/07/subway-stabbing.png?resize=600%2C338&amp;quality=85&amp;strip=all 600w, https://media.nbcnewyork.com/2022/07/subway-stabbing.png?resize=850%2C478&amp;quality=85&amp;strip=all 850w, https://media.nbcnewyork.com/2022/07/subway-stabbing.png?resize=1200%2C675&amp;quality=85&amp;strip=all 1200w, "
			sizes="(max-width: 768px) 100vw, (max-width: 1200px) calc(100vw - 350px), 850px"
			src="https://media.nbcnewyork.com/2022/07/subway-stabbing.png?resize=320%2C180&#038;quality=85&#038;strip=all"
			alt="Police outside the 137th St subway station as they conduct an investigation."
		/>
	</div>
			<figcaption>
							<cite>NBC New York</cite>
			
												<div
						class="caption"
						data-react-component="NBCTruncate"
						data-maxlines="2"
						data-maxlinesmobile="4"
						data-readmore="Read more"
						data-text="&lt;p&gt;Police outside the 137th St subway station as they conduct an investigation. &lt;/p&gt;
"
						data-ellipsis="false">
					</div>
									</figcaption>
	</figure>
									<div class="article-content rich-text">
									
					
<p>A 14-year-old is dead after he was stabbed Saturday afternoon on a train platform in Manhattan, police said.</p>

<p>The teen and suspect were arguing around 3 p.m. when the latter pulled out a knife and stabbed the 14-year-old in the abdomen, according to the NYPD.</p>
<div class="recirc-module">
	<h3 class="recirc__heading"></h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Maryland Driver Fatally Shot After Confronting ‘Squeegee Kids&#039; With Bat" href="https://www.nbcnewyork.com/news/national-international/family-stunned-by-mans-killing-in-squeegee-confrontation/3767478/">
														<img alt="" class="post__image" srcset="https://media.nbcnewyork.com/2022/07/GettyImages-1183039942.jpg?quality=85&amp;strip=all&amp;fit=1200%2C677&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbcnewyork.com/2022/07/GettyImages-1183039942.jpg?quality=85&amp;strip=all&amp;fit=1200%2C677&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbcnewyork.com/2022/07/GettyImages-1183039942.jpg?quality=85&amp;strip=all&amp;fit=1200%2C677&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbcnewyork.com/2022/07/GettyImages-1183039942.jpg?quality=85&amp;strip=all&amp;fit=1200%2C677&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbcnewyork.com/2022/07/GettyImages-1183039942.jpg?quality=85&amp;strip=all&amp;fit=1200%2C677&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbcnewyork.com/2022/07/GettyImages-1183039942.jpg?quality=85&amp;strip=all&amp;fit=1200%2C677&amp;w=330&amp;h=186&amp;crop=1 330w" src="https://media.nbcnewyork.com/2022/07/GettyImages-1183039942.jpg?quality=85&#038;strip=all" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Baltimore" class="post__tag" href="https://www.nbcnewyork.com/tag/baltimore/">Baltimore</a>
																			<span class="post__date post__date--has-category">
								Jul 9							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Maryland Driver Fatally Shot After Confronting ‘Squeegee Kids&#039; With Bat" class="post__title--link" href="https://www.nbcnewyork.com/news/national-international/family-stunned-by-mans-killing-in-squeegee-confrontation/3767478/">
								Maryland Driver Fatally Shot After Confronting ‘Squeegee Kids&#039; With Bat							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="The School Security Industry Is Valued at $3.1 Billion. Here&#039;s Why That May Not Be Enough" href="https://www.nbcnewyork.com/news/business/money-report/the-school-security-industry-is-valued-at-3-1-billion-heres-why-that-may-not-be-enough/3763535/">
														<img alt="" class="post__image" srcset="https://media.nbcnewyork.com/2022/07/106947594-16327422222021-09-27t100215z_2090092064_rc2vtp9mdmix_rtrmadp_0_health-coronavirus-usa-schools.jpeg?quality=85&amp;strip=all&amp;fit=3500%2C2333&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbcnewyork.com/2022/07/106947594-16327422222021-09-27t100215z_2090092064_rc2vtp9mdmix_rtrmadp_0_health-coronavirus-usa-schools.jpeg?quality=85&amp;strip=all&amp;fit=3500%2C2333&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbcnewyork.com/2022/07/106947594-16327422222021-09-27t100215z_2090092064_rc2vtp9mdmix_rtrmadp_0_health-coronavirus-usa-schools.jpeg?quality=85&amp;strip=all&amp;fit=3500%2C2333&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbcnewyork.com/2022/07/106947594-16327422222021-09-27t100215z_2090092064_rc2vtp9mdmix_rtrmadp_0_health-coronavirus-usa-schools.jpeg?quality=85&amp;strip=all&amp;fit=3500%2C2333&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbcnewyork.com/2022/07/106947594-16327422222021-09-27t100215z_2090092064_rc2vtp9mdmix_rtrmadp_0_health-coronavirus-usa-schools.jpeg?quality=85&amp;strip=all&amp;fit=3500%2C2333&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbcnewyork.com/2022/07/106947594-16327422222021-09-27t100215z_2090092064_rc2vtp9mdmix_rtrmadp_0_health-coronavirus-usa-schools.jpeg?quality=85&amp;strip=all&amp;fit=3500%2C2333&amp;w=330&amp;h=186&amp;crop=1 330w" src="https://media.nbcnewyork.com/2022/07/106947594-16327422222021-09-27t100215z_2090092064_rc2vtp9mdmix_rtrmadp_0_health-coronavirus-usa-schools.jpeg?quality=85&#038;strip=all" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Business" class="post__tag" href="https://www.nbcnewyork.com/tag/business/">Business</a>
																			<span class="post__date post__date--has-category">
								Jul 6							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="The School Security Industry Is Valued at $3.1 Billion. Here&#039;s Why That May Not Be Enough" class="post__title--link" href="https://www.nbcnewyork.com/news/business/money-report/the-school-security-industry-is-valued-at-3-1-billion-heres-why-that-may-not-be-enough/3763535/">
								The School Security Industry Is Valued at $3.1 Billion. Here&#039;s Why That May Not Be Enough							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>Police believe the stabbing happened on the northbound 1 line platform at the 137 St-City College station in Hamilton Heights.</p>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	<strong><em>Stay informed about local news and weather. Get the NBC 4 New York app for </em></strong><a href="https://apps.apple.com/us/app/nbc-4-new-york/id331605976">iOS</a> <strong><em>or</em></strong> <a href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbcnewyork.android&amp;hl=en_US&amp;gl=US">Android</a> <strong><em>and pick your alerts.</em></strong></blockquote>
</div>
</div>

<p>The teen did not survive his injuries and was pronounced dead at St. Luke's Hospital.</p>

<p>A straphanger described the moment he came face-to-face with the 14-year-old boy on the verge of death.</p>

<p>"His lips were purple and his eyes were rolled back, and he was bleeding a lot of blood," the witness said, adding he saw a group of teen girls run out of the station. "They wanted to take his phone."</p>

<p>Police said the suspect, possibly 18 or 19 years old, was last seen wearing an orange shirt and black pants.</p>

<p>"This station is our lifeblood, it's one of the busiest stations on the 1 line," Barry Weinberg, Chair of Manhattan Community Board 9, said.</p>

<p>Officers closed off the entrance to the subway station due to the investigation, and northbound trains were temporarily bypassing the stop. Around 10:30 p.m., trains were operational with delays to service in both directions.</p>
<div data-react-component="VideoPlayer" data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;1:41:55287&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_linkout_title&quot;:&quot;&quot;,&quot;nbc_linkout_url&quot;:&quot;&quot;,&quot;nbc_linkout_excerpt_link&quot;:&quot;&quot;,&quot;nbc_primary_category_id&quot;:21455,&quot;nbc_primary_tag_id&quot;:213456,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_market&quot;:&quot;41&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;1:41:2704&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBC Universal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;post_video_prompt&quot;:&quot;&quot;,&quot;nbc_checkout_experience_enabled&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;https:\/\/media.nbcmiami.com\/assets\/video\/NBCU_LM_VMS_-_LocalX\/946\/879\/17253592848.dfxp&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS_-_LocalX\/946\/879\/17253592848-1080pnbcstations.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;FGJQPDF80mr4&quot;,&quot;mpx_download_pid_high&quot;:&quot;bRHv751qt9F8&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;hqygOj14CLoF&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcnewyork.com\/2022\/07\/GettyImages-1125055134-1.jpg?quality=85&amp;strip=all&amp;resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;KHtGCFR_Xi8c&quot;,&quot;pid_streaming_web_medium&quot;:&quot;Clc55qFUxkge&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;LocalX&quot;,&quot;video_captions&quot;:&quot;Array&quot;,&quot;video_id&quot;:&quot;2049691203943_863&quot;,&quot;video_length&quot;:&quot;439940&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;short_video_excerpt&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_low&quot;:&quot;5FKeive82Srs&quot;,&quot;pid_streaming_web_mobile_low&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_standard&quot;:&quot;_bqPd1UY6YGu&quot;,&quot;pid_streaming_mobile_standard&quot;:&quot;w3C7ZLEDUiO8&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_2049691203943&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}" data-livestream="false" data-title="Gun Violence is a Public Health Crisis" data-vidcid="1:1:7237551" data-vidurl="https://ots.nbcwpshield.com/news/national-international/gun-violence-is-a-public-health-crisis/7237551/" data-islead="false" data-catnames="{&quot;189&quot;:&quot;News&quot;,&quot;190&quot;:&quot;U.S. &amp;amp; World&quot;}" data-tagnames="{&quot;469&quot;:&quot;gun violence&quot;,&quot;190831&quot;:&quot;LX&quot;,&quot;260482&quot;:&quot;LX News&quot;,&quot;220302&quot;:&quot;NBCLX&quot;,&quot;213456&quot;:&quot;public health&quot;}" data-customdata="{}" data-autoplay="false" data-cplay="true"></div>
<div class="video_caption" data-react-component="NBCTruncate" data-maxlines="2" data-maxlinesmobile="4" data-readmore="Read more" data-text="Tens of thousands of Americans die from gun murders and suicides each year, and many more are wounded, leaving families in grief and putting a strain on the health care system. Gun violence is a leading cause of premature death in the country, and in 2020, more kids died from gun violence than they did in automobile crashes. After the mass shooting at the Fourth of July parade in Highland Park, Illinois, LX News host Tabitha Lipkin spoke to Dr. Jonathan Metzl at Vanderbilt University about the impacts shootings have on public health." data-ellipsis="false">
							Tens of thousands of Americans die from gun murders and suicides each year, and many more are wounded, leaving families in grief and putting a strain on the health care system. Gun violence is a leading cause of premature death in the country, and in 2020, more kids died from gun violence than they did in automobile crashes. After the mass shooting at the Fourth of July parade in Highland Park, Illinois, LX News host Tabitha Lipkin spoke to Dr. Jonathan Metzl at Vanderbilt University about the impacts shootings have on public health.
						</div>
<p>Over in the Bronx, Mayor Eric Adams reinforced the need for the city to expand summer youth programs to keep teens engaged and off the streets.&nbsp;</p>

<p>"Hearing about the stabbing really highlights why we need the lights on in schools like this, we need to find out what happened, we’re going to find out the person responsible," Adams said.</p>

<p>The MTA called the death a “senseless and tragic incident” and said they are cooperating with the NYPD investigation.</p>

									</div>
											<div class="article-copyright">Copyright NBC New York</div>
				<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcnewyork.com/tag/stabbing/">stabbing</a><a class="article-tags__tag" href="https://www.nbcnewyork.com/tag/nypd/">NYPD</a><a class="article-tags__tag" href="https://www.nbcnewyork.com/tag/subway-violence/">subway violence</a><a class="article-tags__tag" href="https://www.nbcnewyork.com/tag/violence/">violence</a><a class="article-tags__tag" href="https://www.nbcnewyork.com/tag/teen/">teen</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Fnational-international%2F14-year-old-boy-killed-in-nyc-subway-stabbing-nypd%2F3767961%2F&#038;14-Year-Old%20Boy%20Killed%20in%20NYC%20Subway%20Stabbing%3A%20NYPD?_osource=db_npd_nbc_wnbc_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=14-Year-Old%20Boy%20Killed%20in%20NYC%20Subway%20Stabbing%3A%20NYPD&#038;url=https%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Fnational-international%2F14-year-old-boy-killed-in-nyc-subway-stabbing-nypd%2F3767961%2F?_osource=db_npd_nbc_wnbc_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=14-Year-Old%20Boy%20Killed%20in%20NYC%20Subway%20Stabbing%3A%20NYPD%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Fnational-international%2F14-year-old-boy-killed-in-nyc-subway-stabbing-nypd%2F3767961%2F?_osource=db_npd_nbc_wnbc_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				article: 'auto',
				url: ''
			});
						_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'mix'
			});
						_taboola.push({
				flush: true
			});
		};
	</script>
			<div
			id="mobile-native-below-article"
			data-react-component="NativeSponsor"
			data-title="Native Sponsor"
			data-include-sponsored="true"
			data-beforetext="Presented By"
		>
		</div>
					</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="nbc_most_popular-2" class="widget widget_nbc_most_popular">		<div class="most-popular__header">
			<h3 class="widget-title">Trending Stories</h3>
			<div class="sponsored-ad-container">
				<div id="div-gpt-ad-logo_trending" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_trending', format: 'logo', targeting: {"slot":"logo","pos":"logo"} });
			</script>			</div>
		</div>
		<ul class="most-popular__posts-list">
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="NYC Pushes Indoor Mask Advisory for All as ‘Worst&#039; Omicron Strain Fuels 6th Wave"
							href="https://www.nbcnewyork.com/news/coronavirus/cdc-covid-guidelines-isolation-nyc-risk-infection-omicron-variant-ba5/3766416/"
						>
							<img
								class="post__image"
								src="https://media.nbcnewyork.com/2022/07/nyc-subway-generic.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="NYC Pushes Indoor Mask Advisory for All as ‘Worst&#039; Omicron Strain Fuels 6th Wave"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="BA.5"
									href="https://www.nbcnewyork.com/tag/ba-5/"
								>
									BA.5								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="NYC Pushes Indoor Mask Advisory for All as ‘Worst&#039; Omicron Strain Fuels 6th Wave"
								href="https://www.nbcnewyork.com/news/coronavirus/cdc-covid-guidelines-isolation-nyc-risk-infection-omicron-variant-ba5/3766416/"
							>
								NYC Pushes Indoor Mask Advisory for All as ‘Worst&#039; Omicron Strain Fuels 6th Wave							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="This 30-Year-Old Made $3,000 Giving Up Her Seat on a Delta Flight: ‘I Almost Broke My Neck Sprinting Down the Aisles&#039;"
							href="https://www.nbcnewyork.com/news/business/money-report/this-30-year-old-made-3000-giving-up-her-seat-on-a-delta-flight-i-almost-broke-my-neck-sprinting-down-the-aisles/3766451/"
						>
							<img
								class="post__image"
								src="https://media.nbcnewyork.com/2022/06/107075767-1655233805825-gettyimages-1228788310-AIR_TRAVEL.jpeg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="This 30-Year-Old Made $3,000 Giving Up Her Seat on a Delta Flight: ‘I Almost Broke My Neck Sprinting Down the Aisles&#039;"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="travel"
									href="https://www.nbcnewyork.com/tag/travel/"
								>
									travel								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="This 30-Year-Old Made $3,000 Giving Up Her Seat on a Delta Flight: ‘I Almost Broke My Neck Sprinting Down the Aisles&#039;"
								href="https://www.nbcnewyork.com/news/business/money-report/this-30-year-old-made-3000-giving-up-her-seat-on-a-delta-flight-i-almost-broke-my-neck-sprinting-down-the-aisles/3766451/"
							>
								This 30-Year-Old Made $3,000 Giving Up Her Seat on a Delta Flight: ‘I Almost Broke My Neck Sprinting Down the Aisles&#039;							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Wimbledon Prize Money 2022: How Much Do Winners Win Per Round?"
							href="https://www.nbcnewyork.com/news/national-international/wimbledon-prize-money-2022-how-much-do-winners-win-per-round/3763567/"
						>
							<img
								class="post__image"
								src="https://media.nbcnewyork.com/2021/07/AP_21191581431384.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="Wimbledon Prize Money 2022: How Much Do Winners Win Per Round?"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="Wimbledon"
									href="https://www.nbcnewyork.com/tag/wimbledon/"
								>
									Wimbledon								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Wimbledon Prize Money 2022: How Much Do Winners Win Per Round?"
								href="https://www.nbcnewyork.com/news/national-international/wimbledon-prize-money-2022-how-much-do-winners-win-per-round/3763567/"
							>
								Wimbledon Prize Money 2022: How Much Do Winners Win Per Round?							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Nick Kyrgios Wants Woman Removed During Wimbledon Final"
							href="https://www.nbcnewyork.com/news/sports/nick-kyrgios-wants-woman-removed-during-wimbledon-final/3767965/"
						>
							<img
								class="post__image"
								src="https://media.nbcnewyork.com/2022/07/web-070522-nick-kyrgios-usa.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="Nick Kyrgios Wants Woman Removed During Wimbledon Final"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="Wimbledon"
									href="https://www.nbcnewyork.com/tag/wimbledon/"
								>
									Wimbledon								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Nick Kyrgios Wants Woman Removed During Wimbledon Final"
								href="https://www.nbcnewyork.com/news/sports/nick-kyrgios-wants-woman-removed-during-wimbledon-final/3767965/"
							>
								Nick Kyrgios Wants Woman Removed During Wimbledon Final							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Fraud: The Crime You Pay For"
							href="https://www.nbcnewyork.com/entertainment/the-scene/new-york-live/fraud-the-crime-you-pay-for/3061619/"
						>
							<img
								class="post__image"
								src="https://media.nbcnewyork.com/2021/05/ins-final.png?resize=100%2C56&#038;quality=85&#038;strip=all"
								alt="Fraud: The Crime You Pay For"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__sponsor">Sponsored</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Fraud: The Crime You Pay For"
								href="https://www.nbcnewyork.com/entertainment/the-scene/new-york-live/fraud-the-crime-you-pay-for/3061619/"
							>
								Fraud: The Crime You Pay For							</a>
						</div>
													<div class="most-popular__presented_by">
								Promoted By New York Alliance Against Insurance Fraud							</div>
											</div>
				</li>
								</ul>
		</section><section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_467" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_467', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="New York, NY"></div>
	<a class="weather-module__conditions" href="https://www.nbcnewyork.com/weather/">
		<div data-react-component="IframeConditions" data-location="11371"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_290" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_290', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="nbc_newsletter-2" class="widget widget_nbc_newsletter"><div class="newsletter-widget"
				data-react-component="NewsletterWidget"
				data-title="Subscribe to our Newsletters"
				data-description="Sign up to receive breaking news alerts in your inbox."
				data-newsletter-id="WNBC_BreakingNews"
				data-footer-signup=""
				data-privacy-link="http://www.nbcuniversal.com/privacy/"
				data-newsletter-link=""
				data-nonce="1cc8c90708"
				></div></section><section id="ad_layers_ad_widget-11" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_449" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_449', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1801149203" class="module-civicScience" data-tgtid="e7b6f935-c835-8c04-d51a-2176625f02d1"></div></section><section id="ad_layers_ad_widget-7" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_275" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_275', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-17" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_136" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_136', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-18" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_824" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_824', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcnewyork.com/" class="site-footer__logo">
					<img
						src="https://media.nbcnewyork.com/2019/09/NY_On_Light@3x-3.png?fit=552%2C120&#038;quality=85&#038;strip=all"
						alt="NBC New York"
						loading="lazy"
					/>
				</a>
			
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/NBCNewYork" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcnewyork" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcnewyork" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2217121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2217121"><a href="/investigations/submit-tip/">Submit Tri-State News Tips</a></li>
<li id="menu-item-2181328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2181328"><a href="https://www.nbcnewyork.com/contact-us/">Contact WNBC</a></li>
<li id="menu-item-3090778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3090778"><a href="https://www.nbc.com/contact-us">Connect With NBC Network</a></li>
<li id="menu-item-3090777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3090777"><a href="https://www.universalclips.com/contact-us">Archives / Licensing</a></li>
<li id="menu-item-2212782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2212782"><a href="https://www.nbcnewyork.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2238862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2238862"><a href="https://www.nbcnewyork.com/on-air/community-top-stories/">Community</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-2181024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2181024"><a href="https://www.nbcnewyork.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-2694942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2694942"><a href="https://www.nbcnewyork.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-2181030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2181030"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_New_York/">Privacy Policy</a></li>
<li id="menu-item-2206662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2206662"><a href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_New_York/">Do Not Sell My Personal Information</a></li>
<li id="menu-item-2181026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2181026"><a href="https://www.nbcnewyork.com/send-feedback/">Send Feedback to WNBC</a></li>
<li id="menu-item-2181025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2181025"><a href="https://www.nbcnewyork.com/wnbc-employment-information/">WNBC Employment Information</a></li>
<li id="menu-item-2181031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2181031"><a href="https://publicfiles.fcc.gov/tv-profile/WNBC">WNBC Public Inspection File</a></li>
<li id="menu-item-2525278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2525278"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_New_York">CA Notice</a></li>
<li id="menu-item-2577259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2577259"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2">Ad Choices</a></li>
<li id="menu-item-3646234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3646234"><a href="https://together.nbcuni.com/advertise/?utm_source=nbcnewyork&#038;utm_medium=referral&#038;utm_campaign=property_ad_pages">Advertise with us</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2022 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type="text/javascript">
	(function() {
		var _sf_async_config      = window._sf_async_config = window._sf_async_config || {};
		_sf_async_config.domain   = "nbcnewyork.com";
		_sf_async_config.uid      = 15527;
		_sf_async_config.sections = "news, national-international";
		_sf_async_config.authors  = "";
		_sf_async_config.title    = "14-Year-Old Boy Killed in NYC Subway Stabbing: NYPD";
		_sf_async_config.path     = "nbcnewyork.com\/news\/national-international\/14-year-old-boy-killed-in-nyc-subway-stabbing-nypd\/3767961\/";
		
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	})();
	</script>
			<!-- Begin comScore Tag -->
		<script>
			(function() {
				var usPrivacyCookie = new RegExp("usprivacy=([^;]+)").exec(document.cookie),
					usPrivacy = null !== usPrivacyCookie ? unescape(usPrivacyCookie[1]) : undefined,
					csUCFR = '1YYN' === usPrivacy ? '0': '',
					s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];

				window._comscore = window._comscore || [];

				window._comscore.push({
					c1: "2",
					c2: "6035083",
					cs_ucfr: csUCFR,
				});

				s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		(function() {
			var loaderUrl, scriptType;
			window._taboola = window._taboola || [];
			window._newsroom = window._newsroom || [];
			const taboola_config = {};

			taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '3767961' );
			taboola_config['url'] = document.URL;
			taboola_config['tracking'] = '_osource=taboola-recirc';
			_taboola.push(taboola_config);

						scriptType = 'tb_loader_script';
			loaderUrl = 'https://cdn.taboola.com/libtrc/nbcots-network/loader.js';
			
			!function (e, f, u, i) {
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			loaderUrl,
			scriptType);

			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			"\/\/c2.taboola.com\/nr\/nbcots-wnbc\/newsroom.js");
		}());
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcnewyork.com/news/national-international/14-year-old-boy-killed-in-nyc-subway-stabbing-nypd/3767961/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcnewyork.com/">
					<img
						src="https://media.nbcnewyork.com/2019/09/NY_On_Light@3x-3.png?fit=552%2C120&#038;quality=85&#038;strip=all"
						alt="NBC New York"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcnewyork.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a data-lid="School Closings" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/school-closings/">
					School Closings				</a>
							<a data-lid="Weather Alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a data-lid="TV Listings" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcnewyork.com/live/">
					TV Listings				</a>
							<a data-lid="Community" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcnewyork.com/on-air/community-top-stories/">
					Community				</a>
							<a data-lid="Investigations" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a data-lid="Better Get Baquero" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/better-get-baquero/">
					Better Get Baquero				</a>
							<a data-lid="Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/videos/">
					Video				</a>
							<a data-lid="LX News" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lxnews/">
					LX News				</a>
							<a data-lid="CNBC Money Report" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcnewyork.com/news/business/money-report/">
					CNBC Money Report				</a>
							<a data-lid="Entertainment" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a data-lid="New York Live" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/entertainment/the-scene/new-york-live/">
					New York Live				</a>
							<a data-lid="1st Look" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/entertainment/the-scene/1st-look/">
					1st Look				</a>
							<a data-lid="George to the Rescue" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/entertainment/the-scene/george-to-the-rescue/">
					George to the Rescue				</a>
							<a data-lid="Open House" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/entertainment/the-scene/open-house/">
					Open House				</a>
							<a data-lid="Talk Stoop" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/entertainment/talk-stoop/">
					Talk Stoop				</a>
							<a data-lid="Traffic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a data-lid="U.S. &amp; World" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					U.S. &amp; World				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="Submit Tips to Better Get Baquero" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit Tips to Better Get Baquero				</a>
							<a data-lid="Submit Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/ugc/">
					Submit Photos and Video				</a>
							<a data-lid="Contests" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/on-air/contests/">
					Contests				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/newsletters/">
					Newsletters				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a data-lid="Cozi TV" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://cozitv.com/">
					Cozi TV				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="http://www.facebook.com/NBCNewYork" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbcnewyork" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbcnewyork" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us"
	>
	Contact Us</a>
<link rel='stylesheet' id='all-css-0' href='https://www.nbcnewyork.com/_static/??-eJydkLtywyAURH8o5iEQgiKTOk1al57L5RJrhodH4Gj898H+gkTVFrt7isP32wlr6VQ671fK1HjxeGod+loLx7Q+G39fU+DYGo91y40JNC5ED1HrBdQE0uuF5bWwMXnj/0QW2lui3mk7r+GbOgMv9USglRSTiDNYh/YwPdY6yIycm5E86OC9IwJjaDrOTI9671/wwxwCDgXGKkBU0k+zlYexO8GYbZ/jMxRrCFZEE4KdtVxEDOrPil+JL+YtwYO2S8tDw/X5/cjv0syLEloa/Qv2brUB' type='text/css' media='all' />
<script src='https://www.nbcnewyork.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script defer src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://www.nbcnewyork.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcnewyork.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcnewyork.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.nbcnewyork.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.nbcnewyork.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcnewyork.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcnewyork.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.nbcnewyork.com/wp-includes/js/dist/i18n.min.js?ver=4ab02c8fd541b8cfb8952fe260d21f16' id='wp-i18n-js'></script>
<script src='https://www.nbcnewyork.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.21' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.nbcnewyork.com/wp-includes/js/dist/url.min.js?ver=d80b474ffb72c3b6933165cc1b3419f6' id='wp-url-js'></script>
<script src='https://www.nbcnewyork.com/wp-includes/js/dist/hooks.min.js?ver=63769290dead574c40a54748f22ada71' id='wp-hooks-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcnewyork.com/wp-includes/js/dist/api-fetch.min.js?ver=0bb73d10eeea78a4d642cdd686ca7f59' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.nbcnewyork.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "1cc8c90708" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.nbcnewyork.com/wp-admin/admin-ajax.php?action=rest-nonce";
wp.apiFetch.use( wp.apiFetch.createPreloadingMiddleware( {"\/nbc\/v1\/weather-alerts":{"body":[],"headers":[]}} ) );
</script>
<script src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/common.c77b83a827c5712ec289.bundle.min.js?ver=1.0.2' id='nbc-common-js-js'></script>
<script async src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/global.bc0c7c16b3411a8d9e54.bundle.min.js?ver=1.0.2' id='nbc-global-js'></script>
<script async src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/article.439d84c17cd92b9477e6.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script defer src='https://assets.adobedtm.com/a2ef59fba8e9/3ba8c6b033ff/launch-6a742ce4ddf5.min.js?ver=1.0.2' id='adobe-launch-js'></script>
<script defer src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/static/js/zepto.min.js?ver=1.0.2' id='zepto-js'></script>
<script src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/static/js/player.6.1.3.js?ver=1.0.2' id='pdk-js'></script>
<script src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.050bb4b1038ce0d2e825.bundle.min.js?ver=1.0.2' id='nbc-video-player-js'></script>
<script defer src='https://native.sharethrough.com/assets/sfp.js?ver=5.5.9' id='sharethrough-js'></script>
<script async src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/nativeSponsor.c848a56549895434e546.bundle.min.js?ver=1.0.2' id='nbc-native-sponsor-js'></script>
<script async src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.d5c7059c7d75fb8f3d73.bundle.min.js?ver=1.0.2' id='nbc-flyout-nav-js'></script>
<script src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/articleContent.3f5fe9de74890486d99b.bundle.min.js?ver=1.0.2' id='nbc-article-content-js'></script>
<script async src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.6094cd490c241c388199.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/185796-256714881512110.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script src='https://www.nbcnewyork.com/wp-includes/js/wp-embed.min.js?ver=5.5.9' id='wp-embed-js'></script>
<script src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/newsletterWidget.d59a868f1559c780a09a.bundle.min.js?ver=1.0.2' id='newsletter-widget-js'></script>
<script src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/civicScience.3435258b523b047b5fa7.bundle.min.js?ver=1.0.2' id='civic-science-js'></script>
<script src='https://stats.wp.com/e-202227.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'165596089',post:'3767961',tz:'-4',srv:'www.nbcnewyork.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '165596089', '3767961' ]);
</script>

</body>
</html>
