<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>Musician Keyon Harrold Alleges Woman Assaulted His Son After False Theft Claim at NYC Hotel &#8211; NBC New York</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC New York &raquo; Feed" href="https://www.nbcnewyork.com/?rss=y" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.nbcnewyork.com/_static/??-eJzNksFuwyAQRH+oGBNDDIeq37Is6xgFgwVYlf++JFWqRq0qNb30OrP7ZkHDX1eGKVaKla9hO/lYODgWYKdcWLTIsXxW3LR2TXniv9v72PERw+aoXG3nS+U2JDyz4G2GvPNS90Dd4uOXlGVjt6BCkHHmFKBUj2umG+sCzU2u5NiaSi3snX6lljvs/SFQZt+CfhgB1yxmIX97XJ1paYPt3S0Lqk+RY/AXx24+uCvhFJKF0B0NIU4a8CAmQ0JL1x8eZsYUYVk7aYW2RoOVVpl+HBTox5mYliXFbkKFzqESwowWpZTKUIfzFs//6gcgtwq0yuhxJKEGkiDMRKZXgx3/1KMJkFqB7qvzsjyLY68Psh+MegNtzSqx' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<script src='https://www.nbcnewyork.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='jquery-core-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script type='text/javascript' src='https://www.nbcnewyork.com/_static/??-eJzTLy/QTc7PK0nNK9EvyClNz8wr1k9M0c1JrEwtKtbNS0rWz0IWSEkr0Msq1tEnSRdQh32uraGphYmZiZmluVkWAPJ6KY8='></script>
<script src='https://www.nbcnewyork.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcnewyork.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcnewyork.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.nbcnewyork.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.nbcnewyork.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcnewyork.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcnewyork.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script id='nbc-analytics-js-js-extra'>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</script>
<script type='text/javascript' src='https://www.nbcnewyork.com/_static/??/wp-includes/js/dist/i18n.min.js,/wp-content/themes/nbc-station/client/build/js/analytics.76b57476199d65d7b9b9.bundle.min.js?m=1607636137j'></script>
<link rel="https://api.w.org/" href="https://www.nbcnewyork.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcnewyork.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcnewyork.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.2" />
<link rel="canonical" href="https://www.nbcnewyork.com/news/local/noted-black-musician-says-son-traumatized-by-false-phone-theft-claim-at-nyc-hotel/2803628/" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcnewyork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Flocal%2Fnoted-black-musician-says-son-traumatized-by-false-phone-theft-claim-at-nyc-hotel%2F2803628%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcnewyork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Flocal%2Fnoted-black-musician-says-son-traumatized-by-false-phone-theft-claim-at-nyc-hotel%2F2803628%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
	@media (max-width: 375px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcnewyork.com/2019/09/NYC_aerial-1-1.png?resize=1440%2C415'); }
	}
	@media (min-width: 376px) and (max-width: 768px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcnewyork.com/2019/09/NYC_aerial-1-1.png?resize=1440%2C415'); }
	}
	@media (min-width: 769px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcnewyork.com/2019/09/NYC_aerial-1-1.png?resize=1440%2C415'); }
	}
</style>
<link rel="preload" href="https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/media/Roboto-Bold.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/media/Roboto-Regular.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/media/Roboto-Italic.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/media/fa-brands-400.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/media/fa-solid-900.woff2" as="font" crossorigin />		<!-- Begin comScore Tag -->
		<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6035083" });
		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
		</script>
		<noscript>
		<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
				window._taboola = window._taboola || [];
						_taboola.push({'article':'2803628', tracking:'_osource=taboola-recirc'});
						!function (e, f, u) {
					e.async = 1;
					e.src = u;
					f.parentNode.insertBefore(e, f);
				}(document.createElement('script'),
				document.getElementsByTagName('script')[0],
				'//cdn.taboola.com/libtrc/nbcots-network/loader.js');
		</script><script>
			window._newsroom = window._newsroom || [];
					!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/nbcots-wnbc/newsroom.js');
		</script>
		<meta property="og:site_name" content="NBC New York" /><meta name="google-site-verification" content="J_TExBQP8zWCS59RsGcM6VSRGvK0WA0HSmT5E7ZDWSs" /><meta property="fb:app_id" content="57055548682" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcnewyork" /><meta name="twitter:creator" content="@nbcnewyork" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="http://www.facebook.com/NBCNewYork" /><meta name="description" content="The NYPD plans to bring charges against a woman who allegedly falsely accused the son of noted Black jazz musician of stealing her phone at an upscale New York..." /><meta property="og:description" content="The NYPD plans to bring charges against a woman who allegedly falsely accused the son of noted Black jazz musician of stealing her phone at an upscale New York City hotel over the weekend, its chief of detectives said Tuesday. Chief of Detectives Rodney Harrison said at a news briefing that the decision came after the NYPD obtained video footage…" /><meta name="twitter:description" content="The NYPD plans to bring charges against a woman who allegedly falsely accused the son of noted Black jazz musician of stealing her phone at an upscale New York City hotel over the weekend, its chief of detectives said Tuesday. Chief of Detectives Rodney Harrison said at a news briefing that the decision came after the NYPD obtained video footage…" /><meta property="og:title" content="Charges Expected in Racial NYC Hotel Confrontation Involving Musician&#039;s Teen Son" /><meta name="twitter:title" content="Charges Expected in Racial NYC Hotel Confrontation Involving Musician&#039;s Teen Son" /><meta name="keywords" content="Arlo Hotel, Keyon Harrold, Manhattan, racism, SOHO" /><meta property="og:url" content="https://www.nbcnewyork.com/news/local/noted-black-musician-says-son-traumatized-by-false-phone-theft-claim-at-nyc-hotel/2803628/" /><meta name="twitter:url" content="https://www.nbcnewyork.com/news/local/noted-black-musician-says-son-traumatized-by-false-phone-theft-claim-at-nyc-hotel/2803628/" /><meta name="sailthru.title" content="Musician Keyon Harrold Alleges Woman Assaulted His Son After False Theft Claim at NYC Hotel" /><meta name="sailthru.description" content="The NYPD plans to bring charges against a woman who allegedly falsely accused the son of noted Black jazz musician of stealing her phone at an upscale New York..." /><meta name="sailthru.tags" content="Arlo Hotel, Keyon Harrold, Manhattan, racism, SOHO" /><meta name="sailthru.tags" content="Arlo Hotel, Keyon Harrold, Manhattan, racism, SOHO" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2020-12-29T12:13:07+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://media.nbcnewyork.com/2020/12/GettyImages-1038051906-e1609146188814.jpg?resize=1200%2C675" /><meta name="twitter:image" content="https://media.nbcnewyork.com/2020/12/GettyImages-1038051906-e1609146188814.jpg?resize=1200%2C675" /><meta name="taboola_lead" content="video" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcnewyork.com\/news\/local\/noted-black-musician-says-son-traumatized-by-false-phone-theft-claim-at-nyc-hotel\/2803628\/","headline":"Charges Expected in Racial NYC Hotel Confrontation Involving Musician's Teen Son","datePublished":"2020-12-29T12:13:07","dateModified":"2020-12-29T12:57:06","description":"The NYPD plans to bring charges against a woman who allegedly falsely accused the son of noted Black jazz musician of stealing her phone at an upscale New York\u2026","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"Arlo Hotel, Keyon Harrold, Manhattan, racism, SOHO","publisher":{"@type":"Organization","name":"NBC New York","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcnewyork.com\/wp-content\/uploads\/2019\/09\/light_amp_wnbc.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbcnewyork.com\/2020\/12\/GettyImages-1038051906-e1609146188814.jpg?resize=1200%2C675","width":1200},"video":{"@type":"VideoObject","contentUrl":"https:\/\/www.nbcnewyork.com\/news\/local\/noted-black-musician-says-son-traumatized-by-false-phone-theft-claim-at-nyc-hotel\/2803628\/","description":"The NYPD plans to bring charges against a woman who allegedly falsely accused the son of noted Black jazz musician of stealing her phone at an upscale New York City hotel over the weekend, its chief of detectives said Tuesday. Chief of Detectives Rodney Harrison said at a news briefing that the decision came after the NYPD obtained video footage&#8230;","duration":"PT03M03S","name":"Charges Expected in Racial NYC Hotel Confrontation Involving Musician's Teen Son","thumbnailUrl":"https:\/\/media.nbcnewyork.com\/2020\/12\/GettyImages-1038051906-e1609146188814.jpg?resize=1200%2C675","uploadDate":"2020-12-29T12:13:07"},"author":{"@type":"Person","name":"NBC New York"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcnewyork.com/news/local/noted-black-musician-says-son-traumatized-by-false-phone-theft-claim-at-nyc-hotel/2803628/?amp"><link rel="icon" href="https://media.nbcnewyork.com/2019/09/cropped-NBC_New-York-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://media.nbcnewyork.com/2019/09/cropped-NBC_New-York-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbcnewyork.com/2019/09/cropped-NBC_New-York-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://media.nbcnewyork.com/2019/09/cropped-NBC_New-York-1.png?fit=270%2C270" />
</head>

<body class="post-template-default single single-post postid-2803628 single-format-standard station-nbc wnbc has-featured-image short-hero">
	<div id="fb-root"></div>
		<script
			async
			defer
			crossorigin="anonymous"
			src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=57055548682&autoLogAppEvents=1"></script>
		<div class="leaderboard_ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcnewyork.com/">
						<img
							src="https://media.nbcnewyork.com/2019/09/New_York_On_Dark@3x-5.png?fit=528%2C120"
							alt="NBC New York"
							loading="lazy"
						/>
					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcnewyork.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" href="/news/local/">Local</a></li>
<a class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcnewyork.com/better-get-baquero/">Baquero</a></li>
<a class=" menu-item menu-item-type-custom menu-item-object-custom" href="/videos/">Video</a></li>
<a class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcnewyork.com/live/">TV Listings</a></li>
<a class=" menu-item menu-item-type-custom menu-item-object-custom" href="/traffic/">Traffic</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcnewyork.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a href="https://www.nbcnewyork.com/news/local/how-to-get-help-as-cities-states-shut-down-to-curb-coronavirus/2328560/" class="site-header__trending-nav-item">Get Help</a>
					<a href="https://www.nbcnewyork.com/news/local/how-many-in-tri-state-have-tested-positive-for-coronavirus-here-are-latest-cases-by-the-numbers/2317721/" class="site-header__trending-nav-item">Tri-State Case Count</a>
					<a href="https://www.nbcnewyork.com/tag/covid-19/" class="site-header__trending-nav-item">COVID-19</a>
					<a href="https://www.nbcnewyork.com/tag/coronavirus-vaccine/" class="site-header__trending-nav-item">Vaccine</a>
					<a href="https://www.nbcnewyork.com/tag/new-years-eve/" class="site-header__trending-nav-item">NYE</a>
					<a href="https://www.nbcnewyork.com/tag/holidays/" class="site-header__trending-nav-item">Holidays</a>
					<a href="https://www.nbcnewyork.com/?s=%22stimulus+checks%22" class="site-header__trending-nav-item">Stimulus Checks</a>
					<a href="https://www.nbcnewyork.com/news/national-international/famed-french-designer-pierre-cardin-dies-at-98/2803260/" class="site-header__trending-nav-item">Pierre Cardin</a>
					<a href="https://www.nbcnewyork.com/news/local/mulchfest-returns-heres-where-to-recycle-christmas-trees-in-nyc/2800988/" class="site-header__trending-nav-item">NYC MulchFest</a>
					<a href="/news/politics/" class="site-header__trending-nav-item">Politics</a>
					<a href="https://www.nbcnewyork.com/lx/" class="site-header__trending-nav-item">NBCLX</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="11371">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
	</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2803628" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcnewyork.com/tag/keyon-harrold/">Keyon Harrold</a>						</div>
</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Charges Expected in Racial NYC Hotel Confrontation Involving Musician's Teen Son	</h1>
			<h2 class="article-subtitle">
			Mayor Bill de Blasio described the case as a clear example of racism, tweeting, "It would be horrific at any age, but it’s especially offensive that it happened to a child"		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
		
							<span class="time-wrap">
				<time class="entry-date published" datetime="2020-12-29T17:13:07-05:00">Published 1 hour ago</time>					<span class="meta-dot">&bull;</span>
				<time class="entry-date updated" datetime="2020-12-29T12:57:06-05:00">Updated 18 mins ago</time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Flocal%2Fnoted-black-musician-says-son-traumatized-by-false-phone-theft-claim-at-nyc-hotel%2F2803628%2F&#038;Charges%20Expected%20in%20Racial%20NYC%20Hotel%20Confrontation%20Involving%20Musician%27s%20Teen%20Son?_osource=db_npd_nbc_wnbc_fb_shr" data-service="facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Charges%20Expected%20in%20Racial%20NYC%20Hotel%20Confrontation%20Involving%20Musician%27s%20Teen%20Son&#038;url=https%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Flocal%2Fnoted-black-musician-says-son-traumatized-by-false-phone-theft-claim-at-nyc-hotel%2F2803628%2F?_osource=db_npd_nbc_wnbc_twt_shr" data-service="twitter">
			<i class="fab fa-twitter"></i>
		</a>
	
			<a href="mailto:?body=Charges%20Expected%20in%20Racial%20NYC%20Hotel%20Confrontation%20Involving%20Musician%27s%20Teen%20Son%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Flocal%2Fnoted-black-musician-says-son-traumatized-by-false-phone-theft-claim-at-nyc-hotel%2F2803628%2F?_osource=db_npd_nbc_wnbc_eml_shr" data-service="email">
			<i class="fas fa-envelope"></i>
		</a>
	
	</div>
</div>
	</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<div class="video-flyout" data-component="videoFlyout">
	<figure class="article-featured-media">
		<div
			data-react-component="VideoPlayer"
		data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_primary_category_id&quot;:1445,&quot;nbc_primary_tag_id&quot;:721651,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBC Universal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;https:\/\/media.nbcmiami.com\/assets\/video\/NBCU_LM_VMS_-_WNBC\/884\/339\/6393338345.dfxp&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS_-_WNBC\/884\/339\/6393338345-1080pnbcnews6m.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;2IX0AavxcmWp&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;c2tzU5VTFW_M&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcnewyork.com\/2020\/12\/6393338345-1080pnbcstations.jpg?resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;k5D144kuehAW&quot;,&quot;pid_streaming_web_medium&quot;:&quot;c2tzU5VTFW_M&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;WNBC&quot;,&quot;video_captions&quot;:&quot;&gt;&gt;&gt; THAT\u2019S MINE. &gt;&gt;&gt; THAT\u2019S MINE. &gt;&gt; ARE YOU KIDDING ME? LIKE THERE\u2019S ONLY ONE iPHONE MADE IN THE WORLD? &gt;&gt; THEN SHOW ME -- &gt;&gt; NO, GET A LIFE. &gt;&gt; OUTRAGE GROWING OVER THIS VIRAL VIDEO, SHOWING A WOMAN FALSELY ACCUSING A TEENAGER OF STEALING HER CELL PHONE. THOUSANDS ARE CALLING FOR MANHATTAN DISTRICT ATTORNEY TO FILE CHARGES AGAINST HER. REACTION FROM THE BOY\u2019S FATHER, WELL-KNOWN JAZZ MUSICIAN WHO CAPTURED THE CONFRONTATION ON CAMERA. &gt;&gt; MY SON OVER AND OVER AGAIN TELLS HIS MOM, TELLS ME, WHY WOULD SHE THINK I WOULD TAKE HER PHONE? &gt;&gt; Reporter: KEEON HARRELL FEARS THIS HEATED CONFRONTATION HAS LEFT A DEVASTATING EMOTIONAL MARK ON HIS SON. &gt;&gt; NO, I\u2019M NOT LETTING HIM WALK AWAY WITH MY PHONE. &gt;&gt; SHE SCRATCHED ME, BASICALLY TACKLED MY SON. &gt;&gt; Reporter: AWARD-WINNING TRUMPET PLAYER RECORDED THIS VIDEO AS HE AND HIS SON, GUESTS AT THE HOTEL CAME DOWN FOR BREAKFAST. SAYS THE WOMAN CAME OUT OF NOWHERE, WRONGLY ACCUSING SON OF STEALING THE PHONE. WE DON\u2019T KNOW WHAT HAPPENED BEFORE OR AFTER THE VIDEO, BUT HARRELL SAYS THE HOTEL TOLD HIM THE WOMAN\u2019S PHONE WAS FOUND IN AN UBER. HE\u2019S WORKING WITH CIVIL RIGHTS ATTORNEY BEN CRUMP CALLING ON DISTRICT ATTORNEY TO BRING ASSAULT AND BATTERY CHARGES AGAINST THE WOMAN AND CIVIL RIGHTS INVESTIGATION AGAINST THE HOTEL WHO ISSUED APOLOGY SAYING WE LEARNED THAT MANAGER ON DUTY PROMPTLY CALLED THE POLICE REGARDING THE WOMAN\u2019S CONDUCT, WANT TO APOLOGIZE TO MR. HARRELL WANT TO APOLOGIZE TO MR. HARRELL AND HIS SON NEITHER POLICE NOR THE HOTEL TOOK IT SERIOUSLY. &gt;&gt; I SHOWED THEM THE VIDEO, I SAID LISTEN, THIS IS TO BE TAKEN SERIOUSLY, AND THEY REALLY DIDN\u2019T. SO I SAID, OKAY, TRUST ME, THIS WON\u2019T GO OVER WELL. BECAUSE IT\u2019S APPALLING. &gt;&gt; Reporter: WOMAN\u2019S IDENTITY HAS NOT BEEN RELEASED DESPITE HER FACE FULLY REVEALED AT ONE POINT IN THE VIDEO, NOT MADE CONTACT WITH HER. BUT TWO INSTAGRAMERS SAY TROLLS ARE FALSELY ACCUSING THEM OF BEING RACIST. HARRELL CAUTIONED AGAINST FALSELY ACCUSING PEOPLE. TRIGGERING COMPARISONS TO AMY COOPER CALLING 911 ACCUSING BIRD WATCHER CHRISTIAN COOPER OF ATTACKING HER. &gt;&gt; THERE\u2019S AN AFRICAN-AMERICAN MAN IN THE PARK, RECORDING THIS, THREATENING ME AND MY DOG. &gt;&gt; Reporter: SHE LATER APOLOGIZED. HARRELL WAITING FOR APOLOGY. &gt;&gt; HE\u2019S MY BEAR CUB, I\u2019M TRYING TO PROTECT. &gt;&gt; Reporter: IN SOHO, CHECKEY BECKFORD, NEWS4 NEW YORK. &gt;&gt; MAYOR de BLASIO TWEED THAT&quot;,&quot;video_id&quot;:&quot;1838098499926_663&quot;,&quot;video_length&quot;:&quot;183817&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1838098499926&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}"
	data-livestream="false"
	data-title="Manhattan DA Investigates False Theft Claim at NYC Hotel"
	data-vidcid="1:2:2802964"
	data-vidurl="https://www.nbcnewyork.com/on-air/as-seen-on/manhattan-da-investigates-false-theft-claim-at-nyc-hotel/2802964/"
			data-islead="true"
		data-catnames="{&quot;1444&quot;:&quot;On Air&quot;,&quot;1445&quot;:&quot;As Seen On&quot;,&quot;64&quot;:&quot;News&quot;,&quot;65&quot;:&quot;Local&quot;,&quot;68&quot;:&quot;U.S. &amp;amp; World&quot;}"
	data-tagnames="{&quot;721652&quot;:&quot;Arlo Hotel&quot;,&quot;721651&quot;:&quot;Keyon Harrold&quot;,&quot;1391&quot;:&quot;Manhattan&quot;,&quot;5282&quot;:&quot;racism&quot;,&quot;24089&quot;:&quot;SOHO&quot;}"
	data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}"
			data-autoplay="true"
				data-cplay="true"
	></div>
			<figcaption>
									<cite>NBC Universal, Inc.</cite>
				
															<div
							class="caption"
							data-react-component="NBCTruncate"
							data-maxlines="2"
							data-maxlinesmobile="4"
							data-readmore="Read more"
							data-text="&lt;p&gt;Jazz musician Keyon Harrold claims he and his son were assaulted at an upscale New York City hotel by a woman who accused the teenage boy of stealing her cellphone over the weekend. NBC New York&#8217;s Checkey Beckford reports.&lt;/p&gt;
"
							data-ellipsis="false">
						</div>
												</figcaption>
						<button class="video-flyout__dismiss"><i class="fas fa-times"></i></button>
			</figure>
</div>
				<div class="article-content rich-text">

					
<p>The NYPD plans to bring charges against a woman who allegedly falsely accused the son of noted Black jazz musician <a rel="noreferrer noopener" href="https://www.nbcnewyork.com/news/local/musician-keyon-harrold-claims-woman-assaulted-his-son-after-false-theft-accusation-at-nyc-hotel/2801514/" target="_blank">of stealing her phone at an upscale New York City hotel over the weekend</a>, its chief of detectives said Tuesday.</p>

<p>Chief of Detectives Rodney Harrison said at a news briefing that the decision came after the NYPD obtained video footage of the Saturday confrontation at SoHo's Arlo Hotel. The woman's identity has not been released.</p>

<p>The case, <a rel="noreferrer noopener" href="https://www.instagram.com/p/CJR6LviHFkd/" target="_blank">described in pained and frustrated detail on Instagram by musician Keyon Harrold in a Sunday Instagram post</a>, initially appeared to warrant harassment charges, Harrison said, but added the video showed the verbal argument did escalate. Harrold was left with slight injuries. His son wasn't hurt.</p>
<div class="recirc-module">
	<h3 class="recirc__heading">Local</h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a href="https://www.nbcnewyork.com/news/local/new-years-eve-street-and-subway-closures-around-times-square-but-dont-go-anyway/2803404/">
							<img class="post__image" src="https://media.nbcnewyork.com/2019/09/official-street-closure-lead-nye.jpg?resize=850%2C478" alt="" loading="lazy" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a class="post__tag" href="https://www.nbcnewyork.com/tag/new-years-eve/">New Year&#039;s Eve</a>
																			<span class="post__date post__date--has-category">
								3 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a class="post__title--link" href="https://www.nbcnewyork.com/news/local/new-years-eve-street-and-subway-closures-around-times-square-but-dont-go-anyway/2803404/">
								<span data-ellipsis="true" data-text="New Year&#039;s Eve Street and Subway Closures Around Times Square (But Don&#039;t Go Anyway)" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									New Year&#039;s Eve Street and Subway Closures Around Times Square (But Don&#039;t Go Anyway)								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a href="https://www.nbcnewyork.com/news/local/stranger-holds-kitchen-knife-to-19-year-olds-throat-on-nyc-street-rapes-her-cops/2803276/">
							<img class="post__image" src="https://media.nbcnewyork.com/2020/12/bk-rape-suspect-tues.png?crop=48px%2C0px%2C1393px%2C784px&#038;resize=850%2C478" alt="" loading="lazy" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a class="post__tag" href="https://www.nbcnewyork.com/tag/brooklyn/">Brooklyn</a>
																			<span class="post__date post__date--has-category">
								5 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a class="post__title--link" href="https://www.nbcnewyork.com/news/local/stranger-holds-kitchen-knife-to-19-year-olds-throat-on-nyc-street-rapes-her-cops/2803276/">
								<span data-ellipsis="true" data-text="Stranger Holds Kitchen Knife to 19-Year-Old&#039;s Throat on NYC Street, Rapes Her: Cops" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									Stranger Holds Kitchen Knife to 19-Year-Old&#039;s Throat on NYC Street, Rapes Her: Cops								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p> “After we were able to get video, we’re now looking to charge this individual with assault and maybe even look at grand larceny or maybe even attempted robbery,” Harrison said at the briefing.</p>

<p>A spokesperson for the Manhattan district attorney's office told NBC News that the office is "thoroughly investigating this incident."</p>

<p>Though his son wasn't hurt and he wasn't badly injured, Harrold <a rel="noreferrer noopener" href="https://www.nbcnewyork.com/news/local/musician-keyon-harrold-claims-woman-assaulted-his-son-after-false-theft-accusation-at-nyc-hotel/2801514/" target="_blank">described the confrontation as one</a> of the most traumatic experiences of his life.</p>

<p>"Somebody trying to attack my son," the artist told NBC News of his trauma. "I still don't know who this person is."</p>

<p>Harrold says his 14-year-old son has also been profoundly affected by the weekend confrontation in the lobby of SoHo's Arlo Hotel.</p>

<p>"My son, over and over again, he tells his mom, he tells me, 'Why would she think that I would take her phone?'" Harrold said.</p>

<p>The hotel has since apologized to Harrold and his son for the "inexcusable experience" they endured. The woman at the center of it remains unidentified at this point, though NBC News has tried to find out who she is to get comment.</p>

<figure class="wp-block-embed-instagram wp-block-embed is-type-rich is-provider-instagram"><div class="wp-block-embed__wrapper">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CJUCVOxrlt6/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CJUCVOxrlt6/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CJUCVOxrlt6/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Arlo Hotels (@arlohotels)</a></p></div></blockquote><script async src="//platform.instagram.com/en_US/embeds.js"></script>
</div></figure>

<p>According to Harrold's narrative, the renowned trumpeter and his 14-year-old son came down from their hotel room Saturday to get breakfast when they were accosted by the woman and hotel staff.</p>

<p>In the one-minute-long video <a rel="noreferrer noopener" href="https://www.instagram.com/p/CJR6LviHFkd/" target="_blank">Harrold posted to Instagram Sunday</a>, the woman keeps insisting that his son show her his phone, alleging that it belongs to her and saying that "he's not leaving" until she's proven otherwise.</p>

<p>"This incident went on for five more minutes, me protecting my son from this lunatic. She scratched me; she Tackled and grabbed him," Harrold wrote in the caption. The footage doesn't appear to show anyone being physically attacked but Harrold can be heard saying "get your hands off" before the video ends.</p>

<p>It was not clear what happened before or after the video clip, but Harrold said that the woman's phone was later found in an Uber.</p>
<div data-react-component="VideoPlayer" data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_primary_category_id&quot;:1445,&quot;nbc_primary_tag_id&quot;:721651,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBC Universal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;https:\/\/media.nbcmiami.com\/assets\/video\/NBCU_LM_VMS_-_WNBC\/884\/339\/6393338345.dfxp&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS_-_WNBC\/884\/339\/6393338345-1080pnbcnews6m.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;2IX0AavxcmWp&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;c2tzU5VTFW_M&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcnewyork.com\/2020\/12\/6393338345-1080pnbcstations.jpg?resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;k5D144kuehAW&quot;,&quot;pid_streaming_web_medium&quot;:&quot;c2tzU5VTFW_M&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;WNBC&quot;,&quot;video_captions&quot;:&quot;&gt;&gt;&gt; THAT\u2019S MINE. &gt;&gt;&gt; THAT\u2019S MINE. &gt;&gt; ARE YOU KIDDING ME? LIKE THERE\u2019S ONLY ONE iPHONE MADE IN THE WORLD? &gt;&gt; THEN SHOW ME -- &gt;&gt; NO, GET A LIFE. &gt;&gt; OUTRAGE GROWING OVER THIS VIRAL VIDEO, SHOWING A WOMAN FALSELY ACCUSING A TEENAGER OF STEALING HER CELL PHONE. THOUSANDS ARE CALLING FOR MANHATTAN DISTRICT ATTORNEY TO FILE CHARGES AGAINST HER. REACTION FROM THE BOY\u2019S FATHER, WELL-KNOWN JAZZ MUSICIAN WHO CAPTURED THE CONFRONTATION ON CAMERA. &gt;&gt; MY SON OVER AND OVER AGAIN TELLS HIS MOM, TELLS ME, WHY WOULD SHE THINK I WOULD TAKE HER PHONE? &gt;&gt; Reporter: KEEON HARRELL FEARS THIS HEATED CONFRONTATION HAS LEFT A DEVASTATING EMOTIONAL MARK ON HIS SON. &gt;&gt; NO, I\u2019M NOT LETTING HIM WALK AWAY WITH MY PHONE. &gt;&gt; SHE SCRATCHED ME, BASICALLY TACKLED MY SON. &gt;&gt; Reporter: AWARD-WINNING TRUMPET PLAYER RECORDED THIS VIDEO AS HE AND HIS SON, GUESTS AT THE HOTEL CAME DOWN FOR BREAKFAST. SAYS THE WOMAN CAME OUT OF NOWHERE, WRONGLY ACCUSING SON OF STEALING THE PHONE. WE DON\u2019T KNOW WHAT HAPPENED BEFORE OR AFTER THE VIDEO, BUT HARRELL SAYS THE HOTEL TOLD HIM THE WOMAN\u2019S PHONE WAS FOUND IN AN UBER. HE\u2019S WORKING WITH CIVIL RIGHTS ATTORNEY BEN CRUMP CALLING ON DISTRICT ATTORNEY TO BRING ASSAULT AND BATTERY CHARGES AGAINST THE WOMAN AND CIVIL RIGHTS INVESTIGATION AGAINST THE HOTEL WHO ISSUED APOLOGY SAYING WE LEARNED THAT MANAGER ON DUTY PROMPTLY CALLED THE POLICE REGARDING THE WOMAN\u2019S CONDUCT, WANT TO APOLOGIZE TO MR. HARRELL WANT TO APOLOGIZE TO MR. HARRELL AND HIS SON NEITHER POLICE NOR THE HOTEL TOOK IT SERIOUSLY. &gt;&gt; I SHOWED THEM THE VIDEO, I SAID LISTEN, THIS IS TO BE TAKEN SERIOUSLY, AND THEY REALLY DIDN\u2019T. SO I SAID, OKAY, TRUST ME, THIS WON\u2019T GO OVER WELL. BECAUSE IT\u2019S APPALLING. &gt;&gt; Reporter: WOMAN\u2019S IDENTITY HAS NOT BEEN RELEASED DESPITE HER FACE FULLY REVEALED AT ONE POINT IN THE VIDEO, NOT MADE CONTACT WITH HER. BUT TWO INSTAGRAMERS SAY TROLLS ARE FALSELY ACCUSING THEM OF BEING RACIST. HARRELL CAUTIONED AGAINST FALSELY ACCUSING PEOPLE. TRIGGERING COMPARISONS TO AMY COOPER CALLING 911 ACCUSING BIRD WATCHER CHRISTIAN COOPER OF ATTACKING HER. &gt;&gt; THERE\u2019S AN AFRICAN-AMERICAN MAN IN THE PARK, RECORDING THIS, THREATENING ME AND MY DOG. &gt;&gt; Reporter: SHE LATER APOLOGIZED. HARRELL WAITING FOR APOLOGY. &gt;&gt; HE\u2019S MY BEAR CUB, I\u2019M TRYING TO PROTECT. &gt;&gt; Reporter: IN SOHO, CHECKEY BECKFORD, NEWS4 NEW YORK. &gt;&gt; MAYOR de BLASIO TWEED THAT&quot;,&quot;video_id&quot;:&quot;1838098499926_237&quot;,&quot;video_length&quot;:&quot;183817&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1838098499926&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}" data-livestream="false" data-title="Manhattan DA Investigates False Theft Claim at NYC Hotel" data-vidcid="1:2:2802964" data-vidurl="https://www.nbcnewyork.com/on-air/as-seen-on/manhattan-da-investigates-false-theft-claim-at-nyc-hotel/2802964/" data-islead="false" data-catnames="{&quot;1444&quot;:&quot;On Air&quot;,&quot;1445&quot;:&quot;As Seen On&quot;,&quot;64&quot;:&quot;News&quot;,&quot;65&quot;:&quot;Local&quot;,&quot;68&quot;:&quot;U.S. &amp;amp; World&quot;}" data-tagnames="{&quot;721652&quot;:&quot;Arlo Hotel&quot;,&quot;721651&quot;:&quot;Keyon Harrold&quot;,&quot;1391&quot;:&quot;Manhattan&quot;,&quot;5282&quot;:&quot;racism&quot;,&quot;24089&quot;:&quot;SOHO&quot;}" data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}" data-autoplay="false" data-cplay="true"></div>
<div class="video_caption" data-react-component="NBCTruncate" data-maxlines="2" data-maxlinesmobile="4" data-readmore="Read more" data-text="Jazz musician Keyon Harrold claims he and his son were assaulted at an upscale New York City hotel by a woman who accused the teenage boy of stealing her cellphone over the weekend. NBC New York&#039;s Checkey Beckford reports." data-ellipsis="false">
							Jazz musician Keyon Harrold claims he and his son were assaulted at an upscale New York City hotel by a woman who accused the teenage boy of stealing her cellphone over the weekend. NBC New York&#039;s Checkey Beckford reports.
						</div>
<p>Harrold said the woman wasn't a current hotel guest and that she checked out on Dec. 23, a few days before the incident, but the hotel manager still appeared to try to get Harrold's son to show the woman his phone.</p>

<p>"He actually empowered her!!! He didn't even consider the fact we were actually the guests! Now think about the trauma that my son now has to carry, only coming downstairs to have box day brunch with his dad," Harrold wrote on Instagram, adding that an Uber driver later returned the woman her phone.</p>

<p>The hotel said in a statement that the manager "promptly" called police over the woman's conduct and that hotel security intervened to prevent further violence. It also acknowledged more could have been done to deescalate the situation.</p>

<p>A civil rights lawyer representing Harrold's family now wants the Manhattan district attorney's office to bring assault and battery charges against the woman.</p>

<p>"This is what it will take to drive change," attorney Benjamin Crump said in a statement. “It’s deeply troubling that incidents like this one, in which a Black child is viewed as and treated like a criminal, continue to happen."</p>

<p>Late Monday, New York City Mayor Bill de Blasio described the incident as a clear example of racism. </p>

<p>"It would be horrific at any age, but it’s especially offensive that it happened to a child," de Blasio said <a href="https://twitter.com/NYCMayor/status/1343713170846851073">in a tweet</a>. "To Keyon Harrold Jr. and his family: I am so sorry this happened to you. Her behavior was an affront to our city’s values."</p>

<p>The case is the latest in a series of caught-on-camera confrontations where Black people were wrongly accused over the last year. The most recent and widely shared incident occurred in Central Park back in May when <a href="https://www.nbcnewyork.com/news/local/white-woman-in-central-park-confrontation-with-black-birdwatcher-made-false-assault-charge-da-says/2667375/">a white woman falsely accused Christian Cooper</a>, a birdwatcher who is Black, of assault after he asked her to put her dog on a leash in an area where leashes are required.</p>

									</div>
							<div class="article-copyright">Copyright NBC New York</div>
				<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcnewyork.com/tag/keyon-harrold/">Keyon Harrold</a><a class="article-tags__tag" href="https://www.nbcnewyork.com/tag/manhattan/">Manhattan</a><a class="article-tags__tag" href="https://www.nbcnewyork.com/tag/racism/">racism</a><a class="article-tags__tag" href="https://www.nbcnewyork.com/tag/soho/">SOHO</a><a class="article-tags__tag" href="https://www.nbcnewyork.com/tag/arlo-hotel/">Arlo Hotel</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Flocal%2Fnoted-black-musician-says-son-traumatized-by-false-phone-theft-claim-at-nyc-hotel%2F2803628%2F&#038;Charges%20Expected%20in%20Racial%20NYC%20Hotel%20Confrontation%20Involving%20Musician%27s%20Teen%20Son?_osource=db_npd_nbc_wnbc_fb_shr" data-service="facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Charges%20Expected%20in%20Racial%20NYC%20Hotel%20Confrontation%20Involving%20Musician%27s%20Teen%20Son&#038;url=https%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Flocal%2Fnoted-black-musician-says-son-traumatized-by-false-phone-theft-claim-at-nyc-hotel%2F2803628%2F?_osource=db_npd_nbc_wnbc_twt_shr" data-service="twitter">
			<i class="fab fa-twitter"></i>
		</a>
	
			<a href="mailto:?body=Charges%20Expected%20in%20Racial%20NYC%20Hotel%20Confrontation%20Involving%20Musician%27s%20Teen%20Son%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Flocal%2Fnoted-black-musician-says-son-traumatized-by-false-phone-theft-claim-at-nyc-hotel%2F2803628%2F?_osource=db_npd_nbc_wnbc_eml_shr" data-service="email">
			<i class="fas fa-envelope"></i>
		</a>
	
			<a href="#" data-service="comments">
			<i class="fas fa-comment-alt"></i>

			<div class="share-buttons__comment-count">
				<div class="fb-comments-count" data-href="https://www.nbcnewyork.com/news/local/noted-black-musician-says-son-traumatized-by-false-phone-theft-claim-at-nyc-hotel/2803628/">0</div>
			</div>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'text'
			});
		};
	</script>
	<div id="mobile-native-below-article" data-react-component="NativeSponsor" data-title="Native Sponsor" data-include-sponsored="true" data-beforetext="Presented By"></div>
	<script type="text/javascript">
		var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0 && isMobile) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbs-feed-03-mobile',
				container: 'mobile-native-below-article',
				placement: 'Below Article Thumbnails - Fallback',
				target_type: 'text'
			});
		};
	</script>
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_973" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_973', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_most_popular-2" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="New York, NY"></div>
	<a class="weather-module__conditions" href="https://www.nbcnewyork.com/weather/">
		<div data-react-component="IframeConditions" data-location="11371"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_161" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_161', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="nbc_newsletter-2" class="widget widget_nbc_newsletter"><div class="newsletter-widget"
				data-react-component="NewsletterWidget"
				data-title="Subscribe to our Newsletters"
				data-description="Sign up to receive breaking news alerts in your inbox."
				data-newsletter-id="WNBC_BreakingNews"
				data-privacy-link="http://www.nbcuniversal.com/privacy/"
				data-newsletter-link=""
				data-nonce="41ba749fbc"
				></div></section><section id="ad_layers_ad_widget-11" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_514" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_514', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-766223830" class="module-civicScience"></div></section><section id="ad_layers_ad_widget-7" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_712" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_712', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-17" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_506" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_506', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-18" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_158" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_158', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcnewyork.com/" class="site-footer__logo">
					<img
						src="https://media.nbcnewyork.com/2019/09/NY_On_Light@3x-3.png?fit=552%2C120"
						alt="NBC New York"
					/>
				</a>
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/NBCNewYork" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<i class="fab fa-facebook-f"></i>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcnewyork" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<i class="fab fa-twitter"></i>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcnewyork" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<i class="fab fa-instagram"></i>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2217121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2217121"><a href="/investigations/submit-tip/">Submit Tips</a></li>
<li id="menu-item-2212782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2212782"><a href="https://www.nbcnewyork.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2181328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2181328"><a href="https://www.nbcnewyork.com/contact-us/">Connect With Us</a></li>
<li id="menu-item-2238862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2238862"><a href="https://www.nbcnewyork.com/on-air/community-top-stories/">Community</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-2181024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2181024"><a href="https://www.nbcnewyork.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-2694942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2694942"><a href="https://www.nbcnewyork.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-2181030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2181030"><a href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_New_York/">Privacy Policy</a></li>
<li id="menu-item-2206662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2206662"><a href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_New_York/">Do Not Sell My Personal Information</a></li>
<li id="menu-item-2181026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2181026"><a href="https://www.nbcnewyork.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2181025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2181025"><a href="https://www.nbcnewyork.com/wnbc-employment-information/">WNBC Employment Information</a></li>
<li id="menu-item-2181031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2181031"><a href="https://publicfiles.fcc.gov/tv-profile/wnbc/">WNBC Public Inspection File</a></li>
<li id="menu-item-2525278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2525278"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_New_York">CA Notice</a></li>
<li id="menu-item-2577259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2577259"><a href="https://info.evidon.com/pub_info/209?v=1&#038;nt=0&#038;nw=false">AdChoices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2020 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type='text/javascript'>
	(function() {
		function CreateEvent(type, data) {
			var event;

			if ('undefined' === typeof data) {
				data = {};
			}

			try {
				event = new CustomEvent(type, { detail: data });
			} catch (err) {
				event = document.createEvent('CustomEvent');
				event.initCustomEvent(type, true, true, data);
			}

			return event;
		}

		var pdk6Url = "https://www.nbcnewyork.com/wp-content/themes/nbc-station/static/video/pdk6/player.6.1.3.js";		var pdkScript = pdk6Url;
		if (pdkScript) {
			var s = document.createElement('script');
			s.type = 'text/javascript';
			s.src = pdkScript;
			s.onload = function() {
				window.dispatchEvent(
					CreateEvent('nbc:pdkLoaded')
				);
			};
			document.body.appendChild(s);
		}
	})();
	</script>
	<link rel="stylesheet" href="https://www.nbcnewyork.com/wp-content/themes/nbc-station/static/video/pdk6/player_smooth.css?v=102319" type="text/css" />		<script type="text/javascript">
		(function() {
						var _sf_async_config      = window._sf_async_config = (window._sf_async_config || {});
			_sf_async_config.domain   = "nbcnewyork.com";
			_sf_async_config.uid      = 15527;
			_sf_async_config.sections = "local";
			_sf_async_config.authors  = "";
			_sf_async_config.title    = "Charges Expected in Racial NYC Hotel Confrontation Involving Musician's Teen Son";
			
			function loadChartbeat() {
				var e = document.createElement('script');
				var n = document.getElementsByTagName('script')[0];
				e.type = 'text/javascript';
				e.async = true;
				e.src = '//static.chartbeat.com/js/chartbeat.js';
				n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
		})();
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><i class="fas fa-chevron-left"></i> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcnewyork.com/news/local/noted-black-musician-says-son-traumatized-by-false-phone-theft-claim-at-nyc-hotel/2803628/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><i class="fas fa-times"></i> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcnewyork.com/">
					<img
						src="https://media.nbcnewyork.com/2019/09/NY_On_Light@3x-3.png?fit=552%2C120"
						alt="NBC New York"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcnewyork.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a class="flyout-nav__menu-item child-item" href="/weather/school-closings/">
					School Closings				</a>
							<a class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a class="flyout-nav__menu-item parent-item" href="https://www.nbcnewyork.com/live/">
					TV Listings				</a>
							<a class="flyout-nav__menu-item parent-item" href="https://www.nbcnewyork.com/on-air/community-top-stories/">
					Community				</a>
							<a class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a class="flyout-nav__menu-item parent-item" href="/better-get-baquero/">
					Better Get Baquero				</a>
							<a class="flyout-nav__menu-item parent-item" href="https://www.nbcnewyork.com/news/business/money-report/">
					Money Report w/CNBC				</a>
							<a class="flyout-nav__menu-item parent-item" href="/videos/">
					Video				</a>
							<a class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/entertainment/the-scene/new-york-live/">
					New York Live				</a>
							<a class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/entertainment/the-scene/1st-look/">
					1st Look				</a>
							<a class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/entertainment/the-scene/george-to-the-rescue/">
					George to the Rescue				</a>
							<a class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/entertainment/the-scene/open-house/">
					Open House				</a>
							<a class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/entertainment/talk-stoop/">
					Talk Stoop				</a>
							<a class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					U.S. &amp; World				</a>
							<a class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit Tips to Better Get Baquero				</a>
							<a class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/ugc/">
					Submit Photos and Video				</a>
							<a class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/newsletters/">
					Newsletters				</a>
							<a class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="http://www.facebook.com/NBCNewYork" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<i class="fab fa-facebook-f"></i>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbcnewyork" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<i class="fab fa-twitter"></i>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbcnewyork" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<i class="fab fa-instagram"></i>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button"
			href="/contact-us"
	>
	Contact Us</a>
<script type='text/javascript' src='https://www.nbcnewyork.com/wp-content/mu-plugins/jetpack-9.2/_inc/build/photon/photon.min.js?m=1606249818g'></script>
<script src='https://www.nbcnewyork.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.nbcnewyork.com/_static/??/wp-includes/js/dist/url.min.js,/wp-includes/js/dist/hooks.min.js?m=1604003483j'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcnewyork.com/wp-includes/js/dist/api-fetch.min.js?ver=8773a93ea0d1278a2eaa147fdb6eb96d' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>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</script>
<script type='text/javascript' src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/common.024792c5c6d495934db3.chunk.min.js?m=1608235298g'></script>
<script id='nbc-nonamp-js-js-before'>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</script>
<script src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/nonamp.8799ec889e348742965d.bundle.min.js?ver=1.0.2' id='nbc-nonamp-js-js'></script>
<script async src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.6767c2059168e0d97fd0.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script async src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/global.8fba39375da3978fba27.bundle.min.js?ver=1.0.2' id='nbc-global-js-js'></script>
<script async src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/article.eea5332fb569dc35d013.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script async src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.479f15480209020aad49.bundle.min.js?ver=1.0.2' id='nbc-video-player-js'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.5.2' id='sharethrough-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/186439-239008123149972.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script type='text/javascript' src='https://www.nbcnewyork.com/_static/??/wp-includes/js/underscore.min.js,/wp-content/mu-plugins/search/elasticpress/dist/js/facets-script.min.js,/wp-includes/js/wp-embed.min.js?m=1604003484j'></script>
<script src='https://www.civicscience.com/widget/jspoll/?elt=civsci-766223830&#038;tgtid=e97ef36f-2023-3174-e182-17b008e0e5c5&#038;ver=1.0.0' id='nbc-civic-science-js'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202053.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'165596089',post:'2803628',tz:'-5',srv:'www.nbcnewyork.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596089', '2803628' ]);
</script>

</body>
</html>
