<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>Navy Medical Ship Coming to Relieve NYC Hospitals Amid Virus Was Last in City After 9/11 &#8211; NBC New York</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC New York &raquo; Feed" href="https://www.nbcnewyork.com/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.nbcnewyork.com/_static/??-eJyVjUEOwjAMBD9EaoIE5YJ4i+MEsHDdKE5V5fdESCAuPXCdndHCmh3NWpNWyLLcWQ0wOsGWijkNBGS/JN7y0MkO/uu+DSvJEpO958hWIchMTyccCpYGVpukYWLdKNAe3H9tW8HYJxewfJTrdPHH8TR6vz+cX/ncV1w=' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.9.0/css/all.css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.nbcnewyork.com/_static/??-eJydzEsOwjAMANELQVLHjhovEGdpHBci8kE0FdcHFhwA1jN69nk/Sm9D27DjqlU326Ict7GM3JuVkj8l7rkkK9s79rbUu0FKwswTJlHn12kCdabmZt7Pwf5oSq+1NwPzjAGSQlRIsPIqGo1c93b7W76UHpdiPClFRueEPUVBdkh/m8tjZClqAgP6WdIEQOximAPyFz3XE/hA3hMTvgBARnnn' type='text/css' media='all' />
<script src='https://www.nbcnewyork.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script type='text/javascript' src='https://www.nbcnewyork.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZubmV6UWJKql5uZp5dVrKMPVJycn1eSmleiX5BTmp6ZV6yfmKKbk1iZWlSsm5eUDDIBIZCSVkC6LqAO+1xbQ1MLYwtTQ0tz8ywAQvI6kA=='></script>
<script src='https://www.nbcnewyork.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcnewyork.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcnewyork.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcnewyork.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcnewyork.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script>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</script>
<script type='text/javascript' src='https://www.nbcnewyork.com/_static/??/wp-includes/js/dist/i18n.min.js,/wp-content/themes/nbc-station/client/build/js/analytics.3bb9db65c214c92d8c9f.bundle.min.js?m=1584470664j'></script>
<link rel='https://api.w.org/' href='https://www.nbcnewyork.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcnewyork.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcnewyork.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.nbcnewyork.com/news/local/navy-medical-ship-coming-to-relieve-nyc-hospitals-amid-virus-was-last-in-city-after-9-11/2333767/" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcnewyork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Flocal%2Fnavy-medical-ship-coming-to-relieve-nyc-hospitals-amid-virus-was-last-in-city-after-9-11%2F2333767%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcnewyork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Flocal%2Fnavy-medical-ship-coming-to-relieve-nyc-hospitals-amid-virus-was-last-in-city-after-9-11%2F2333767%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
	@media (max-width: 375px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.45) 0%,rgba(0,0,0,0) 100%), url('https://media.nbcnewyork.com/2019/09/coronavirus-bg-wide.jpg?resize=1440%2C415'); }
	}
	@media (min-width: 376px) and (max-width: 768px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.45) 0%,rgba(0,0,0,0) 100%), url('https://media.nbcnewyork.com/2019/09/coronavirus-bg-wide.jpg?resize=1440%2C415'); }
	}
	@media (min-width: 769px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.45) 0%,rgba(0,0,0,0) 100%), url('https://media.nbcnewyork.com/2019/09/coronavirus-bg-wide.jpg?resize=1440%2C415'); }
	}
</style>
	<!-- Begin comScore Tag -->
	<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6035083" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
	</script>
	<noscript>
	<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
	</noscript>
	<!-- End comScore Tag -->
		<script type="text/javascript">
			window._taboola = window._taboola || [];
					_taboola.push({'article':'2333767', tracking:'_osource=taboola-recirc'});
					!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			'//cdn.taboola.com/libtrc/nbcots-network/loader.js');
	</script><script>
		window._newsroom = window._newsroom || [];
				!function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		}(document.createElement('script'),
		document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/nbcots-wnbc/newsroom.js');
	</script>
	<meta property="og:site_name" content="NBC New York" /><meta name="google-site-verification" content="J_TExBQP8zWCS59RsGcM6VSRGvK0WA0HSmT5E7ZDWSs" /><meta property="fb:app_id" content="57055548682" /><meta name="twitter:site" content="@nbcnewyork" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="twitter:creator" content="@nbcnewyork" /><meta name="article:publisher" content="http://www.facebook.com/NBCNewYork" /><meta name="description" content="This isn’t the first time the USNS Comfort will have been in New York City — it was stationed off Manhattan’s West Side in September 2001 after the 9/11..." /><meta property="og:description" content="This isn’t the first time the USNS Comfort will have been in New York City — it was stationed off Manhattan’s West Side in September 2001 after the 9/11 terror attacks" /><meta name="twitter:description" content="This isn’t the first time the USNS Comfort will have been in New York City — it was stationed off Manhattan’s West Side in September 2001 after the 9/11 terror attacks" /><meta property="og:title" content="Navy Medical Ship Coming to Relieve NYC Hospitals Amid Virus Was Last in City After 9/11" /><meta name="twitter:title" content="Navy Medical Ship Coming to Relieve NYC Hospitals Amid Virus Was Last in City After 9/11" /><meta property="og:url" content="https://www.nbcnewyork.com/news/local/navy-medical-ship-coming-to-relieve-nyc-hospitals-amid-virus-was-last-in-city-after-9-11/2333767/" /><meta name="twitter:url" content="https://www.nbcnewyork.com/news/local/navy-medical-ship-coming-to-relieve-nyc-hospitals-amid-virus-was-last-in-city-after-9-11/2333767/" /><meta name="keywords" content="hospitals, New York, hospitals, operating rooms, operating rooms, hospitals, plants, laboratory facilities, West Coast, emergency rooms, spaces, West Side, Pier 92, countries, Virginia, Latin America, Navy, Comfort, USNS Mercy, hospital, surge, terror attacks, military campaigns, announcement, earthquake, missions, deployment, USNS Comfort, hospital ship, pressure, health care system, conditions, capacity, The Comfort, step, time, hospital ship, beds, addition, hundreds, COVID-19., beds, phone, video chat, symptoms, ship, Manhattan&amp;, maintenance, maintenance cycles, staffing, health care services, offering services, hurricane relief, Coronavirus, coronavirus pandemic, New York City" /><meta name="sailthru.title" content="Navy Medical Ship Coming to Relieve NYC Hospitals Amid Virus Was Last in City After 9/11" /><meta name="sailthru.description" content="This isn’t the first time the USNS Comfort will have been in New York City — it was stationed off Manhattan’s West Side in September 2001 after the 9/11..." /><meta name="sailthru.tags" content="hospitals, New York, hospitals, operating rooms, operating rooms, hospitals, plants, laboratory facilities, West Coast, emergency rooms, spaces, West Side, Pier 92, countries, Virginia, Latin America, Navy, Comfort, USNS Mercy, hospital, surge, terror attacks, military campaigns, announcement, earthquake, missions, deployment, USNS Comfort, hospital ship, pressure, health care system, conditions, capacity, The Comfort, step, time, hospital ship, beds, addition, hundreds, COVID-19., beds, phone, video chat, symptoms, ship, Manhattan&amp;, maintenance, maintenance cycles, staffing, health care services, offering services, hurricane relief, Coronavirus, coronavirus pandemic, New York City" /><meta name="sailthru.tags" content="hospitals, New York, hospitals, operating rooms, operating rooms, hospitals, plants, laboratory facilities, West Coast, emergency rooms, spaces, West Side, Pier 92, countries, Virginia, Latin America, Navy, Comfort, USNS Mercy, hospital, surge, terror attacks, military campaigns, announcement, earthquake, missions, deployment, USNS Comfort, hospital ship, pressure, health care system, conditions, capacity, The Comfort, step, time, hospital ship, beds, addition, hundreds, COVID-19., beds, phone, video chat, symptoms, ship, Manhattan&amp;, maintenance, maintenance cycles, staffing, health care services, offering services, hurricane relief, Coronavirus, coronavirus pandemic, New York City" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2020-03-19T00:15:04+00:00" /><meta property="og:image" content="https://media.nbcnewyork.com/2019/09/GettyImages-1162938.jpg?resize=1200%2C675" /><meta name="twitter:image" content="https://media.nbcnewyork.com/2019/09/GettyImages-1162938.jpg?resize=1200%2C675" /><meta name="taboola_lead" content="video" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcnewyork.com\/news\/local\/navy-medical-ship-coming-to-relieve-nyc-hospitals-amid-virus-was-last-in-city-after-9-11\/2333767\/","headline":"Navy Medical Ship Coming to Relieve NYC Hospitals Amid Virus Was Last in City After 9\/11","datePublished":"2020-03-19T00:15:04","dateModified":"2020-03-19T00:15:16","description":"This isn&#8217;t the first time the USNS Comfort will have been in New York City \u2014 it was stationed off Manhattan&#8217;s West Side in September 2001 after...","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"hospitals, New York, hospitals, operating rooms, operating rooms, hospitals, plants, laboratory facilities, West Coast, emergency rooms, spaces, West Side, Pier 92, countries, Virginia, Latin America, Navy, Comfort, USNS Mercy, hospital, surge, terror attacks, military campaigns, announcement, earthquake, missions, deployment, USNS Comfort, hospital ship, pressure, health care system, conditions, capacity, The Comfort, step, time, hospital ship, beds, addition, hundreds, COVID-19., beds, phone, video chat, symptoms, ship, Manhattan&, maintenance, maintenance cycles, staffing, health care services, offering services, hurricane relief, Coronavirus, coronavirus pandemic, New York City","publisher":{"@type":"Organization","name":"NBC New York","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcnewyork.com\/wp-content\/uploads\/2019\/09\/light_amp_wnbc.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbcnewyork.com\/2019\/09\/GettyImages-1162938.jpg?resize=1200%2C675","width":1200},"author":{"@type":"Person","name":"NBC New York"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcnewyork.com/news/local/navy-medical-ship-coming-to-relieve-nyc-hospitals-amid-virus-was-last-in-city-after-9-11/2333767/?amp"><link rel="icon" href="https://media.nbcnewyork.com/2019/09/cropped-NBC_New-York-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://media.nbcnewyork.com/2019/09/cropped-NBC_New-York-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://media.nbcnewyork.com/2019/09/cropped-NBC_New-York-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://media.nbcnewyork.com/2019/09/cropped-NBC_New-York-1.png?fit=270%2C270" />
</head>

<body class="post-template-default single single-post postid-2333767 single-format-standard station-nbc wnbc has-featured-image continuing visible-alert-bar short-hero">
	<div id="fb-root"></div>
		<script
			async
			defer
			crossorigin="anonymous"
			src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=57055548682&autoLogAppEvents=1"></script>
	<div class="leaderboard_ad">
	<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script></div>
<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="alert-bar full-width continuing">
	<div class="alert-bar__content">
		<h4 class="alert-bar__heading">
			Continuing Coverage		</h4>
		<span class="alert-bar__title">
			<a href="https://www.nbcnewyork.com/news/coronavirus/nyc-braces-for-possible-shelter-in-place-as-death-toll-hits-double-digits/2332094/">
				<span
					class="alert-bar__inner"
					data-react-component="NBCTruncate"
					data-maxlines="1"
					data-maxlinesmobile="2"
					data-readmore=""
					data-text="NY Issues New Work Mandate as Tri-State Cases Tops 3,000; CT Has First Death, 27 in Total"
					data-ellipsis="true">
					NY Issues New Work Mandate as Tri-State Cases Tops 3,000; CT Has First Death, 27 in Total				</span>
			</a>
	</div>
</div>
	<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcnewyork.com/">
						<img
							src="https://media.nbcnewyork.com/2019/09/New_York_On_Dark@3x-5.png?fit=528%2C120"
							alt="NBC New York"
						/>
					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcnewyork.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" href="/news/local/">Local</a></li>
<a class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcnewyork.com/better-get-baquero/">Baquero</a></li>
<a class=" menu-item menu-item-type-custom menu-item-object-custom" href="/videos/">Video</a></li>
<a class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcnewyork.com/live/">TV Listings</a></li>
<a class=" menu-item menu-item-type-custom menu-item-object-custom" href="/traffic/">Traffic</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcnewyork.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a href="https://www.nbcnewyork.com/news/local/how-to-get-help-as-cities-states-shut-down-to-curb-coronavirus/2328560/" class="site-header__trending-nav-item">How to Get Help</a>
					<a href="https://www.nbcnewyork.com/news/local/how-many-in-tri-state-have-tested-positive-for-coronavirus-here-are-latest-cases-by-the-numbers/2317721/" class="site-header__trending-nav-item">Tri-State Case Count</a>
					<a href="https://www.nbcnewyork.com/news/coronavirus/dollar-general-let-senior-citizens-shop-when-stores-open/2330275/" class="site-header__trending-nav-item">Supermarkets</a>
					<a href="https://www.nbcnewyork.com/entertainment/let-them-entertain-you-artists-put-on-free-concerts-classes-for-the-virus-bound/2332328/" class="site-header__trending-nav-item">Free Home Fun</a>
					<a href="/news/politics/" class="site-header__trending-nav-item">Politics</a>
					<a href="/entertainment/the-scene/new-york-live/" class="site-header__trending-nav-item">Lifestyle</a>
					<a href="https://www.nbcnewyork.com/news/national-international/map-watch-the-coronavirus-cases-spread-across-the-world/2303276/" class="site-header__trending-nav-item">MAP: World Spread</a>
					<a href="https://www.nbcnewyork.com/news/coronavirus/coronavirus-closes-all-tri-state-schools:-what-the-shutdown-means-for-students,-teachers-in-each-state/2330241/" class="site-header__trending-nav-item">Schools: Latest Plans</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather with-divider"
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="11371">
	</div>
			<a
			href="https://www.nbcnewyork.com/weather/school-closings/"
			class="site-header__alerts-item site-header__alerts-item--general"
		>
			21 School Closings		</a>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
	</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2333767" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcnewyork.com/tag/coronavirus/">Coronavirus</a>						</div>
</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Navy Medical Ship Coming to Relieve NYC Hospitals Amid Virus Was Last in City After 9/11	</h1>
			<h2 class="article-subtitle">
			This isn't the first time the USNS Comfort will have been in New York City — it was stationed off Manhattan's West Side in September 2001 after the 9/11 terror attacks		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
		
							<span class="time-wrap">
				<time class="entry-date published" datetime="2020-03-19T04:15:04-04:00">Published 28 mins ago</time>					<span class="meta-dot">&bull;</span>
				<time class="entry-date updated" datetime="2020-03-19T00:15:16-04:00">Updated 28 mins ago</time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Flocal%2Fnavy-medical-ship-coming-to-relieve-nyc-hospitals-amid-virus-was-last-in-city-after-9-11%2F2333767%2F&#038;Navy%20Medical%20Ship%20Coming%20to%20Relieve%20NYC%20Hospitals%20Amid%20Virus%20Was%20Last%20in%20City%20After%209%2F11?_osource=db_npd_nbc_wnbc_fb_shr" data-service="facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Navy%20Medical%20Ship%20Coming%20to%20Relieve%20NYC%20Hospitals%20Amid%20Virus%20Was%20Last%20in%20City%20After%209%2F11&#038;url=https%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Flocal%2Fnavy-medical-ship-coming-to-relieve-nyc-hospitals-amid-virus-was-last-in-city-after-9-11%2F2333767%2F?_osource=db_npd_nbc_wnbc_twt_shr" data-service="twitter">
			<i class="fab fa-twitter"></i>
		</a>
	
			<a href="mailto:?body=Navy%20Medical%20Ship%20Coming%20to%20Relieve%20NYC%20Hospitals%20Amid%20Virus%20Was%20Last%20in%20City%20After%209%2F11%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Flocal%2Fnavy-medical-ship-coming-to-relieve-nyc-hospitals-amid-virus-was-last-in-city-after-9-11%2F2333767%2F?_osource=db_npd_nbc_wnbc_eml_shr" data-service="email">
			<i class="fas fa-envelope"></i>
		</a>
	
	</div>
</div>
	</div>
	</div>
	<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<div class="video-flyout" data-component="videoFlyout">
	<figure class="article-featured-media">
		<div
			data-react-component="VideoPlayer"
		data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_primary_category_id&quot;:0,&quot;nbc_primary_tag_id&quot;:0,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBC Universal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;https:\/\/media.nbcmiami.com\/assets\/video\/NBCU_LM_VMS_-_WNBC\/340\/210\/764945082.dfxp&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS_-_WNBC\/340\/210\/764945082-1080pnbcstations.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;e0o_PplQtz8N&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;vzarQGORqH_y&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcnewyork.com\/2019\/09\/764945082-1080pnbcstations.jpg?resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;vzarQGORqH_y&quot;,&quot;pid_streaming_web_medium&quot;:&quot;NYX02QSY_ig_&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;WNBC&quot;,&quot;video_captions&quot;:&quot;&gt;&gt;&gt; IT IS A FLOATING NAVY &gt;&gt;&gt; IT IS A FLOATING NAVY HOSPITAL EQUIPPED WITH A HOSPITAL EQUIPPED WITH A THOUSAND HOSPITAL BEDS. THOUSAND HOSPITAL BEDS. IT IS HEADED TO NEW YORK HARBOR IT IS HEADED TO NEW YORK HARBOR SOON. SOON. PRESIDENT TRUMP CONFIRMING TODAY PRESIDENT TRUMP CONFIRMING TODAY THAT THE UNITED STATES NAVY SHIP THAT THE UNITED STATES NAVY SHIP COMFORT WILL ARRIVE IN THE NEXT COMFORT WILL ARRIVE IN THE NEXT WEEK OR SO. WEEK OR SO. &gt;&gt; NEWS 4 CONTINUES OUR TEAM &gt;&gt; NEWS 4 CONTINUES OUR TEAM COVERAGE TO EXPLAIN HOW THE SHIP COVERAGE TO EXPLAIN HOW THE SHIP WILL HELP OUR REGION\u2019S HOSPITALS WILL HELP OUR REGION\u2019S HOSPITALS THAT ARE RIGHT NOW AT RISK OF THAT ARE RIGHT NOW AT RISK OF BEING OVERLOADED. BEING OVERLOADED. CHRIS? CHRIS? &gt;&gt; Reporter: THIS GIANT MEDICAL &gt;&gt; Reporter: THIS GIANT MEDICAL SHIP IS NOT OPTIMAL FOR SHIP IS NOT OPTIMAL FOR INFECTION CONTROL. INFECTION CONTROL. BUT IT CAN STILL BE A TREMENDOUS BUT IT CAN STILL BE A TREMENDOUS HELP. HELP. WHILE WE ARE EXPECTING THE SURGE WHILE WE ARE EXPECTING THE SURGE OF COVID-19 CASES, THERE ARE OF COVID-19 CASES, THERE ARE STILL GOING TO BE TYPICAL STILL GOING TO BE TYPICAL HOSPITAL EMERGENCIES LIKE HEART HOSPITAL EMERGENCIES LIKE HEART ATTACKS, CAR ACCIDENTS, ATTACKS, CAR ACCIDENTS, EMERGENCY SURGERIES. EMERGENCY SURGERIES. AND THIS MEDICAL SHIP THAT\u2019S AND THIS MEDICAL SHIP THAT\u2019S GOING TO BE PARKED, DOCKED AT GOING TO BE PARKED, DOCKED AT NEW YORK HARBOR, CAN HANDLE A NEW YORK HARBOR, CAN HANDLE A LOT OF THAT. LOT OF THAT. IT CAN OFFER A FULL SPECTRUM OF IT CAN OFFER A FULL SPECTRUM OF MEDICAL SERVICES. MEDICAL SERVICES. &gt;&gt; Reporter: IT IS A GOLIATH &gt;&gt; Reporter: IT IS A GOLIATH SHIP WITH UP TO 1,000 HOSPITAL SHIP WITH UP TO 1,000 HOSPITAL BEDS. BEDS. THE U.S. NAVY NOW READYING THE THE U.S. NAVY NOW READYING THE USNS COMFORT FOR DEPLOYMENT TO USNS COMFORT FOR DEPLOYMENT TO NEW YORK HARBOR. NEW YORK HARBOR. IT NEEDS TO BE STAFFED UP WITH IT NEEDS TO BE STAFFED UP WITH MEDICS. MEDICS. BUT PRESIDENT TRUMP SAID IT BUT PRESIDENT TRUMP SAID IT COULD BE ON THE MOVE IN A MATTER COULD BE ON THE MOVE IN A MATTER OF DAYS. OF DAYS. &gt;&gt; THEY ARE IN TIP-TOP SHAPE. &gt;&gt; THEY ARE IN TIP-TOP SHAPE. THEY ARE GETTING READY TO COME THEY ARE GETTING READY TO COME UP TO NEW YORK. UP TO NEW YORK. I SPOKE WITH GOVERNOR CUOMO I SPOKE WITH GOVERNOR CUOMO ABOUT IT. ABOUT IT. HE IS EXCITED ABOUT IT. HE IS EXCITED ABOUT IT. &gt;&gt; Reporter: THOUGH THE MEDICAL &gt;&gt; Reporter: THOUGH THE MEDICAL SHIP IS INTENDED TO HELP WITH SHIP IS INTENDED TO HELP WITH THE CORONAVIRUS PANDEMIC, IT IS THE CORONAVIRUS PANDEMIC, IT IS NOT INTENDED TO TREAT COVID-19 NOT INTENDED TO TREAT COVID-19 PATIENTS. PATIENTS. INSTEAD, THE FLOATING HOSPITAL INSTEAD, THE FLOATING HOSPITAL WILL FOCUS ON PATIENTS WITH WILL FOCUS ON PATIENTS WITH OTHER AILMENTS IN ORDER TO OTHER AILMENTS IN ORDER TO RELIEVE PRESSURE AT TERRESTRIAL RELIEVE PRESSURE AT TERRESTRIAL HOSPITALS ALL EXPECTED TO FACE A HOSPITALS ALL EXPECTED TO FACE A CRUSH OF CORONAVIRUS CASES. CRUSH OF CORONAVIRUS CASES. &gt;&gt; IT WILL BE IN NEW YORK CITY &gt;&gt; IT WILL BE IN NEW YORK CITY HARBOR. HARBOR. THIS WILL BE -- IT\u2019S AN THIS WILL BE -- IT\u2019S AN EXTRAORDINARY STEP, OBVIOUSLY. EXTRAORDINARY STEP, OBVIOUSLY. BUT IT WILL -- IT\u2019S HITLY A BUT IT WILL -- IT\u2019S HITLY A FLOATING HOSPITAL, WHICH WILL FLOATING HOSPITAL, WHICH WILL ADD CAPACITY. ADD CAPACITY. &gt;&gt; Reporter: THE LAST TIME THE &gt;&gt; Reporter: THE LAST TIME THE \&quot;COMFORT\&quot; TREATED NEW YORK \&quot;COMFORT\&quot; TREATED NEW YORK PATIENTS WAS THREE DAYS AFTER PATIENTS WAS THREE DAYS AFTER 9\/11 WHEN IT DOCKED AT 9\/11 WHEN IT DOCKED AT MANHATTAN\u2019S PIER 92 AND SPENT MANHATTAN\u2019S PIER 92 AND SPENT DAYS TREATING FIRST RESPONDERS DAYS TREATING FIRST RESPONDERS AT GROUND ZERO. AT GROUND ZERO. IN 2017 THE COMFORT DOCKED IN IN 2017 THE COMFORT DOCKED IN PUERTO RICO TO HELP WITH PUERTO RICO TO HELP WITH HURRICANE MARIA RELIEF. HURRICANE MARIA RELIEF. AS THE COMFORT PREPARES FOR ITS AS THE COMFORT PREPARES FOR ITS TRIP TO NEW YORK ON THE WEST TRIP TO NEW YORK ON THE WEST COAST THE USNC MERCY IS ANOTHER COAST THE USNC MERCY IS ANOTHER HOSPITAL SHIP READYING FOR A HOSPITAL SHIP READYING FOR A SIMILAR DEPLOYMENT. SIMILAR DEPLOYMENT. IT\u2019S NOT YET CLEAR WHERE THE IT\u2019S NOT YET CLEAR WHERE THE MERCY WILL DOCK, BUT GOVERNORS MERCY WILL DOCK, BUT GOVERNORS ARE HOPEFUL THESE SHIPS WILL ARE HOPEFUL THESE SHIPS WILL PLAY A MAJOR ROLE BUYING MORE PLAY A MAJOR ROLE BUYING MORE TIME FOR HOSPITALS BRACING FOR A TIME FOR HOSPITALS BRACING FOR A FLOOD OF COVID-19 CASES. FLOOD OF COVID-19 CASES. NOW IT TAKES AROUND FIVE DAYS TO NOW IT TAKES AROUND FIVE DAYS TO GET THESE TWO FLOATING HOSPITALS GET THESE TWO FLOATING HOSPITALS STOCKED, STAFFED, AND READY TO STOCKED, STAFFED, AND READY TO GO. GO. YOU ARE RIGHT NOW LOOKING AT THE YOU ARE RIGHT NOW LOOKING AT THE WEST SIDE OF MANHATTAN. WEST SIDE OF MANHATTAN. BUT IF WE COME BACK THE NAVY BUT IF WE COME BACK THE NAVY SAYS THESE SHIPS ARE CURRENTLY SAYS THESE SHIPS ARE CURRENTLY EXPERIENCING AND GOING THROUGH EXPERIENCING AND GOING THROUGH SCHEDULED MAINTENANCE. SCHEDULED MAINTENANCE. THEY NEED TO DO THAT BEFORE THEY THEY NEED TO DO THAT BEFORE THEY GET GOING. GET GOING. AND OF COURSE TRI-STATE AND OF COURSE TRI-STATE GOVERNORS ARE APPUDING THE GOVERNORS ARE APPUDING THE IDEA OF BRINGING \&quot;THE COMFORT\&quot; IDEA OF BRINGING \&quot;THE COMFORT\&quot; HERE TO NEW YORK HARBOR. HERE TO NEW YORK HARBOR. BUT THEY KNOW THEY MAY NEED A BUT THEY KNOW THEY MAY NEED A LOT MORE. LOT MORE. AND THAT\u2019S WHY THEY ARE COME AND THAT\u2019S WHY THEY ARE COME ASKING THE CORPS OF ENGINEERS ON&quot;,&quot;video_id&quot;:&quot;1712973891557_208&quot;,&quot;video_length&quot;:&quot;196997&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1712973891557&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}"
	data-livestream="false"
	data-title="Navy Hospital Ship Headed to New York City"
	data-vidcid="1:2:2333426"
	data-vidurl="https://www.nbcnewyork.com/news/local/navy-hospital-ship-headed-to-new-york-city/2333426/"
			data-islead="true"
		data-catnames="{&quot;1444&quot;:&quot;On Air&quot;,&quot;1445&quot;:&quot;As Seen On&quot;,&quot;64&quot;:&quot;News&quot;,&quot;680747&quot;:&quot;Coronavirus Pandemic&quot;,&quot;65&quot;:&quot;Local&quot;}"
	data-tagnames="{&quot;671842&quot;:&quot;Coronavirus&quot;,&quot;683544&quot;:&quot;coronavirus pandemic&quot;,&quot;677579&quot;:&quot;COVID-19&quot;,&quot;107&quot;:&quot;New York City&quot;,&quot;1781&quot;:&quot;NYC&quot;}"
	data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}"
			data-autoplay="true"
	></div>
			<figcaption>
									<cite>NBC Universal, Inc.</cite>
				
															<div
							class="caption"
							data-react-component="NBCTruncate"
							data-maxlines="2"
							data-maxlinesmobile="4"
							data-readmore="Read more"
							data-text="<p>The Navy is sending a &#8220;hospital ship&#8221; with 1,000 rooms to NYC harbor to help ease the load for people who are ill with something other than COVID-19. Chris Glorioso reports.</p>
"
							data-ellipsis="false">
						</div>
												</figcaption>
						<button class="video-flyout__dismiss"><i class="fas fa-times"></i></button>
			</figure>
</div>
				<div class="article-content rich-text">

					
<p>

A 1,000-bed Navy hospital ship will be sent to New York to relieve pressure on hospitals bracing for an expected surge in coronavirus patients, officials announced Wednesday.</p>

<p>The USNS Comfort is set to bolster the health care system by treating non-coronavirus patients while hospitals treat people with COVID-19.The Comfort, along with USNS Mercy, which will be sent to the West Coast, will offer capacity for people with medical conditions other than coronavirus.</p>

<p>"It has operating rooms. The president will dispatch the Comfort to us...It is an extraordinary step," Gov. Andrew Cuomo said.</p>
<div class="recirc-module">
	<h3 class="recirc__heading">Local</h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a href="https://www.nbcnewyork.com/news/local/two-nyc-20-somethings-extend-invisible-hands-to-older-at-risk-residents-in-coronavirus-pandemic/2333487/">
							<img class="post__image" src="https://media.nbcnewyork.com/2019/09/AP_20078523579766.jpg?resize=850%2C478" alt="" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a class="post__tag" href="https://www.nbcnewyork.com/tag/coronavirus/">Coronavirus</a>
																			<span class="post__date post__date--has-category">
								4 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a class="post__title--link" href="https://www.nbcnewyork.com/news/local/two-nyc-20-somethings-extend-invisible-hands-to-older-at-risk-residents-in-coronavirus-pandemic/2333487/">
								<span data-ellipsis="true" data-text="Two NYC 20-Somethings Extend ‘Invisible Hands’ to Older, At-Risk Residents in Coronavirus Pandemic" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									Two NYC 20-Somethings Extend ‘Invisible Hands’ to Older, At-Risk Residents in Coronavirus Pandemic								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a href="https://www.nbcnewyork.com/news/local/timeline-tracking-the-spread-of-covid-19-in-tri-state/2313123/">
							<img class="post__image" src="https://media.nbcnewyork.com/2019/09/tri-state-virus-map.jpg?resize=850%2C478" alt="" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a class="post__tag" href="https://www.nbcnewyork.com/tag/covid-19/">COVID-19</a>
																			<span class="post__date post__date--has-category">
								Mar 5							</span>
											</div>

											<h3 class="post__title">
							<a class="post__title--link" href="https://www.nbcnewyork.com/news/local/timeline-tracking-the-spread-of-covid-19-in-tri-state/2313123/">
								<span data-ellipsis="true" data-text="Timeline: Tracking the Spread of COVID-19 in Tri-State" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									Timeline: Tracking the Spread of COVID-19 in Tri-State								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>In addition to the extra 1,000 beds, the floating hospital holds 12 fully equipped operating rooms, laboratory facilities and an oxygen-producing plants.</p>

<p>This isn't the first time the Comfort will have been in New York City. Last time, it was stationed off Manhattan's West Side in September 2001. The hospital ship arrived to Pier 92 three days after the 9/11 terror attacks, helping to treat hundreds of Ground Zero first responders. </p>

<p>Since that time, it has supported military campaigns and humanitarian missions, along with earthquake and hurricane relief. Most recently, the Comfort was deployed in Latin America offering services to countries with lacking health care services.</p>

<p>The announcement of the Comfort’s planned deployment comes as New York City-area hospitals are clearing out beds, setting up new spaces to triage patients and urging people with mild symptoms to consult health professionals by phone or video chat instead of overrunning emergency rooms.</p>

<p>The Navy said in a statement that it was “working to complete scheduled maintenance cycles and identify necessary medical staffing to deploy as soon as possible.” Gov. Andrew Cuomo said the ship was likely to arrive by mid-April after staffing up and undergoing maintenance in Virginia.<br></p>

									</div>
					
	<div class="article-footer">
		<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcnewyork.com/tag/coronavirus/">Coronavirus</a><a class="article-tags__tag" href="https://www.nbcnewyork.com/tag/new-york-city/">New York City</a><a class="article-tags__tag" href="https://www.nbcnewyork.com/tag/coronavirus-pandemic/">coronavirus pandemic</a></div>
		<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Flocal%2Fnavy-medical-ship-coming-to-relieve-nyc-hospitals-amid-virus-was-last-in-city-after-9-11%2F2333767%2F&#038;Navy%20Medical%20Ship%20Coming%20to%20Relieve%20NYC%20Hospitals%20Amid%20Virus%20Was%20Last%20in%20City%20After%209%2F11?_osource=db_npd_nbc_wnbc_fb_shr" data-service="facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Navy%20Medical%20Ship%20Coming%20to%20Relieve%20NYC%20Hospitals%20Amid%20Virus%20Was%20Last%20in%20City%20After%209%2F11&#038;url=https%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Flocal%2Fnavy-medical-ship-coming-to-relieve-nyc-hospitals-amid-virus-was-last-in-city-after-9-11%2F2333767%2F?_osource=db_npd_nbc_wnbc_twt_shr" data-service="twitter">
			<i class="fab fa-twitter"></i>
		</a>
	
			<a href="mailto:?body=Navy%20Medical%20Ship%20Coming%20to%20Relieve%20NYC%20Hospitals%20Amid%20Virus%20Was%20Last%20in%20City%20After%209%2F11%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Flocal%2Fnavy-medical-ship-coming-to-relieve-nyc-hospitals-amid-virus-was-last-in-city-after-9-11%2F2333767%2F?_osource=db_npd_nbc_wnbc_eml_shr" data-service="email">
			<i class="fas fa-envelope"></i>
		</a>
	
			<a href="#" data-service="comments">
			<i class="fas fa-comment-alt"></i>

			<div class="share-buttons__comment-count">
				<div class="fb-comments-count" data-href="https://www.nbcnewyork.com/news/local/navy-medical-ship-coming-to-relieve-nyc-hospitals-amid-virus-was-last-in-city-after-9-11/2333767/">0</div>
			</div>
		</a>
	</div>
	</div>
				<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'text'
			});
		};
	</script>
	<div id="taboola-below-article-text-links"></div>
		<script type="text/javascript">
		/** scroll cookie for scroll.com **/
			if (document.cookie.indexOf("scroll0=") < 0) {
				window._taboola = window._taboola || [];
				_taboola.push({
					mode: 'hybrid-text-links-a',
					container: 'taboola-below-article-text-links',
					placement: 'Below Article Text Links',
					target_type: 'text'
				});
			};
		</script>
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_293" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_293', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_most_popular-2" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h2>Weather Forecast</h2><div class="widget_location">New York, NY</div>
	<a class="weather-module__conditions" href="https://www.nbcnewyork.com/weather/">
		<div data-react-component="IframeConditions" data-location="11371"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_759" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_759', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="nbc_newsletter-2" class="widget widget_nbc_newsletter"><div class="newsletter-widget"
				data-react-component="NewsletterWidget"
				data-title="Subscribe to our Newsletters"
				data-description="Sign up to receive breaking news alerts in your inbox."
				data-newsletter-id="WNBC_BreakingNews"
				data-privacy-link="http://www.nbcuniversal.com/privacy/"
				data-newsletter-link=""
				data-nonce="6a23f0af13"
				></div></section><section id="ad_layers_ad_widget-11" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_464" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_464', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-1801149203" class="module-civicScience"></div></section><section id="ad_layers_ad_widget-7" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_374" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_374', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-17" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_300" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_300', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-18" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_641" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_641', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

							
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcnewyork.com/" class="site-footer__logo">
					<img
						src="https://media.nbcnewyork.com/2019/09/NY_On_Light@3x-3.png?fit=552%2C120"
						alt="NBC New York"
					/>
				</a>
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/NBCNewYork" target="_blank">
							<span class="screen-reader-text">Facebook</span>
							<i class="fab fa-facebook-f"></i>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcnewyork" target="_blank">
							<span class="screen-reader-text">Twitter</span>
							<i class="fab fa-twitter"></i>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcnewyork" target="_blank">
							<span class="screen-reader-text">Instagram</span>
							<i class="fab fa-instagram"></i>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2217121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2217121"><a href="/investigations/submit-tip/">Submit Tips</a></li>
<li id="menu-item-2212782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2212782"><a href="https://www.nbcnewyork.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2181328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2181328"><a href="https://www.nbcnewyork.com/contact-us/">Connect With Us</a></li>
<li id="menu-item-2238862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2238862"><a href="https://www.nbcnewyork.com/on-air/community-top-stories/">Community</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-2181024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2181024"><a href="https://www.nbcnewyork.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-2181030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2181030"><a href="http://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_New_York/">Privacy policy &#8211; New</a></li>
<li id="menu-item-2206662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2206662"><a href="http://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_New_York/">Do Not Sell My Personal Information</a></li>
<li id="menu-item-2181026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2181026"><a href="https://www.nbcnewyork.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-2181025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2181025"><a href="https://www.nbcnewyork.com/wnbc-employment-information/">WNBC Employment Information</a></li>
<li id="menu-item-2181031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2181031"><a href="https://publicfiles.fcc.gov/tv-profile/wnbc/">WNBC Public Inspection File</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2020 NBC Universal Inc. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type='text/javascript'>
	(function() {
		function CreateEvent(type, data) {
			var event;

			if ('undefined' === typeof data) {
				data = {};
			}

			try {
				event = new CustomEvent(type, { detail: data });
			} catch (err) {
				event = document.createEvent('CustomEvent');
				event.initCustomEvent(type, true, true, data);
			}

			return event;
		}

		var pdk6Url = "https://www.nbcnewyork.com/wp-content/themes/nbc-station/static/video/pdk6/player.6.1.3.js";		var pdkScript = pdk6Url;

		if ('undefined' !== typeof window['win7ie']) {
			pdkScript = window['win7ie'] ?
			"https://www.nbcnewyork.com/wp-content/themes/nbc-station/static/video/pdk5/tpPdk.js"			: pdk6Url;
		}

		if (pdkScript) {
			var s = document.createElement('script');
			s.type = 'text/javascript';
			s.src = pdkScript;
			s.onload = function() {
				window.dispatchEvent(
					CreateEvent('nbc:pdkLoaded')
				);
			};
			document.body.appendChild(s);
		}
	})();
	</script>
	<link rel="stylesheet" href="https://www.nbcnewyork.com/wp-content/themes/nbc-station/static/video/pdk6/player_smooth.css?v=102319" type="text/css" />		<script type="text/javascript">
		(function() {
						var _sf_async_config      = window._sf_async_config = (window._sf_async_config || {});
			_sf_async_config.domain   = "nbcnewyork.com";
			_sf_async_config.uid      = 15527;
			_sf_async_config.sections = "local";
			_sf_async_config.authors  = "";
			_sf_async_config.title    = "Navy Medical Ship Coming to Relieve NYC Hospitals Amid Virus Was Last in City After 9\/11";

			function loadChartbeat() {
				var e = document.createElement('script');
				var n = document.getElementsByTagName('script')[0];
				e.type = 'text/javascript';
				e.async = true;
				e.src = '//static.chartbeat.com/js/chartbeat.js';
				n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
		})();
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><i class="fas fa-chevron-left"></i> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcnewyork.com/news/local/navy-medical-ship-coming-to-relieve-nyc-hospitals-amid-virus-was-last-in-city-after-9-11/2333767/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><i class="fas fa-times"></i> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcnewyork.com/">
					<img
						src="https://media.nbcnewyork.com/2019/09/NY_On_Light@3x-3.png?fit=552%2C120"
						alt="NBC New York"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcnewyork.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a class="flyout-nav__menu-item child-item" href="/weather/school-closings/">
					School Closings				</a>
							<a class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a class="flyout-nav__menu-item parent-item" href="https://www.nbcnewyork.com/live/">
					TV Listings				</a>
							<a class="flyout-nav__menu-item parent-item" href="https://www.nbcnewyork.com/on-air/community-top-stories/">
					Community				</a>
							<a class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a class="flyout-nav__menu-item parent-item" href="/better-get-baquero/">
					Better Get Baquero				</a>
							<a class="flyout-nav__menu-item parent-item" href="/videos/">
					Video				</a>
							<a class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/entertainment/the-scene/1st-look/">
					1st Look				</a>
							<a class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/entertainment/the-scene/george-to-the-rescue/">
					George to the Rescue				</a>
							<a class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/entertainment/the-scene/open-house/">
					Open House				</a>
							<a class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/entertainment/talk-stoop/">
					Talk Stoop				</a>
							<a class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					U.S. &amp; World				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/health/">
					Health				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/weird/">
					Weird				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit Tips to Better Get Baquero				</a>
							<a class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/ugc/">
					Submit Photos and Video				</a>
							<a class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/newsletters/">
					Newsletters				</a>
							<a class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook">
					<a href="http://www.facebook.com/NBCNewYork" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<i class="fab fa-facebook-f"></i>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter">
					<a href="https://twitter.com/nbcnewyork" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<i class="fab fa-twitter"></i>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram">
					<a href="https://instagram.com/nbcnewyork" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<i class="fab fa-instagram"></i>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button"
			href="/contact-us"
	>
	Contact Us</a>
<script type='text/javascript' src='https://www.nbcnewyork.com/wp-content/client-mu-plugins/jetpack/_inc/build/photon/photon.min.js?m=1576196146g'></script>
<script src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202012'></script>
<script type='text/javascript' src='https://www.nbcnewyork.com/_static/??/wp-includes/js/dist/url.min.js,/wp-includes/js/dist/hooks.min.js?m=1576711028j'></script>
<script>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcnewyork.com/wp-includes/js/dist/api-fetch.min.js?ver=3.6.4'></script>
<script>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</script>
<script type='text/javascript' src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/common.acb4a0f8537be91945c3.chunk.min.js?m=1584567259g'></script>
<script>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</script>
<script src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/nonamp.3352489d8bbf5cc86bc7.bundle.min.js?ver=1.0.2'></script>
<script async src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.5a6267eee8727c2e0f5d.bundle.min.js?ver=1.0.2'></script>
<script async src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/global.79c17562552319f35a95.bundle.min.js?ver=1.0.2'></script>
<script async src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/article.d6ed12e52f0667dce108.bundle.min.js?ver=1.0.2'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0'></script>
<script>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script async src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.faa6254630c6f634397a.bundle.min.js?ver=1.0.2'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.3.2'></script>
<script defer src='https://js-sec.indexww.com/ht/p/186439-239008123149972.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://www.nbcnewyork.com/wp-includes/js/wp-embed.min.js?m=1576711029g'></script>
<script src='https://www.civicscience.com/widget/jspoll/?elt=civsci-1801149203&#038;tgtid=e7b6f935-c835-8c04-d51a-2176625f02d1&#038;ver=1.0.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202012.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'165596089',post:'2333767',tz:'-4',srv:'www.nbcnewyork.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596089', '2333767' ]);
</script>

</body>
</html>
