<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Long Island: 19-Year-Old Shot Dead In Front of Hempstead McDonald&#8217;s &#8211; NBC New York</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="preload" href="https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/media/Roboto-Flex.woff2" as="font" crossorigin />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC New York &raquo; Feed" href="https://www.nbcnewyork.com/?rss=y" />
<style class="wp-asset-manager nbc-common-css" type="text/css">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</style><style class="wp-asset-manager nbc-global-css" type="text/css">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</style><link rel='stylesheet' id='all-css-0' href='https://www.nbcnewyork.com/_static/??-eJzTLy/QzcxLzilNSS3WzyrWz01NyUxMzUnNTc0rQeEU5CRWphbp5qSmJyZX6uVm5uklFxfr6OPTDpRD5sM02efaGpqZGZkbWRoamwMARM8u5w==' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.nbcnewyork.com/_static/??-eJydzMsNwjAQBNCGiD/Jeu0cEAcaoAX/Vlg4dhQ7on2IEA1Ec5yZx9/r4GvpsXTen3GJjRfnh9ZtT7Vwn9PRuD3lwH1r3G49+RyZjoRqCoiEQARkhAtsSYV9Rxd+Dr3/LgyCBoFKUoDJ2OCN1O607XL1r8bQBDfqGBxII61WBow4bS619Udd92w3RsqoEaxTONtJeElE4x++LVeJOM5w5ANgcn4F' type='text/css' media='all' />
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script src='https://www.nbcnewyork.com/wp-content/plugins/ad-layers-nbc/js/ad-layers-dfp.js?ver=0.0.9' id='ad-layers-dfp-js'></script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script src='https://www.nbcnewyork.com/wp-content/plugins/ad-layers-nbc/js/ad-layers.js?ver=0.0.9' id='ad-layers-js'></script>
<link rel="https://api.w.org/" href="https://www.nbcnewyork.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcnewyork.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcnewyork.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.5" />
<link rel="canonical" href="https://www.nbcnewyork.com/news/local/crime-and-courts/19-year-old-shot-dead-in-front-of-long-island-mcdonalds/3865791/" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcnewyork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Flocal%2Fcrime-and-courts%2F19-year-old-shot-dead-in-front-of-long-island-mcdonalds%2F3865791%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcnewyork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Flocal%2Fcrime-and-courts%2F19-year-old-shot-dead-in-front-of-long-island-mcdonalds%2F3865791%2F&#038;format=xml" />
        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        <style type='text/css'>img#wpstats{display:none}</style>
	<script>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</script><style type="text/css">
	.hero-background:empty.hero-loaded { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcnewyork.com/2019/09/NYC_aerial-1-1.png?resize=800%2C231&quality=85&strip=all'); }
</style>
<script>
	window.addEventListener('DOMContentLoaded', function(){
		var hero = document.querySelector('.hero-background');
		hero.classList.add('hero-loaded');
	});
</script>
<meta property="og:site_name" content="NBC New York" /><meta name="google-site-verification" content="J_TExBQP8zWCS59RsGcM6VSRGvK0WA0HSmT5E7ZDWSs" /><meta property="fb:app_id" content="57055548682" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbcnewyork" /><meta name="twitter:creator" content="@nbcnewyork" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="http://www.facebook.com/NBCNewYork" /><meta name="description" content="Police say a 19-year-old was killed steps from the entrance of a Nassau County McDonald&#039;s in the middle of the afternoon Wednesday." /><meta property="og:description" content="Police say a 19-year-old was killed steps from the entrance of a Long Island McDonald’s in the middle of the afternoon Wednesday. Crime scene tape surrounds the restaurant as police in Hempstead continue to investigate the deadly shooting that took place at around 3:48 p.m. Various witnesses tell News 4 New York that they heard numerous shots — with as…" /><meta name="twitter:description" content="Police say a 19-year-old was killed steps from the entrance of a Long Island McDonald’s in the middle of the afternoon Wednesday. Crime scene tape surrounds the restaurant as police in Hempstead continue to investigate the deadly shooting that took place at around 3:48 p.m. Various witnesses tell News 4 New York that they heard numerous shots — with as…" /><meta property="og:title" content="19-Year-Old Shot Dead In Front of Long Island McDonald&#039;s" /><meta name="twitter:title" content="19-Year-Old Shot Dead In Front of Long Island McDonald&#039;s" /><meta name="keywords" content="deadly shooting, Hempstead, Long Island, McDonalds, Nassau County, New York, shooting" /><meta property="og:url" content="https://www.nbcnewyork.com/news/local/crime-and-courts/19-year-old-shot-dead-in-front-of-long-island-mcdonalds/3865791/" /><meta name="twitter:url" content="https://www.nbcnewyork.com/news/local/crime-and-courts/19-year-old-shot-dead-in-front-of-long-island-mcdonalds/3865791/" /><meta name="sailthru.title" content="Long Island: 19-Year-Old Shot Dead In Front of Hempstead McDonald&#039;s" /><meta name="sailthru.description" content="Police say a 19-year-old was killed steps from the entrance of a Nassau County McDonald&#039;s in the middle of the afternoon Wednesday." /><meta name="sailthru.tags" content="deadly shooting, Hempstead, Long Island, McDonalds, Nassau County, New York, shooting" /><meta name="sailthru.tags" content="deadly shooting, Hempstead, Long Island, McDonalds, Nassau County, New York, shooting" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2022-09-14T19:05:58+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://media.nbcnewyork.com/2022/09/18518625519-1080pnbcstations.jpg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><meta name="twitter:image" content="https://media.nbcnewyork.com/2022/09/18518625519-1080pnbcstations.jpg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><meta name="taboola_lead" content="video" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcnewyork.com\/news\/local\/crime-and-courts\/19-year-old-shot-dead-in-front-of-long-island-mcdonalds\/3865791\/","headline":"19-Year-Old Shot Dead In Front of Long Island McDonald's","datePublished":"2022-09-14T19:05:58","dateModified":"2022-09-14T19:09:33","description":"Police say a 19-year-old was killed steps from the entrance of a Nassau County McDonald's in the middle of the afternoon Wednesday.","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"deadly shooting, Hempstead, Long Island, McDonalds, Nassau County, New York, shooting","publisher":{"@type":"Organization","name":"NBC New York","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcnewyork.com\/wp-content\/uploads\/2022\/05\/amp_square_wnbc.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbcnewyork.com\/2022\/09\/18518625519-1080pnbcstations.jpg?quality=85&strip=all&resize=1200%2C675","width":1200},"video":{"@type":"VideoObject","contentUrl":"https:\/\/www.nbcnewyork.com\/news\/local\/crime-and-courts\/19-year-old-shot-dead-in-front-of-long-island-mcdonalds\/3865791\/","description":"Police say a 19-year-old was killed steps from the entrance of a Long Island McDonald&#8217;s in the middle of the afternoon Wednesday. Crime scene tape surrounds the restaurant as police in Hempstead continue to investigate the deadly shooting that took place at around 3:48 p.m. Various witnesses tell News 4 New York that they heard numerous shots &#8212; with as&#8230;","duration":"PT01M54S","name":"19-Year-Old Shot Dead In Front of Long Island McDonald's","thumbnailUrl":"https:\/\/media.nbcnewyork.com\/2022\/09\/18518625519-1080pnbcstations.jpg?quality=85&strip=all&resize=1200%2C675","uploadDate":"2022-09-14T19:05:58"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcnewyork.com/news/local/crime-and-courts/19-year-old-shot-dead-in-front-of-long-island-mcdonalds/3865791/?amp=1"><link rel="icon" href="https://media.nbcnewyork.com/2019/09/cropped-NBC_New-York-1.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbcnewyork.com/2019/09/cropped-NBC_New-York-1.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbcnewyork.com/2019/09/cropped-NBC_New-York-1.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbcnewyork.com/2019/09/cropped-NBC_New-York-1.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-3865791 single-format-standard station-nbc wnbc has-featured-image has-section-branding short-section-branding">
	<div id="leaderboard" class="leaderboard-ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcnewyork.com/">
						<img src="https://media.nbcnewyork.com/2019/09/New_York_On_Dark@3x-5.png?fit=528%2C120&#038;quality=85&#038;strip=all&#038;w=176&#038;h=40" srcset="https://media.nbcnewyork.com/2019/09/New_York_On_Dark@3x-5.png?fit=528%2C120&amp;quality=85&amp;strip=all&amp;w=176&amp;h=40 1x, https://media.nbcnewyork.com/2019/09/New_York_On_Dark@3x-5.png?fit=528%2C120&amp;quality=85&amp;strip=all&amp;w=352&amp;h=80 2x, https://media.nbcnewyork.com/2019/09/New_York_On_Dark@3x-5.png?fit=528%2C120&amp;quality=85&amp;strip=all&amp;w=528&amp;h=120 3x" alt="NBC New York" height="40" width="176" />					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcnewyork.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input class="search-form-input" type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-primary-container"><nav id="primary-menu" class="menu"><a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" href="/news/local/">Local</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Investigations" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a data-lid="Baquero" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcnewyork.com/better-get-baquero/">Baquero</a></li>
<a data-lid="Video" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/videos/">Video</a></li>
<a data-lid="TV Listings" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcnewyork.com/live/">TV Listings</a></li>
<a data-lid="Our Voices" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/ourvoices/">Our Voices</a></li>
<a data-lid="Newsletters" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcnewyork.com/newsletters/">Newsletters</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcnewyork.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="Peacock" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/tag/peacock/" class="site-header__trending-nav-item">Peacock</a>
					<a data-lid="Ryan Reynolds" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/tag/ryan-reynolds/" class="site-header__trending-nav-item">Ryan Reynolds</a>
					<a data-lid="Darien" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/tag/darien/" class="site-header__trending-nav-item">Darien</a>
					<a data-lid="Coney Island" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/tag/coney-island/" class="site-header__trending-nav-item">Coney Island</a>
					<a data-lid="FBI" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/tag/fbi/" class="site-header__trending-nav-item">FBI</a>
					<a data-lid="Amtrak" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/tag/amtrak/" class="site-header__trending-nav-item">Amtrak</a>
					<a data-lid="Queen Elizabeth II" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/tag/queen-elizabeth-ii/" class="site-header__trending-nav-item">Queen Elizabeth II</a>
					<a data-lid="Aaron Judge" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/tag/aaron-judge/" class="site-header__trending-nav-item">Aaron Judge</a>
					<a data-lid="Anthony Varvaro" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/tag/anthony-varvaro/" class="site-header__trending-nav-item">Anthony Varvaro</a>
					<a data-lid="Jobs" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/tag/jobs/" class="site-header__trending-nav-item">Jobs</a>
					<a data-lid="LX News" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/lxnews/" class="site-header__trending-nav-item">LX News</a>
					<a data-lid="New York Live" data-lpos="trending-stories-module" href="https://www.nbcnewyork.com/entertainment/the-scene/new-york-live/" class="site-header__trending-nav-item">New York Live</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="11371">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-3865791" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
			<div class="section-archive-header"><div class="section-archive-header--text-wrap"><a href="/news/local/crime-and-courts/"><div class="section-archive-header__category "><h1>Crime and Courts</h1></div><div class="section-archive-header__category-description">Chief investigative reporter Jonathan Dienst on crime, corruption and terrorism. </div></div></a></div>		
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcnewyork.com/tag/nassau-county/">Nassau County</a>						</div>
	</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		19-Year-Old Shot Dead In Front of Long Island McDonald's	</h1>
			<h2 class="article-subtitle">
			The location is a popular hangout spot for local students; an investigation into the shooting is ongoing		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
		
									<span class="time-wrap">
					<time class="entry-date published" datetime="2022-09-14T23:05:58-04:00">Published 59 mins ago</time>						<span class="meta-dot">&bull;</span>
					<time class="entry-date updated" datetime="2022-09-14T19:09:33-04:00">Updated 55 mins ago</time>				</span>
						</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Flocal%2Fcrime-and-courts%2F19-year-old-shot-dead-in-front-of-long-island-mcdonalds%2F3865791%2F&#038;19-Year-Old%20Shot%20Dead%20In%20Front%20of%20Long%20Island%20McDonald%27s?_osource=db_npd_nbc_wnbc_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=19-Year-Old%20Shot%20Dead%20In%20Front%20of%20Long%20Island%20McDonald%27s&#038;url=https%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Flocal%2Fcrime-and-courts%2F19-year-old-shot-dead-in-front-of-long-island-mcdonalds%2F3865791%2F?_osource=db_npd_nbc_wnbc_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=19-Year-Old%20Shot%20Dead%20In%20Front%20of%20Long%20Island%20McDonald%27s%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Flocal%2Fcrime-and-courts%2F19-year-old-shot-dead-in-front-of-long-island-mcdonalds%2F3865791%2F?_osource=db_npd_nbc_wnbc_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
		</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<div class="video-flyout" data-component="videoFlyout">
	<figure class="article-featured-media video-lead">
		<div
			data-react-component="VideoPlayer"
		data-meta="{&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_linkout_title&quot;:&quot;&quot;,&quot;nbc_linkout_url&quot;:&quot;&quot;,&quot;nbc_linkout_excerpt_link&quot;:&quot;&quot;,&quot;nbc_primary_category_id&quot;:1445,&quot;nbc_primary_tag_id&quot;:3623,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_market&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBC Universal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;post_video_prompt&quot;:&quot;&quot;,&quot;nbc_checkout_experience_enabled&quot;:false,&quot;rsn_disable_insider&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;https:\/\/media.nbcmiami.com\/assets\/video\/NBCU_LM_VMS_-_WNBC\/475\/1010\/18518625519.dfxp&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS_-_WNBC\/475\/1010\/18518625519-1080pnbcstations.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;1HXJCpSWZtFi&quot;,&quot;mpx_download_pid_high&quot;:&quot;tjlS7h2tByQ_&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;etNxDaYCrgEH&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcnewyork.com\/2022\/09\/18518625519-1080pnbcstations.jpg?quality=85&amp;strip=all&amp;resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;vDigxCugCx_p&quot;,&quot;pid_streaming_web_medium&quot;:&quot;vomDqbGlcZYF&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;WNBC&quot;,&quot;video_captions&quot;:&quot;THAT IS WHERE WE BEGIN. I\u2019M CHUCK SCARBOROUGH. NATALIE PASQUARELLA HAS THE NIGHT OFF. POLICE SAY THE VICTIM WAS KILLED STEPS FROM THE ENTRANCE OF McDONALD\u2019S IN HEMPSTEAD. McDONALD\u2019S IN HEMPSTEAD. CRIME SCENE TAPE SURROUNDS THE RESTAURANT WHERE THE DEADLY SHOT WAS FIRED LESS THAN TWO HOURS AGO. NEWS 4\u2019S PEI-SZE CHENG IS LIVE IN HEMPSTEAD WITH THE LATEST ON THE INVESTIGATION. &gt;&gt; Reporter: YES, CHUCK. THIS HAPPENED AROUND 4:30 THIS AFTERNOON. A LOT OF PEOPLE IN THIS PARKING LOT. YOU CAN SEE RIGHT NOW THERE IS QUITE THE POLICE PERIMETER. QUITE THE POLICE PERIMETER. WE HAVE HEMPSTEAD POLICE AS WELL AS NASSAU COUNTY POLICE DETECTIVES. THE BODY IS STILL OUTSIDE IN FRONT BY THE FRONT DOOR OF THE McDONALD\u2019S. WE ARE GETTING VERY LITTLE INFORMATION RIGHT NOW OTHER THAN THE FACT THAT THERE IS ONE FATALITY. VARIOUS WITNESSES HAVE TOLD US THAT THEY HEARD SEVERAL SHOTS AS MANY AS SIX ACCORDING TO ONE WITNESS. HERE IS WHAT SOMEONE TOLD US WHO WORKS NEAR THE McDONALD\u2019S. WORKS NEAR THE McDONALD\u2019S. &gt;&gt; GUNSHOTS. THAT\u2019S IT. WE CALL THE COPS. THEY CAME HERE. &gt;&gt; WE ARE IN A SCHOOL AREA. THE MIDDLE SCHOOL IS AROUND THE AREA. PROSPECT SCHOOL. HIGH SCHOOL HERE. MOST OF THE KIDS COME AND HAVE DRINKS AND EVERYTHING HERE AFTER SCHOOL, WHICH SHOULD BE NORMAL. YOU KNOW? AND NOW THAT THIS HAS OCCURRED, AND NOW THAT THIS HAS OCCURRED, IT IS NOT GOING TO BE NORMAL FOR THEM ANYMORE. &gt;&gt; Reporter: THAT IS THE CONCERN THAT IT WAS A YOUNG PERSON WHOSE LIFE ENDED RIGHT OUTSIDE THIS McDONALD\u2019S. ACCORDING TO A WITNESS WHO SPOKE TO US OFF CAMERA, SHE HEARD THE GUNSHOT. SHE CAME OVER TO THE McDONALD\u2019S SHE CAME OVER TO THE McDONALD\u2019S TO TAKE A LOOK AT WHAT HAPPENED AND SAID SHE SAW A TEENAGE BOY ON THE GROUND WITH A GUNSHOT WOUND TO THE HEAD. WOUND TO THE HEAD. RIGHT NOW WE ARE WAITING FOR CONFIRMATION FROM POLICE ABOUT CERTAIN DETAILS AND THEY ARE ABOUT TO BRIEF US. WHEN WE GET ANY MORE INFORMATION WE WILL BRING IT STRAIGHT TO YOU. FOR NOW WE ARE LIVE FROM&quot;,&quot;video_id&quot;:&quot;2072819779571_177&quot;,&quot;video_length&quot;:&quot;114415&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;short_video_excerpt&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_low&quot;:&quot;T8oBhrdeI5Jq&quot;,&quot;pid_streaming_web_mobile_low&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_standard&quot;:&quot;kUR0799w_k7P&quot;,&quot;pid_streaming_mobile_standard&quot;:&quot;etNxDaYCrgEH&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_2072819779571&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}"
	data-livestream="false"
	data-title="Deadly Shooting At Long Island McDonald&#039;s in Broad Daylight"
	data-vidcid="1:2:3865812"
	data-vidurl="https://www.nbcnewyork.com/on-air/as-seen-on/deadly-shooting-at-long-island-mcdonalds-in-broad-daylight/3865812/"
			data-islead="true"
		data-catnames="{&quot;1444&quot;:&quot;On Air&quot;,&quot;1445&quot;:&quot;As Seen On&quot;,&quot;65&quot;:&quot;Local&quot;,&quot;64&quot;:&quot;News&quot;,&quot;67&quot;:&quot;Crime and Courts&quot;}"
	data-tagnames="{&quot;679549&quot;:&quot;deadly shooting&quot;,&quot;3623&quot;:&quot;Hempstead&quot;,&quot;2300&quot;:&quot;Long Island&quot;,&quot;516&quot;:&quot;McDonald\u2019s&quot;,&quot;2272&quot;:&quot;Nassau County&quot;,&quot;101&quot;:&quot;New York&quot;,&quot;283&quot;:&quot;shooting&quot;}"
	data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}"
			data-autoplay="true"
				data-cplay="true"
	></div>
			<figcaption>
									<cite>NBC Universal, Inc.</cite>
				
															<div
							class="caption"
							data-react-component="NBCTruncate"
							data-maxlines="2"
							data-maxlinesmobile="4"
							data-readmore="Read more"
							data-text="&lt;p&gt;A 19-year-old was killed in the shooting. Pei-Sze Cheng reports.&lt;/p&gt;
"
							data-ellipsis="false">
						</div>
												</figcaption>
						<button class="video-flyout__dismiss"><span class="icon icon-times"></span></button>
			</figure>
</div>
									<div class="article-content rich-text">
									
					
<div class="what-to-know"><div class="what-to-know__wrapper"><h3 class="what-to-know__heading">What to Know</h3><ul class="what-to-know__list"><li class="what-to-know__item"> Police say a 19-year-old was killed steps from the entrance of a Long Island McDonald's in the middle of the afternoon Wednesday. </li><li class="what-to-know__item"> Crime scene tape surrounds the restaurant as police in Hempstead continue to investigate the deadly shooting that took place at around 3:48 p.m. </li><li class="what-to-know__item"> The McDonald's is close to neighborhood schools and a popular hangout for students. It is currently unclear if the victim was a high school student.  </li></ul></div></div>

<p>Police say a 19-year-old was killed steps from the entrance of a Long Island McDonald's in the middle of the afternoon Wednesday.</p>

<p>Crime scene tape surrounds the restaurant as police in Hempstead continue to investigate the deadly shooting that took place at around 3:48 p.m.</p>

<p>Various witnesses tell News 4 New York that they heard numerous shots -- with as many as six, according to one witness. </p>
<div class="mobile-app-promotion">
	
<div class="wp-block-nbc-localized-block">
<blockquote class="featured-text">
	<strong><em>Stay informed about local news and weather. Get the NBC 4 New York app for </em></strong><a href="https://apps.apple.com/us/app/nbc-4-new-york/id331605976">iOS</a> <strong><em>or</em></strong> <a href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbcnewyork.android&amp;hl=en_US&amp;gl=US">Android</a> <strong><em>and pick your alerts.</em></strong></blockquote>
</div>
</div>

<p>Nassau County Homicide Squad Commanding Officer Det. Cpt. Stephen Fitzpatrick said the victim, who was outside the restaurant, received multiple gunshot wounds. A car in the parking lot was also riddled with gunshots. </p>

<p>At this time, Fitzpatrick said, authorities believe the victim was targeted and are looking into whether the shooting was a gang-related crime.</p>

<p>The McDonald's is close to neighborhood schools and a popular hangout for students. It is currently unclear if the victim was a high school student. </p>
<div class="recirc-module">
	<h3 class="recirc__heading">News</h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Mom Charged With Depraved-Indifference Murder in Coney Island Drownings of 3 Kids" href="https://www.nbcnewyork.com/news/local/mom-charged-with-depraved-indifference-murder-in-coney-island-drownings-of-3-kids/3865407/">
														<img alt="" class="post__image" srcset="https://media.nbcnewyork.com/2022/09/bk-children-drown.jpg?quality=85&amp;strip=all&amp;fit=1200%2C675&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbcnewyork.com/2022/09/bk-children-drown.jpg?quality=85&amp;strip=all&amp;fit=1200%2C675&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbcnewyork.com/2022/09/bk-children-drown.jpg?quality=85&amp;strip=all&amp;fit=1200%2C675&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbcnewyork.com/2022/09/bk-children-drown.jpg?quality=85&amp;strip=all&amp;fit=1200%2C675&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbcnewyork.com/2022/09/bk-children-drown.jpg?quality=85&amp;strip=all&amp;fit=1200%2C675&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbcnewyork.com/2022/09/bk-children-drown.jpg?quality=85&amp;strip=all&amp;fit=1200%2C675&amp;w=330&amp;h=186&amp;crop=1 330w" src="https://media.nbcnewyork.com/2022/09/bk-children-drown.jpg?quality=85&#038;strip=all" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Coney Island" class="post__tag" href="https://www.nbcnewyork.com/tag/coney-island/">Coney Island</a>
																			<span class="post__date post__date--has-category">
								5 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Mom Charged With Depraved-Indifference Murder in Coney Island Drownings of 3 Kids" class="post__title--link" href="https://www.nbcnewyork.com/news/local/mom-charged-with-depraved-indifference-murder-in-coney-island-drownings-of-3-kids/3865407/">
								Mom Charged With Depraved-Indifference Murder in Coney Island Drownings of 3 Kids							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="3 Shot in Drive-by on I-95 in Connecticut; Highway Teeming With Cops" href="https://www.nbcnewyork.com/news/local/3-shot-in-drive-by-on-i-95-in-connecticut-highway-teeming-with-cops/3865312/">
														<img alt="" class="post__image" srcset="https://media.nbcnewyork.com/2022/09/darien-driveby.png?fit=1200%2C675&amp;quality=85&amp;strip=all&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbcnewyork.com/2022/09/darien-driveby.png?fit=1200%2C675&amp;quality=85&amp;strip=all&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbcnewyork.com/2022/09/darien-driveby.png?fit=1200%2C675&amp;quality=85&amp;strip=all&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbcnewyork.com/2022/09/darien-driveby.png?fit=1200%2C675&amp;quality=85&amp;strip=all&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbcnewyork.com/2022/09/darien-driveby.png?fit=1200%2C675&amp;quality=85&amp;strip=all&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbcnewyork.com/2022/09/darien-driveby.png?fit=1200%2C675&amp;quality=85&amp;strip=all&amp;w=330&amp;h=186&amp;crop=1 330w" src="https://media.nbcnewyork.com/2022/09/darien-driveby.png" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="shootings" class="post__tag" href="https://www.nbcnewyork.com/tag/shootings/">shootings</a>
																			<span class="post__date post__date--has-category">
								6 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="3 Shot in Drive-by on I-95 in Connecticut; Highway Teeming With Cops" class="post__title--link" href="https://www.nbcnewyork.com/news/local/3-shot-in-drive-by-on-i-95-in-connecticut-highway-teeming-with-cops/3865312/">
								3 Shot in Drive-by on I-95 in Connecticut; Highway Teeming With Cops							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>"This was not too far from school grounds, this is why we are very concerned about the violence that is taking place....We are very concerned about gun violence and shots being fired in the Village of Hempstead," LaMont E. Johnson, Hempstead School Board Vice President, said. </p>

<p>Additional information was not immediately known.</p>

<p>The investigation is ongoing. </p>

									</div>
												<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcnewyork.com/tag/nassau-county/">Nassau County</a><a class="article-tags__tag" href="https://www.nbcnewyork.com/tag/new-york/">New York</a><a class="article-tags__tag" href="https://www.nbcnewyork.com/tag/long-island/">Long Island</a><a class="article-tags__tag" href="https://www.nbcnewyork.com/tag/shooting/">shooting</a><a class="article-tags__tag" href="https://www.nbcnewyork.com/tag/hempstead/">Hempstead</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Flocal%2Fcrime-and-courts%2F19-year-old-shot-dead-in-front-of-long-island-mcdonalds%2F3865791%2F&#038;19-Year-Old%20Shot%20Dead%20In%20Front%20of%20Long%20Island%20McDonald%27s?_osource=db_npd_nbc_wnbc_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=19-Year-Old%20Shot%20Dead%20In%20Front%20of%20Long%20Island%20McDonald%27s&#038;url=https%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Flocal%2Fcrime-and-courts%2F19-year-old-shot-dead-in-front-of-long-island-mcdonalds%2F3865791%2F?_osource=db_npd_nbc_wnbc_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=19-Year-Old%20Shot%20Dead%20In%20Front%20of%20Long%20Island%20McDonald%27s%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcnewyork.com%2Fnews%2Flocal%2Fcrime-and-courts%2F19-year-old-shot-dead-in-front-of-long-island-mcdonalds%2F3865791%2F?_osource=db_npd_nbc_wnbc_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>		<div>
			<div id="taboola-below-article-thumbnails"></div>
		<script type="text/javascript">
			if (document.cookie.indexOf("scroll0=") < 0) {
				window._taboola = window._taboola || [];
				_taboola.push({
					article: 'auto',
					url: ''
				});
								_taboola.push({
					mode: 'thumbnails-a',
					container: 'taboola-below-article-thumbnails',
					placement: 'Below Article Thumbnails',
					target_type: 'mix'
				});
								_taboola.push({
					flush: true
				});
			};
		</script>
					<div
				id="mobile-native-below-article"
				data-react-component="NativeSponsor"
				data-title="Native Sponsor"
				data-include-sponsored="true"
				data-beforetext="Presented By"
			>
			</div>
			</div><!-- .taboola-container -->
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="nbc_most_popular-2" class="widget widget_nbc_most_popular">		<div class="most-popular__container">
			<div class="most-popular__header">
				<h3 class="widget-title">Trending Stories</h3>
				<div class="sponsored-ad-container">
					<div id="div-gpt-ad-logo_trending" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_trending', format: 'logo', targeting: {"slot":"logo","pos":"logo"} });
			</script>				</div>
			</div>
			<ul class="most-popular__posts-list">
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="Gisele Bündchen Says She&#039;s Done Her ‘Part&#039; in Tom Brady Marriage"
								href="https://www.nbcnewyork.com/entertainment/entertainment-news/gisele-bundchen-says-shes-done-her-part-in-tom-brady-marriage/3864945/"
							>
								<img
									class="post__image"
									src="https://media.nbcnewyork.com/2022/08/GettyImages-1141849083-e1660949930727.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
									alt="Gisele Bündchen Says She&#039;s Done Her ‘Part&#039; in Tom Brady Marriage"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="celebrity couples"
										href="https://www.nbcnewyork.com/tag/celebrity-couples/"
									>
										celebrity couples									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="Gisele Bündchen Says She&#039;s Done Her ‘Part&#039; in Tom Brady Marriage"
									href="https://www.nbcnewyork.com/entertainment/entertainment-news/gisele-bundchen-says-shes-done-her-part-in-tom-brady-marriage/3864945/"
								>
									Gisele Bündchen Says She&#039;s Done Her ‘Part&#039; in Tom Brady Marriage								</a>
							</div>
													</div>
					</li>
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="3 Shot in Drive-by on I-95 in Connecticut; Highway Teeming With Cops"
								href="https://www.nbcnewyork.com/news/local/3-shot-in-drive-by-on-i-95-in-connecticut-highway-teeming-with-cops/3865312/"
							>
								<img
									class="post__image"
									src="https://media.nbcnewyork.com/2022/09/darien-driveby.png?resize=100%2C56&#038;quality=85&#038;strip=all"
									alt="3 Shot in Drive-by on I-95 in Connecticut; Highway Teeming With Cops"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="shootings"
										href="https://www.nbcnewyork.com/tag/shootings/"
									>
										shootings									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="3 Shot in Drive-by on I-95 in Connecticut; Highway Teeming With Cops"
									href="https://www.nbcnewyork.com/news/local/3-shot-in-drive-by-on-i-95-in-connecticut-highway-teeming-with-cops/3865312/"
								>
									3 Shot in Drive-by on I-95 in Connecticut; Highway Teeming With Cops								</a>
							</div>
													</div>
					</li>
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="Amtrak Cancels All Long-Distance Service Nationwide Over Looming Rail Strike"
								href="https://www.nbcnewyork.com/news/amtrak-cancels-all-long-distance-service-nationwide-over-looming-rail-strike/3865423/"
							>
								<img
									class="post__image"
									src="https://media.nbcnewyork.com/2022/04/GettyImages-1240161413.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
									alt="Amtrak Cancels All Long-Distance Service Nationwide Over Looming Rail Strike"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="amtrak"
										href="https://www.nbcnewyork.com/tag/amtrak/"
									>
										amtrak									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="Amtrak Cancels All Long-Distance Service Nationwide Over Looming Rail Strike"
									href="https://www.nbcnewyork.com/news/amtrak-cancels-all-long-distance-service-nationwide-over-looming-rail-strike/3865423/"
								>
									Amtrak Cancels All Long-Distance Service Nationwide Over Looming Rail Strike								</a>
							</div>
													</div>
					</li>
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="Mom Charged With Depraved-Indifference Murder in Coney Island Drownings of 3 Kids "
								href="https://www.nbcnewyork.com/news/local/mom-charged-with-depraved-indifference-murder-in-coney-island-drownings-of-3-kids/3865407/"
							>
								<img
									class="post__image"
									src="https://media.nbcnewyork.com/2022/09/bk-children-drown.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
									alt="Mom Charged With Depraved-Indifference Murder in Coney Island Drownings of 3 Kids "
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__category">
									<a
										class="post__category-link"
										data-lpos="most-popular"
										data-lid="Coney Island"
										href="https://www.nbcnewyork.com/tag/coney-island/"
									>
										Coney Island									</a>
								</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="Mom Charged With Depraved-Indifference Murder in Coney Island Drownings of 3 Kids "
									href="https://www.nbcnewyork.com/news/local/mom-charged-with-depraved-indifference-murder-in-coney-island-drownings-of-3-kids/3865407/"
								>
									Mom Charged With Depraved-Indifference Murder in Coney Island Drownings of 3 Kids 								</a>
							</div>
													</div>
					</li>
									<li class="most-popular__post">
						<div class="post__image__wrap">
														<a
								data-lpos="most-popular"
								data-lid="Fraud: The Crime You Pay For"
								href="https://www.nbcnewyork.com/entertainment/the-scene/new-york-live/fraud-the-crime-you-pay-for/3061619/"
							>
								<img
									class="post__image"
									src="https://media.nbcnewyork.com/2021/05/ins-final.png?resize=100%2C56&#038;quality=85&#038;strip=all"
									alt="Fraud: The Crime You Pay For"
									loading="lazy"
								/>
							</a>
													</div>

						<div class="post__content">
															<h4 class="post__sponsor">Sponsored</h4>
														<div class="post__title">
								<a
									class="post__category-link"
									data-lpos="most-popular"
									data-lid="Fraud: The Crime You Pay For"
									href="https://www.nbcnewyork.com/entertainment/the-scene/new-york-live/fraud-the-crime-you-pay-for/3061619/"
								>
									Fraud: The Crime You Pay For								</a>
							</div>
															<div class="most-popular__presented_by">
									Promoted By New York Alliance Against Insurance Fraud								</div>
													</div>
					</li>
											</ul>
		</div>
		</section><section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_543" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_543', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="New York, NY"></div>
	<a class="weather-module__conditions" href="https://www.nbcnewyork.com/weather/">
		<div data-react-component="IframeConditions" data-location="11371"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_479" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_479', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="nbc_newsletter-2" class="widget widget_nbc_newsletter"><div class="newsletter-widget"
				data-react-component="NewsletterWidget"
				data-title="Subscribe to our Newsletters"
				data-description="Sign up to receive breaking news alerts in your inbox."
				data-newsletter-id="WNBC_BreakingNews"
				data-footer-signup=""
				data-privacy-link="http://www.nbcuniversal.com/privacy/"
				data-newsletter-link=""
				data-nonce="745f1708b6"
				data-show-terms-box=""
				></div></section><section id="ad_layers_ad_widget-11" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilemultibox_134" class=" gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_134', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script></section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-766223830" class="module-civicScience" data-tgtid="e97ef36f-2023-3174-e182-17b008e0e5c5"></div></section><section id="ad_layers_ad_widget-7" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_614" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_614', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-17" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_496" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_496', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-18" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_321" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_321', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcnewyork.com/" class="site-footer__logo">
					<img
						src="https://media.nbcnewyork.com/2019/09/NY_On_Light@3x-3.png?fit=552%2C120&#038;quality=85&#038;strip=all"
						alt="NBC New York"
						loading="lazy"
					/>
				</a>
			
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/NBCNewYork" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbcnewyork" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbcnewyork" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2217121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2217121"><a href="/investigations/submit-tip/">Submit Tri-State News Tips</a></li>
<li id="menu-item-2181328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2181328"><a href="https://www.nbcnewyork.com/contact-us/">Contact WNBC</a></li>
<li id="menu-item-3090778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3090778"><a href="https://www.nbc.com/contact-us">Connect With NBC Network</a></li>
<li id="menu-item-3090777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3090777"><a href="https://www.universalclips.com/contact-us">Archives / Licensing</a></li>
<li id="menu-item-2212782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2212782"><a href="https://www.nbcnewyork.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2238862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2238862"><a href="https://www.nbcnewyork.com/on-air/community-top-stories/">Community</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-2181031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2181031"><a href="https://publicfiles.fcc.gov/tv-profile/WNBC">WNBC Public Inspection File</a></li>
<li id="menu-item-3797014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3797014"><a href="https://www.nbcnewyork.com/wnbc-accessibility/">WNBC Accessibility</a></li>
<li id="menu-item-2181025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2181025"><a href="https://www.nbcnewyork.com/wnbc-employment-information/">WNBC Employment Information</a></li>
<li id="menu-item-2181024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2181024"><a href="https://www.nbcnewyork.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-2694942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2694942"><a href="https://www.nbcnewyork.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-2181030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2181030"><a target="_blank" rel="noopener" href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_New_York/">Privacy Policy</a></li>
<li id="menu-item-2206662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2206662"><a id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</a></li>
<li id="menu-item-2181026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2181026"><a href="https://www.nbcnewyork.com/send-feedback/">Send Feedback to WNBC</a></li>
<li id="menu-item-2525278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2525278"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_New_York">CA Notice</a></li>
<li id="menu-item-2577259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2577259"><a target="_blank" rel="noopener" href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2">Ad Choices</a></li>
<li id="menu-item-3646234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3646234"><a href="https://together.nbcuni.com/advertise/?utm_source=nbcnewyork&#038;utm_medium=referral&#038;utm_campaign=property_ad_pages">Advertise with us</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2022 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

			<script
				src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js"
				id="privacyCookie"
				type="text/javascript"
				charset="UTF-8"
				ccpa-opt-out-ids="dummy"
				ccpa-opt-out-geo="US"
				ccpa-opt-out-lspa="false"
			>
			</script>
			<script
				src="https://cdn.cookielaw.org/consent/09f049f2-325c-48f2-b6ba-3aab6c0a2cc5/otSDKStub.js"
				data-document-language="true"
				type="text/javascript"
				charset="UTF-8"
				data-domain-script="09f049f2-325c-48f2-b6ba-3aab6c0a2cc5"
									integrity="sha384-ZiegGStHtw2zXX+Hd9IX8tTxIDTMb8FwlLNdjP0V2aK9ddQu9SYkgu3Q0U+t6ZgN"
					crossorigin="anonymous"
							>
			</script>
				<script type="text/javascript">
	(function() {
		var _sf_async_config      = window._sf_async_config = window._sf_async_config || {};
		_sf_async_config.domain   = "nbcnewyork.com";
		_sf_async_config.uid      = 15527;
		_sf_async_config.sections = "news, local, crime-and-courts";
		_sf_async_config.authors  = "";
		_sf_async_config.title    = "19-Year-Old Shot Dead In Front of Long Island McDonald's";
		_sf_async_config.path     = "nbcnewyork.com\/news\/local\/crime-and-courts\/19-year-old-shot-dead-in-front-of-long-island-mcdonalds\/3865791\/";
		
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	})();
	</script>
			<!-- Begin comScore Tag -->
		<script>
			(function() {
				var usPrivacyCookie = new RegExp("usprivacy=([^;]+)").exec(document.cookie),
					usPrivacy = null !== usPrivacyCookie ? unescape(usPrivacyCookie[1]) : undefined,
					csUCFR = '1YYN' === usPrivacy ? '0': '',
					s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];

				window._comscore = window._comscore || [];

				window._comscore.push({
					c1: "2",
					c2: "6035083",
					cs_ucfr: csUCFR,
				});

				s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		(function() {
			var loaderUrl, scriptType;
			window._taboola = window._taboola || [];
			window._newsroom = window._newsroom || [];
			const taboola_config = {};

			taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '3865791' );
			taboola_config['url'] = document.URL;
			taboola_config['tracking'] = '_osource=taboola-recirc';
			_taboola.push(taboola_config);

						scriptType = 'tb_loader_script';
			loaderUrl = 'https://cdn.taboola.com/libtrc/nbcots-network/loader.js';
			
			!function (e, f, u, i) {
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			loaderUrl,
			scriptType);

			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			"\/\/c2.taboola.com\/nr\/nbcots-wnbc\/newsroom.js");
		}());
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcnewyork.com/news/local/crime-and-courts/19-year-old-shot-dead-in-front-of-long-island-mcdonalds/3865791/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcnewyork.com/">
					<img
						src="https://media.nbcnewyork.com/2019/09/NY_On_Light@3x-3.png?fit=552%2C120&#038;quality=85&#038;strip=all"
						alt="NBC New York"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcnewyork.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input class="search-form-input" type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a data-lid="School Closings" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/school-closings/">
					School Closings				</a>
							<a data-lid="Weather Alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather Alerts				</a>
							<a data-lid="TV Listings" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcnewyork.com/live/">
					TV Listings				</a>
							<a data-lid="Community" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcnewyork.com/on-air/community-top-stories/">
					Community				</a>
							<a data-lid="Investigations" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a data-lid="Better Get Baquero" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/better-get-baquero/">
					Better Get Baquero				</a>
							<a data-lid="Submit a tip" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a tip				</a>
							<a data-lid="Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/videos/">
					Video				</a>
							<a data-lid="LX News" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lxnews/">
					LX News				</a>
							<a data-lid="CNBC Money Report" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="https://www.nbcnewyork.com/news/business/money-report/">
					CNBC Money Report				</a>
							<a data-lid="Entertainment" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a data-lid="New York Live" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/entertainment/the-scene/new-york-live/">
					New York Live				</a>
							<a data-lid="1st Look" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/entertainment/the-scene/1st-look/">
					1st Look				</a>
							<a data-lid="George to the Rescue" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/entertainment/the-scene/george-to-the-rescue/">
					George to the Rescue				</a>
							<a data-lid="Open House" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/entertainment/the-scene/open-house/">
					Open House				</a>
							<a data-lid="Talk Stoop" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/entertainment/talk-stoop/">
					Talk Stoop				</a>
							<a data-lid="Traffic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="Submit Tips to Better Get Baquero" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit Tips to Better Get Baquero				</a>
							<a data-lid="Submit Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/ugc/">
					Submit Photos and Video				</a>
							<a data-lid="Contests" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/on-air/contests/">
					Contests				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcnewyork.com/newsletters/">
					Newsletters				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a data-lid="Cozi TV" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://cozitv.com/">
					Cozi TV				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="http://www.facebook.com/NBCNewYork" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbcnewyork" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbcnewyork" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us"
	>
	Contact Us</a>
<link rel='stylesheet' id='all-css-0' href='https://www.nbcnewyork.com/_static/??-eJydkDtuwzAQRC8Uk+JPpIogdZq0KYPVLhkT4McQ6Qi+fSifIBG2mGJnHgbD99sFa+m+dN6vPvvGy4qX1qHHWjimeHzWe0zEsTUe6pYbm3BeKKwQtLagJIhVW5ZjYcPywv+JLH5vyffut89I374zDagJyYKXA20dGlCn6aHWQWZyNHZSBzI2BE1KTNacZ6ZHvfcP+GELjq4WZqcAUYlVGidOY3cPw7a9j8yYWAO5KcxEzmhhp0DqzxM/FZ/MW4KH375aHjNcj+xbfhXzLBd93C+XDrSH' type='text/css' media='all' />
<script src='https://www.nbcnewyork.com/wp-content/mu-plugins/jetpack-10.9/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script defer src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://www.nbcnewyork.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script src='https://www.nbcnewyork.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://www.nbcnewyork.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script src='https://www.nbcnewyork.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src='https://www.nbcnewyork.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.nbcnewyork.com/wp-includes/js/dist/url.min.js?ver=9e623834b7667b522230408f099fc05f' id='wp-url-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcnewyork.com/wp-includes/js/dist/api-fetch.min.js?ver=134e23b5f88ba06a093f9f92520a98df' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.nbcnewyork.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "745f1708b6" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.nbcnewyork.com/wp-admin/admin-ajax.php?action=rest-nonce";
wp.apiFetch.use( wp.apiFetch.createPreloadingMiddleware( {"\/nbc\/v1\/weather-alerts":{"body":[],"headers":[]}} ) );
</script>
<script src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/common.67e9f63e944d1a8633ac.bundle.min.js?ver=1.0.2' id='nbc-common-js-js'></script>
<script async src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/global.963029f92481c0817f74.bundle.min.js?ver=1.0.2' id='nbc-global-js'></script>
<script async src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/article.eecd23a9dc027c854e5a.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script defer src='https://assets.adobedtm.com/a2ef59fba8e9/3ba8c6b033ff/launch-6a742ce4ddf5.min.js?ver=1.0.2' id='adobe-launch-js'></script>
<script defer src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/static/js/zepto.min.js?ver=1.0.2' id='zepto-js'></script>
<script src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/static/js/player.6.1.3.js?ver=1.0.2' id='pdk-js'></script>
<script src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.7467d724b220d207aaa8.bundle.min.js?ver=1.0.2' id='nbc-video-player-js'></script>
<script defer src='https://native.sharethrough.com/assets/sfp.js?ver=5.8.5' id='sharethrough-js'></script>
<script async src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/nativeSponsor.96f2ae8d2543f37c456e.bundle.min.js?ver=1.0.2' id='nbc-native-sponsor-js'></script>
<script async src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.248968fe3f654ceafb57.bundle.min.js?ver=1.0.2' id='nbc-flyout-nav-js'></script>
<script src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/articleContent.3509075b7997136942e0.bundle.min.js?ver=1.0.2' id='nbc-article-content-js'></script>
<script async src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.a03d9a5aa4bb98e8cbd8.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/185796-256714881512110.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script src='https://www.nbcnewyork.com/wp-includes/js/wp-embed.min.js?ver=5.8.5' id='wp-embed-js'></script>
<script src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/newsletterWidget.a89163a0b7a81db52920.bundle.min.js?ver=1.0.2' id='newsletter-widget-js'></script>
<script src='https://www.nbcnewyork.com/wp-content/themes/nbc-station/client/build/js/civicScience.044be4bb123eee798039.bundle.min.js?ver=1.0.2' id='civic-science-js'></script>
<script src='https://stats.wp.com/e-202237.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'165596089',post:'3865791',tz:'-4',srv:'www.nbcnewyork.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '165596089', '3865791' ]);
</script>

</body>
</html>
